abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 15:22 | Zajímavý článek

Nová čísla časopisů od nakladatelství Raspberry Pi: MagPi 100 (pdf), HackSpace 37 (pdf) a Wireframe 44 (pdf). Vydán byl také dvousetstránkový The Official Raspberry Pi Handbook 2021 (pdf).

Ladislav Hagara | Komentářů: 0
dnes 14:55 | Nová verze

Byla vydána nová verze 2.13 proprietárního multiplatformního 3D enginu UNIGINE (Wikipedie) pro tvorbu počítačových her, simulátorů, systémů virtuální reality nebo i benchmarků. Přehled novinek na YouTube a v příspěvku na blogu.

Ladislav Hagara | Komentářů: 0
dnes 09:00 | Nová verze

Armbian, tj. operační systém založený na Debianu a Ubuntu pro jednodeskové počítače na platformě ARM, byl vydán ve verzi 20.11. Její kódové jméno je Tamandua. Pro většinu desek byl Linux povýšen na verzi 5.9.y. U-Boot na verzi 2020.10.

Ladislav Hagara | Komentářů: 0
dnes 08:00 | Nová verze

Desktopové prostředí Cinnamon má novou verzi 4.8. Změny jsou především inkrementální, např. různé opravy chování appletů v panelu, ale také aktualizace závislosti na mozjs (nyní aspoň 78), kvůli které jinak hrozilo odstranění balíčků z Debianu.

Fluttershy, yay! | Komentářů: 1
včera 20:22 | Nová verze

Po téměř čtyřech měsících vývoje od vydání verze 246 byla vydána nová verze 247 správce systému a služeb systemd (GitHub, NEWS).

Ladislav Hagara | Komentářů: 4
včera 17:55 | Nová verze

Byla vydána verze 6.3 open source virtualizační platformy Proxmox VE (Proxmox Virtual Environment, Wikipedie) založené na Debianu. Přehled novinek v poznámkách k vydání a v informačním videu. Zdůraznit lze integraci s Proxmox Backup Serverem.

Ladislav Hagara | Komentářů: 3
včera 17:33 | Nová verze

Po pěti letech od vydání verze 7.0.0 byla vydána nová major verze 8.0.0 skriptovacího jazyka PHP používaného zejména k vývoji dynamických webových stránek. Nejnovější větev PHP přináší celou řadu nových novinek a vylepšení. Vydána byla také příručka pro přechod z předchozích verzí.

Ladislav Hagara | Komentářů: 2
včera 13:33 | Nová verze

Björn Ståhl vydal novou verzi 0.6 svého vlastního display serveru, herní enginu a realtimového multimediálního frameworku v jednom s názvem Arcan a desktopového prostředí pro Arcan s názvem Durden. Přidána byla celá řada nových vlastností. Jejich představení na YouTube.

Ladislav Hagara | Komentářů: 3
včera 07:00 | Nová verze

Byla vydána nová verze 28.16.0 webového prohlížeče Pale Moon (Wikipedie) vycházejícího z Firefoxu. Přehled novinek v poznámkách k vydání. Řešeno je také několik bezpečnostních chyb.

Ladislav Hagara | Komentářů: 9
včera 01:11 | Nová verze

Byla vydána nová stabilní verze 2.91 svobodného 3D softwaru Blender. Přehled novinek v oznámení o vydání a na YouTube.

Ladislav Hagara | Komentářů: 0
Jak nakládáte s řetězovými e-maily?
 (6%)
 (41%)
 (3%)
 (2%)
 (3%)
 (9%)
 (57%)
Celkem 297 hlasů
 Komentářů: 8, poslední 16.11. 22:50
Rozcestník

Dotaz: kde3.4 nestartuje kompletne

mirec avatar 5.6.2005 17:52 mirec | skóre: 31 | blog: mirecove_dristy | Poprad
kde3.4 nestartuje kompletne
Přečteno: 60×
Po inštalácii kde3.4 z konstruct-u pod Mandrakelinuxom 10.1 vsetko fungovalo. Vyzeralo to zhruba takto. Potom som nainštaloval mandrivu 2005 a kde prestalo kompletne štartovať a vyzeralo to zhruba takto. Štartujem to príkazom
startx /home/mirec/kde3.4/bin/startkde
Ako dosiahnem to, aby to fungovalo ako na mandrake 10.1? Robím niečo zle?
LinuxOS.sk | USE="-fotak -zbytocnosti -farebne_lcd +vydrz +odolnost +java" emerge telefon

Odpovědi

mirec avatar 7.6.2005 19:23 mirec | skóre: 31 | blog: mirecove_dristy | Poprad
Rozbalit Rozbalit vše Re: kde3.4 nestartuje kompletne
Doplňujúce informácie:
nefunguje ani kde3.4, presný postup, ktorý používam na naštartovanie:
export QTDIR=~/kde3.4.1
export KDEDIR=~/kde3.4.1
export KDEDIRS=~/kde3.4.1
export LD_LIBRARY_PATH=~/kde3.4.1/lib
export PATH=~/kde3.4.1/bin:$PATH
export KDEHOME=~/.kdetest
startx ~/kde3.4.1/bin/startkde
LinuxOS.sk | USE="-fotak -zbytocnosti -farebne_lcd +vydrz +odolnost +java" emerge telefon
Yin avatar 7.6.2005 19:51 Yin | skóre: 39 | blog: Yinotopia | Slovesnko, Košice
Rozbalit Rozbalit vše Re: kde3.4 nestartuje kompletne
Vieš isto, čo robia tie príkazy? Ak nie tak pošli výpis ls ~/*kde*.
Nikdy nie je tak zle, aby to jeden poharik nemohol ešte zhorsiť.
mirec avatar 7.6.2005 21:31 mirec | skóre: 31 | blog: mirecove_dristy | Poprad
Rozbalit Rozbalit vše Re: kde3.4 nestartuje kompletne
Viem, co robia tie prikazy, myslim, ze to je v readme. Okrem toho v mandrake 10.1 to fungovalo aj bez toho. V predchadzajucom prispevku som sa pomylil a malo to byt kde3.4.1 nie 3.4.
Este tak pozeram na vypisy a ked spustim konqueror, kliknem na settings/configure konqueror, tak mi na konzole vypise vela riadkov takeho niecoho:
kutils (KCModuleInfo): Could not find the service.
kutils (KCMultiDialog): KCMultiDialog::addModule
LinuxOS.sk | USE="-fotak -zbytocnosti -farebne_lcd +vydrz +odolnost +java" emerge telefon
Yin avatar 7.6.2005 22:17 Yin | skóre: 39 | blog: Yinotopia | Slovesnko, Košice
Rozbalit Rozbalit vše Re: kde3.4 nestartuje kompletne

No ved to... predtym to fungovalo bez toho... Tymto nastavujes, cestu ku jednotlivym castiam KDE (asi) a ty ich nastavujes, ako by KDE bolo nainstalovane do tvojho domovskeho adresara...

Ale ak sa mylim, potom nemas nainstalovany nejaky balik. Treba doinstalovat _cele_ KDE, kompletne. Mandrake mal nieco v ako drakconf, kde sa dali baliky doinstalovavat...

Nikdy nie je tak zle, aby to jeden poharik nemohol ešte zhorsiť.
Yin avatar 7.6.2005 22:21 Yin | skóre: 39 | blog: Yinotopia | Slovesnko, Košice
Rozbalit Rozbalit vše Re: kde3.4 nestartuje kompletne
To vyzera, ze make install este nebol spusteny a KDE bolo kompilovane v adresari /home/mirec/kde3.4.1
Nikdy nie je tak zle, aby to jeden poharik nemohol ešte zhorsiť.
mirec avatar 8.6.2005 16:49 mirec | skóre: 31 | blog: mirecove_dristy | Poprad
Rozbalit Rozbalit vše Re: kde3.4 nestartuje kompletne
Kompiloval som to pomocou Konstruct-u. Ten funguje tak, že stiahne všetky balíčky potrebné na skompilovanie kde, skompiluje ho a nainštaluje do ~/kdeX.X.X (podľa verzie). Je to preto aby sa ponechala aj pôvodná verzia. Všetko je v README, nebudem tu písať podrobnosti. Kompilácia prebehla úspešne a všetky balíčky boli nainštalované.
Keď som mal mandrake 10.1 to fungovalo, v 2005 som sa kde ani nedotkol (zostalo stále v $HOME). Mandrake 2005 som vlastne ani neinštaloval, zvolil som len aktualizáciu, takže žiadne balíčky nemohli byť odinštalované, len aktualizované.
LinuxOS.sk | USE="-fotak -zbytocnosti -farebne_lcd +vydrz +odolnost +java" emerge telefon
Yin avatar 8.6.2005 17:02 Yin | skóre: 39 | blog: Yinotopia | Slovesnko, Košice
Rozbalit Rozbalit vše Re: kde3.4 nestartuje kompletne

Ten výpis si mi mal aj tak poslať, skôr by ma napadol postup:

1. Zalohuj si ~/.kde3.4.1

2. Skopíruj obsah ~/.kde3.4, alebo ~/.kde3.3, alebo čo si to mal do ~/.kde3.4.1

3. Spusť KDE

Ak to nepôjde vôbec, máš zálohu.

Nikdy nie je tak zle, aby to jeden poharik nemohol ešte zhorsiť.
mirec avatar 8.6.2005 17:26 mirec | skóre: 31 | blog: mirecove_dristy | Poprad
Rozbalit Rozbalit vše Re: kde3.4 nestartuje kompletne
to som už skúšal dávno a bohužiaľ to nefungovalo :-(
LinuxOS.sk | USE="-fotak -zbytocnosti -farebne_lcd +vydrz +odolnost +java" emerge telefon
mirec avatar 8.6.2005 19:38 mirec | skóre: 31 | blog: mirecove_dristy | Poprad
Rozbalit Rozbalit vše Re: kde3.4 nestartuje kompletne
ešte skúsim pridať skrátený výpis configure:
checking whether we are cross compiling... no
checking for suffix of executables...
checking for suffix of object files... o
checking for gcc option to accept ANSI C... none needed
checking whether gcc is blacklisted... no
checking for gcc -fvisibility-inlines-hidden bug... no
not using lib directory suffix
checking whether we are using the GNU Fortran 77 compiler... no
checking if gcc supports -fno-rtti -fno-exceptions... no
checking whether -lc should be explicitly linked in... no
checking for shl_load... no
checking for shl_load in -ldld... no
checking for dlopen... no
checking for dlopen in -ldl... yes
checking for shl_load... (cached) no
checking for shl_load in -ldld... (cached) no
checking for dlopen... (cached) no
checking for dlopen in -ldl... (cached) yes
checking whether to build shared libraries... yes
checking whether to build static libraries... no
checking for shl_load... (cached) no
checking for shl_load in -ldld... (cached) no
checking for dld_link in -ldld... no
checking for _ prefix in compiled symbols... (cached) no
checking for dld.h... no
checking sysent.h usability... no
checking for sysent.h... no
checking for dnet_ntoa in -ldnet... no
checking for dnet_ntoa in -ldnet_stub... no
checking for poll in -lpoll... no
checking Carbon/Carbon.h usability... no
checking for Carbon/Carbon.h... no
checking CoreAudio/CoreAudio.h usability... no
checking for CoreAudio/CoreAudio.h... no
checking if res_init needs custom prototype... no
checking for killpg in -lucb... no
checking for shl_unload in -ldld... no
checking crt_externs.h usability... no
checking for crt_externs.h... no
checking for _NSGetEnviron... no
checking for sys/filio.h... no
checking for struct sockaddr.sa_len... no
checking for libutil.h... no
checking for util.h... no
checking whether to enable fast malloc... no
checking for libjpeg6b... (cached) no
checking for jasper... no
checking for OpenEXR libraries... no
*** pkg-config installed, but no OpenEXR Libraries were found ***
*** Install OpenEXR package (from http://www.openexr.org)
*** if you want EXR image format support
checking for sys/mnttab.h... no
checking for sys/mntent.h... no
checking for sys/ucred.h... no
checking for getmntinfo... no
checking for volmgt_running in -lvolmgt... no
checking whether to enable GSSAPI support... checking for krb5-config... not found
configure: WARNING: Could not find krb5-config
searched but not found
checking for ieeefp.h... no
checking for _finite in -lm... no

You're missing GSSAPI/Kerberos.
KDE can use GSSAPI/Kerberos to authenticate on certain secure websites.
GSSAPI/Kerberos authentication is typically used on intranets.


Your libaspell is too old or not installed, I couldn't find aspell.h.
You must download aspell >= 0.50.2, see http://aspell.net
Spell-checking with libaspell will not be available, only with ispell dicts.


You're missing CUPS (Common UNIX Printing System) support.
If you want CUPS support, please install CUPS from http://www.cups.org
or the development packages of your distribution.
                                                                                          
LinuxOS.sk | USE="-fotak -zbytocnosti -farebne_lcd +vydrz +odolnost +java" emerge telefon

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.