abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 11:22 | Upozornění

    Někteří zákazníci O2 mohou aktuálně zaznamenat zhoršenou dostupnost internetových služeb. Na odstranění potíží se pracuje [Facebook].

    Ladislav Hagara | Komentářů: 2
    dnes 01:22 | Nová verze

    PyPy (Wikipedie), tj. implementace Pythonu v RPythonu, alternativa CPythonu v C, byla vydána v nové major verzi 8.0.0. Podporuje Python 2.7, 3.11 a 3.12.

    Ladislav Hagara | Komentářů: 0
    dnes 00:22 | Komunita
    V rakouském Štýrském Hradci probíhá konference vývojářů a uživatelů desktopového prostředí KDE Plasma Akademy 2026. O víkendu proběhly přednášky. Videozáznamy jsou k dispozici na YouTube.
    Ladislav Hagara | Komentářů: 1
    včera 23:55 | Bezpečnostní upozornění

    V jádře Linux byly nalezeny a v upstremu ve verzích 5.10.270, 5.15.221, 6.1.188, 6.6.157, 6.12.109, 6.18.50 a 7.2.4 již opraveny 4 kritické zranitelnosti umožňující eskalaci práv: DirtyAH6 (CVE-2026-80844), TUNderflow (CVE-2026-81000), PPPoEject (CVE-2026-68121) a DiagSpill (CVE-2026-74469).

    Ladislav Hagara | Komentářů: 0
    včera 23:11 | Zajímavý článek

    Německá policie a celníci zneužívají ke čtení zpráv komunikačních aplikacích WhatsApp, Signal, Telegram nebo Threema velice jednoduchý trik, který nevyžaduje prolomení šifrování, spear phishing, odposlech SMS či jinou technicky náročnou metodu. Příslušníkům státního aparátu pouze stačí získat krátký přístup k odemčenému telefonu a prostřednictvím QR kódu propojit účet s oficiální desktopovou nebo webovou aplikací v policejním

    … více »
    AfD 💙 | Komentářů: 1
    19.9. 02:11 | IT novinky Ladislav Hagara | Komentářů: 0
    18.9. 19:11 | Zajímavý projekt

    Fugleramme, v překladu 'ptačí rámeček', je open-source projekt postavený na Raspberry Pi, který pomocí lokální umělé inteligence BirdNET-Go rozpoznává ptačí druhy podle jejich zpěvu a na displeji následně zobrazuje koláž tvořenou odpovídajícími ilustracemi. Databáze obsahuje přes 800 ručně vybraných historických přírodovědných ilustrací více než 400 druhů ptáků.

    … více »
    AfD 💙 | Komentářů: 1
    18.9. 16:55 | Nová verze

    Unicode Consortium, nezisková organizace koordinující rozvoj standardu Unicode, oznámila vydání Unicode 18.0. Přidáno bylo 13 007 nových znaků. Celkově jich je 172 808. Přibylo 9 nových Emoji.

    Ladislav Hagara | Komentářů: 6
    18.9. 13:22 | Zajímavý článek

    Nové číslo časopisu Raspberry Pi zdarma ke čtení: Raspberry Pi Official Magazine 169 (pdf).

    Ladislav Hagara | Komentářů: 0
    18.9. 03:33 | Nová verze

    Byla vydána nová verze 6.4 programovacího jazyka Swift (Wikipedie). Zdrojové kódy jsou k dispozici na GitHubu.

    Ladislav Hagara | Komentářů: 0
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (21%)
    Celkem 2704 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: Chyba při spuštění apache-2.3.5-alfa - FreeBSD

    develo avatar 6.6.2010 02:19 develo | skóre: 8
    Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Přečteno: 614×
    Ahoj, při spuštění /usr/local/apache2/bin/./httpd(apachectl start) mám tento problém, zobrazí se mi hláška:
    httpd: Syntax error on line 80 of /usr/local/apache2/conf/httpd.conf: Cannot load /usr/local/apache2/modules/mod_auth_digest.so into server: /usr/local/apache2/modules/mod_auth_digest.so: Undefined symbol "apr_global_mutex_lockfile"
    apache jsem sestavil takto:
    ./configure "--with-layout=Apache" "--enable-modules=all" "--enable-mods-shared=all"
    složku se source mám v /usr/src/, používám apache-2.3.5-alpha na FreeBSD 8.0 amd_64,
    díky za pomoc!

    Řešení dotazu:


    Odpovědi

    7.6.2010 16:00 viktor
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Pokial nepotrebujes pouzivat mod_auth_digest.so tak ho zakomenutuj v httpd.conf a problem by mal byt vyrieseny.

    Loadovat vsetky moduly je vo velmi vela pripadoch zbytocne.
    8.6.2010 15:34 hurvínek
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Už jsem si zakázal všechny moduly co zlobili (ještě mod_rewrite) a jede to, díky :-)
    8.6.2010 21:03 viktor
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    So zakazanim mod_rewrite si toho skor viac uskodis ako prilepsis, takze by si sa mal poobzerat po rieseni preco nefunguje ( nie problem obchadzat tym ze jednoducho modul neloadnem ). Mod_rewrite sa ti stara napr. o to, aby si mal z index.php?page=clanok&nazov=preco-je-nebo-modre toto: stranka.tld/clanok/preco-je-nebo-modre/ za pomoci .htaccess - Tj. zvacsujes si SEO a vseobecne si prilepsujes v prehliadaci - nakolko napr. google bude brat v uvahu aj URL. tusim, ze google preskakuje vsetky adresy, ktore maju v adrese '?'.

    Myslim ze je pouzivanie Cool URI v dnesnej dobe uz skor povinnost, nie volba :). Ak nie si zainteresovany, odporucam napr. http://www.samuraj-cz.com/clanek/pekne-adresy-aneb-cool-uri-aneb-apache-mod-rewrite/
    develo avatar 10.6.2010 23:35 develo | skóre: 8
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Děkuji, na localhostu mi je SEO k h***u ;-) a podle php.net snad ani není za potřebí nahrávat nějaký modul ne? Na řádku s přidáním cool uri nepíšou nic o modulu a změně ./configure.... v modules po instalaci je jen httpd.exp a libphp5.so. Na to snad ani nemusí být modul? Omluv mě ale ještě jsem to nezkoušel protože mi to přijde zbytečné při vývoji schovávat GET parametry :-).
    14.6.2010 08:20 PGD | skóre: 3
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Děkuji, na localhostu mi je SEO k h***u

    No tak tobě hodně štěstí a správci hostingu hodně trpělivosti až budeš .htaccess ladit na serveru.
    develo avatar 14.6.2010 17:16 develo | skóre: 8
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Tak to zase budu řešit jinak, budu mít dvě stejné verze apache a pod jednou zapnuté uri, nebo ho zapnu a potom vypnu ;-)

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.