abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 10:44 | Humor

    Hra Doom nově běží také v SQL databázi CedarDB. Představen byl SQLDoom. Vyzkoušet lze online demo. Zdrojové kódy jsou k dispozici na GitHubu.

    Ladislav Hagara | Komentářů: 0
    dnes 04:44 | Nová verze

    Multiplatformní open source aplikace scrcpy (Wikipedie) pro zrcadlení připojeného zařízení se systémem Android na desktopu a umožňující ovládání tohoto zařízení z desktopu, byla vydána v nové verzi 5.0. S podporou hardwarového dekódování videa na desktopu.

    Ladislav Hagara | Komentářů: 0
    dnes 04:33 | Nová verze

    Moderní linker mold, rychlejší alternativa k LLVM lld nebo wild, byl vydán v nové major verzi 3.0.0. Přepsán byl z C++ do Rustu.

    Ladislav Hagara | Komentářů: 2
    včera 20:22 | Nová verze

    Po osmi letech od vydání verze 2.0 byla vydána nová major verze 3.0 multiplatformního editoru tagů MusicBrainz Picard (Wikipedie). Přehled novinek, vylepšení a oprav v changelogu.

    Ladislav Hagara | Komentářů: 1
    včera 15:11 | Komunita

    Mezinárodní federace hudebního průmyslu (International Federation of the Phonographic Industry) navrhla Evropské komisi zařazení populárního open-source nástroje yt-dlp na evropský seznam 'padělků a pirátství' (EU Counterfeit and Piracy Watch List) pro rok 2027 (plné znění žádosti IFPI). IFPI ve svém podání označuje tento aktivně vyvíjený a o rozličné funkce bohatší fork youtube-dl za 'závažný problém' pro hudební průmysl, v

    … více »
    AfD 💙 | Komentářů: 11
    včera 14:44 | Nová verze

    Byla vydána nová verze 7.4 linuxové distribuce Parrot OS (Wikipedie). Jedná se o linuxovou distribuci založenou na Debianu a zaměřenou na penetrační testování, digitální forenzní analýzu, reverzní inženýrství, hacking, anonymitu nebo kryptografii. Přehled novinek v příspěvku na blogu.

    Ladislav Hagara | Komentářů: 1
    včera 11:55 | Pozvánky

    Dnes startuje desátý ročník oblíbené kyberbezpečnostní soutěže The Catch organizované Forenzní laboratoří CESNETu. Letos zavede soutěžící do světa národních výzkumných a vzdělávacích sítí (NREN). Čekají na vás tematické úlohy založené na principu Capture the Flag (CTF), hledání ukrytých flagů i zajímavé ceny. Otestujte své schopnosti a vyrazte na lov flagů.

    Ladislav Hagara | Komentářů: 1
    4.10. 20:22 | Komunita

    Byly zpracovány a na YouTube zveřejněny videozáznamy z konference LinuxDays 2026.

    Ladislav Hagara | Komentářů: 0
    4.10. 18:44 | Zajímavý software

    Německý startup Aleph Alpha k příležitosti výročí sjednocení Německa zveřejnil open-weight jazykový model Kolibri, vyvíjený s ohledem na unijní pojetí autorského práva, ochranu osobních údajů GDPR a nařízení EU o umělé inteligenci, jehož 'Kodexu správné praxe' je Aleph Alpha signatářem. Výsledkem tohoto přístupu je transparentnější technologie, kterou například budou moci využívat evropské veřejné instituce, ovšem za cenu

    … více »
    AfD 💙 | Komentářů: 2
    4.10. 18:33 | IT novinky

    Nvidia zveřejnila návrh nové bezpečnostní platformy pro nasazování AI agentů. Jedná se o nasazení AI za použití OpenShell a Sentry, dvou oddělených bezpečnostních vrstev, v nichž může Sentry monitorovat a vyhodnocovat chování AI v OpenShellu tak, že ho v krajním případě až vypne. Mělo by to zabránit dalším únikům AI ze sandboxu.

    vencour | Komentářů: 3
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2801 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: Chyba při spuštění apache-2.3.5-alfa - FreeBSD

    develo avatar 6.6.2010 02:19 develo | skóre: 8
    Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Přečteno: 648×
    Ahoj, při spuštění /usr/local/apache2/bin/./httpd(apachectl start) mám tento problém, zobrazí se mi hláška:
    httpd: Syntax error on line 80 of /usr/local/apache2/conf/httpd.conf: Cannot load /usr/local/apache2/modules/mod_auth_digest.so into server: /usr/local/apache2/modules/mod_auth_digest.so: Undefined symbol "apr_global_mutex_lockfile"
    apache jsem sestavil takto:
    ./configure "--with-layout=Apache" "--enable-modules=all" "--enable-mods-shared=all"
    složku se source mám v /usr/src/, používám apache-2.3.5-alpha na FreeBSD 8.0 amd_64,
    díky za pomoc!

    Řešení dotazu:


    Odpovědi

    7.6.2010 16:00 viktor
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Pokial nepotrebujes pouzivat mod_auth_digest.so tak ho zakomenutuj v httpd.conf a problem by mal byt vyrieseny.

    Loadovat vsetky moduly je vo velmi vela pripadoch zbytocne.
    8.6.2010 15:34 hurvínek
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Už jsem si zakázal všechny moduly co zlobili (ještě mod_rewrite) a jede to, díky :-)
    8.6.2010 21:03 viktor
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    So zakazanim mod_rewrite si toho skor viac uskodis ako prilepsis, takze by si sa mal poobzerat po rieseni preco nefunguje ( nie problem obchadzat tym ze jednoducho modul neloadnem ). Mod_rewrite sa ti stara napr. o to, aby si mal z index.php?page=clanok&nazov=preco-je-nebo-modre toto: stranka.tld/clanok/preco-je-nebo-modre/ za pomoci .htaccess - Tj. zvacsujes si SEO a vseobecne si prilepsujes v prehliadaci - nakolko napr. google bude brat v uvahu aj URL. tusim, ze google preskakuje vsetky adresy, ktore maju v adrese '?'.

    Myslim ze je pouzivanie Cool URI v dnesnej dobe uz skor povinnost, nie volba :). Ak nie si zainteresovany, odporucam napr. http://www.samuraj-cz.com/clanek/pekne-adresy-aneb-cool-uri-aneb-apache-mod-rewrite/
    develo avatar 10.6.2010 23:35 develo | skóre: 8
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Děkuji, na localhostu mi je SEO k h***u ;-) a podle php.net snad ani není za potřebí nahrávat nějaký modul ne? Na řádku s přidáním cool uri nepíšou nic o modulu a změně ./configure.... v modules po instalaci je jen httpd.exp a libphp5.so. Na to snad ani nemusí být modul? Omluv mě ale ještě jsem to nezkoušel protože mi to přijde zbytečné při vývoji schovávat GET parametry :-).
    14.6.2010 08:20 PGD | skóre: 3
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Děkuji, na localhostu mi je SEO k h***u

    No tak tobě hodně štěstí a správci hostingu hodně trpělivosti až budeš .htaccess ladit na serveru.
    develo avatar 14.6.2010 17:16 develo | skóre: 8
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Tak to zase budu řešit jinak, budu mít dvě stejné verze apache a pod jednou zapnuté uri, nebo ho zapnu a potom vypnu ;-)

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.