abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 04:44 | Nová verze

    Byla vydána beta verze Ubuntu 26.10 s kódovým názvem Stonking Stingray. Přehled novinek v poznámkách k vydání. Dle plánu by Ubuntu 26.10 mělo vyjít 15. října 2026.

    Ladislav Hagara | Komentářů: 0
    včera 22:22 | Nová verze

    Byla vydána verze 1.99.0 programovacího jazyka Rust (Wikipedie). Podrobnosti v poznámkách k vydání. Vyzkoušet Rust lze například na stránce Rust by Example.

    Ladislav Hagara | Komentářů: 6
    včera 18:11 | Komunita

    Od 13. do 15. října proběhne v Praze OpenSSL Conference 2026. Na YouTube lze zhlédnout videozáznamy přednášek z loňského roku.

    Ladislav Hagara | Komentářů: 1
    včera 17:22 | IT novinky

    Eben Upton oznámil další zdražení jednodeskových počítačů Raspberry Pi. Tentokrát 2 GB varianty o 12,50 dolarů. Nově 2 GB Raspberry Pi 4 stojí 67,50 dolarů a 2 GB Raspberry Pi 5 stojí 77,50 dolarů.

    Ladislav Hagara | Komentářů: 5
    včera 13:00 | Nová verze

    OpenMandriva ROME, tj. průběžně aktualizovaná (rolling) edice linuxové distribuce OpenMandriva, byla vydána ve verzi 26.09. Vedle Flatpaku také s podporou Snapu.

    Ladislav Hagara | Komentářů: 1
    včera 04:33 | Zajímavý software

    Edison Design Group po více než 30 letech zveřejnil zdrojový kód svého EDG C/C++ front-endu. Ten proslul širokou podporou standardů C++ a kompatibilitou s dialekty kompilátorů od Microsoftu, GNU, Clangu, Sunu a dokonce i s prehistorickým cfrontem. EDG byl použit například v kompilátoru Intel C++ Classic, kompilátoru NVCC od firmy NVIDIA pro platformu CUDA nebo v našeptávači kódu IntelliSense v produktech společnosti Microsoft. Projekt nyní spravuje organizace The C++ Alliance a kód je dostupný pod licencí Apache 2.0, doplněnou o výjimky projektu LLVM.

    AfD 💙 | Komentářů: 1
    včera 04:11 | Zajímavý projekt

    Pocket Tank je malé kapesní virtuální akvárium postavené na vývojové desce ESP32-S3-Touch-AMOLED-1.8. Na dvoujádrovém mikrokontroléru ESP32-S3 s 8 MB PSRAM a 16 MB flash paměti běží jak simulace akvária, tak i malý jazykový model určující chování rybiček. Lokální model o velikosti 7,56 MB se 14 miliony parametrů vznikl destilací modelu Gemma 4 26B, tedy učitele s 26 miliardami parametrů. Kromě firmwaru pro skutečný modul s AMOLED

    … více »
    AfD 💙 | Komentářů: 3
    včera 03:55 | Zajímavý software

    Open-source nástroj Jevstiller vytváří (destiluje) malý lokální model, který se průběžně učí z odpovědí komerční služby Jev. Běžné dotazy vyřizuje přímo na vlastním hardware, čímž může řádově zkrátit čas odezvy a snížit provozní náklady díky menšímu využívání zpoplatněného API. Nejisté požadavky Jevstiller posílá do Jevu, rovněž průběžně kontroluje náhodná dvě procenta dotazů Jevem. Pokud se lokální model začne s Jevem rozcházet,

    … více »
    AfD 💙 | Komentářů: 4
    30.9. 12:00 | Pozvánky

    Konference LinuxDays 2026 proběhne již tento víkend 3. a 4. října v Praze v areálu ČVUT v Dejvicích na FIT. Konference LinuxDays 2026 znamená desítky přednášek a workshopů, zástup zajímavých osobností, místo pro setkání, spoustu nových nápadů a informací a stánky řady různých projektů: Fedora, openSUSE, vpsFree.cz, Mozilla, MacGyver - bastlíři SH, OpenAlt a mnoho dalších. Vstup je volný.

    Ladislav Hagara | Komentářů: 6
    30.9. 04:33 | IT novinky

    Microsoft oznámil, že WSL kontejnery (WSLC) aneb linuxové kontejnery ve Windows Subsystem for Linux (WSL) jsou již obecně dostupné. Současně popsal jejich architekturu.

    Ladislav Hagara | Komentářů: 0
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2772 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: Chyba při spuštění apache-2.3.5-alfa - FreeBSD

    develo avatar 6.6.2010 02:19 develo | skóre: 8
    Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Přečteno: 644×
    Ahoj, při spuštění /usr/local/apache2/bin/./httpd(apachectl start) mám tento problém, zobrazí se mi hláška:
    httpd: Syntax error on line 80 of /usr/local/apache2/conf/httpd.conf: Cannot load /usr/local/apache2/modules/mod_auth_digest.so into server: /usr/local/apache2/modules/mod_auth_digest.so: Undefined symbol "apr_global_mutex_lockfile"
    apache jsem sestavil takto:
    ./configure "--with-layout=Apache" "--enable-modules=all" "--enable-mods-shared=all"
    složku se source mám v /usr/src/, používám apache-2.3.5-alpha na FreeBSD 8.0 amd_64,
    díky za pomoc!

    Řešení dotazu:


    Odpovědi

    7.6.2010 16:00 viktor
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Pokial nepotrebujes pouzivat mod_auth_digest.so tak ho zakomenutuj v httpd.conf a problem by mal byt vyrieseny.

    Loadovat vsetky moduly je vo velmi vela pripadoch zbytocne.
    8.6.2010 15:34 hurvínek
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Už jsem si zakázal všechny moduly co zlobili (ještě mod_rewrite) a jede to, díky :-)
    8.6.2010 21:03 viktor
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    So zakazanim mod_rewrite si toho skor viac uskodis ako prilepsis, takze by si sa mal poobzerat po rieseni preco nefunguje ( nie problem obchadzat tym ze jednoducho modul neloadnem ). Mod_rewrite sa ti stara napr. o to, aby si mal z index.php?page=clanok&nazov=preco-je-nebo-modre toto: stranka.tld/clanok/preco-je-nebo-modre/ za pomoci .htaccess - Tj. zvacsujes si SEO a vseobecne si prilepsujes v prehliadaci - nakolko napr. google bude brat v uvahu aj URL. tusim, ze google preskakuje vsetky adresy, ktore maju v adrese '?'.

    Myslim ze je pouzivanie Cool URI v dnesnej dobe uz skor povinnost, nie volba :). Ak nie si zainteresovany, odporucam napr. http://www.samuraj-cz.com/clanek/pekne-adresy-aneb-cool-uri-aneb-apache-mod-rewrite/
    develo avatar 10.6.2010 23:35 develo | skóre: 8
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Děkuji, na localhostu mi je SEO k h***u ;-) a podle php.net snad ani není za potřebí nahrávat nějaký modul ne? Na řádku s přidáním cool uri nepíšou nic o modulu a změně ./configure.... v modules po instalaci je jen httpd.exp a libphp5.so. Na to snad ani nemusí být modul? Omluv mě ale ještě jsem to nezkoušel protože mi to přijde zbytečné při vývoji schovávat GET parametry :-).
    14.6.2010 08:20 PGD | skóre: 3
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Děkuji, na localhostu mi je SEO k h***u

    No tak tobě hodně štěstí a správci hostingu hodně trpělivosti až budeš .htaccess ladit na serveru.
    develo avatar 14.6.2010 17:16 develo | skóre: 8
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Tak to zase budu řešit jinak, budu mít dvě stejné verze apache a pod jednou zapnuté uri, nebo ho zapnu a potom vypnu ;-)

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.