abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    včera 19:22 | Nová verze

    GNU Project Debugger aneb GDB byl vydán ve verzi 18.1. Podrobný přehled novinek v souboru NEWS.

    Ladislav Hagara | Komentářů: 0
    25.9. 23:33 | Humor

    Prezident USA Donald Trump během svého projevu na valném shromáždění OSN 22. září 2026 prohlásil, že umělá inteligence 'bude dále oficiálně nazývána superinteligencí', zkráceně SI. Svůj návrh zdůvodnil takto: 'Použití slova artificial činí inteligenci falešnou. Ona falešná není, ve skutečnosti je úžasná'. Zároveň ve svém proslovu prohlásil, že Spojené státy kategoricky odmítají jakékoliv pokusy o vytvoření 'globalistického

    … více »
    AfD 💙 | Komentářů: 12
    25.9. 23:22 | Nová verze

    Čínská technologická firma Xiaomi představila novou verzi 2.6 svého modelu MiMo, váhy modelů MiMo‑V2.6‑Pro‑RL a MiMo‑V2.6‑Flash‑RL jsou dostupné na HuggingFace pod licencí MIT. Výkonnější varianta Pro má přes bilion parametrů, z toho 42 miliard aktivních, úspornější Flash 309 miliard parametrů, z nichž se při generování aktivuje přibližně 15 miliard. Oba modely mají délku kontextového okna milion tokenů. Tyto MoE modely zvládají

    … více »
    AfD 💙 | Komentářů: 0
    25.9. 03:33 | Komunita

    Proběhl Snapdragon Summit 2026. Společnost Qualcomm se mimo jiné pochlubila během Linuxu na čipech Snapdragon X2. Zatím pouze v ranní verzi vhodné pro vývojáře linuxových distribucí a přispěvatele do jádra Linux.

    Ladislav Hagara | Komentářů: 0
    24.9. 21:11 | Nová verze

    Byla vydána nová verze 2.0 klienta F-Droid určeného pro instalaci bezplatných a otevřených mobilních aplikací do Androidu ze softwarového repozitáře F-Droid (Wikipedie). Jedná se o alternativu k Google Play.

    Ladislav Hagara | Komentářů: 7
    24.9. 12:11 | Komunita

    Debian Inference Portal nabízí vývojářům Debianu bezplatný přístup ke službám AI/LLM. Sponzorem je společnost Scaleway.

    Ladislav Hagara | Komentářů: 0
    24.9. 11:44 | Bezpečnostní upozornění

    Robert Ressl nalezl ve WordPressu kritickou zranitelnost CVE-2026-87902 s CVSS 9.2. Útočníkům umožňuje neoprávněný přístup k souborům a vzdálené spuštění kódu (RCE). Opravena je ve verzích 7.1.2, 7.0.6, 6.9.9…

    Ladislav Hagara | Komentářů: 0
    24.9. 03:33 | IT novinky

    Společnost Meta na dvoudenní konferenci Meta Connect 2026 představuje své novinky. Vypíchnout lze lehké brýle s funkci VR Meta VR Glasses. Do prodeje půjdou na jaře 2027 za cenu 1299,99 dolarů.

    Ladislav Hagara | Komentářů: 0
    23.9. 14:44 | Nová verze

    Google Chrome 154 byl prohlášen za stabilní. Nejnovější stabilní verze 154.0.8037.57 přináší řadu novinek. Podrobný přehled v poznámkách k vydání. Opraveno bylo 108 bezpečnostních chyb. Vylepšeny byly také nástroje pro vývojáře.

    Ladislav Hagara | Komentářů: 10
    23.9. 14:33 | IT novinky

    Vláda sníží v příštím roce výdaje na IT služby státu o 1,4 miliardy korun. Úspory má umožnit lepší koordinace nákupu služeb napříč resorty prostřednictvím nového zmocněnce. Celkové roční výdaje státu na informační technologie a digitalizaci se podle údajů ministerstva průmyslu a obchodu pohybují okolo 20 až 25 miliard korun ročně, pro letošek bylo na 320 projektů vyčleněno 21 miliard.

    Ladislav Hagara | Komentářů: 11
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2735 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: Chyba při spuštění apache-2.3.5-alfa - FreeBSD

    develo avatar 6.6.2010 02:19 develo | skóre: 8
    Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Přečteno: 622×
    Ahoj, při spuštění /usr/local/apache2/bin/./httpd(apachectl start) mám tento problém, zobrazí se mi hláška:
    httpd: Syntax error on line 80 of /usr/local/apache2/conf/httpd.conf: Cannot load /usr/local/apache2/modules/mod_auth_digest.so into server: /usr/local/apache2/modules/mod_auth_digest.so: Undefined symbol "apr_global_mutex_lockfile"
    apache jsem sestavil takto:
    ./configure "--with-layout=Apache" "--enable-modules=all" "--enable-mods-shared=all"
    složku se source mám v /usr/src/, používám apache-2.3.5-alpha na FreeBSD 8.0 amd_64,
    díky za pomoc!

    Řešení dotazu:


    Odpovědi

    7.6.2010 16:00 viktor
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Pokial nepotrebujes pouzivat mod_auth_digest.so tak ho zakomenutuj v httpd.conf a problem by mal byt vyrieseny.

    Loadovat vsetky moduly je vo velmi vela pripadoch zbytocne.
    8.6.2010 15:34 hurvínek
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Už jsem si zakázal všechny moduly co zlobili (ještě mod_rewrite) a jede to, díky :-)
    8.6.2010 21:03 viktor
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    So zakazanim mod_rewrite si toho skor viac uskodis ako prilepsis, takze by si sa mal poobzerat po rieseni preco nefunguje ( nie problem obchadzat tym ze jednoducho modul neloadnem ). Mod_rewrite sa ti stara napr. o to, aby si mal z index.php?page=clanok&nazov=preco-je-nebo-modre toto: stranka.tld/clanok/preco-je-nebo-modre/ za pomoci .htaccess - Tj. zvacsujes si SEO a vseobecne si prilepsujes v prehliadaci - nakolko napr. google bude brat v uvahu aj URL. tusim, ze google preskakuje vsetky adresy, ktore maju v adrese '?'.

    Myslim ze je pouzivanie Cool URI v dnesnej dobe uz skor povinnost, nie volba :). Ak nie si zainteresovany, odporucam napr. http://www.samuraj-cz.com/clanek/pekne-adresy-aneb-cool-uri-aneb-apache-mod-rewrite/
    develo avatar 10.6.2010 23:35 develo | skóre: 8
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Děkuji, na localhostu mi je SEO k h***u ;-) a podle php.net snad ani není za potřebí nahrávat nějaký modul ne? Na řádku s přidáním cool uri nepíšou nic o modulu a změně ./configure.... v modules po instalaci je jen httpd.exp a libphp5.so. Na to snad ani nemusí být modul? Omluv mě ale ještě jsem to nezkoušel protože mi to přijde zbytečné při vývoji schovávat GET parametry :-).
    14.6.2010 08:20 PGD | skóre: 3
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Děkuji, na localhostu mi je SEO k h***u

    No tak tobě hodně štěstí a správci hostingu hodně trpělivosti až budeš .htaccess ladit na serveru.
    develo avatar 14.6.2010 17:16 develo | skóre: 8
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Tak to zase budu řešit jinak, budu mít dvě stejné verze apache a pod jednou zapnuté uri, nebo ho zapnu a potom vypnu ;-)

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.