abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 11:57 | Pozvánky

    Dnes startuje desátý ročník oblíbené kyberbezpečnostní soutěže The Catch organizované Forenzní laboratoří CESNETu. Letos zavede soutěžící do světa národních výzkumných a vzdělávacích sítí (NREN). Čekají na vás tematické úlohy založené na principu Capture the Flag (CTF), hledání ukrytých flagů i zajímavé ceny. Otestujte své schopnosti a vyrazte na lov flagů.

    Ladislav Hagara | Komentářů: 0
    včera 20:22 | Komunita

    Byly zpracovány a na YouTube zveřejněny videozáznamy z konference LinuxDays 2026.

    Ladislav Hagara | Komentářů: 0
    včera 18:44 | Zajímavý software

    Německý startup Aleph Alpha k příležitosti výročí sjednocení Německa zveřejnil open-weight jazykový model Kolibri, vyvíjený s ohledem na unijní pojetí autorského práva, ochranu osobních údajů GDPR a nařízení EU o umělé inteligenci, jehož 'Kodexu správné praxe' je Aleph Alpha signatářem. Výsledkem tohoto přístupu je transparentnější technologie, kterou například budou moci využívat evropské veřejné instituce, ovšem za cenu

    … více »
    AfD 💙 | Komentářů: 1
    včera 18:33 | IT novinky

    Nvidia zveřejnila návrh nové bezpečnostní platformy pro nasazování AI agentů. Jedná se o nasazení AI za použití OpenShell a Sentry, dvou oddělených bezpečnostních vrstev, v nichž může Sentry monitorovat a vyhodnocovat chování AI v OpenShellu tak, že ho v krajním případě až vypne. Mělo by to zabránit dalším únikům AI ze sandboxu.

    vencour | Komentářů: 0
    3.10. 11:33 | Komunita

    Přímý přenos (YouTube) z konference LinuxDays 2026, jež probíhá tento víkend v Praze v prostorách FIT ČVUT. Na programu je spousta zajímavých přednášek.

    Ladislav Hagara | Komentářů: 2
    3.10. 02:44 | Nová verze

    Byla vydána nová verze 0.17.0 programovacího jazyka Zig (Codeberg, Wikipedie). Přispělo 206 vývojářů. Přehled novinek v poznámkách k vydání.

    Ladislav Hagara | Komentářů: 0
    2.10. 21:00 | Zajímavý projekt

    Open-source projekt OpenDLSS-NR je 'bitově přesná reimplementace' neuronové rendrovací sítě DLSS 5 od společnosti NVIDIA, jenže pro grafické API Vulkan (DLSS slouží k vylepšování klasickým způsobem vyrendrovaných snímků pomocí lokálních modelů umělé inteligence, a to v reálném čase). Projekt není nijak spojen se společností NVIDIA, je pouze pro OS Windows a natrénované váhy modelu si uživatelé musí obstarat sami. Zdrojový kód je k dispozici na GitHubu, pod licencí MIT s výjimkou pro komponenty třetích stran.

    AfD 💙 | Komentářů: 0
    2.10. 20:55 | Zajímavý software

    Společnost Cloudflare představila Clef a Clef-Flash, open-source rozhodovací modely určené pro rychlou a konzistentní klasifikaci vstupů. Na rozdíl od klasických LLM vracejí tyto modely deterministické striktně typované strukturované odpovědi s exaktními pravděpodobnostmi, tedy odpovědi ve stylu přelomového modelu Jev.

    … více »
    AfD 💙 | Komentářů: 1
    2.10. 04:44 | Nová verze

    Byla vydána beta verze Ubuntu 26.10 s kódovým názvem Stonking Stingray. Přehled novinek v poznámkách k vydání. Dle plánu by Ubuntu 26.10 mělo vyjít 15. října 2026.

    Ladislav Hagara | Komentářů: 0
    1.10. 22:22 | Nová verze

    Byla vydána verze 1.99.0 programovacího jazyka Rust (Wikipedie). Podrobnosti v poznámkách k vydání. Vyzkoušet Rust lze například na stránce Rust by Example.

    Ladislav Hagara | Komentářů: 5
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2796 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: Chyba při spuštění apache-2.3.5-alfa - FreeBSD

    develo avatar 6.6.2010 02:19 develo | skóre: 8
    Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Přečteno: 647×
    Ahoj, při spuštění /usr/local/apache2/bin/./httpd(apachectl start) mám tento problém, zobrazí se mi hláška:
    httpd: Syntax error on line 80 of /usr/local/apache2/conf/httpd.conf: Cannot load /usr/local/apache2/modules/mod_auth_digest.so into server: /usr/local/apache2/modules/mod_auth_digest.so: Undefined symbol "apr_global_mutex_lockfile"
    apache jsem sestavil takto:
    ./configure "--with-layout=Apache" "--enable-modules=all" "--enable-mods-shared=all"
    složku se source mám v /usr/src/, používám apache-2.3.5-alpha na FreeBSD 8.0 amd_64,
    díky za pomoc!

    Řešení dotazu:


    Odpovědi

    7.6.2010 16:00 viktor
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Pokial nepotrebujes pouzivat mod_auth_digest.so tak ho zakomenutuj v httpd.conf a problem by mal byt vyrieseny.

    Loadovat vsetky moduly je vo velmi vela pripadoch zbytocne.
    8.6.2010 15:34 hurvínek
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Už jsem si zakázal všechny moduly co zlobili (ještě mod_rewrite) a jede to, díky :-)
    8.6.2010 21:03 viktor
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    So zakazanim mod_rewrite si toho skor viac uskodis ako prilepsis, takze by si sa mal poobzerat po rieseni preco nefunguje ( nie problem obchadzat tym ze jednoducho modul neloadnem ). Mod_rewrite sa ti stara napr. o to, aby si mal z index.php?page=clanok&nazov=preco-je-nebo-modre toto: stranka.tld/clanok/preco-je-nebo-modre/ za pomoci .htaccess - Tj. zvacsujes si SEO a vseobecne si prilepsujes v prehliadaci - nakolko napr. google bude brat v uvahu aj URL. tusim, ze google preskakuje vsetky adresy, ktore maju v adrese '?'.

    Myslim ze je pouzivanie Cool URI v dnesnej dobe uz skor povinnost, nie volba :). Ak nie si zainteresovany, odporucam napr. http://www.samuraj-cz.com/clanek/pekne-adresy-aneb-cool-uri-aneb-apache-mod-rewrite/
    develo avatar 10.6.2010 23:35 develo | skóre: 8
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Děkuji, na localhostu mi je SEO k h***u ;-) a podle php.net snad ani není za potřebí nahrávat nějaký modul ne? Na řádku s přidáním cool uri nepíšou nic o modulu a změně ./configure.... v modules po instalaci je jen httpd.exp a libphp5.so. Na to snad ani nemusí být modul? Omluv mě ale ještě jsem to nezkoušel protože mi to přijde zbytečné při vývoji schovávat GET parametry :-).
    14.6.2010 08:20 PGD | skóre: 3
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Děkuji, na localhostu mi je SEO k h***u

    No tak tobě hodně štěstí a správci hostingu hodně trpělivosti až budeš .htaccess ladit na serveru.
    develo avatar 14.6.2010 17:16 develo | skóre: 8
    Rozbalit Rozbalit vše Re: Chyba při spuštění apache-2.3.5-alfa - FreeBSD
    Tak to zase budu řešit jinak, budu mít dvě stejné verze apache a pod jednou zapnuté uri, nebo ho zapnu a potom vypnu ;-)

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.