abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

    dnes 04:55 | Nová verze

    Omarchy (Wikipedie) je linuxová distribuce s dlaždicovým správcem oken Hyprland. Založena je na Arch Linuxu. Vydána byla v nové verzi 4.5.0. Nově také pro Apple Silicon, konkrétně pro M1/M2/M3/Neo MacBooky.

    Ladislav Hagara | Komentářů: 1
    dnes 03:22 | Nová verze

    Byla vydána nová stabilní verze 8.3 webového prohlížeče Vivaldi (Wikipedie). Postavena je na Chromiu 156 s bezpečnostními opravami z Chromia 157. Přehled novinek i s náhledy v příspěvku na blogu.

    Ladislav Hagara | Komentářů: 0
    včera 19:53 | Bezpečnostní upozornění
    V Xenu objevena zranitelnost. Chyba v mechanismu grant copy umožňuje škodlivému virtuálnímu stroji číst a přepisovat libovolnou paměť jiných VM včetně privilegované domény Dom0. Dotčené verze jsou Xen 4.6 a novější. V upstreamu jsou dostupné patche pro Xen 4.17 až 4.19 a vývojovou větev. Pro starší nepodporované verze 4.6–4.16 nejsou v XSA-523 přiloženy opravy.
    vencour | Komentářů: 1
    včera 16:55 | Nová verze

    Multimediální přehrávač mpv byl vydán ve verzi 0.42.0. Jde o větší balík změn po bezmála roce. Mimo jiné se lépe integruje s Waylandem nebo rozšiřuje podporu DVD/Blu-ray, např. umožňuje přehrávat rovnou obrazy médií (soubory iso).

    ʚĭɞ 🍉 | Komentářů: 0
    včera 12:22 | Nová verze

    Desktopové prostředí LXQt (Lightweight Qt Desktop Environment, Wikipedie) vzniklé sloučením projektů Razor-qt a LXDE bylo vydáno ve verzi 2.5.0. Přehled novinek v poznámkách k vydání.

    Ladislav Hagara | Komentářů: 1
    včera 12:11 | Nová verze

    Byla vydána (𝕏) nová verze 8.0 LTS open source monitorovacího systému Zabbix (Wikipedie). Přehled novinek v oznámení na webu, v poznámkách k vydání a v aktualizované dokumentaci.

    Ladislav Hagara | Komentářů: 0
    včera 04:22 | Nová verze

    Byla vydána verze R14.1.7 desktopového prostředí Trinity Desktop Environment (TDE, fork KDE 3.5, Wikipedie). Přehled novinek v poznámkách k vydání, podrobnosti v seznamu změn.

    JZD | Komentářů: 4
    včera 00:33 | Nová verze

    Bazzite (Wikipedie), tj. linuxová distribuce vycházející z Fedora Linuxu a optimalizována pro hraní počítačových her, byla vydána ve verzi 45. S Open Gaming Collective (OGC) jádrem a novým Easy Anti-Cheatem pro Linux (EAC Linux v2).

    Ladislav Hagara | Komentářů: 0
    4.11. 22:11 | Bezpečnostní upozornění

    MikroTik zveřejnil vlastní bezpečnostní upozornění potvrzující, že zranitelnost linuxového jádra postihuje také RouterOS 7. Jde o use-after-free při zpracování IPv4 TCP spojení s IP options. Zranitelnost se týká provozu směřujícího na TCP službu samotného routeru, nikoli paketů, které router pouze přeposílá. Opraveno v long-term od 7.24.6, v stable od 7.25.1 a devel od 7.26beta5.

    vencour | Komentářů: 1
    4.11. 17:00 | Bezpečnostní upozornění

    Ve správci balíčků APT, používaném v Debianu a odvozených distribucích, byla nalezena a opravena kritická zranitelnost CVE-2026-109518. Vzdálený útočník může obejít ověření stažených balíčků pomocí přesměrování a dočasných chyb HTTP serveru.

    Ladislav Hagara | Komentářů: 1
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (30%)
     (9%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2985 hlasů
     Komentářů: 34, poslední 26.10. 08:24
    Rozcestník

    Dotaz: IPv6 martani

    17.8.2017 13:34 alkoholik | skóre: 40 | blog: Alkoholik
    IPv6 martani
    Přečteno: 2673×
    Je to teda spis sitovy nez linuxovy dotaz, ale stejne.. do BIRDa jsem si nastavil
            martian_nets = [
                    ::/128-,                # invalid network
                    ::/0{48,128},           # too long prefixes
                    0000::/8+,              # Pool used for unspecified, loopback and embedded IPv4 addresses
                    0200::/7+,              # OSI NSAP-mapped prefix set (RFC4548) - deprecated by RFC4048
                    2001:db8::/32+,         # Reserved by IANA for special purposes and documentation
                    2002:e000::/20+,        # Invalid 6to4 packets (IPv4 multicast)
                    2002:7f00::/24+,        # Invalid 6to4 packets (IPv4 loopback)
                    2002:0000::/24+,        # Invalid 6to4 packets (IPv4 default)
                    2002:ff00::/24+,        # Invalid 6to4 packets
                    2002:0a00::/24+,        # Invalid 6to4 packets (IPv4 private 10.0.0.0/8 network)
                    2002:ac10::/28+,        # Invalid 6to4 packets (IPv4 private 172.16.0.0/12 network)
                    2002:c0a8::/32+,        # Invalid 6to4 packets (IPv4 private 192.168.0.0/16 network)
                    3ffe::/16+,             # Former 6bone, now decommissioned
                    fc00::/7+,              # Unicast Unique Local Addresses (ULA) - RFC 4193
                    fe80::/10+,             # Link-local Unicast
                    fec0::/10+,             # Site-local Unicast - deprecated by RFC 3879 (replaced by ULA)
                    ff00::/8+               # Multicast
            ];
    

    Nemeli by k tomu mistni odbornici nejake pripominky? Neco chybi/prebyva? Zahazovat prefix >/48 je blbost a tak.

    Řešení dotazu:


    Odpovědi

    Řešení 1× (Vladimír Čunát)
    17.8.2017 13:39 NN
    Rozbalit Rozbalit vše Re: IPv6 martani
    Tady je to vypsane, RFC to popisuje vice nez dost. Kde vidis problem?
    18.8.2017 01:12 GeorgeWH | skóre: 42
    Rozbalit Rozbalit vše Re: IPv6 martani
    ot: vzhladom na https://www.space.com/37200-read-elon-musk-spacex-mars-colony-plan.html uz asi nebude platit The name is derived from packet from Mars, a place from which packets clearly cannot originate.
    Petr Tomášek avatar 26.8.2017 19:35 Petr Tomášek | skóre: 39 | blog: Vejšplechty
    Rozbalit Rozbalit vše Re: IPv6 martani
    jo, už se těším, jak si marťani a zemáci budou navzájem hackovat kritickou infrastrukturu...
    multicult.fm | monokultura je zlo | welcome refugees!

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.