abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 15:11 | Komunita

    Mezinárodní federace hudebního průmyslu (International Federation of the Phonographic Industry) navrhla Evropské komisi zařazení populárního open-source nástroje yt-dlp na evropský seznam 'padělků a pirátství' (EU Counterfeit and Piracy Watch List) pro rok 2027 (plné znění žádosti IFPI). IFPI ve svém podání označuje tento aktivně vyvíjený a o rozličné funkce bohatší fork youtube-dl za 'závažný problém' pro hudební průmysl, v

    … více »
    AfD 💙 | Komentářů: 5
    dnes 14:44 | Nová verze

    Byla vydána nová verze 7.4 linuxové distribuce Parrot OS (Wikipedie). Jedná se o linuxovou distribuci založenou na Debianu a zaměřenou na penetrační testování, digitální forenzní analýzu, reverzní inženýrství, hacking, anonymitu nebo kryptografii. Přehled novinek v příspěvku na blogu.

    Ladislav Hagara | Komentářů: 0
    dnes 11:55 | Pozvánky

    Dnes startuje desátý ročník oblíbené kyberbezpečnostní soutěže The Catch organizované Forenzní laboratoří CESNETu. Letos zavede soutěžící do světa národních výzkumných a vzdělávacích sítí (NREN). Čekají na vás tematické úlohy založené na principu Capture the Flag (CTF), hledání ukrytých flagů i zajímavé ceny. Otestujte své schopnosti a vyrazte na lov flagů.

    Ladislav Hagara | Komentářů: 0
    včera 20:22 | Komunita

    Byly zpracovány a na YouTube zveřejněny videozáznamy z konference LinuxDays 2026.

    Ladislav Hagara | Komentářů: 0
    včera 18:44 | Zajímavý software

    Německý startup Aleph Alpha k příležitosti výročí sjednocení Německa zveřejnil open-weight jazykový model Kolibri, vyvíjený s ohledem na unijní pojetí autorského práva, ochranu osobních údajů GDPR a nařízení EU o umělé inteligenci, jehož 'Kodexu správné praxe' je Aleph Alpha signatářem. Výsledkem tohoto přístupu je transparentnější technologie, kterou například budou moci využívat evropské veřejné instituce, ovšem za cenu

    … více »
    AfD 💙 | Komentářů: 2
    včera 18:33 | IT novinky

    Nvidia zveřejnila návrh nové bezpečnostní platformy pro nasazování AI agentů. Jedná se o nasazení AI za použití OpenShell a Sentry, dvou oddělených bezpečnostních vrstev, v nichž může Sentry monitorovat a vyhodnocovat chování AI v OpenShellu tak, že ho v krajním případě až vypne. Mělo by to zabránit dalším únikům AI ze sandboxu.

    vencour | Komentářů: 2
    3.10. 11:33 | Komunita

    Přímý přenos (YouTube) z konference LinuxDays 2026, jež probíhá tento víkend v Praze v prostorách FIT ČVUT. Na programu je spousta zajímavých přednášek.

    Ladislav Hagara | Komentářů: 2
    3.10. 02:44 | Nová verze

    Byla vydána nová verze 0.17.0 programovacího jazyka Zig (Codeberg, Wikipedie). Přispělo 206 vývojářů. Přehled novinek v poznámkách k vydání.

    Ladislav Hagara | Komentářů: 0
    2.10. 21:00 | Zajímavý projekt

    Open-source projekt OpenDLSS-NR je 'bitově přesná reimplementace' neuronové rendrovací sítě DLSS 5 od společnosti NVIDIA, jenže pro grafické API Vulkan (DLSS slouží k vylepšování klasickým způsobem vyrendrovaných snímků pomocí lokálních modelů umělé inteligence, a to v reálném čase). Projekt není nijak spojen se společností NVIDIA, je pouze pro OS Windows a natrénované váhy modelu si uživatelé musí obstarat sami. Zdrojový kód je k dispozici na GitHubu, pod licencí MIT s výjimkou pro komponenty třetích stran.

    AfD 💙 | Komentářů: 0
    2.10. 20:55 | Zajímavý software

    Společnost Cloudflare představila Clef a Clef-Flash, open-source rozhodovací modely určené pro rychlou a konzistentní klasifikaci vstupů. Na rozdíl od klasických LLM vracejí tyto modely deterministické striktně typované strukturované odpovědi s exaktními pravděpodobnostmi, tedy odpovědi ve stylu přelomového modelu Jev.

    … více »
    AfD 💙 | Komentářů: 1
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2796 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: kontajner sa nespusti

    20.3.2018 15:16 jany2 | skóre: 30 | blog: jany_blog
    kontajner sa nespusti
    Přečteno: 537×
    Proxmox Virtual Environment 5.1-41
    Zatial sa v proxmoxe len hrajem a skusam.
    Nainstaloval som kontajner debian 9.x zo sablony. Vsetko pekne fungovalo, nemal som ziadny problem. Kedze som sa s tym celkom vyhral, tak som si to nejako rozbyl a kontajner som odstranil a nainstaloval som si znova z tej istej sablony.
    Kontajner som spustil a fungoval, ale len v LAN. Na internet sa uz nevedel pripojit. neriesil som to a znova som kontajner odstranil a nainstaloval znova.
    Bohuzial teraz sa kontajner ani nespusti
    root@test:~# pct start 100
    Job for pve-container@100.service failed because the control process exited with error code.
    See "systemctl status pve-container@100.service" and "journalctl -xe" for details.
    command 'systemctl start pve-container@100' failed: exit code 1
    
    systemctl status pve-container@100.service vyzera nejak takto
    ● pve-container@100.service - PVE LXC Container: 100
       Loaded: loaded (/lib/systemd/system/pve-container@.service; static; vendor preset: enabled)
       Active: failed (Result: exit-code) since Tue 2018-03-20 15:04:59 CET; 9s ago
         Docs: man:lxc-start
               man:lxc
               man:pct
      Process: 1825 ExecStart=/usr/bin/lxc-start -n 100 (code=exited, status=1/FAILURE)
    
    Mar 20 15:04:59 test systemd[1]: Starting PVE LXC Container: 100...
    Mar 20 15:04:59 test lxc-start[1825]: lxc-start: 100: lxccontainer.c: wait_on_daemonized_start: 751 No such file or di
    Mar 20 15:04:59 test lxc-start[1825]: lxc-start: 100: tools/lxc_start.c: main: 371 The container failed to start.
    Mar 20 15:04:59 test lxc-start[1825]: lxc-start: 100: tools/lxc_start.c: main: 373 To get more details, run the contai
    Mar 20 15:04:59 test lxc-start[1825]: lxc-start: 100: tools/lxc_start.c: main: 375 Additional information can be obtai
    Mar 20 15:04:59 test systemd[1]: pve-container@100.service: Control process exited, code=exited status=1
    Mar 20 15:04:59 test systemd[1]: pve-container@100.service: Killing process 1835 (lxc-start) with signal SIGKILL.
    Mar 20 15:04:59 test systemd[1]: Failed to start PVE LXC Container: 100.
    Mar 20 15:04:59 test systemd[1]: pve-container@100.service: Unit entered failed state.
    Mar 20 15:04:59 test systemd[1]: pve-container@100.service: Failed with result 'exit-code'.
    ...skipping...
    ● pve-container@100.service - PVE LXC Container: 100
       Loaded: loaded (/lib/systemd/system/pve-container@.service; static; vendor preset: enabled)
       Active: failed (Result: exit-code) since Tue 2018-03-20 15:04:59 CET; 9s ago
         Docs: man:lxc-start
               man:lxc
               man:pct
      Process: 1825 ExecStart=/usr/bin/lxc-start -n 100 (code=exited, status=1/FAILURE)
    
    Mar 20 15:04:59 test systemd[1]: Starting PVE LXC Container: 100...
    Mar 20 15:04:59 test lxc-start[1825]: lxc-start: 100: lxccontainer.c: wait_on_daemonized_start: 751 No such file or di
    Mar 20 15:04:59 test lxc-start[1825]: lxc-start: 100: tools/lxc_start.c: main: 371 The container failed to start.
    Mar 20 15:04:59 test lxc-start[1825]: lxc-start: 100: tools/lxc_start.c: main: 373 To get more details, run the contai
    Mar 20 15:04:59 test lxc-start[1825]: lxc-start: 100: tools/lxc_start.c: main: 375 Additional information can be obtai
    Mar 20 15:04:59 test systemd[1]: pve-container@100.service: Control process exited, code=exited status=1
    Mar 20 15:04:59 test systemd[1]: pve-container@100.service: Killing process 1835 (lxc-start) with signal SIGKILL.
    Mar 20 15:04:59 test systemd[1]: Failed to start PVE LXC Container: 100.
    Mar 20 15:04:59 test systemd[1]: pve-container@100.service: Unit entered failed state.
    Mar 20 15:04:59 test systemd[1]: pve-container@100.service: Failed with result 'exit-code'.
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    lines 1-18/18 (END)...skipping...
    ● pve-container@100.service - PVE LXC Container: 100
       Loaded: loaded (/lib/systemd/system/pve-container@.service; static; vendor preset: enabled)
       Active: failed (Result: exit-code) since Tue 2018-03-20 15:04:59 CET; 9s ago
         Docs: man:lxc-start
               man:lxc
               man:pct
      Process: 1825 ExecStart=/usr/bin/lxc-start -n 100 (code=exited, status=1/FAILURE)
    
    Mar 20 15:04:59 test systemd[1]: Starting PVE LXC Container: 100...
    Mar 20 15:04:59 test lxc-start[1825]: lxc-start: 100: lxccontainer.c: wait_on_daemonized_start: 751 No such file or di
    Mar 20 15:04:59 test lxc-start[1825]: lxc-start: 100: tools/lxc_start.c: main: 371 The container failed to start.
    Mar 20 15:04:59 test lxc-start[1825]: lxc-start: 100: tools/lxc_start.c: main: 373 To get more details, run the contai
    Mar 20 15:04:59 test lxc-start[1825]: lxc-start: 100: tools/lxc_start.c: main: 375 Additional information can be obtai
    Mar 20 15:04:59 test systemd[1]: pve-container@100.service: Control process exited, code=exited status=1
    Mar 20 15:04:59 test systemd[1]: pve-container@100.service: Killing process 1835 (lxc-start) with signal SIGKILL.
    Mar 20 15:04:59 test systemd[1]: Failed to start PVE LXC Container: 100.
    Mar 20 15:04:59 test systemd[1]: pve-container@100.service: Unit entered failed state.
    Mar 20 15:04:59 test systemd[1]: pve-container@100.service: Failed with result 'exit-code'.
    
    journalctl -xe je hodne dlhy. Po aktualizacii
    /etc/apt/sources.list
    kde mam
    deb http://ftp.debian.org/debian stretch main contrib
    
    # security updates
    deb http://security.debian.org stretch/updates main contrib
    to vobec nefunguje. Skusil som pre istotu aj iny HDD s novo nainstalovanym proxmoxom. Pripada mi ten proxmox ako nejaka trial verzia :)
    upozornujem, ze v linuxe som vecny zaciatocnik ...

    Řešení dotazu:


    Odpovědi

    20.3.2018 19:12 NN
    Rozbalit Rozbalit vše Re: kontajner sa nespusti
     To get more details, run the container in foreground mode. Additional information can be obtained by setting the --logfile and --logpriority options.
    21.3.2018 18:50 jany2 | skóre: 30 | blog: jany_blog
    Rozbalit Rozbalit vše Re: kontajner sa nespusti
    /etc/apt/sources.list
    stacilo pridat repozitar bez predplatnehoa aktualizovat
    upozornujem, ze v linuxe som vecny zaciatocnik ...

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.