abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 16:11 | Zajímavý software

    Strata je open-source inferenční engine, který umožňuje lokálně provozovat rozsáhlý čínský model Qwen3.8-Flash-Next, který by jinak nejspíše vyžadoval serverovou infrastrukturu, na běžném herním počítači s alespoň 12 GB VRAM, 32 GB RAM a dostatkem místa na SSD. Nároky na paměť a rychlost generování se liší s použitou variantou modelu Qwen. Zdrojový kód je dostupný na GitHubu, pod licencí MIT.

    AfD 💙 | Komentářů: 1
    dnes 15:11 | Humor

    Americký prezident Donald Trump oznámil vznik federální Jednotky pro superinteligenci (Super Intelligence Force), která má koordinovat postup vlády, technologických firem, náboženských organizací a dalších institucí v oblasti rychle se rozvíjející umělé inteligence (Trumpem oficiálně nazývanou superinteligencí). SIF, podřízená přímo Trumpovi, má pomoci Spojeným státům udržet v oblasti SI technologický náskok nad světem a

    … více »
    AfD 💙 | Komentářů: 4
    dnes 13:11 | Zajímavý software

    Klient je e-mailový klient pro GNOME s nativní podporou Proton Mailu, PGP a spamfiltrem řízeným AI. Napsaný je v Go s GTK4 a libadwaita. Připojuje se přímo k Proton Mailu (bez Proton Bridge), ke Gmailu, k Seznam.cz a k libovolné schránce IMAP/SMTP. Každou novou zprávu nejdřív posoudí spamfiltr a teprve potom ji ukáže a ohlásí. Rozhraní je česky a anglicky.

    Ladislav Hagara | Komentářů: 5
    dnes 10:44 | Humor

    Hra Doom nově běží také v SQL databázi CedarDB. Představen byl SQLDoom. Vyzkoušet lze online demo. Zdrojové kódy jsou k dispozici na GitHubu.

    Ladislav Hagara | Komentářů: 0
    dnes 04:44 | Nová verze

    Multiplatformní open source aplikace scrcpy (Wikipedie) pro zrcadlení připojeného zařízení se systémem Android na desktopu a umožňující ovládání tohoto zařízení z desktopu, byla vydána v nové verzi 5.0. S podporou hardwarového dekódování videa na desktopu.

    Ladislav Hagara | Komentářů: 0
    dnes 04:33 | Nová verze

    Moderní linker mold, rychlejší alternativa k LLVM lld nebo wild, byl vydán v nové major verzi 3.0.0. Přepsán byl z C++ do Rustu.

    Ladislav Hagara | Komentářů: 3
    včera 20:22 | Nová verze

    Po osmi letech od vydání verze 2.0 byla vydána nová major verze 3.0 multiplatformního editoru tagů MusicBrainz Picard (Wikipedie). Přehled novinek, vylepšení a oprav v changelogu.

    Ladislav Hagara | Komentářů: 0
    včera 15:11 | Komunita

    Mezinárodní federace hudebního průmyslu (International Federation of the Phonographic Industry) navrhla Evropské komisi zařazení populárního open-source nástroje yt-dlp na evropský seznam 'padělků a pirátství' (EU Counterfeit and Piracy Watch List) pro rok 2027 (plné znění žádosti IFPI). IFPI ve svém podání označuje tento aktivně vyvíjený a o rozličné funkce bohatší fork youtube-dl za 'závažný problém' pro hudební průmysl, v

    … více »
    AfD 💙 | Komentářů: 14
    včera 14:44 | Nová verze

    Byla vydána nová verze 7.4 linuxové distribuce Parrot OS (Wikipedie). Jedná se o linuxovou distribuci založenou na Debianu a zaměřenou na penetrační testování, digitální forenzní analýzu, reverzní inženýrství, hacking, anonymitu nebo kryptografii. Přehled novinek v příspěvku na blogu.

    Ladislav Hagara | Komentářů: 0
    včera 11:55 | Pozvánky

    Dnes startuje desátý ročník oblíbené kyberbezpečnostní soutěže The Catch organizované Forenzní laboratoří CESNETu. Letos zavede soutěžící do světa národních výzkumných a vzdělávacích sítí (NREN). Čekají na vás tematické úlohy založené na principu Capture the Flag (CTF), hledání ukrytých flagů i zajímavé ceny. Otestujte své schopnosti a vyrazte na lov flagů.

    Ladislav Hagara | Komentářů: 0
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2804 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: Nelze získat oprávnění k sharu SAMBA

    28.3.2021 11:37 pepa006
    Nelze získat oprávnění k sharu SAMBA
    Přečteno: 2485×
    Zdravím,

    mám dva samba servery, jeden jako doménu a jeden jako úložiště dat. Nějakou dobu to fungovalo celkem obstojně. Poté jeden jeden z userů ztratil oprávnění vstupu na ten datový server, a to bez nějaké zjevné příčiny. Ostatní uživatelé ze stejné skupiny fungovali naprosto bez problému.

    Teď jsem to zkoušel nahodit ze zálohy a dopadlo to ještě hůř. Teď jsem v situaci, kdy všechny počítače vidí share, ale přístup k němu má pouze administrátor, nikdo jiný. Pokud oprávnění zkouším nastavovat dle wiki.samba ve Windows, tak mi to napíše, že se nelze spojit s virtuální diskovou službou.

    Dokonce jsem zkoušel i vytvořit nový dataserver, ale ten se k doméně vůbec nepřipojí, kvůli problému s DNS. Toto pak vypisuje doménový server:
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    update(nsupdate): SRV _ldap._tcp.ddf8ac2a-db19-4da7-a9d7-0a72106343f6.domains._m                                                                                                                                                             sdcs.mojedomena.lan DC01.mojedomena.lan 389
    Calling nsupdate for SRV _ldap._tcp.ddf8ac2a-db19-4da7-a9d7-0a72106343f6.domains                                                                                                                                                             ._msdcs.mojedomena.lan DC01.mojedomena.lan 389 (add)
    Successfully obtained Kerberos ticket to DNS/DC01.mojedomena.lan as DC01$
    Outgoing update query:
    ;; ->>HEADER<<- opcode: UPDATE, status: NOERROR, id:      0
    ;; flags:; ZONE: 0, PREREQ: 0, UPDATE: 0, ADDITIONAL: 0
    ;; UPDATE SECTION:
    _ldap._tcp.ddf8ac2a-db19-4da7-a9d7-0a72106343f6.domains._msdcs.mojedomena.lan. 9                                                                                                                                                             00 IN SRV 0 100 389 DC01.mojedomena.lan.
    
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    update(nsupdate): SRV _kerberos._tcp.mojedomena.lan DC01.mojedomena.lan 88
    Calling nsupdate for SRV _kerberos._tcp.mojedomena.lan DC01.mojedomena.lan 88 (a                                                                                                                                                             dd)
    Successfully obtained Kerberos ticket to DNS/DC01.mojedomena.lan as DC01$
    Outgoing update query:
    ;; ->>HEADER<<- opcode: UPDATE, status: NOERROR, id:      0
    ;; flags:; ZONE: 0, PREREQ: 0, UPDATE: 0, ADDITIONAL: 0
    ;; UPDATE SECTION:
    _kerberos._tcp.mojedomena.lan. 900 IN   SRV     0 100 88 DC01.mojedomena.lan.
    
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    update(nsupdate): SRV _kerberos._udp.mojedomena.lan DC01.mojedomena.lan 88
    Calling nsupdate for SRV _kerberos._udp.mojedomena.lan DC01.mojedomena.lan 88 (a                                                                                                                                                             dd)
    Successfully obtained Kerberos ticket to DNS/DC01.mojedomena.lan as DC01$
    Outgoing update query:
    ;; ->>HEADER<<- opcode: UPDATE, status: NOERROR, id:      0
    ;; flags:; ZONE: 0, PREREQ: 0, UPDATE: 0, ADDITIONAL: 0
    ;; UPDATE SECTION:
    _kerberos._udp.mojedomena.lan. 900 IN   SRV     0 100 88 DC01.mojedomena.lan.
    
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    update(nsupdate): SRV _kerberos._tcp.dc._msdcs.mojedomena.lan DC01.mojedomena.la                                                                                                                                                             n 88
    Calling nsupdate for SRV _kerberos._tcp.dc._msdcs.mojedomena.lan DC01.mojedomena                                                                                                                                                             .lan 88 (add)
    Successfully obtained Kerberos ticket to DNS/DC01.mojedomena.lan as DC01$
    Outgoing update query:
    ;; ->>HEADER<<- opcode: UPDATE, status: NOERROR, id:      0
    ;; flags:; ZONE: 0, PREREQ: 0, UPDATE: 0, ADDITIONAL: 0
    ;; UPDATE SECTION:
    _kerberos._tcp.dc._msdcs.mojedomena.lan. 900 IN SRV 0 100 88 DC01.mojedomena.lan                                                                                                                                                             .
    
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    update(nsupdate): SRV _kpasswd._tcp.mojedomena.lan DC01.mojedomena.lan 464
    Calling nsupdate for SRV _kpasswd._tcp.mojedomena.lan DC01.mojedomena.lan 464 (a                                                                                                                                                             dd)
    Successfully obtained Kerberos ticket to DNS/DC01.mojedomena.lan as DC01$
    Outgoing update query:
    ;; ->>HEADER<<- opcode: UPDATE, status: NOERROR, id:      0
    ;; flags:; ZONE: 0, PREREQ: 0, UPDATE: 0, ADDITIONAL: 0
    ;; UPDATE SECTION:
    _kpasswd._tcp.mojedomena.lan. 900 IN    SRV     0 100 464 DC01.mojedomena.lan.
    
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    update(nsupdate): SRV _kpasswd._udp.mojedomena.lan DC01.mojedomena.lan 464
    Calling nsupdate for SRV _kpasswd._udp.mojedomena.lan DC01.mojedomena.lan 464 (a                                                                                                                                                             dd)
    Successfully obtained Kerberos ticket to DNS/DC01.mojedomena.lan as DC01$
    Outgoing update query:
    ;; ->>HEADER<<- opcode: UPDATE, status: NOERROR, id:      0
    ;; flags:; ZONE: 0, PREREQ: 0, UPDATE: 0, ADDITIONAL: 0
    ;; UPDATE SECTION:
    _kpasswd._udp.mojedomena.lan. 900 IN    SRV     0 100 464 DC01.mojedomena.lan.
    
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    update(nsupdate): CNAME cd6f16a5-c8b2-4491-8279-446f4cb2def7._msdcs.mojedomena.l                                                                                                                                                             an DC01.mojedomena.lan
    Calling nsupdate for CNAME cd6f16a5-c8b2-4491-8279-446f4cb2def7._msdcs.mojedomena.lan DC01.mojedomena.lan (add)
    Successfully obtained Kerberos ticket to DNS/DC01.mojedomena.lan as DC01$
    Outgoing update query:
    ;; ->>HEADER<<- opcode: UPDATE, status: NOERROR, id:      0
    ;; flags:; ZONE: 0, PREREQ: 0, UPDATE: 0, ADDITIONAL: 0
    ;; UPDATE SECTION:
    cd6f16a5-c8b2-4491-8279-446f4cb2def7._msdcs.mojedomena.lan. 900 IN CNAME DC01.mojedomena.lan.
    
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    update(nsupdate): SRV _ldap._tcp.Default-First-Site-Name._sites.mojedomena.lan D                                                                                                                                                             C01.mojedomena.lan 389
    Calling nsupdate for SRV _ldap._tcp.Default-First-Site-Name._sites.mojedomena.la                                                                                                                                                             n DC01.mojedomena.lan 389 (add)
    Successfully obtained Kerberos ticket to DNS/DC01.mojedomena.lan as DC01$
    Outgoing update query:
    ;; ->>HEADER<<- opcode: UPDATE, status: NOERROR, id:      0
    ;; flags:; ZONE: 0, PREREQ: 0, UPDATE: 0, ADDITIONAL: 0
    ;; UPDATE SECTION:
    _ldap._tcp.Default-First-Site-Name._sites.mojedomena.lan. 900 IN SRV 0 100 389 D                                                                                                                                                             C01.mojedomena.lan.
    
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    update(nsupdate): SRV _ldap._tcp.Default-First-Site-Name._sites.dc._msdcs.mfadvo                                                                                                                                                             kati.lan DC01.mojedomena.lan 389
    Calling nsupdate for SRV _ldap._tcp.Default-First-Site-Name._sites.dc._msdcs.mfa                                                                                                                                                             dvokati.lan DC01.mojedomena.lan 389 (add)
    Successfully obtained Kerberos ticket to DNS/DC01.mojedomena.lan as DC01$
    Outgoing update query:
    ;; ->>HEADER<<- opcode: UPDATE, status: NOERROR, id:      0
    ;; flags:; ZONE: 0, PREREQ: 0, UPDATE: 0, ADDITIONAL: 0
    ;; UPDATE SECTION:
    _ldap._tcp.Default-First-Site-Name._sites.dc._msdcs.mojedomena.lan. 900 IN SRV 0                                                                                                                                                              100 389 DC01.mojedomena.lan.
    
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    update(nsupdate): SRV _kerberos._tcp.Default-First-Site-Name._sites.mojedomena.l                                                                                                                                                             an DC01.mojedomena.lan 88
    Calling nsupdate for SRV _kerberos._tcp.Default-First-Site-Name._sites.mojedomena DC01.mojedomena.lan 88 (add)
    Successfully obtained Kerberos ticket to DNS/DC01.mojedomena.lan as DC01$
    Outgoing update query:
    ;; ->>HEADER<<- opcode: UPDATE, status: NOERROR, id:      0
    ;; flags:; ZONE: 0, PREREQ: 0, UPDATE: 0, ADDITIONAL: 0
    ;; UPDATE SECTION:
    _kerberos._tcp.Default-First-Site-Name._sites.mojedomena.lan. 900 IN SRV 0 100 8                                                                                                                                                             8 DC01.mojedomena.lan.
    
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    update(nsupdate): SRV _kerberos._tcp.Default-First-Site-Name._sites.dc._msdcs.mojedomena DC01.mojedomena.lan 88
    Calling nsupdate for SRV _kerberos._tcp.Default-First-Site-Name._sites.dc._msdcs                                                                                                                                                             .mojedomena.lan DC01.mojedomena.lan 88 (add)
    Successfully obtained Kerberos ticket to DNS/DC01.mojedomena.lan as DC01$
    Outgoing update query:
    ;; ->>HEADER<<- opcode: UPDATE, status: NOERROR, id:      0
    ;; flags:; ZONE: 0, PREREQ: 0, UPDATE: 0, ADDITIONAL: 0
    ;; UPDATE SECTION:
    _kerberos._tcp.Default-First-Site-Name._sites.dc._msdcs.mojedomena.lan. 900 IN S                                                                                                                                                             RV 0 100 88 DC01.mojedomena.lan.
    
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    update(nsupdate): SRV _ldap._tcp.pdc._msdcs.mojedomena.lan DC01.mojedomena.lan 3                                                                                                                                                             89
    Calling nsupdate for SRV _ldap._tcp.pdc._msdcs.mojedomena.lan DC01.mojedomena.la                                                                                                                                                             n 389 (add)
    Successfully obtained Kerberos ticket to DNS/DC01.mojedomena.lan as DC01$
    Outgoing update query:
    ;; ->>HEADER<<- opcode: UPDATE, status: NOERROR, id:      0
    ;; flags:; ZONE: 0, PREREQ: 0, UPDATE: 0, ADDITIONAL: 0
    ;; UPDATE SECTION:
    _ldap._tcp.pdc._msdcs.mojedomena.lan. 900 IN SRV 0 100 389 DC01.mojedomena.lan.
    
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    update(nsupdate): A gc._msdcs.mojedomena.lan 192.168.100.10
    Calling nsupdate for A gc._msdcs.mojedomena.lan 192.168.100.10 (add)
    Successfully obtained Kerberos ticket to DNS/DC01.mojedomena.lan as DC01$
    Outgoing update query:
    ;; ->>HEADER<<- opcode: UPDATE, status: NOERROR, id:      0
    ;; flags:; ZONE: 0, PREREQ: 0, UPDATE: 0, ADDITIONAL: 0
    ;; UPDATE SECTION:
    gc._msdcs.mojedomena.lan. 900   IN      A       192.168.100.10
    
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    update(nsupdate): SRV _gc._tcp.mojedomena.lan DC01.mojedomena.lan 3268
    Calling nsupdate for SRV _gc._tcp.mojedomena.lan DC01.mojedomena.lan 3268 (add)
    Successfully obtained Kerberos ticket to DNS/DC01.mojedomena.lan as DC01$
    Outgoing update query:
    ;; ->>HEADER<<- opcode: UPDATE, status: NOERROR, id:      0
    ;; flags:; ZONE: 0, PREREQ: 0, UPDATE: 0, ADDITIONAL: 0
    ;; UPDATE SECTION:
    _gc._tcp.mojedomena.lan. 900    IN      SRV     0 100 3268 DC01.mojedomena.lan.
    
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    update(nsupdate): SRV _ldap._tcp.gc._msdcs.mojedomena.lan DC01.mojedomena.lan 32                                                                                                                                                             68
    Calling nsupdate for SRV _ldap._tcp.gc._msdcs.mojedomena.lan DC01.mojedomena.lan                                                                                                                                                              3268 (add)
    Successfully obtained Kerberos ticket to DNS/DC01.mojedomena.lan as DC01$
    Outgoing update query:
    ;; ->>HEADER<<- opcode: UPDATE, status: NOERROR, id:      0
    ;; flags:; ZONE: 0, PREREQ: 0, UPDATE: 0, ADDITIONAL: 0
    ;; UPDATE SECTION:
    _ldap._tcp.gc._msdcs.mojedomena.lan. 900 IN SRV 0 100 3268 DC01.mojedomena.lan.
    
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    update(nsupdate): SRV _gc._tcp.Default-First-Site-Name._sites.mojedomena.lan DC0                                                                                                                                                             1.mojedomena.lan 3268
    Calling nsupdate for SRV _gc._tcp.Default-First-Site-Name._sites.mojedomena.lan                                                                                                                                                              DC01.mojedomena.lan 3268 (add)
    Successfully obtained Kerberos ticket to DNS/DC01.mojedomena.lan as DC01$
    Outgoing update query:
    ;; ->>HEADER<<- opcode: UPDATE, status: NOERROR, id:      0
    ;; flags:; ZONE: 0, PREREQ: 0, UPDATE: 0, ADDITIONAL: 0
    ;; UPDATE SECTION:
    _gc._tcp.Default-First-Site-Name._sites.mojedomena.lan. 900 IN SRV 0 100 3268 DC                                                                                                                                                             01.mojedomena.lan.
    
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    update(nsupdate): SRV _ldap._tcp.Default-First-Site-Name._sites.gc._msdcs.mfadvo                                                                                                                                                             kati.lan DC01.mojedomena.lan 3268
    Calling nsupdate for SRV _ldap._tcp.Default-First-Site-Name._sites.gc._msdcs.mfa                                                                                                                                                             dvokati.lan DC01.mojedomena.lan 3268 (add)
    Successfully obtained Kerberos ticket to DNS/DC01.mojedomena.lan as DC01$
    Outgoing update query:
    ;; ->>HEADER<<- opcode: UPDATE, status: NOERROR, id:      0
    ;; flags:; ZONE: 0, PREREQ: 0, UPDATE: 0, ADDITIONAL: 0
    ;; UPDATE SECTION:
    _ldap._tcp.Default-First-Site-Name._sites.gc._msdcs.mojedomena.lan. 900 IN SRV 0                                                                                                                                                              100 3268 DC01.mojedomena.lan.
    
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    update(nsupdate): A DomainDnsZones.mojedomena.lan 192.168.100.10
    Calling nsupdate for A DomainDnsZones.mojedomena.lan 192.168.100.10 (add)
    Successfully obtained Kerberos ticket to DNS/DC01.mojedomena.lan as DC01$
    Outgoing update query:
    ;; ->>HEADER<<- opcode: UPDATE, status: NOERROR, id:      0
    ;; flags:; ZONE: 0, PREREQ: 0, UPDATE: 0, ADDITIONAL: 0
    ;; UPDATE SECTION:
    DomainDnsZones.mojedomena.lan. 900 IN   A       192.168.100.10
    
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    update(nsupdate): SRV _ldap._tcp.DomainDnsZones.mojedomena.lan DC01.mojedomena.l                                                                                                                                                             an 389
    Calling nsupdate for SRV _ldap._tcp.DomainDnsZones.mojedomena.lan DC01.mojedomena.lan 389 (add)
    Successfully obtained Kerberos ticket to DNS/DC01.mojedomena.lan as DC01$
    Outgoing update query:
    ;; ->>HEADER<<- opcode: UPDATE, status: NOERROR, id:      0
    ;; flags:; ZONE: 0, PREREQ: 0, UPDATE: 0, ADDITIONAL: 0
    ;; UPDATE SECTION:
    _ldap._tcp.DomainDnsZones.mojedomena.lan. 900 IN SRV 0 100 389 DC01.mojedomena.l                                                                                                                                                             an.
    
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    update(nsupdate): SRV _ldap._tcp.Default-First-Site-Name._sites.DomainDnsZones.mojedomena.lan DC01.mojedomena.lan 389
    Calling nsupdate for SRV _ldap._tcp.Default-First-Site-Name._sites.DomainDnsZone                                                                                                                                                             s.mojedomena.lan DC01.mojedomena.lan 389 (add)
    Successfully obtained Kerberos ticket to DNS/DC01.mojedomena.lan as DC01$
    Outgoing update query:
    ;; ->>HEADER<<- opcode: UPDATE, status: NOERROR, id:      0
    ;; flags:; ZONE: 0, PREREQ: 0, UPDATE: 0, ADDITIONAL: 0
    ;; UPDATE SECTION:
    _ldap._tcp.Default-First-Site-Name._sites.DomainDnsZones.mojedomena.lan. 900 INS                                                                                                                                                             RV 0 100 389 DC01.mojedomena.lan.
    
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    update(nsupdate): A ForestDnsZones.mojedomena.lan 192.168.100.10
    Calling nsupdate for A ForestDnsZones.mojedomena.lan 192.168.100.10 (add)
    Successfully obtained Kerberos ticket to DNS/DC01.mojedomena.lan as DC01$
    Outgoing update query:
    ;; ->>HEADER<<- opcode: UPDATE, status: NOERROR, id:      0
    ;; flags:; ZONE: 0, PREREQ: 0, UPDATE: 0, ADDITIONAL: 0
    ;; UPDATE SECTION:
    ForestDnsZones.mojedomena.lan. 900 IN   A       192.168.100.10
    
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    update(nsupdate): SRV _ldap._tcp.ForestDnsZones.mojedomena.lan DC01.mojedomena.l                                                                                                                                                             an 389
    Calling nsupdate for SRV _ldap._tcp.ForestDnsZones.mojedomena.lan DC01.mojedomena.lan 389 (add)
    Successfully obtained Kerberos ticket to DNS/DC01.mojedomena.lan as DC01$
    Outgoing update query:
    ;; ->>HEADER<<- opcode: UPDATE, status: NOERROR, id:      0
    ;; flags:; ZONE: 0, PREREQ: 0, UPDATE: 0, ADDITIONAL: 0
    ;; UPDATE SECTION:
    _ldap._tcp.ForestDnsZones.mojedomena.lan. 900 IN SRV 0 100 389 DC01.mojedomena.l                                                                                                                                                             an.
    
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    update(nsupdate): SRV _ldap._tcp.Default-First-Site-Name._sites.ForestDnsZones.mojedomena.lan DC01.mojedomena.lan 389
    Calling nsupdate for SRV _ldap._tcp.Default-First-Site-Name._sites.ForestDnsZone                                                                                                                                                             s.mojedomena.lan DC01.mojedomena.lan 389 (add)
    Successfully obtained Kerberos ticket to DNS/DC01.mojedomena.lan as DC01$
    Outgoing update query:
    ;; ->>HEADER<<- opcode: UPDATE, status: NOERROR, id:      0
    ;; flags:; ZONE: 0, PREREQ: 0, UPDATE: 0, ADDITIONAL: 0
    ;; UPDATE SECTION:
    _ldap._tcp.Default-First-Site-Name._sites.ForestDnsZones.mojedomena.lan. 900 INS                                                                                                                                                             RV 0 100 389 DC01.mojedomena.lan.
    
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Failed nsupdate: 2
    Failed update of 29 entries
    
    Pak teda k samotnému problému. Zkoušel jsem to několikrát přenastavit podle návodu na wiki.samba, dělal jsem tam všechy testy, včetně getent passwd, nslookup, _ldap._tcp., atd. a všechno bylo v souladu s tím návodem, takže fakt netuším, kde hledat tu chybu.

    Log samby pak říká toto:
    [2021/03/27 23:17:04.991655,  4] ../source3/smbd/sec_ctx.c:320(set_sec_ctx_internal)
      setting sec ctx (0, 0) - sec_ctx_stack_ndx = 0
    [2021/03/27 23:17:04.991696,  5] ../libcli/security/security_token.c:53(security_token_debug)
      Security token: (NULL)
    [2021/03/27 23:17:04.991707,  5] ../source3/auth/token_util.c:866(debug_unix_user_token)
      UNIX token of user 0
      Primary group is 0 and contains 0 supplementary groups
    [2021/03/27 23:17:04.991736,  5] ../source3/smbd/uid.c:509(smbd_change_to_root_user)
      change_to_root_user: now uid=(0,0) gid=(0,0)
    [2021/03/27 23:17:04.991773,  5] ../lib/dbwrap/dbwrap.c:130(dbwrap_lock_order_lock)
      dbwrap_lock_order_lock: check lock order 1 for /var/run/samba/smbXsrv_tcon_global.tdb
    [2021/03/27 23:17:04.991814,  5] ../lib/dbwrap/dbwrap.c:159(dbwrap_lock_order_unlock)
      dbwrap_lock_order_unlock: release lock order 1 for /var/run/samba/smbXsrv_tcon_global.tdb
    [2021/03/27 23:17:04.991851,  3] ../lib/util/access.c:365(allow_access)
      Allowed connection from 192.168.100.103 (192.168.100.103)
    [2021/03/27 23:17:04.991904,  3] ../source3/smbd/service.c:603(make_connection_snum)
      make_connection_snum: Connect path is '/tmp' for service [IPC$]
    [2021/03/27 23:17:04.991929,  3] ../source3/smbd/vfs.c:113(vfs_init_default)
      Initialising default vfs hooks
    [2021/03/27 23:17:04.991939,  3] ../source3/smbd/vfs.c:139(vfs_init_custom)
      Initialising custom vfs hooks from [/[Default VFS]/]
      Successfully loaded vfs module [/[Default VFS]/] with the new modules system
    [2021/03/27 23:17:04.991952,  3] ../source3/smbd/vfs.c:139(vfs_init_custom)
      Initialising custom vfs hooks from [acl_xattr]
      Successfully loaded vfs module [acl_xattr] with the new modules system
    [2021/03/27 23:17:04.991981,  2] ../source3/modules/vfs_acl_xattr.c:234(connect_acl_xattr)
      connect_acl_xattr: setting 'inherit acls = true' 'dos filemode = true' and 'force unknown acl user = true' for service IPC$
    [2021/03/27 23:17:04.992023,  4] ../source3/smbd/sec_ctx.c:320(set_sec_ctx_internal)
      setting sec ctx (1001104, 1000513) - sec_ctx_stack_ndx = 0
    [2021/03/27 23:17:04.992035,  5] ../libcli/security/security_token.c:63(security_token_debug)
      Security token SIDs (15):
        SID[  0]: S-1-5-21-3350629017-2129866275-2833153760-1104
        SID[  1]: S-1-5-21-3350629017-2129866275-2833153760-513
        SID[  2]: S-1-5-21-3350629017-2129866275-2833153760-1110
        SID[  3]: S-1-1-0
        SID[  4]: S-1-5-2
        SID[  5]: S-1-5-11
        SID[  6]: S-1-5-32-545
        SID[  7]: S-1-22-1-1001104
        SID[  8]: S-1-22-2-1000513
        SID[  9]: S-1-22-2-1001104
        SID[ 10]: S-1-22-2-1001110
        SID[ 11]: S-1-22-2-3003
        SID[ 12]: S-1-22-2-3004
        SID[ 13]: S-1-22-2-3006
        SID[ 14]: S-1-22-2-3001
       Privileges (0x               0):
       Rights (0x               0):
    [2021/03/27 23:17:04.992095,  5] ../source3/auth/token_util.c:866(debug_unix_user_token)
      UNIX token of user 1001104
      Primary group is 1000513 and contains 7 supplementary groups
      Group[  0]: 1001104
      Group[  1]: 1000513
      Group[  2]: 1001110
      Group[  3]: 3003
      Group[  4]: 3004
      Group[  5]: 3006
      Group[  6]: 3001
    [2021/03/27 23:17:04.992141,  5] ../source3/smbd/uid.c:305(print_impersonation_info)
      print_impersonation_info: Impersonated user: uid=(1001104,1001104), gid=(0,1000513), cwd=[/]
    [2021/03/27 23:17:04.992154,  4] ../source3/smbd/sec_ctx.c:320(set_sec_ctx_internal)
      setting sec ctx (0, 0) - sec_ctx_stack_ndx = 0
    [2021/03/27 23:17:04.992162,  5] ../libcli/security/security_token.c:53(security_token_debug)
      Security token: (NULL)
    [2021/03/27 23:17:04.992170,  5] ../source3/auth/token_util.c:866(debug_unix_user_token)
      UNIX token of user 0
      Primary group is 0 and contains 0 supplementary groups
    [2021/03/27 23:17:04.992189,  5] ../source3/smbd/uid.c:509(smbd_change_to_root_user)
      change_to_root_user: now uid=(0,0) gid=(0,0)
    [2021/03/27 23:17:04.992213,  3] ../source3/smbd/service.c:849(make_connection_snum)
      192.168.100.103 (ipv4:192.168.100.103:51225) connect to service IPC$ initially as user MOJEDOMENA\uživatel (uid=1001104, gid=1000513) (pid 461)
    [2021/03/27 23:17:04.992229,  5] ../lib/dbwrap/dbwrap.c:130(dbwrap_lock_order_lock)
      dbwrap_lock_order_lock: check lock order 1 for /var/run/samba/smbXsrv_tcon_global.tdb
    [2021/03/27 23:17:04.992243,  5] ../lib/dbwrap/dbwrap.c:159(dbwrap_lock_order_unlock)
      dbwrap_lock_order_unlock: release lock order 1 for /var/run/samba/smbXsrv_tcon_global.tdb
    [2021/03/27 23:17:04.992259,  5] ../libcli/smb/smb2_signing.c:93(smb2_signing_sign_pdu)
      signed SMB2 message
    [2021/03/27 23:17:04.993750,  4] ../source3/smbd/sec_ctx.c:320(set_sec_ctx_internal)
      setting sec ctx (1001104, 1000513) - sec_ctx_stack_ndx = 0
    [2021/03/27 23:17:04.993769,  5] ../libcli/security/security_token.c:63(security_token_debug)
      Security token SIDs (15):
        SID[  0]: S-1-5-21-3350629017-2129866275-2833153760-1104
        SID[  1]: S-1-5-21-3350629017-2129866275-2833153760-513
        SID[  2]: S-1-5-21-3350629017-2129866275-2833153760-1110
        SID[  3]: S-1-1-0
        SID[  4]: S-1-5-2
        SID[  5]: S-1-5-11
        SID[  6]: S-1-5-32-545
        SID[  7]: S-1-22-1-1001104
        SID[  8]: S-1-22-2-1000513
        SID[  9]: S-1-22-2-1001104
        SID[ 10]: S-1-22-2-1001110
        SID[ 11]: S-1-22-2-3003
        SID[ 12]: S-1-22-2-3004
        SID[ 13]: S-1-22-2-3006
        SID[ 14]: S-1-22-2-3001
       Privileges (0x               0):
       Rights (0x               0):
    [2021/03/27 23:17:04.993830,  5] ../source3/auth/token_util.c:866(debug_unix_user_token)
      UNIX token of user 1001104
      Primary group is 1000513 and contains 7 supplementary groups
      Group[  0]: 1001104
      Group[  1]: 1000513
      Group[  2]: 1001110
      Group[  3]: 3003
      Group[  4]: 3004
      Group[  5]: 3006
      Group[  6]: 3001
    [2021/03/27 23:17:04.993869,  4] ../source3/smbd/vfs.c:805(vfs_ChDir)
      vfs_ChDir to /tmp
    [2021/03/27 23:17:04.993893,  4] ../source3/smbd/vfs.c:859(vfs_ChDir)
      vfs_ChDir got /tmp
    [2021/03/27 23:17:04.993904,  5] ../source3/smbd/uid.c:305(print_impersonation_info)
      print_impersonation_info: Impersonated user: uid=(1001104,1001104), gid=(0,1000513), cwd=[/tmp]
    [2021/03/27 23:17:04.993916,  5] ../lib/dbwrap/dbwrap.c:130(dbwrap_lock_order_lock)
      dbwrap_lock_order_lock: check lock order 1 for /var/run/samba/smbXsrv_session_global.tdb
    [2021/03/27 23:17:04.993936,  5] ../lib/dbwrap/dbwrap.c:159(dbwrap_lock_order_unlock)
      dbwrap_lock_order_unlock: release lock order 1 for /var/run/samba/smbXsrv_session_global.tdb
    [2021/03/27 23:17:04.993947,  5] ../lib/dbwrap/dbwrap.c:130(dbwrap_lock_order_lock)
      dbwrap_lock_order_lock: check lock order 1 for /var/run/samba/smbXsrv_tcon_global.tdb
    [2021/03/27 23:17:04.993958,  5] ../lib/dbwrap/dbwrap.c:159(dbwrap_lock_order_unlock)
      dbwrap_lock_order_unlock: release lock order 1 for /var/run/samba/smbXsrv_tcon_global.tdb
    [2021/03/27 23:17:04.993983,  3] ../source3/smbd/msdfs.c:1063(get_referred_path)
      get_referred_path: |Agenda Uživatel| in dfs path \data\Agenda Uživatel is not a dfs root.
    [2021/03/27 23:17:04.993995,  3] ../source3/smbd/smb2_server.c:3195(smbd_smb2_request_error_ex)
      smbd_smb2_request_error_ex: smbd_smb2_request_error_ex: idx[1] status[NT_STATUS_NOT_FOUND] || at ../source3/smbd/smb2_ioctl.c:312
    [2021/03/27 23:17:04.994055,  5] ../source3/smbd/uid.c:331(change_to_user_impersonate)
      change_to_user_impersonate: Skipping user change - already user
    [2021/03/27 23:17:04.994070,  5] ../source3/smbd/uid.c:305(print_impersonation_info)
      print_impersonation_info: Impersonated user: uid=(1001104,1001104), gid=(0,1000513), cwd=[/tmp]
    [2021/03/27 23:17:04.994098,  3] ../source3/smbd/msdfs.c:1063(get_referred_path)
      get_referred_path: |Agenda Uživatel| in dfs path \data\Agenda Uživatel is not a dfs root.
    [2021/03/27 23:17:04.994108,  3] ../source3/smbd/smb2_server.c:3195(smbd_smb2_request_error_ex)
      smbd_smb2_request_error_ex: smbd_smb2_request_error_ex: idx[1] status[NT_STATUS_NOT_FOUND] || at ../source3/smbd/smb2_ioctl.c:312
    [2021/03/27 23:17:04.995528,  4] ../source3/smbd/sec_ctx.c:320(set_sec_ctx_internal)
      setting sec ctx (1001104, 1000513) - sec_ctx_stack_ndx = 0
    [2021/03/27 23:17:04.995544,  5] ../libcli/security/security_token.c:63(security_token_debug)
      Security token SIDs (15):
        SID[  0]: S-1-5-21-3350629017-2129866275-2833153760-1104
        SID[  1]: S-1-5-21-3350629017-2129866275-2833153760-513
        SID[  2]: S-1-5-21-3350629017-2129866275-2833153760-1110
        SID[  3]: S-1-1-0
        SID[  4]: S-1-5-2
        SID[  5]: S-1-5-11
        SID[  6]: S-1-5-32-545
        SID[  7]: S-1-22-1-1001104
        SID[  8]: S-1-22-2-1000513
        SID[  9]: S-1-22-2-1001104
        SID[ 10]: S-1-22-2-1001110
        SID[ 11]: S-1-22-2-3003
        SID[ 12]: S-1-22-2-3004
        SID[ 13]: S-1-22-2-3006
        SID[ 14]: S-1-22-2-3001
       Privileges (0x               0):
       Rights (0x               0):
    [2021/03/27 23:17:04.995645,  5] ../source3/auth/token_util.c:866(debug_unix_user_token)
      UNIX token of user 1001104
      Primary group is 1000513 and contains 7 supplementary groups
      Group[  0]: 1001104
      Group[  1]: 1000513
      Group[  2]: 1001110
      Group[  3]: 3003
      Group[  4]: 3004
      Group[  5]: 3006
      Group[  6]: 3001
    [2021/03/27 23:17:04.995685,  4] ../source3/smbd/vfs.c:805(vfs_ChDir)
      vfs_ChDir to /mnt/DATA/Uživatel
    [2021/03/27 23:17:04.995695,  3] ../source3/smbd/service.c:156(chdir_current_service)
      chdir (/mnt/DATA/Uživatel) failed, reason: Operace zamìtnuta
    [2021/03/27 23:17:04.995705,  0] ../source3/smbd/uid.c:453(change_to_user_internal)
      change_to_user_internal: chdir_current_service() failed!
    [2021/03/27 23:17:04.995738,  3] ../source3/smbd/smb2_server.c:3195(smbd_smb2_request_error_ex)
      smbd_smb2_request_error_ex: smbd_smb2_request_error_ex: idx[1] status[NT_STATUS_ACCESS_DENIED] || at ../source3/smbd/smb2_server.c:2522
    [2021/03/27 23:17:04.995768,  5] ../source3/smbd/uid.c:331(change_to_user_impersonate)
      change_to_user_impersonate: Skipping user change - already user
    [2021/03/27 23:17:04.995782,  4] ../source3/smbd/vfs.c:805(vfs_ChDir)
      vfs_ChDir to /mnt/DATA/Uživatel
    [2021/03/27 23:17:04.995791,  3] ../source3/smbd/service.c:156(chdir_current_service)
      chdir (/mnt/DATA/Uživatel) failed, reason: Operace zamìtnuta
    [2021/03/27 23:17:04.995799,  0] ../source3/smbd/uid.c:453(change_to_user_internal)
      change_to_user_internal: chdir_current_service() failed!
    [2021/03/27 23:17:04.995815,  3] ../source3/smbd/smb2_server.c:3195(smbd_smb2_request_error_ex)
      smbd_smb2_request_error_ex: smbd_smb2_request_error_ex: idx[1] status[NT_STATUS_ACCESS_DENIED] || at ../source3/smbd/smb2_server.c:2522
    [2021/03/27 23:17:04.997188,  5] ../source3/smbd/uid.c:331(change_to_user_impersonate)
      change_to_user_impersonate: Skipping user change - already user
    [2021/03/27 23:17:04.997203,  4] ../source3/smbd/vfs.c:805(vfs_ChDir)
      vfs_ChDir to /mnt/DATA/Uživatel
    [2021/03/27 23:17:04.997213,  3] ../source3/smbd/service.c:156(chdir_current_service)
      chdir (/mnt/DATA/Uživatel) failed, reason: Operace zamìtnuta
    [2021/03/27 23:17:04.997222,  0] ../source3/smbd/uid.c:453(change_to_user_internal)
      change_to_user_internal: chdir_current_service() failed!
    [2021/03/27 23:17:04.997247,  3] ../source3/smbd/smb2_server.c:3195(smbd_smb2_request_error_ex)
      smbd_smb2_request_error_ex: smbd_smb2_request_error_ex: idx[1] status[NT_STATUS_ACCESS_DENIED] || at ../source3/smbd/smb2_server.c:2522
    [2021/03/27 23:17:04.997276,  5] ../source3/smbd/uid.c:331(change_to_user_impersonate)
      change_to_user_impersonate: Skipping user change - already user
    [2021/03/27 23:17:04.997305,  4] ../source3/smbd/vfs.c:805(vfs_ChDir)
      vfs_ChDir to /mnt/DATA/Uživatel
    [2021/03/27 23:17:04.997314,  3] ../source3/smbd/service.c:156(chdir_current_service)
      chdir (/mnt/DATA/Uživatel) failed, reason: Operace zamìtnuta
    [2021/03/27 23:17:04.997335,  0] ../source3/smbd/uid.c:453(change_to_user_internal)
      change_to_user_internal: chdir_current_service() failed!
    [2021/03/27 23:17:04.997351,  3] ../source3/smbd/smb2_server.c:3195(smbd_smb2_request_error_ex)
      smbd_smb2_request_error_ex: smbd_smb2_request_error_ex: idx[1] status[NT_STATUS_ACCESS_DENIED] || at ../source3/smbd/smb2_server.c:2522
    [2021/03/27 23:17:04.998461,  5] ../source3/smbd/uid.c:331(change_to_user_impersonate)
      change_to_user_impersonate: Skipping user change - already user
    [2021/03/27 23:17:04.998490,  4] ../source3/smbd/vfs.c:805(vfs_ChDir)
      vfs_ChDir to /mnt/DATA/Uživatel
    [2021/03/27 23:17:04.998500,  3] ../source3/smbd/service.c:156(chdir_current_service)
      chdir (/mnt/DATA/Uživatel) failed, reason: Operace zamìtnuta
    [2021/03/27 23:17:04.998509,  0] ../source3/smbd/uid.c:453(change_to_user_internal)
      change_to_user_internal: chdir_current_service() failed!
    [2021/03/27 23:17:04.998533,  3] ../source3/smbd/smb2_server.c:3195(smbd_smb2_request_error_ex)
      smbd_smb2_request_error_ex: smbd_smb2_request_error_ex: idx[1] status[NT_STATUS_ACCESS_DENIED] || at ../source3/smbd/smb2_server.c:2522
    [2021/03/27 23:17:04.999589,  5] ../source3/smbd/uid.c:331(change_to_user_impersonate)
      change_to_user_impersonate: Skipping user change - already user
    [2021/03/27 23:17:04.999604,  4] ../source3/smbd/vfs.c:805(vfs_ChDir)
      vfs_ChDir to /mnt/DATA/Uživatel
    [2021/03/27 23:17:04.999614,  3] ../source3/smbd/service.c:156(chdir_current_service)
      chdir (/mnt/DATA/Uživatel) failed, reason: Operace zamìtnuta
    [2021/03/27 23:17:04.999622,  0] ../source3/smbd/uid.c:453(change_to_user_internal)
      change_to_user_internal: chdir_current_service() failed!
    [2021/03/27 23:17:04.999647,  3] ../source3/smbd/smb2_server.c:3195(smbd_smb2_request_error_ex)
      smbd_smb2_request_error_ex: smbd_smb2_request_error_ex: idx[1] status[NT_STATUS_ACCESS_DENIED] || at ../source3/smbd/smb2_server.c:2522
    [2021/03/27 23:17:05.000989,  5] ../source3/smbd/uid.c:331(change_to_user_impersonate)
      change_to_user_impersonate: Skipping user change - already user
    [2021/03/27 23:17:05.001004,  4] ../source3/smbd/vfs.c:805(vfs_ChDir)
      vfs_ChDir to /mnt/DATA/Uživatel
    [2021/03/27 23:17:05.001013,  3] ../source3/smbd/service.c:156(chdir_current_service)
      chdir (/mnt/DATA/Uživatel) failed, reason: Operace zamìtnuta
    [2021/03/27 23:17:05.001026,  0] ../source3/smbd/uid.c:453(change_to_user_internal)
      change_to_user_internal: chdir_current_service() failed!
    [2021/03/27 23:17:05.001051,  3] ../source3/smbd/smb2_server.c:3195(smbd_smb2_request_error_ex)
      smbd_smb2_request_error_ex: smbd_smb2_request_error_ex: idx[1] status[NT_STATUS_ACCESS_DENIED] || at ../source3/smbd/smb2_server.c:2522
    [2021/03/27 23:17:05.002443,  5] ../source3/smbd/uid.c:331(change_to_user_impersonate)
      change_to_user_impersonate: Skipping user change - already user
    [2021/03/27 23:17:05.002458,  4] ../source3/smbd/vfs.c:805(vfs_ChDir)
      vfs_ChDir to /mnt/DATA/Uživatel
    [2021/03/27 23:17:05.002468,  3] ../source3/smbd/service.c:156(chdir_current_service)
      chdir (/mnt/DATA/Uživatel) failed, reason: Operace zamìtnuta
    [2021/03/27 23:17:05.002477,  0] ../source3/smbd/uid.c:453(change_to_user_internal)
      change_to_user_internal: chdir_current_service() failed!
    [2021/03/27 23:17:05.002501,  3] ../source3/smbd/smb2_server.c:3195(smbd_smb2_request_error_ex)
      smbd_smb2_request_error_ex: smbd_smb2_request_error_ex: idx[1] status[NT_STATUS_ACCESS_DENIED] || at ../source3/smbd/smb2_server.c:2522
    [2021/03/27 23:17:05.009094,  5] ../source3/smbd/uid.c:331(change_to_user_impersonate)
      change_to_user_impersonate: Skipping user change - already user
    [2021/03/27 23:17:05.009110,  4] ../source3/smbd/vfs.c:805(vfs_ChDir)
      vfs_ChDir to /mnt/DATA/Uživatel
    [2021/03/27 23:17:05.009119,  3] ../source3/smbd/service.c:156(chdir_current_service)
      chdir (/mnt/DATA/Uživatel) failed, reason: Operace zamìtnuta
    [2021/03/27 23:17:05.009128,  0] ../source3/smbd/uid.c:453(change_to_user_internal)
      change_to_user_internal: chdir_current_service() failed!
    [2021/03/27 23:17:05.009153,  3] ../source3/smbd/smb2_server.c:3195(smbd_smb2_request_error_ex)
      smbd_smb2_request_error_ex: smbd_smb2_request_error_ex: idx[1] status[NT_STATUS_ACCESS_DENIED] || at ../source3/smbd/smb2_server.c:2522
    [2021/03/27 23:17:07.132855,  5] ../source3/smbd/uid.c:331(change_to_user_impersonate)
      change_to_user_impersonate: Skipping user change - already user
    [2021/03/27 23:17:07.132892,  4] ../source3/smbd/vfs.c:805(vfs_ChDir)
      vfs_ChDir to /mnt/DATA/Uživatel
    [2021/03/27 23:17:07.132904,  3] ../source3/smbd/service.c:156(chdir_current_service)
      chdir (/mnt/DATA/Uživatel) failed, reason: Operace zamìtnuta
    [2021/03/27 23:17:07.132914,  0] ../source3/smbd/uid.c:453(change_to_user_internal)
      change_to_user_internal: chdir_current_service() failed!
    [2021/03/27 23:17:07.132949,  3] ../source3/smbd/smb2_server.c:3195(smbd_smb2_request_error_ex)
      smbd_smb2_request_error_ex: smbd_smb2_request_error_ex: idx[1] status[NT_STATUS_ACCESS_DENIED] || at ../source3/smbd/smb2_server.c:2522
    [2021/03/27 23:17:15.720498,  4] ../source3/smbd/sec_ctx.c:320(set_sec_ctx_internal)
      setting sec ctx (1001104, 1000513) - sec_ctx_stack_ndx = 0
    [2021/03/27 23:17:15.720541,  5] ../libcli/security/security_token.c:63(security_token_debug)
      Security token SIDs (15):
        SID[  0]: S-1-5-21-3350629017-2129866275-2833153760-1104
        SID[  1]: S-1-5-21-3350629017-2129866275-2833153760-513
        SID[  2]: S-1-5-21-3350629017-2129866275-2833153760-1110
        SID[  3]: S-1-1-0
        SID[  4]: S-1-5-2
        SID[  5]: S-1-5-11
        SID[  6]: S-1-5-32-545
        SID[  7]: S-1-22-1-1001104
        SID[  8]: S-1-22-2-1000513
        SID[  9]: S-1-22-2-1001104
        SID[ 10]: S-1-22-2-1001110
        SID[ 11]: S-1-22-2-3003
        SID[ 12]: S-1-22-2-3004
        SID[ 13]: S-1-22-2-3006
        SID[ 14]: S-1-22-2-3001
       Privileges (0x               0):
       Rights (0x               0):
    [2021/03/27 23:17:15.720648,  5] ../source3/auth/token_util.c:866(debug_unix_user_token)
      UNIX token of user 1001104
      Primary group is 1000513 and contains 7 supplementary groups
      Group[  0]: 1001104
      Group[  1]: 1000513
      Group[  2]: 1001110
      Group[  3]: 3003
      Group[  4]: 3004
      Group[  5]: 3006
      Group[  6]: 3001
    [2021/03/27 23:17:15.720706,  5] ../source3/smbd/uid.c:305(print_impersonation_info)
      print_impersonation_info: Impersonated user: uid=(1001104,1001104), gid=(0,1000513), cwd=[/tmp]
    [2021/03/27 23:17:15.720729,  4] ../source3/smbd/sec_ctx.c:320(set_sec_ctx_internal)
      setting sec ctx (0, 0) - sec_ctx_stack_ndx = 0
    [2021/03/27 23:17:15.720738,  5] ../libcli/security/security_token.c:53(security_token_debug)
      Security token: (NULL)
    [2021/03/27 23:17:15.720745,  5] ../source3/auth/token_util.c:866(debug_unix_user_token)
      UNIX token of user 0
      Primary group is 0 and contains 0 supplementary groups
    [2021/03/27 23:17:15.720764,  5] ../source3/smbd/uid.c:509(smbd_change_to_root_user)
      change_to_root_user: now uid=(0,0) gid=(0,0)
    [2021/03/27 23:17:15.720792,  4] ../source3/smbd/sec_ctx.c:320(set_sec_ctx_internal)
      setting sec ctx (0, 0) - sec_ctx_stack_ndx = 0
    [2021/03/27 23:17:15.720801,  5] ../libcli/security/security_token.c:53(security_token_debug)
      Security token: (NULL)
    [2021/03/27 23:17:15.720809,  5] ../source3/auth/token_util.c:866(debug_unix_user_token)
      UNIX token of user 0
      Primary group is 0 and contains 0 supplementary groups
    [2021/03/27 23:17:15.720838,  5] ../source3/smbd/uid.c:509(smbd_change_to_root_user)
      change_to_root_user: now uid=(0,0) gid=(0,0)
    [2021/03/27 23:17:15.720871,  4] ../source3/smbd/sec_ctx.c:320(set_sec_ctx_internal)
      setting sec ctx (0, 0) - sec_ctx_stack_ndx = 0
    [2021/03/27 23:17:15.720893,  5] ../libcli/security/security_token.c:53(security_token_debug)
      Security token: (NULL)
    [2021/03/27 23:17:15.720900,  5] ../source3/auth/token_util.c:866(debug_unix_user_token)
      UNIX token of user 0
      Primary group is 0 and contains 0 supplementary groups
    [2021/03/27 23:17:15.720915,  5] ../source3/smbd/uid.c:509(smbd_change_to_root_user)
      change_to_root_user: now uid=(0,0) gid=(0,0)
    [2021/03/27 23:17:15.720924,  3] ../source3/smbd/service.c:1129(close_cnum)
      192.168.100.103 (ipv4:192.168.100.103:51225) closed connection to service IPC$
    [2021/03/27 23:17:15.720936,  4] ../source3/smbd/vfs.c:805(vfs_ChDir)
      vfs_ChDir to /
    [2021/03/27 23:17:15.720949,  4] ../source3/smbd/vfs.c:859(vfs_ChDir)
      vfs_ChDir got /
    [2021/03/27 23:17:15.720959,  4] ../source3/smbd/sec_ctx.c:320(set_sec_ctx_internal)
      setting sec ctx (0, 0) - sec_ctx_stack_ndx = 0
    [2021/03/27 23:17:15.720967,  5] ../libcli/security/security_token.c:53(security_token_debug)
      Security token: (NULL)
    [2021/03/27 23:17:15.720974,  5] ../source3/auth/token_util.c:866(debug_unix_user_token)
      UNIX token of user 0
      Primary group is 0 and contains 0 supplementary groups
    [2021/03/27 23:17:15.720989,  5] ../source3/smbd/uid.c:509(smbd_change_to_root_user)
      change_to_root_user: now uid=(0,0) gid=(0,0)
    [2021/03/27 23:17:15.721003,  5] ../lib/dbwrap/dbwrap.c:130(dbwrap_lock_order_lock)
      dbwrap_lock_order_lock: check lock order 1 for /var/run/samba/smbXsrv_tcon_global.tdb
    [2021/03/27 23:17:15.721022,  5] ../lib/dbwrap/dbwrap.c:159(dbwrap_lock_order_unlock)
      dbwrap_lock_order_unlock: release lock order 1 for /var/run/samba/smbXsrv_tcon_global.tdb
    [2021/03/27 23:17:41.626134,  5] ../source3/smbd/process.c:2898(housekeeping_fn)
      housekeeping
    [2021/03/27 23:17:41.626183,  4] ../source3/smbd/sec_ctx.c:320(set_sec_ctx_internal)
      setting sec ctx (0, 0) - sec_ctx_stack_ndx = 0
    [2021/03/27 23:17:41.626195,  5] ../libcli/security/security_token.c:53(security_token_debug)
      Security token: (NULL)
    [2021/03/27 23:17:41.626221,  5] ../source3/auth/token_util.c:866(debug_unix_user_token)
      UNIX token of user 0
      Primary group is 0 and contains 0 supplementary groups
    [2021/03/27 23:17:41.626262,  5] ../source3/smbd/uid.c:509(smbd_change_to_root_user)
    
    Nevěděl by někdo, ja na to?

    Odpovědi

    28.3.2021 13:33 X
    Rozbalit Rozbalit vše Re: Nelze získat oprávnění k sharu SAMBA
    Kdyz zacnes hned tim prvnim:
    ; TSIG error with server: tsig indicates error
    update failed: NOTAUTH(BADSIG)
    Zkontroluj konfiguraci klicu ie. nazev, cesty, prava etc a logy na obou stranach.
    28.3.2021 15:56 pepa006
    Rozbalit Rozbalit vše Re: Nelze získat oprávnění k sharu SAMBA
    Příloha:
    Zkoušel jsem se dívat na ty oprávnění v umístění klíčů. To by podle mě snad mělo být v pořádku, ale jsem laik. Pro jistotu dávám print screeny.

    Pak jsem se díval na ty logy:

    Na DC to hlasí toto:

    log.smbd [2021/03/28 10:40:28.761496, 0] ../source3/smbd/uid.c:453(change_to_user_internal) change_to_user_internal: chdir_current_service() failed!

    log.samba [2021/03/28 11:13:05.615938, 0] ../source4/auth/gensec/gensec_gssapi.c:1344(gensec_gssapi_check_packet) gssapi_check_packet(hdr_signing=0,sig_size=28,data=156,pdu=156) failed: NT_STATUS_ACCESS_DENIED

    Na data serveru to hlásí:

    winbindd.log
    [2021/03/28 15:25:10.306241,  3] ../source3/winbindd/winbindd_misc.c:419(winbindd_interface_version)
      [ 1588]: request interface version (version = 30)
    [2021/03/28 15:25:10.306306,  3] ../source3/winbindd/winbindd_misc.c:452(winbindd_priv_pipe_dir)
      [ 1588]: request location of privileged pipe
    [2021/03/28 15:25:10.306407,  3] ../source3/winbindd/winbindd_pam_auth_crap.c:113(winbindd_pam_auth_crap_send)
      [ 1588]: pam auth crap domain: [MOJEDOMENA] user: root
    [2021/03/28 15:25:10.312811,  3] ../source3/winbindd/winbindd_getpwnam.c:58(winbindd_getpwnam_send)
      getpwnam janfila
    [2021/03/28 15:25:26.153966,  3] ../source3/winbindd/winbindd_misc.c:419(winbindd_interface_version)
      [ 1592]: request interface version (version = 30)
    [2021/03/28 15:25:26.154056,  3] ../source3/winbindd/winbindd_misc.c:452(winbindd_priv_pipe_dir)
      [ 1592]: request location of privileged pipe
    [2021/03/28 15:25:26.154228,  3] ../source3/winbindd/winbindd_pam_auth_crap.c:113(winbindd_pam_auth_crap_send)
      [ 1592]: pam auth crap domain: [MOJEDOMENA] user: root
    [2021/03/28 15:25:26.162647,  3] ../source3/winbindd/winbindd_getpwnam.c:58(winbindd_getpwnam_send)
      getpwnam administrator
    
    smbd.log
    [2021/03/28 00:53:43.358722,  1] ../source3/lib/messages.c:910(send_all_fn)
      send_all_fn: messaging_send_buf to 1991 failed: NT_STATUS_OBJECT_NAME_NOT_FOUND
    [2021/03/28 00:53:43.358769,  3] ../source3/lib/util_procid.c:54(pid_to_procid)
      pid_to_procid: messaging_dgm_get_unique failed: Adresář nebo soubor neexistuje
    [2021/03/28 00:53:43.358788,  1] ../source3/lib/messages.c:910(send_all_fn)
      send_all_fn: messaging_send_buf to 436 failed: NT_STATUS_OBJECT_NAME_NOT_FOUND
    
    data.log
    [2021/03/28 15:25:26.166638,  3] ../source3/smbd/smb2_server.c:3195(smbd_smb2_request_error_ex)
      smbd_smb2_request_error_ex: smbd_smb2_request_error_ex: idx[1] status[NT_STATUS_BAD_NETWORK_NAME] || at ../source3/smbd/smb2_tcon.c:138
    [2021/03/28 15:25:26.166794,  3] ../source3/smbd/smb2_server.c:3195(smbd_smb2_request_error_ex)
      smbd_smb2_request_error_ex: smbd_smb2_request_error_ex: idx[1] status[NT_STATUS_NETWORK_NAME_DELETED] || at ../source3/smbd/smb2_server.c:2522
    [2021/03/28 15:25:26.167891,  4] ../source3/smbd/sec_ctx.c:320(set_sec_ctx_internal)
      setting sec ctx (0, 0) - sec_ctx_stack_ndx = 0
    [2021/03/28 15:25:26.167905,  5] ../libcli/security/security_token.c:53(security_token_debug)
    
    log stanice:
    [2021/03/27 21:57:08.168681,  4] ../source3/smbd/vfs.c:805(vfs_ChDir)
      vfs_ChDir to /mnt/DATA/share
    [2021/03/27 21:57:08.168694,  3] ../source3/smbd/service.c:156(chdir_current_service)
      chdir (/mnt/DATA/share) failed, reason: Operace zamĂ­tnuta
    [2021/03/27 21:57:08.168705,  0] ../source3/smbd/uid.c:453(change_to_user_internal)
      change_to_user_internal: chdir_current_service() failed!
    [2021/03/27 21:57:08.168775,  3] ../source3/smbd/smb2_server.c:3195(smbd_smb2_request_error_ex)
      smbd_smb2_request_error_ex: smbd_smb2_request_error_ex: idx[1] status[NT_STATUS_ACCESS_DENIED] || at ../source3/smbd/smb2_server.c:2522
    [2021/03/27 21:57:09.272074,  5] ../source3/smbd/uid.c:331(change_to_user_impersonate)
      change_to_user_impersonate: Skipping user change - already user
    [2021/03/27 21:57:09.272114,  4] ../source3/smbd/vfs.c:805(vfs_ChDir)
      vfs_ChDir to /mnt/DATA/share
    [2021/03/27 21:57:09.272127,  3] ../source3/smbd/service.c:156(chdir_current_service)
      chdir (/mnt/DATA/share) failed, reason: Operace zamĂ­tnuta
    [2021/03/27 21:57:09.272165,  0] ../source3/smbd/uid.c:453(change_to_user_internal)
      change_to_user_internal: chdir_current_service() failed!
    
    Minule jsem to vyřešil nastavení oprávnění přímo složek na disku přes FTP klienta, ale dneska už to nezabírá, resp. si myslím, že to mám nastavené tak, když to fungovalo.
    28.3.2021 17:59 pavele
    Rozbalit Rozbalit vše Re: Nelze získat oprávnění k sharu SAMBA
    Jaká distribuce?
    28.3.2021 19:28 pepa006
    Rozbalit Rozbalit vše Re: Nelze získat oprávnění k sharu SAMBA
    Oba servery jsou Debian, a oba jednou jako VM na Proxmoxu.

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.