abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 04:44 | Nová verze

    Byla vydána beta verze Ubuntu 26.10 s kódovým názvem Stonking Stingray. Přehled novinek v poznámkách k vydání. Dle plánu by Ubuntu 26.10 mělo vyjít 15. října 2026.

    Ladislav Hagara | Komentářů: 0
    včera 22:22 | Nová verze

    Byla vydána verze 1.99.0 programovacího jazyka Rust (Wikipedie). Podrobnosti v poznámkách k vydání. Vyzkoušet Rust lze například na stránce Rust by Example.

    Ladislav Hagara | Komentářů: 4
    včera 18:11 | Komunita

    Od 13. do 15. října proběhne v Praze OpenSSL Conference 2026. Na YouTube lze zhlédnout videozáznamy přednášek z loňského roku.

    Ladislav Hagara | Komentářů: 0
    včera 17:22 | IT novinky

    Eben Upton oznámil další zdražení jednodeskových počítačů Raspberry Pi. Tentokrát 2 GB varianty o 12,50 dolarů. Nově 2 GB Raspberry Pi 4 stojí 67,50 dolarů a 2 GB Raspberry Pi 5 stojí 77,50 dolarů.

    Ladislav Hagara | Komentářů: 4
    včera 13:00 | Nová verze

    OpenMandriva ROME, tj. průběžně aktualizovaná (rolling) edice linuxové distribuce OpenMandriva, byla vydána ve verzi 26.09. Vedle Flatpaku také s podporou Snapu.

    Ladislav Hagara | Komentářů: 0
    včera 04:33 | Zajímavý software

    Edison Design Group po více než 30 letech zveřejnil zdrojový kód svého EDG C/C++ front-endu. Ten proslul širokou podporou standardů C++ a kompatibilitou s dialekty kompilátorů od Microsoftu, GNU, Clangu, Sunu a dokonce i s prehistorickým cfrontem. EDG byl použit například v kompilátoru Intel C++ Classic, kompilátoru NVCC od firmy NVIDIA pro platformu CUDA nebo v našeptávači kódu IntelliSense v produktech společnosti Microsoft. Projekt nyní spravuje organizace The C++ Alliance a kód je dostupný pod licencí Apache 2.0, doplněnou o výjimky projektu LLVM.

    AfD 💙 | Komentářů: 0
    včera 04:11 | Zajímavý projekt

    Pocket Tank je malé kapesní virtuální akvárium postavené na vývojové desce ESP32-S3-Touch-AMOLED-1.8. Na dvoujádrovém mikrokontroléru ESP32-S3 s 8 MB PSRAM a 16 MB flash paměti běží jak simulace akvária, tak i malý jazykový model určující chování rybiček. Lokální model o velikosti 7,56 MB se 14 miliony parametrů vznikl destilací modelu Gemma 4 26B, tedy učitele s 26 miliardami parametrů. Kromě firmwaru pro skutečný modul s AMOLED

    … více »
    AfD 💙 | Komentářů: 3
    včera 03:55 | Zajímavý software

    Open-source nástroj Jevstiller vytváří (destiluje) malý lokální model, který se průběžně učí z odpovědí komerční služby Jev. Běžné dotazy vyřizuje přímo na vlastním hardware, čímž může řádově zkrátit čas odezvy a snížit provozní náklady díky menšímu využívání zpoplatněného API. Nejisté požadavky Jevstiller posílá do Jevu, rovněž průběžně kontroluje náhodná dvě procenta dotazů Jevem. Pokud se lokální model začne s Jevem rozcházet,

    … více »
    AfD 💙 | Komentářů: 4
    30.9. 12:00 | Pozvánky

    Konference LinuxDays 2026 proběhne již tento víkend 3. a 4. října v Praze v areálu ČVUT v Dejvicích na FIT. Konference LinuxDays 2026 znamená desítky přednášek a workshopů, zástup zajímavých osobností, místo pro setkání, spoustu nových nápadů a informací a stánky řady různých projektů: Fedora, openSUSE, vpsFree.cz, Mozilla, MacGyver - bastlíři SH, OpenAlt a mnoho dalších. Vstup je volný.

    Ladislav Hagara | Komentářů: 6
    30.9. 04:33 | IT novinky

    Microsoft oznámil, že WSL kontejnery (WSLC) aneb linuxové kontejnery ve Windows Subsystem for Linux (WSL) jsou již obecně dostupné. Současně popsal jejich architekturu.

    Ladislav Hagara | Komentářů: 0
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2774 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník


    Vložit další komentář
    Michal Fecko avatar 6.5.2007 16:09 Michal Fecko | skóre: 31 | blog: Poznámkový blog
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Co je to z toho ?
    vencour avatar 6.5.2007 16:12 vencour | skóre: 57 | blog: Tady je Vencourovo | Praha+západní Čechy
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Ty nejhlubší objevy nečekají nutně za příští hvězdou. Jsou uvnitř nás utkány do vláken, která nás spojují, nás všechny.
    vencour avatar 6.5.2007 16:14 vencour | skóre: 57 | blog: Tady je Vencourovo | Praha+západní Čechy
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?

    (Neboli zde.)

    Ty nejhlubší objevy nečekají nutně za příští hvězdou. Jsou uvnitř nás utkány do vláken, která nás spojují, nás všechny.
    6.5.2007 18:02 *
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Jen to ne.

    Kdyz uz pro lidi z lupy, tak nema smysl nechat je ztracet cas s drafty a experimentalnimi navrhy. at se rovnou kouknou do podadresare std a tam na str-index.txt
    7.5.2007 20:51 kralyk z abclinuxu | skóre: 29 | blog:  
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    imho ten clanek je docela fajn ... akorat by to chtelo aktualizovat...
    Petr Tomášek avatar 6.5.2007 16:50 Petr Tomášek | skóre: 39 | blog: Vejšplechty
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Vzhledem k tomu na kterém jste serveru moc možností není ;-). To je jako byste nevěděl, co znamená PC, TV, nebo třeba LCD :-P .
    multicult.fm | monokultura je zlo | welcome refugees!
    7.5.2007 20:42 kralyk z abclinuxu | skóre: 29 | blog:  
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    jj ... třeba LCD je všem úplně jasné
    6.5.2007 20:02 .
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Hm, takže pro vás "o čem je tu řeč" :)
    freshmouse avatar 6.5.2007 16:14 freshmouse | skóre: 42 | blog: Bruno Banány
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Četl jsem před asi třemi měsíci, ale nikdy jsem žádné nepřečetl.
    Max avatar 6.5.2007 16:20 Max | skóre: 73 | blog: Max_Devaine
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Nečetl, nojo, už to tak bude. Možná jsem do nějakého nahlédl (google radí všechno :) ), ale to si už nepamatuji. Takže jako nejbližší možnost je volba za f)
    Zdar Max
    Měl jsem sen ... :(
    6.5.2007 16:37 Zdeněk Burda | skóre: 61 | blog: Zdendův blog | Praha
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    V RFC hledam kazdou chvili, v praci se bez toho neobejdu.
    -- Nezdar není hanbou, hanbou je strach z pokusu.
    6.5.2007 17:18 zenek | skóre: 8 | blog: Hello_world
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    3920 a 3921, ale jen úryvky :-)...
    Stop Skype Plague. Já, moje Jabber ID: zenek.k@jabbim.cz. Nejlepší XMPP server. DRM.
    regnarg avatar 6.5.2007 17:33 regnarg | skóre: 20 | blog: rm -rf /this/blog
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Asi jenom 2119 :-)
    S láskou se nerodíme, ale s láskou se stáváme lidmi. --Simone De Beauvoirová
    6.5.2007 18:03 pantera | skóre: 17 | blog: Bl0g
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    RFC 2821 a doporucil bych si to precist asi cca pulce nasi republiky :)
    tady je odkaz
    7.5.2007 00:53 billgates | skóre: 27
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Amen.
    7.5.2007 07:53 rastos | skóre: 63 | blog: rastos
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Za podstatnejšie by som považoval RFC 1855 - Netiquette. To by malo byť povinným čítaním.
    7.5.2007 08:56 JP
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Jste borec, jste proste nejvetsi eso...
    Václav 7.5.2007 15:36 Václav "Darm" Novák | skóre: 26 | blog: Darmovy_kecy | Bechyně / Praha
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Největší eso je Rimmer!
    Cross my heart and hope to fly, stick a cupcake in my eye!
    6.5.2007 18:57 core
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Mozna tak 1925 nebo notoricky zname 1149 a 2549. Ostatni jsou vetsinou celkem nuda :-)
    Luk avatar 6.5.2007 21:07 Luk | skóre: 47 | blog: Kacířské myšlenky | Kutná Hora
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Ještě nejsou špatné třeba HTCPCP (RFC 2324) nebo přenos IP paketů přes SFSS (RFC 4824) ;-)
    Šifrování je absolutní nutnost a pomáhá chránit před nekalými živly
    7.5.2007 08:57 JP
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Jste borec, jste proste nejvetsi eso...
    6.5.2007 20:22 Jan Včelák | skóre: 28 | blog: Fcelda
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Místo "O čem že je řeč?" bych raději použil jedno staré kočičí přísloví: "Co to sakra plácáš ty vořechu?" ;-)
    Dalibor Smolík avatar 7.5.2007 00:45 Dalibor Smolík | skóre: 54 | blog: Postrehy_ze_zivota | 50°5'31.93"N,14°19'35.51"E
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Pouze zběžně - RFC 1812. K ničemu jinému jsem se neodhodlal.:-)
    Rozdíly v řeči a ve zvyklostech neznamenají vůbec nic, budeme-li mít stejné cíle a otevřená srdce.
    7.5.2007 01:36 wifinista | skóre: 25 | blog: Nesmyslný Svět | Drozdov
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Tak tejden z5 jsem si pročítal RFC o BGP...
    Umět dobře pracovat s PC vůbec neznamená umět dobře vytvářet makra v Microsoft Office
    7.5.2007 02:39 Kyosuke | skóre: 28 | blog: nalady_v_modre
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    7.5.2007 08:40 Non_E | skóre: 24 | blog: hic_sunt_leones | Pardubice
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Občas linkuju na rfc 1925, zejména s pokazem na odst. 7 (7a).
    Only Sith deals in absolutes.
    7.5.2007 20:44 kralyk z abclinuxu | skóre: 29 | blog:  
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    onehda sem procital nejake rfc k gnutella2 siti ... to bylo imho este tento rok ;-)...
    a minulej rok sem procital rfc k smtp protokolu (qmail)
    jo a taky rfc k md5, ale to sem moc nepochopil :-D
    7.5.2007 22:09 buma | skóre: 14
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Bohuzel v praci se ke cteni nejakych tech RFC papiru obcas dostanu... Je to strasna nuda, teda krome te uvodnich kapitol s Alici a Bobem, ci jak se ti dva jmenuji :)
    8.5.2007 11:09 kavol | skóre: 28
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Alice a Bob? žeby SIP? ;-)
    8.5.2007 17:19 buma | skóre: 14
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Uhadls :)
    8.5.2007 19:17 kavol | skóre: 28
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    aspoň něco si z toho pamatuju :-)
    vencour avatar 8.5.2007 03:45 vencour | skóre: 57 | blog: Tady je Vencourovo | Praha+západní Čechy
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?

    Gentooisti maj k dispozici rfcutil ...

    *  app-text/rfcutil
          Latest version available: 3.2.3
          Latest version installed: 3.2.3
          Size of files: 10 kB
          Homepage:      http://www.dewn.com/rfc/
          Description:   return all related RFCs based upon a number or a search string
          License:       as-is
    

    Ty nejhlubší objevy nečekají nutně za příští hvězdou. Jsou uvnitř nás utkány do vláken, která nás spojují, nás všechny.
    8.5.2007 22:14 MarSik | skóre: 16 | Brno
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Hmm jeste porad tu mam otevrene rfc2445. Ale ty co tu zaznely sou zabavnejsi ;) IP over Avian Carriers with QoS sem neznal ;).
    Nothing is foolproof...fools are very clever.
    8.5.2007 22:51 Jirka | skóre: 36
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Tak mě napadlo, že mnohem zajímavější by byla otázka "Kdy jste naposledy napsali nějaké RFC?" :-)
    9.5.2007 14:04 vladikm
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Takova anketa by se ale trochu protahla:-D

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.