abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

dnes 01:44 | Pozvánky

Cez víkend 17. a 18. júna (června) 2017 sa v Bratislave na Fakulte matematiky fyziky a informatiky UK uskutoční štvrtý ročník prednáškového podujatia OSS víkend Bratislava, ktoré bude venované otvorenému softvéru, otvorenému hardvéru, otvoreným dátam a otvoreným štandardom. Návrhy na prednášky možno predkladať do 11. mája (května) 2017. Záznamy z prechádzajúceho OSS Víkendu na YouTube.

Ladislav Hagara | Komentářů: 0
dnes 00:11 | Zajímavý článek

Od 28. do 30. dubna proběhl v Torontu Creative Commons Global Summit 2017. Nezisková organizace Creative Commons plánovala budoucnost, ale také hodnotila minulost. V první den konference byla vydána výroční zpráva Creative Commons za rok 2016.

Ladislav Hagara | Komentářů: 0
včera 02:00 | Nová verze

Byla vydána stabilní verze 2.0 linuxové distribuce Lakka, jež umožňuje transformovat podporované počítače v herní konzole. Lakka 2.0 obsahuje například LibreELEC 8.0 nebo RetroArch 1.5.0.

Ladislav Hagara | Komentářů: 2
29.4. 23:44 | Pozvánky

24. 5. 2017 od 9:00 proběhne v Brně na Fakultě informatiky MU (Botanická 68a) v místnosti D2 jednodenní konference Industry Cocktail (Facebook), na které máš šanci nahlédnout do způsobů využití nových technologií v aktuálních projektech z různých průmyslových odvětví. To, že složité problémy se neřeší jen v laboratořích a způsoby, jakými se s nimi vypořádat v praxi, rozeberou přednášející z jednotlivých firem.

mjedlick | Komentářů: 0
29.4. 23:33 | Nová verze

Byla vydána verze 0.69 populárního telnet a ssh klienta PuTTY. Podrobnosti v přehledu změn. Řešen je také bezpečnostní problém ve verzi pro Windows.

Ladislav Hagara | Komentářů: 0
28.4. 13:11 | Nová verze

Po téměř dvou letech byla vydána nová verze 4.0 linuxové distribuce Audiophile Linux (též AP-Linux-V4). Tato distribuce vychází z Arch Linuxu, používá systemd, správce oken Fluxbox a vlastní real-time jádro pro nižší latence. Z novinek můžeme jmenovat podporu nových procesorů Intel Skylake a Kaby Lake nebo možnost instalace vedle jiných OS na stejný disk. Pokud se zajímáte o přehrávání hudby v Linuxu, doporučuji návštěvu webu této

… více »
Blaazen | Komentářů: 7
27.4. 18:55 | Nová verze

Byla vydána nová stabilní verze 1.9 (1.9.818.44) webového prohlížeče Vivaldi (Wikipedie). Z novinek vývojáři zdůrazňují podporu nového vyhledávače Ecosia. Ten z příjmů z reklam podporuje výsadbu stromů po celém světě (YouTube). Nově lze přeskupovat ikonky rozšíření nebo řadit poznámky. Nejnovější Vivaldi je postaveno na Chromiu 58.0.3029.82.

Ladislav Hagara | Komentářů: 21
27.4. 17:00 | Nová verze

Byla vydána verze 3.7.0 svobodného systému pro správu obsahu (CMS) Joomla!. V oznámení o vydání (YouTube) se píše o 700 vylepšeních. Opraveno bylo také 8 bezpečnostních chyb.

Ladislav Hagara | Komentářů: 1
27.4. 08:22 | Komunita

Grsecurity (Wikipedie) je sada bezpečnostních patchů pro linuxové jádro (porovnání se SELinuxem, AppArmorem a KSPP). Od září 2015 nejsou stabilní verze těchto patchů volně k dispozici. Dle včerejšího oznámení (FAQ) nejsou s okamžitou platností volně k dispozici už ani jejich testovací verze.

Ladislav Hagara | Komentářů: 80
26.4. 23:33 | Komunita

OpenBSD 6.1 vyšlo již 11. dubna. Po dvou týdnech byla vydána i oficiální píseň. Její název je Winter of 95 a k dispozici je ve formátech MP3 a OGG.

Ladislav Hagara | Komentářů: 1
Chystáte se pořídit CPU AMD Ryzen?
 (4%)
 (35%)
 (1%)
 (7%)
 (45%)
 (9%)
Celkem 359 hlasů
 Komentářů: 50, poslední 27.4. 04:06
    Rozcestník

    Dotaz: Gentoo a 3D akcelerace u ATI

    27.1.2006 15:38 sir Turbis | skóre: 19 | Varnsdorf
    Gentoo a 3D akcelerace u ATI
    Přečteno: 541×
    Ahoj, mám Gentoo a Ati radeon 9200...můj problém souvisí v tom, že jádro si natáhne modul, nastavím fglrxconfig a po zadání startx mám jen černou obrazovku a oči pro pláč..:( A musím to vyřešit restartem...:( výpis z dmesg:
    Linux version 2.6.15-gentoo-r1 (root@Melqart) (gcc version 3.3.5-20050130 (Gentoo 3.3.5.20050130-r1, ssp-3.3.5.20050130-1, pie-8.7.7.1)) #4 SMP PREEMPT Fri Jan 27 14:05:44 CET 2006
    BIOS-provided physical RAM map:
     BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
     BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
     BIOS-e820: 00000000000e8000 - 0000000000100000 (reserved)
     BIOS-e820: 0000000000100000 - 000000001ffb0000 (usable)
     BIOS-e820: 000000001ffb0000 - 000000001ffc0000 (ACPI data)
     BIOS-e820: 000000001ffc0000 - 000000001fff0000 (ACPI NVS)
     BIOS-e820: 000000001fff0000 - 0000000020000000 (reserved)
     BIOS-e820: 00000000ffb80000 - 0000000100000000 (reserved)
    511MB LOWMEM available.
    found SMP MP-table at 000ff780
    On node 0 totalpages: 130992
      DMA zone: 4096 pages, LIFO batch:0
      DMA32 zone: 0 pages, LIFO batch:0
      Normal zone: 126896 pages, LIFO batch:31
      HighMem zone: 0 pages, LIFO batch:0
    DMI 2.3 present.
    ACPI: RSDP (v000 ACPIAM                                ) @ 0x000fad80
    ACPI: RSDT (v001 A M I  OEMRSDT  0x02000425 MSFT 0x00000097) @ 0x1ffb0000
    ACPI: FADT (v002 A M I  OEMFACP  0x02000425 MSFT 0x00000097) @ 0x1ffb0200
    ACPI: MADT (v001 A M I  OEMAPIC  0x02000425 MSFT 0x00000097) @ 0x1ffb0390
    ACPI: OEMB (v001 A M I  OEMBIOS  0x02000425 MSFT 0x00000097) @ 0x1ffc0040
    ACPI: DSDT (v001  A0030 A0030006 0x00000006 INTL 0x02002026) @ 0x00000000
    ACPI: Local APIC address 0xfee00000
    ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
    Processor #0 15:3 APIC version 20
    ACPI: LAPIC (acpi_id[0x02] lapic_id[0x81] disabled)
    ACPI: IOAPIC (id[0x01] address[0xfec00000] gsi_base[0])
    IOAPIC[0]: apic_id 1, version 32, address 0xfec00000, GSI 0-23
    ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
    ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
    ACPI: IRQ0 used by override.
    ACPI: IRQ2 used by override.
    ACPI: IRQ9 used by override.
    Enabling APIC mode:  Flat.  Using 1 I/O APICs
    Using ACPI (MADT) for SMP configuration information
    Allocating PCI resources starting at 30000000 (gap: 20000000:dfb80000)
    Built 1 zonelists
    Kernel command line: BOOT_IMAGE=gentoo-ati ro root=303
    mapped APIC to ffffd000 (fee00000)
    mapped IOAPIC to ffffc000 (fec00000)
    Initializing CPU#0
    PID hash table entries: 2048 (order: 11, 32768 bytes)
    Detected 2532.832 MHz processor.
    Using tsc for high-res timesource
    Console: colour VGA+ 80x25
    Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
    Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
    Memory: 513352k/523968k available (2917k kernel code, 10084k reserved, 1037k data, 212k init, 0k highmem)
    Checking if this processor honours the WP bit even in supervisor mode... Ok.
    Calibrating delay using timer specific routine.. 5072.11 BogoMIPS (lpj=10144231)
    Mount-cache hash table entries: 512
    CPU: After generic identify, caps: bfebfbff 00000000 00000000 00000000 0000441d 00000000 00000000
    CPU: After vendor identify, caps: bfebfbff 00000000 00000000 00000000 0000441d 00000000 00000000
    monitor/mwait feature present.
    using mwait in idle threads.
    CPU: Trace cache: 12K uops, L1 D cache: 16K
    CPU: L2 cache: 256K
    CPU: Hyper-Threading is disabled
    CPU: After all inits, caps: bfebfbff 00000000 00000000 00000080 0000441d 00000000 00000000
    Intel machine check architecture supported.
    Intel machine check reporting enabled on CPU#0.
    CPU0: Intel P4/Xeon Extended MCE MSRs (12) available
    CPU0: Thermal monitoring enabled
    mtrr: v2.0 (20020519)
    Enabling fast FPU save and restore... done.
    Enabling unmasked SIMD FPU exception support... done.
    Checking 'hlt' instruction... OK.
    CPU0: Intel(R) Celeron(R) CPU 2.53GHz stepping 04
    Total of 1 processors activated (5072.11 BogoMIPS).
    ENABLING IO-APIC IRQs
    ..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
    Brought up 1 CPUs
    NET: Registered protocol family 16
    ACPI: bus type pci registered
    PCI: PCI BIOS revision 2.10 entry at 0xf0031, last bus=2
    PCI: Using configuration type 1
    ACPI: Subsystem revision 20050902
    ACPI: Interpreter enabled
    ACPI: Using IOAPIC for interrupt routing
    ACPI: PCI Root Bridge [PCI0] (0000:00)
    PCI: Probing PCI hardware (bus 00)
    PCI quirk: region 0800-087f claimed by ICH4 ACPI/GPIO/TCO
    PCI quirk: region 0480-04bf claimed by ICH4 GPIO
    PCI: Ignoring BAR0-3 of IDE controller 0000:00:1f.1
    Boot video device is 0000:01:00.0
    PCI: Transparent bridge - 0000:00:1e.0
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P4._PRT]
    ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 *10 11 12 14 15)
    ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 10 *11 12 14 15)
    ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 *5 6 7 10 11 12 14 15)
    ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 *5 6 7 10 11 12 14 15)
    ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 *5 6 7 10 11 12 14 15)
    ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 10 *11 12 14 15)
    ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 *5 6 7 10 11 12 14 15)
    ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 7 10 *11 12 14 15)
    Linux Plug and Play Support v0.97 (c) Adam Belay
    pnp: PnP ACPI init
    pnp: PnP ACPI: found 13 devices
    SCSI subsystem initialized
    usbcore: registered new driver usbfs
    usbcore: registered new driver hub
    PCI: Using ACPI for IRQ routing
    PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
    pnp: 00:09: ioport range 0x680-0x6ff has been reserved
    pnp: 00:09: ioport range 0x290-0x297 has been reserved
    PCI: Bridge: 0000:00:01.0
      IO window: c000-cfff
      MEM window: fe900000-fe9fffff
      PREFETCH window: dbf00000-fbefffff
    PCI: Bridge: 0000:00:1e.0
      IO window: d000-dfff
      MEM window: fea00000-feafffff
      PREFETCH window: 30000000-300fffff
    PCI: Setting latency timer of device 0000:00:1e.0 to 64
    Machine check exception polling timer started.
    audit: initializing netlink socket (disabled)
    audit(1138368680.652:1): initialized
    Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
    NTFS driver 2.1.25 [Flags: R/W DEBUG].
    io scheduler noop registered
    io scheduler anticipatory registered
    io scheduler deadline registered
    io scheduler cfq registered
    ACPI: Power Button (FF) [PWRF]
    ACPI: Power Button (CM) [PWRB]
    lp: driver loaded but no devices found
    Linux agpgart interface v0.101 (c) Dave Jones
    agpgart: Detected an Intel 865 Chipset.
    agpgart: AGP aperture is 32M @ 0xfc000000
    PNP: PS/2 Controller [PNP0303:PS2K] at 0x60,0x64 irq 1
    PNP: PS/2 controller doesn't have AUX irq; using default 12
    serio: i8042 AUX port at 0x60,0x64 irq 12
    serio: i8042 KBD port at 0x60,0x64 irq 1
    Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing disabled
    serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    serial8250: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
    00:05: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    00:06: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
    parport: PnPBIOS parport detected.
    parport0: PC-style at 0x378 (0x778), irq 7 [PCSPP(,...)]
    lp0: using parport0 (interrupt-driven).
    mice: PS/2 mouse device common for all mice
    Floppy drive(s): fd0 is 1.44M
    FDC 0 is a post-1991 82077
    8139too Fast Ethernet driver 0.9.27
    ACPI: PCI Interrupt 0000:02:09.0[A] -> GSI 21 (level, low) -> IRQ 16
    eth0: RealTek RTL8139 at 0xd400, 4c:00:10:18:33:19, IRQ 16
    eth0:  Identified 8139 chip type 'RTL-8100B/8139D'
    Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
    ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
    ICH5: IDE controller at PCI slot 0000:00:1f.1
    PCI: Enabling device 0000:00:1f.1 (0005 -> 0007)
    ACPI: PCI Interrupt 0000:00:1f.1[A] -> GSI 18 (level, low) -> IRQ 17
    ICH5: chipset revision 2
    ICH5: not 100% native mode: will probe irqs later
        ide0: BM-DMA at 0xfc00-0xfc07, BIOS settings: hda:DMA, hdb:pio
        ide1: BM-DMA at 0xfc08-0xfc0f, BIOS settings: hdc:DMA, hdd:pio
    Probing IDE interface ide0...
    input: AT Translated Set 2 keyboard as /class/input/input0
    hda: Maxtor 6Y160P0, ATA DISK drive
    ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
    Probing IDE interface ide1...
    hdc: ASUS DRW-1608P2S, ATAPI CD/DVD-ROM drive
    ide1 at 0x170-0x177,0x376 on irq 15
    hda: max request size: 1024KiB
    hda: 320173056 sectors (163928 MB) w/7936KiB Cache, CHS=19929/255/63, UDMA(100)
    hda: cache flushes supported
     hda: hda1 hda2 hda3
    hdc: ATAPI 94X DVD-ROM DVD-R-RAM CD-R/RW drive, 2000kB Cache, UDMA(33)
    Uniform CD-ROM driver Revision: 3.20
    libata version 1.20 loaded.
    ohci1394: $Rev: 1313 $ Ben Collins bcollins@debianorg
    ACPI: PCI Interrupt 0000:02:03.0[A] -> GSI 20 (level, low) -> IRQ 18
    PCI: Via IRQ fixup for 0000:02:03.0, from 5 to 2
    ohci1394: fw-host0: OHCI-1394 1.0 (PCI): IRQ=[18]  MMIO=[feaff800-feafffff]  Max Packet=[2048]
    ieee1394: raw1394: /dev/raw1394 device initialized
    usbmon: debugfs is not available
    ACPI: PCI Interrupt 0000:00:1d.7[D] -> GSI 23 (level, low) -> IRQ 19
    PCI: Setting latency timer of device 0000:00:1d.7 to 64
    ehci_hcd 0000:00:1d.7: EHCI Host Controller
    ehci_hcd 0000:00:1d.7: debug port 1
    PCI: cache line size of 128 is not supported by device 0000:00:1d.7
    ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 1
    ehci_hcd 0000:00:1d.7: irq 19, io mem 0xfebffc00
    ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
    hub 1-0:1.0: USB hub found
    hub 1-0:1.0: 8 ports detected
    USB Universal Host Controller Interface driver v2.3
    ACPI: PCI Interrupt 0000:00:1d.0[A] -> GSI 16 (level, low) -> IRQ 20
    PCI: Setting latency timer of device 0000:00:1d.0 to 64
    uhci_hcd 0000:00:1d.0: UHCI Host Controller
    uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 2
    uhci_hcd 0000:00:1d.0: irq 20, io base 0x0000ef00
    hub 2-0:1.0: USB hub found
    hub 2-0:1.0: 2 ports detected
    ACPI: PCI Interrupt 0000:00:1d.1[B] -> GSI 19 (level, low) -> IRQ 21
    PCI: Setting latency timer of device 0000:00:1d.1 to 64
    uhci_hcd 0000:00:1d.1: UHCI Host Controller
    uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 3
    uhci_hcd 0000:00:1d.1: irq 21, io base 0x0000ef20
    hub 3-0:1.0: USB hub found
    hub 3-0:1.0: 2 ports detected
    ACPI: PCI Interrupt 0000:00:1d.2[C] -> GSI 18 (level, low) -> IRQ 17
    PCI: Setting latency timer of device 0000:00:1d.2 to 64
    uhci_hcd 0000:00:1d.2: UHCI Host Controller
    uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 4
    uhci_hcd 0000:00:1d.2: irq 17, io base 0x0000ef40
    hub 4-0:1.0: USB hub found
    hub 4-0:1.0: 2 ports detected
    ACPI: PCI Interrupt 0000:00:1d.3[A] -> GSI 16 (level, low) -> IRQ 20
    PCI: Setting latency timer of device 0000:00:1d.3 to 64
    uhci_hcd 0000:00:1d.3: UHCI Host Controller
    uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 5
    uhci_hcd 0000:00:1d.3: irq 20, io base 0x0000ef80
    hub 5-0:1.0: USB hub found
    hub 5-0:1.0: 2 ports detected
    usb 3-2: new low speed USB device using uhci_hcd and address 2
    usbcore: registered new driver usblp
    drivers/usb/class/usblp.c: v0.13: USB Printer Device Class driver
    Initializing USB Mass Storage driver...
    usbcore: registered new driver usb-storage
    USB Mass Storage support registered.
    input: HID 055d:1030 as /class/input/input1
    input: USB HID v1.00 Mouse [HID 055d:1030] on usb-0000:00:1d.1-2
    usbcore: registered new driver usbhid
    drivers/usb/input/hid-core.c: v2.6:USB HID core driver
    oprofile: using NMI interrupt.
    NET: Registered protocol family 2
    IP route cache hash table entries: 8192 (order: 3, 32768 bytes)
    TCP established hash table entries: 32768 (order: 6, 393216 bytes)
    TCP bind hash table entries: 32768 (order: 6, 393216 bytes)
    TCP: Hash tables configured (established 32768 bind 32768)
    TCP reno registered
    ip_conntrack version 2.4 (4093 buckets, 32744 max) - 212 bytes per conntrack
    ip_tables: (C) 2000-2002 Netfilter core team
    ipt_recent v0.3.1: Stephen Frost sfrost@snowman.net.  http://snowman.net/projects/ipt_recent/
    arp_tables: (C) 2002 David S. Miller
    TCP bic registered
    NET: Registered protocol family 1
    NET: Registered protocol family 17
    Using IPI Shortcut mode
    ReiserFS: hda3: found reiserfs format "3.6" with standard journal
    ieee1394: Host added: ID:BUS[0-00:1023]  GUID[00e0180000776048]
    ReiserFS: hda3: using ordered data mode
    ReiserFS: hda3: journal params: device hda3, size 8192, journal first block 18, max trans len 1024, max batch 900, max commit age 30, max trans age 30
    ReiserFS: hda3: checking transaction log (hda3)
    ReiserFS: hda3: journal-1153: found in header: first_unflushed_offset 6134, last_flushed_trans_id 35092
    ReiserFS: hda3: journal-1006: found valid transaction start offset 6134, len 7 id 35093
    ReiserFS: hda3: journal-1206: Starting replay from offset 150723287324662, trans_id 1
    ReiserFS: hda3: journal-1037: journal_read_transaction, offset 6134, len 7 mount_id 52
    ReiserFS: hda3: journal-1095: setting journal start to offset 6143
    ReiserFS: hda3: journal-1037: journal_read_transaction, offset 6143, len 10 mount_id 52
    ReiserFS: hda3: journal-1095: setting journal start to offset 6155
    ReiserFS: hda3: journal-1037: journal_read_transaction, offset 6155, len 27 mount_id 52
    ReiserFS: hda3: journal-1095: setting journal start to offset 6184
    ReiserFS: hda3: journal-1037: journal_read_transaction, offset 6184, len 10 mount_id 0
    ReiserFS: hda3: journal-1039: journal_read_trans skipping because 6184 is too old
    ReiserFS: hda3: journal-1299: Setting newest_mount_id to 53
    ReiserFS: hda3: replayed 3 transactions in 0 seconds
    ReiserFS: hda3: Using r5 hash to sort names
    VFS: Mounted root (reiserfs filesystem) readonly.
    Freeing unused kernel memory: 212k freed
    Adding 1461904k swap on /dev/hda2.  Priority:-1 extents:1 across:1461904k
    ReiserFS: hda1: found reiserfs format "3.6" with standard journal
    ReiserFS: hda1: warning: CONFIG_REISERFS_CHECK is set ON
    ReiserFS: hda1: warning: - it is slow mode for debugging.
    ReiserFS: hda1: using ordered data mode
    ReiserFS: hda1: journal params: device hda1, size 8192, journal first block 18, max trans len 1024, max batch 900, max commit age 30, max trans age 30
    ReiserFS: hda1: checking transaction log (hda1)
    ReiserFS: hda1: journal-1153: found in header: first_unflushed_offset 1184, last_flushed_trans_id 338
    ReiserFS: hda1: journal-1206: Starting replay from offset 1455993914528, trans_id 0
    ReiserFS: hda1: journal-1299: Setting newest_mount_id to 48
    ReiserFS: hda1: Using r5 hash to sort names
    ACPI: PCI Interrupt 0000:00:1f.5[B] -> GSI 17 (level, low) -> IRQ 22
    PCI: Setting latency timer of device 0000:00:1f.5 to 64
    intel8x0_measure_ac97_clock: measured 58567 usecs
    intel8x0: clocking to 48000
    eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
    fglrx: module license 'Proprietary. (C) 2002 - ATI Technologies, Starnberg, GERMANY' taints kernel.
    [fglrx] Maximum main memory to use for locked dma buffers: 429 MBytes.
    ACPI: PCI Interrupt 0000:01:00.0[A] -> GSI 16 (level, low) -> IRQ 20
    [fglrx] module loaded - fglrx 8.19.10 [Nov  9 2005] on minor 0
    
    výpis z lsmod fglrx:
    lsmod | grep fglrx
    fglrx                 254144  -
    
    výpis grep -e DRM -e AGP -e TMPFS .config
    CONFIG_AGP=y
    # CONFIG_AGP_ALI is not set
    CONFIG_AGP_ATI=y
    # CONFIG_AGP_AMD is not set
    # CONFIG_AGP_AMD64 is not set
    CONFIG_AGP_INTEL=y
    # CONFIG_AGP_NVIDIA is not set
    # CONFIG_AGP_SIS is not set
    # CONFIG_AGP_SWORKS is not set
    # CONFIG_AGP_VIA is not set
    # CONFIG_AGP_EFFICEON is not set
    # CONFIG_DRM is not set
    # CONFIG_DRM_I830 is not set
    # CONFIG_DRM_I915 is not set
    CONFIG_TMPFS=y
    
    Dle návodů by to mělo jet....zda jsem na něco napomněl nevím...:( Tento problém už řeším týden a neúspěšně....:(

    Používám Xorg verze 6.8.2

    Doufám, že mi pomůžete můj ,,menší problémek" vyřešit..za ochotu předem děkuji.

    sir Turbis
    Don't hurry up, death is faster!

    Odpovědi

    kouby avatar 27.1.2006 15:45 kouby | skóre: 27 | blog: init | Praha
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Si sem nemusel davat cely vypis z dmesg. Podstatny jsou stejne pouze posledni 4 radky. Dival ses do logu xorg? Bylo by dobre kdyby jsi ho sem taky napsal (ne cely, pouze errory a dulezite udaje..)
    That's thirty minutes away. I'll be there in ten.
    27.1.2006 16:02 sir Turbis | skóre: 19 | Varnsdorf
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Samozřejmě, že jsem nemusel dávat celý dmesg, bohužel jsem nepochopil, proč to tahle zarovnal.... mám rád, když jsou poskytnuty všechny informace....

    Jinak výpis z Xorgu je tady:(bohužel to asi není ten z fglrxconfigu, jelikož ten mi po restartu zmizi...:( )

    Melqart ~ # cat /var/log/Xorg.0.log | grep EE Current Operating System: Linux Melqart 2.6.15-gentoo-r1 #4 SMP PREEMPT Fri Jan 27 14:05:44 CET 2006 i686 (WW) warning, (EE) error, (NI) not implemented, (??) unknown. (II) Loading extension MIT-SCREEN-SAVER (EE) RADEON(0): [dri] DRIScreenInit failed. Disabling DRI. Melqart ~ #
    Don't hurry up, death is faster!
    27.1.2006 16:31 hyperion
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    tusim ze problemy s drivery od ATI na kernelu 2.6.15 vyresil az posledni release 8.21.7, takze rozhodne bych zkusil ati drivery upgradovat (navic je balik daleko mensi). projit si http://gentoo-wiki.com/HOWTO_ATI_Drivers, jestli jsi opravdu na nic nezapomnel..
    27.1.2006 16:05 Pavel1 | skóre: 33
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    To je opravdu vyborny vypis. Pred odeslanim bych doporucil nejdrive nahled. Taky je dobry si precist "Napovedu k formatovani". Vzdyt to se snad ani neda pred odeslanim prehlednout.
    27.1.2006 16:10 sir Turbis | skóre: 19 | Varnsdorf
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Nikdo není dokonalý..a jedna chybička se vloudila....jelikož náhled byl u mě dobrý..pak jsem to odeslal a vzniklo toto. Pro všechny se omlouvám za formátování textu..kdyby to šlo opravit, opravím to..nevím jak..ale to není můj problém v této diskusi.
    Don't hurry up, death is faster!
    kouby avatar 27.1.2006 16:20 kouby | skóre: 27 | blog: init | Praha
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Vypis z logu se uzavira do tagu <pre>, jelikoz zachovava format vkladaneho textu. Z toho vypisu xorg vyplyva, ze si modul od ati nerozumi s vasim jadrem. Jaky zpusobem jste ho kompiloval, pro jake jadro?
    That's thirty minutes away. I'll be there in ten.
    27.1.2006 16:36 sir Turbis | skóre: 19 | Varnsdorf
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Kompiloval jsem ho manuálně... z gentoo-sources.. pomocí make menuconfig a make && make_install modules dělal jsem to dle svých požadavků , dle még grepu z configu lze vidět, že jsem se vyvaroval(doufám) běžných chyb s kompilací jádra.... jinak jádro mám ve verzi 2.6.15-gentoo-r1
    Don't hurry up, death is faster!
    27.1.2006 18:46 Devilkin | skóre: 17 | blog: domecek | Zlín
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    A nemáš náhodou v jádře zapnutou podporu pro ATI framebuffer. Tedy zaplá podpora pro farme buffer a ATI radeon display support?

    ATI ovladače si s tímto nastavením nefungují. Ale jestli mohu poradit, tak s Linuxem si lépe rozumí nVidia. A to mluvím z tříleté zkušeností a oběma výrobci. Možná se to jednou obrátí, ale zatím to tak je ;-)
    27.1.2006 19:29 Ctirad Feřtr | skóre: 43 | Praha
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Kdybys napsal, že: "proprietární ovladače nvidia mají lepší implementaci OpenGL než propritární ovladače ATI a mají lepší kompatibilitu s hrami i výkon", tak by se s tím dalo souhlasit. Ovšem tvrdit, že: "nvidia si lépe rozumí s linuxem" je nesmysl.
    27.1.2006 20:12 Devilkin | skóre: 17 | blog: domecek | Zlín
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Tak jinak. S ovladači ATI se mi stávalo, že nejnovější ovladače si nerozuměly s nejnovějším kernelem. To se mi u nVidie nestalo.

    Pak jsem měl u dvou ATI karet problémy s divným zobrazováním. Různé barevné proužky atd.. V jedno případě to bylo prokazatelně chyba HW, ale i tak.

    Možná to bylo vše způsobené jen tím, že ATI jsem měl hned při přechodu na Linux a mé znalosti nebyly největší. Moc tomu ale nevěřím. ATI určitě neodsuzuji a určitě nějakou kartu časem zase vyzkouším.

    Kdybys napsal, že: "proprietární ovladače nvidia mají lepší implementaci OpenGL než propritární ovladače ATI a mají lepší kompatibilitu s hrami i výkon"

    a to znamená v konečném důsledku pro Linux co? ;-)
    28.1.2006 11:54 Ctirad Feřtr | skóre: 43 | Praha
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Už to bylo řečeno 1000x. ATI má alespoň na některé modely opensource 3D ovladače, takže díky tomu mohou lidi používat 3D naprosto bez závislosti na vrtoších jedné firmy a navíc i jinde, než jenom na x86 PC. Nvidia nic takového nemá a navíc přestává podporovat starší karty, takže za chvíli lidi budou muset upgradovat grafiky jenom proto, aby jim chodily aktuální jádra (protože s těmi už zas nebudou chodit starší ovladače). A lidi, co náhodou nemají PC, mají s nvídií smůlu úplně.

    Tudíž tvrzení: "Nvidia si lépe rozumí s linuxem než ATI" je značně diskutabilní a platí možná tak v případě, že Linuxem myslíme Linux na x86 PC, bereme v úvahu jenom novější modely Nvidia a ATI a uživatele, co vyžaduje co nejnadupanější 3D akceleraci.
    28.1.2006 13:39 Devilkin | skóre: 17 | blog: domecek | Zlín
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Dobře. Uznávám. Nenapsal jsem to zrovna nejlíp ;-).
    27.1.2006 17:42 Jiří Hlinka | skóre: 29 | blog: zapisky | Teplice
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Tak to je hustý :). Dej sem ještě jednou ten výpis, ale jenom relevantní části a do tagu PRE, pak taky výpis chyb z logu Xek (též do tagu PRE), protože v tomhle se nikdo hrabat nebude...
    David Watzke avatar 27.1.2006 18:13 David Watzke | skóre: 74 | blog: Blog... | Praha
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Viz zdroják. Už jsem psal vzkaz správcům...
    “Being honest may not get you a lot of friends but it’ll always get you the right ones” ―John Lennon
    27.1.2006 20:14 Michal Vyskočil | skóre: 60 | blog: miblog | Praha
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Formátování opraveno
    When your hammer is C++, everything begins to look like a thumb.
    27.1.2006 19:24 Ctirad Feřtr | skóre: 43 | Praha
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Na 9200 použij ovladač radeon, který je standardní součástí X11 a jádra. Fglrx je až na vyšší modely.
    27.1.2006 22:11 sir Turbis | skóre: 19 | Varnsdorf
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Děkuji, za úpravu formátová....jinak vyzkouším ovladač radeon a uvidím... dám vědět...;)
    Don't hurry up, death is faster!
    27.1.2006 22:25 sir Turbis | skóre: 19 | Varnsdorf
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Zkoušel jsem ovladač radeon ..nefunguje, úak jsem vyzkoušel se mrknout, zda farme bufer není zapnut v jádře..je vypnutý..(není tam ani modul :) ) zkoušel jsem taktéž příkaz opengl-update ati ten taky bez výsledně..:( Co mi poradíte dále? Rady typu Nvidia je lepší kup si ji předem zavrhuji...
    Don't hurry up, death is faster!
    28.1.2006 05:34 sonic
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Zdar, presne tento samý problém jsem mel kdyz jsem testoval FC4 test2 na svém NB a ATI Mobility Radeon X700 s jádrem 2.6.15. Bohuzel po dvou dnech laborování jsem to vzdal a vrátil jsem se k FC4 kde mi karta slape jak má. Predpokládám problém mezi ovladaci a pouzitým jádrem 2.6.15, ale krk za to nedám :-)
    28.1.2006 11:37 Ctirad Feřtr | skóre: 43 | Praha
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Mě jede mobilní X600 s kernelem 2.6.15 naprosto v pohodě, stejně jako kdykoliv předtím a nikdy jsem s ničím laborovat nemusel.
    28.1.2006 12:44 sir Turbis | skóre: 19 | Varnsdorf
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Taktéž si myslím, že to jádrem nebude, jelikož tento problém se snažím vyxřešit už od jádra 2.6.11...
    Don't hurry up, death is faster!
    28.1.2006 11:36 Ctirad Feřtr | skóre: 43 | Praha
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    A co přesně znamená "nefunguje"? Vůbec se nenastartují Xka, Xka se nastartují, ale není vidět obraz nebo jenom nejede 3D akcelerace?
    28.1.2006 12:43 sir Turbis | skóre: 19 | Varnsdorf
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Xka se nastartují, jen pořád tam je "mesa" a 3D akcelerace nefungují..při použití "fglrx" modulu mi Xka rádoby nastartují,ale zmrznou...a PC taktéž...Takže nezbývá nic jiného než restart..zajímavé však je, že na Mandrive 2006 free edition to jelo krásně....
    Don't hurry up, death is faster!
    28.1.2006 13:47 Devilkin | skóre: 17 | blog: domecek | Zlín
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Zkus se podívat na Gentoo ATI Radeon FAQ a na ATI Proprietary Linux Release Notes. Pravděpodobně jsi ale už tyto stránky navštívil.

    Pak mě ještě napadá, jestli jsi nezapomněl přidat řádek do fstab.
    28.1.2006 13:51 sir Turbis | skóre: 19 | Varnsdorf
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Tento řádek tam opravdu je...a opravdu je připojen... Na těchto odkazech jsem byl taktéž...ale nepomohli mi..:( Tak jsem se obrátil na linuxovou komunitu zde na serveru..;)
    Don't hurry up, death is faster!
    28.1.2006 13:51 Ctirad Feřtr | skóre: 43 | Praha
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Na fglrx se vykašli a celé ati-drivers unmergni. Pak si zkontroluj, jestli máš v jádru (nebo jako zavedený (!) modul před startem X) agpgart pro tvůj čipset, dále podporu DRI/DRM a ovladač radeon. Pak dej pro sich opengl-update xorg-x11, startni Xka a musí to chodit.
    28.1.2006 15:00 sir Turbis | skóre: 19 | Varnsdorf
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Vzkoušeno...opět nefunguje...měl jsem zaplou jak podporu agpgardu pro moji základovku, tak"DRI/DRm pro ati radeon. Když však dám v grafic drivers ati radeon (a´t new, tak old) tak mi při nabíhání jadrá vypíše, že karta nebyla nalezena (v žádném slotu) a restartuje mi PC....:( Co dále mi radíte?
    Don't hurry up, death is faster!
    28.1.2006 18:54 sir Turbis | skóre: 19 | Varnsdorf
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Má ještě někdo nějaký nápad co s tím? moc rád bych Vám byl vděčný....;)
    Don't hurry up, death is faster!
    23.2.2006 00:37 mm
    Rozbalit Rozbalit vše Re: Gentoo a 3D akcelerace u ATI
    Ahoj. Jsem klikač z Widlí a linuxem se zatím pomalu prokousávám. Řešil jsem podobný problém na gentoo s jádrem 2.6.12-gentoo-r9 (HW: AMD Athlon XP 1700, ATi Radeon 9100, LCD). Při použití ovladačů ATI nebo modulu jádra mi po nastartování X-windows ztmava obrazovka...ale někdy se mi zdálo, že PC nezamrzlo. Po odinstalování ATI ovladaču...při laborování s moduly jádra jsem objevil zajímavou věc (pro mne jako pro laika nevysvětlitelnou...ale snad odborníkovi by to mohlo pomoci v rozřešení problému). Ta grafická karta má totiž současně 2 výstupy - DVI a D-SUB. (Shodou okolností mám i LCD display, který má oba tyto vstupy.) Sdandardně mi jel obraz přes DVI a po nastartování X-windows se signál na DVI vypnul a už jel jen přes D-SUB. Nevěděl jsem si s tím rady a obešel to tím, že mám současně propojeny jak DVI, tak D-SUB a při startu X-windows jen přepnul LCD, aby zkusil najít signál na druhém vstupu (D-SUB)...což uznávám není právě optimální řešení a našel pokud by našel někdo odpověď, jak tento problém vyřešit elegantněji, budu vděčný.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.