abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
15.6. 22:44 | Zajímavý článek

Na blogu projektu NeoPG (GitHub), kryptografického softwaru vycházejícího z GnuPG, byly zveřejněny 4 příspěvky detailně popisující aktuální bezpečnostní problémy v GnuPG a souvisejících softwarových produktech. V prvním příspěvku je ukázáno, že je možné vytvořit zprávu, o které budou Earlybird, Evolution, Mutt nebo Outlook tvrdit, že jí dešifrovali a přitom ale zpráva vůbec zašifrována nebyla. V druhém příspěvku je popsána

… více »
Ladislav Hagara | Komentářů: 5
15.6. 13:00 | Komunita

GamingOnLinux informuje, že počítačová hra Track Mania Nations Forever (Steam, Wikipedie) pro Windows je nově dostupná také jako snap. Stejně jako v případě winepaku a Flatpaku se k běhu hry používá překladová vrstva Wine.

Ladislav Hagara | Komentářů: 12
14.6. 15:12 | Komunita

Tradiční setkání příznivců operačního systému Linux pod názvem Linux párty Teplice se bude konat v pátek 15. 6. 2018 v Hospůdce u černé Kočky od 18:00 hodin. Setkají se zde pamětníci příkazové řádky, vítáni jsou však i začínající uživatelé.

František Bublík | Komentářů: 12
14.6. 14:00 | Bezpečnostní upozornění

Intel potvrdil (INTEL-SA-00145) další bezpečnostní chybu ve svých procesorech. Jedná se o chybu CVE-2018-3665 s názvem LazyFP.

Ladislav Hagara | Komentářů: 12
14.6. 11:00 | Nová verze

Spolek OpenAlt zve příznivce otevřených řešení a přístupu na 153. brněnský sraz, který proběhne v pátek 15. června od 18:00 v restauraci U OSLŮ na ulici Sokolská 361/10. Pro zájemce proběhne krátké promítání z výletu do Černobylu.

Ladislav Hagara | Komentářů: 0
13.6. 19:58 | Upozornění

Server lupa.cz rozebírá připravovanou reformu copyrightu v EU a dopad jejího článku 13, který dává internetovým platformám povinnost řešit autorské právo za vlastníky práv, což by v podstatě vedlo k automatizované cenzuře a konci internetu tak, jak ho známe dnes. Podobně v otevřeném dopise varují Vint Cerf, Tim Berners-Lee a jiní odborníci, Cory Doctorow upozorňuje na důsledky pro Wikipedii, nebo github na sdílení kódu.

marbu | Komentářů: 91
12.6. 16:00 | Nová verze

Bylo oznámeno vydání verze 5.13 prostředí KDE Plasma. Přehled nových vlastností i s náhledy v poznámkách k vydání. Videoukázka na YouTube.

Ladislav Hagara | Komentářů: 92
12.6. 11:11 | Zajímavý software

Byla vydána verze 1.8.0 svobodného softwaru Dilay pro 3D modelování technikou digitálního sochání (digital sculpting). Zdrojové kódy jsou k dispozici na GitHubu pod licencí GPLv3. K dispozici je balíček (19,6 MB) ve formátu AppImage. Stačí nastavit právo na spouštění a spustit.

Ladislav Hagara | Komentářů: 10
11.6. 16:55 | Zajímavý projekt

MojeFedora.cz představuje repozitář Flatpaku winepak, který si dává za cíl přinášet do Linuxu aplikace pro Windows v podobě Flatpaku. K běhu aplikací se používá překladová vrstva Wine.

Ladislav Hagara | Komentářů: 28
11.6. 16:33 | Komunita

V rámci letních slev na GOG.com lze do středy 13. června do 15:00 získat počítačovou hru Ziggurat (Wikipedie) běžící také na Linuxu zdarma a bez DRM.

Ladislav Hagara | Komentářů: 0
Jak čtete delší texty z webových stránek?
 (78%)
 (22%)
 (4%)
 (7%)
 (3%)
 (11%)
Celkem 196 hlasů
 Komentářů: 33, poslední včera 23:59
    Rozcestník

    Dotaz: Ubuntu 6.06 x86_64 + binarni skype

    27.7.2006 19:17 ZeXx86 | skóre: 19 | blog: ZeXx86 blog | Orlová
    Ubuntu 6.06 x86_64 + binarni skype
    Přečteno: 211×
    Dobrý den, chtěl bych se zeptat jak mam spustit skype v 64bit Ubuntu (jiz predkompilovano ve 32bitu). Nemuzu nainstalovat totiz knihovnu, kterou chce (s linux32 to stejne): ./skype: error while loading shared libraries: libqt-mt.so.3: cannot open shared object file: No such file or directory ... Kdyz chci lib qt-mt tak:
    
    sudo apt-get install libqt3c102-mt
    Ätu seznamy balíků... Hotovo
    VytváÅím strom závislostí... Hotovo
    Balík libqt3c102-mt není dostupný, ale jiný balík se na nÄ odkazuje.
    To může znamenat že balík chybí, byl zastarán, nebo je dostupný
    pouze z jiného zdroje
    NicménÄnásledující balíky jej nahrazují:
      libqt3-mt
    E: Balík libqt3c102-mt nemá kandidáta pro instalaci
    
    sudo apt-get install libqt3-mt
    Ätu seznamy balíků... Hotovo
    VytváÅím strom závislostí... Hotovo
    libqt3-mt je již nejnovÄší verze.
    0 aktualizováno, 0 novÄinstalováno, 0 k odstranÄí a 0 neaktualizováno.
    
    Děkuji za odpovědi
    ZeX/OS - http://zexos.org

    Odpovědi

    26.1.2007 03:09 nador
    Rozbalit Rozbalit vše taky problém
    Mám taky problém ... nemůžu spoustu věcí (flashplayer, skype, ...) sehnat pro 64bit verzi ubuntu 6.10 a 32bitová tam nejde nainstalovat, píše wrong architecture ...

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.