abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 02:44 | Nová verze

    Byla vydána nová verze 0.17.0 programovacího jazyka Zig (Codeberg, Wikipedie). Přispělo 206 vývojářů. Přehled novinek v poznámkách k vydání.

    Ladislav Hagara | Komentářů: 0
    včera 21:00 | Zajímavý projekt

    Open-source projekt OpenDLSS-NR je 'bitově přesná reimplementace' neuronové rendrovací sítě DLSS 5 od společnosti NVIDIA, jenže pro grafické API Vulkan (DLSS slouží k vylepšování klasickým způsobem vyrendrovaných snímků pomocí lokálních modelů umělé inteligence, a to v reálném čase). Projekt není nijak spojen se společností NVIDIA, je pouze pro OS Windows a natrénované váhy modelu si uživatelé musí obstarat sami. Zdrojový kód je k dispozici na GitHubu, pod licencí MIT s výjimkou pro komponenty třetích stran.

    AfD 💙 | Komentářů: 0
    včera 20:55 | Zajímavý software

    Společnost Cloudflare představila Clef a Clef-Flash, open-source rozhodovací modely určené pro rychlou a konzistentní klasifikaci vstupů. Na rozdíl od klasických LLM vracejí tyto modely deterministické striktně typované strukturované odpovědi s exaktními pravděpodobnostmi, tedy odpovědi ve stylu přelomového modelu Jev.

    … více »
    AfD 💙 | Komentářů: 1
    včera 04:44 | Nová verze

    Byla vydána beta verze Ubuntu 26.10 s kódovým názvem Stonking Stingray. Přehled novinek v poznámkách k vydání. Dle plánu by Ubuntu 26.10 mělo vyjít 15. října 2026.

    Ladislav Hagara | Komentářů: 0
    1.10. 22:22 | Nová verze

    Byla vydána verze 1.99.0 programovacího jazyka Rust (Wikipedie). Podrobnosti v poznámkách k vydání. Vyzkoušet Rust lze například na stránce Rust by Example.

    Ladislav Hagara | Komentářů: 5
    1.10. 18:11 | Komunita

    Od 13. do 15. října proběhne v Praze OpenSSL Conference 2026. Na YouTube lze zhlédnout videozáznamy přednášek z loňského roku.

    Ladislav Hagara | Komentářů: 0
    1.10. 17:22 | IT novinky

    Eben Upton oznámil další zdražení jednodeskových počítačů Raspberry Pi. Tentokrát 2 GB varianty o 12,50 dolarů. Nově 2 GB Raspberry Pi 4 stojí 67,50 dolarů a 2 GB Raspberry Pi 5 stojí 77,50 dolarů.

    Ladislav Hagara | Komentářů: 6
    1.10. 13:00 | Nová verze

    OpenMandriva ROME, tj. průběžně aktualizovaná (rolling) edice linuxové distribuce OpenMandriva, byla vydána ve verzi 26.09. Vedle Flatpaku také s podporou Snapu.

    Ladislav Hagara | Komentářů: 0
    1.10. 04:33 | Zajímavý software

    Edison Design Group po více než 30 letech zveřejnil zdrojový kód svého EDG C/C++ front-endu. Ten proslul širokou podporou standardů C++ a kompatibilitou s dialekty kompilátorů od Microsoftu, GNU, Clangu, Sunu a dokonce i s prehistorickým cfrontem. EDG byl použit například v kompilátoru Intel C++ Classic, kompilátoru NVCC od firmy NVIDIA pro platformu CUDA nebo v našeptávači kódu IntelliSense v produktech společnosti Microsoft. Projekt nyní spravuje organizace The C++ Alliance a kód je dostupný pod licencí Apache 2.0, doplněnou o výjimky projektu LLVM.

    AfD 💙 | Komentářů: 1
    1.10. 04:11 | Zajímavý projekt

    Pocket Tank je malé kapesní virtuální akvárium postavené na vývojové desce ESP32-S3-Touch-AMOLED-1.8. Na dvoujádrovém mikrokontroléru ESP32-S3 s 8 MB PSRAM a 16 MB flash paměti běží jak simulace akvária, tak i malý jazykový model určující chování rybiček. Lokální model o velikosti 7,56 MB se 14 miliony parametrů vznikl destilací modelu Gemma 4 26B, tedy učitele s 26 miliardami parametrů. Kromě firmwaru pro skutečný modul s AMOLED

    … více »
    AfD 💙 | Komentářů: 3
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2777 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: Apache 2.0.53 + PHP 5.0.3 - Error

    17.3.2005 14:09 imout | skóre: 10 | blog: imout blog | Ostrava - Hrabůvka
    Apache 2.0.53 + PHP 5.0.3 - Error
    Přečteno: 601×
    Po zadání httpd -k start se Apache vypíše hláška:
    Syntax error on line 6 of /etc/apache2/mod_php.conf:
    Cannot load /usr/libexec/apache/libphp5.so into server: 
    /usr/libexec/apache/libphp5.so: undefined symbol: ap_user_id
    6. řádek souboru mod_php.conf obsahuje:
    LoadModule php5_module libexec/apache/libphp5.so
    Jinak bez PHP naběhne Apache bez potíží

    Díky předem
    ++++++++++[>+++++++<-]>-.<++++++++++[>--<-]>.<++[>+++<-]>.<<+++++[>++<-]>.

    Odpovědi

    17.3.2005 14:22 Zdeněk Burda | skóre: 61 | blog: Zdendův blog | Praha
    Rozbalit Rozbalit vše Re: Apache 2.0.53 + PHP 5.0.3 - Error
    Ahoj,
    jak jsi instaloval toho apache a php?
    -- Nezdar není hanbou, hanbou je strach z pokusu.
    17.3.2005 17:08 imout | skóre: 10 | blog: imout blog | Ostrava - Hrabůvka
    Rozbalit Rozbalit vše Re: Apache 2.0.53 + PHP 5.0.3 - Error
    Apache z .tgz balíčku z linuxpackages.net a php z .tgz balíčku z testingu Slackware
    ++++++++++[>+++++++<-]>-.<++++++++++[>--<-]>.<++[>+++<-]>.<<+++++[>++<-]>.
    17.3.2005 17:29 Michal Čihař | skóre: 61 | blog: Bláboly | Praha
    Rozbalit Rozbalit vše Re: Apache 2.0.53 + PHP 5.0.3 - Error
    Zkompiluj php pro verzi apache kterou používáš.
    17.3.2005 17:55 imout | skóre: 10 | blog: imout blog | Ostrava - Hrabůvka
    Rozbalit Rozbalit vše Re: Apache 2.0.53 + PHP 5.0.3 - Error
    OK, vyzkouším až budu doma

    BTW: Zkoušel už jsem i .tgz balíček z linuxpackages.net pro moji verzi apache :-(
    ++++++++++[>+++++++<-]>-.<++++++++++[>--<-]>.<++[>+++<-]>.<<+++++[>++<-]>.
    17.3.2005 21:13 Jack | skóre: 21 | blog: Od_vseho_trochu | Brno
    Rozbalit Rozbalit vše Re: Apache 2.0.53 + PHP 5.0.3 - Error
    Dobry den, tusim ze tohle se tu uz resilo. Jde o to, ze v zakladnim balicku neni modul pro PHP. Je ho potreba dodatecne stahnout. Ale nejsem si tim uplne jisty.
    DjAARA avatar 18.3.2005 03:05 DjAARA | skóre: 32 | Praha|Náklo|Olomouc
    Rozbalit Rozbalit vše Re: Apache 2.0.53 + PHP 5.0.3 - Error
    chybejici mod_php?
    18.3.2005 07:27 imout | skóre: 10 | blog: imout blog | Ostrava - Hrabůvka
    Rozbalit Rozbalit vše Re: Apache 2.0.53 + PHP 5.0.3 - Error
    Už jsem to vyřešil
    Skusil jsem instalovat PHP ze zdrojáků ale ani to nepomohlo, nakonec pomohla odinstalace Apache a jeho instalace ze zdrojového kódu (podle návodu na http://www.php.net/manual/cs/install.unix.apache2.php) a instalace php přímo pro něj
    ++++++++++[>+++++++<-]>-.<++++++++++[>--<-]>.<++[>+++<-]>.<<+++++[>++<-]>.

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.