abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    včera 20:33 | Nová verze

    Linuxová distribuce elementary OS byla vydána ve verzi 7 „Horus“. Založená je na Ubuntu 22.04. Přináší zjednodušený instalátor, offline aktualizace, četná vylepšení desktopového prostředí Pantheon a balíku aplikací, např. přepracovaný hudební přehrávač aj.

    Fluttershy, yay! | Komentářů: 0
    včera 18:11 | Zajímavý software

    Článek na Libre Arts představuje open source prohlížeč a převodník 3D CAD souborů Mayo.

    Ladislav Hagara | Komentářů: 0
    včera 15:33 | IT novinky

    Národní agentura pro komunikační a informační technologie (NAKIT) na Twitteru oznámila, že analytické nástroje na Portálu občana a dalších webech na Portálu veřejné správy byly nahrazeny nástrojem Matomo (Wikipedie).

    Ladislav Hagara | Komentářů: 1
    včera 00:55 | Upozornění

    GitHub změnil výchozí kompresi u automaticky generovaných .tar.gz archivů a tím změnil jejich hashe. I když GitHub u těchto automaticky generovaných archivů negarantuje stejné hashe, celá řada projektů s tím počítá a proto nastaly problémy. GitHub se dočasně vrátil k původní kompresi.

    Ladislav Hagara | Komentářů: 2
    30.1. 18:44 | Nová verze

    Byla vydána nová verze 0.54 open source počítačové hry Unvanquished (Wikipedie), forku počítačové hry Tremulous. Z novinek vývojáři zdůrazňují podporu procesorů ARM na Linuxu. Unvanquished lze instalovat také z Flathubu.

    Ladislav Hagara | Komentářů: 0
    30.1. 09:00 | Nová verze

    Byla vydána nová verze 4.19 svobodné náhrady proprietárních BIOSů a UEFI coreboot (Wikipedie). Na seznamu podporovaných desek přibylo 16 desek. Odstraněno bylo 30 desek.

    Ladislav Hagara | Komentářů: 4
    29.1. 23:00 | Komunita

    Do 23. ledna bylo možné připomínkovat Akt o kybernetické odolnosti – nová pravidla kybernetické bezpečnosti pro digitální produkty a podpůrné služby, novou iniciativu Evropské komise. Na možná nebezpečí pro open source upozornila Open Source Initiative nebo Eclipse Foundation.

    Ladislav Hagara | Komentářů: 5
    29.1. 20:00 | Nová verze

    Vyšla nová verze 10.7 desktopového prostředí Budgie. Zatím stále vychází z GNOME, ale nově používá např. vlastní backend nabídky a spouštěče aplikací. Vůbec přepracovaná nabídka také nyní podporuje přepínání hybridních GPU nebo možnost nastavení osobní uživatelské nabídky,…

    Fluttershy, yay! | Komentářů: 10
    27.1. 13:11 | Bezpečnostní upozornění

    Závažná zranitelnost ohrožuje více než 100 modelů tiskáren Lexmark (pdf). Společnost Lexmark vydala bezpečnostní záplatu firmwaru. Opravovaná zranitelnost může vést ke vzdálenému spuštění libovolného kódu (CVSSv3 9.0).

    Ladislav Hagara | Komentářů: 16
    27.1. 08:00 | Nová verze

    Byla vydána nová major verze 2.0.0 toolkitu SQLAlchemy (Wikipedie) přinášejícího do programovacího jazyka Python podporu SQL (Structured Query Language) a ORM (Object–relational mapping). Detaily v přehledu novinek a v průvodci migrací.

    Ladislav Hagara | Komentářů: 0
    Výdaje na elektřinu mi meziročně
     (71%)
     (18%)
     (7%)
     (1%)
     (1%)
    Celkem 415 hlasů
     Komentářů: 5, poslední 18.1. 12:48
    Rozcestník


    Dotaz: SAPHIRE Radeon 9600 SE

    10.10.2005 17:46 Paskal | blog: maoam
    SAPHIRE Radeon 9600 SE
    Přečteno: 100×
    Dobry den, jsem docela lama a vlastnim starsi gk. SAPHIRE Radeon 9600 SE a Mandrake Linux 10.1 a vyskytl se mi problem s vykreslovanim

    Veskera 2d grafika je v pohode, ale pokud je nejaka aplikace 3d, tak se po spusteni STRASNE trha a po chvili cely komp uplne zamrzne.

    Pouzivam fglrx ovladace stazene primo z ATI.com, nekde jsem ale slysel, ze musim mit ovladace primo od sveho vyrobce(saphire), ale na strance saphiretech.com nic neni, akorat pro wokna. Jinak fglxconfig je snad v pohode a v ovladacim panelu i v souboru /etc/X11/x**config jsem zjistil, ze system pouziva 3d ovladac fglrx a fbdev, tak fakt nevim, kde je chyba....

    Zkuste mi please nejak poradit...

    Odpovědi

    10.10.2005 18:57 Lojsa
    Rozbalit Rozbalit vše Re: SAPHIRE Radeon 9600 SE
    Myslím, že není podpora pro 3D, jednoduchá kontrola "fgl_glxgears" naběhne okno s točící se kostkou ? Dále pak "glxinfo | grep rendering" hodí to direct rendering: Yes ? - pak je 3D aktivní. Ale reálně jsem ATI na Mandraku "viděl" pracovat pouze na verzi 9 až 10.0 na vyšší verzi se mi to nikdy 3D nepodařila rozchodit, Vždy jsem skončil na rpm závislostech (už si to nepamatuji přesně, ale tuším, že to chtělo asi 7 balíků) a nutnosti být členem mand. klubu. Dnes už na Mandraku nejedu, když vyjde nová verze tak ji testnu, ale mají pořád stejné problémy. To je pouze můj názor nijak toto distro "neshazuji" začínal jsem na něm.A k otázce Saphire, je uplně jedno kdo kartu komletuje čip je stále ATI,
    10.10.2005 19:27 mimi.vx | skóre: 37 | blog: Mimi.VX | Praha
    Rozbalit Rozbalit vše Re: SAPHIRE Radeon 9600 SE
    ad posledni poznamka ... presne ...

    pokud se chces dozvetet vic o tom jak rozjet atinu podivej se do for na www.rage3d.org
    USE="-gnome -kde";turris
    10.10.2005 19:27 Paskal | blog: maoam
    Rozbalit Rozbalit vše Re: SAPHIRE Radeon 9600 SE
    *fgl_glxgears - command not found *to druhe - direct rendering : no --takze asi 3d neni aktivni.... --myslis, ze je to v tom, ze nemam nainstalovany nejaky balicek, ktery to chce, nebo je chyba v kompilaci jadra???
    10.10.2005 19:47 limbi
    Rozbalit Rozbalit vše Re: SAPHIRE Radeon 9600 SE
    lsmod | more a zisti, či je natiahnutý modul fglrx. Ak je, choď do xorg.conf, najdi riadok: "use external agpgart" a daj yes, pripadne "use internal agpgart" a daj no. Reštartni a zisti, či už máš 3d podporu. Ak nemáš, tak potom musíš prekompilovať jadro s podporou tvojho čipsetu buď priamou, alebo v prípade nforce2 dosky ako modul.
    10.10.2005 22:36 Martin Beránek | skóre: 33 | blog: mousehouse | Brno
    Rozbalit Rozbalit vše Re: SAPHIRE Radeon 9600 SE
    vlastnim starsi gk. SAPHIRE Radeon 9600 SE
    ach jo... tak starsi, jo :-(

    ale asi byla levna, nechapu co je to za marketingove "trhaky" ty SE cka, protoze to sou jen 64bity

    dale k tematu: podivej se na stranky ATI... tedka delaj kompletni instalacni balicek (ma to sice hodne mega, ale prej to docela funguje). jinak potom budes mit utility fglrxconfig (nebo tak nejak se menuje) a ta ti pomuze vytvorit konfiguracni soubor pro tvoje Xorg (nebo XFree).
    never use rm after eight

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.