Microsoft oznámil, že WSL kontejnery (WSLC) aneb linuxové kontejnery ve Windows Subsystem for Linux (WSL) jsou již obecně dostupné. Současně popsal jejich architekturu.
openSUSE Leap 16.1 vstoupil do RC fáze. Nově lze instalovat jako standardní systém (Standard) nebo jako neměnný systém s atomickými aktualizacemi (Immutable). Samostatná neměnná distribuce openSUSE Leap Micro končí.
Byl vydán Mozilla Firefox 157.0. S nejvýraznější vizuální proměnou za poslední roky. Přehled novinek v poznámkách k vydání a poznámkách k vydání pro vývojáře. Řešeny jsou rovněž bezpečnostní chyby. Nový Firefox 157 bude brzy k dispozici také na Flathubu a Snapcraftu.
Rodina produktů Raspberry Pi se rozšířila o Raspberry Pi Smart Display Module. Deska pro Raspberry Pi Compute Module 5 se zasouvá přímo do displejů dle specifikace Intel SDM. Cena desky je 30 dolarů.
Byla vydána nová verze 2.56.0 distribuovaného systému správy verzí Git. Přispělo 104 vývojářů, z toho 39 nových. Přehled novinek v příspěvku na blogu GitHubu a v poznámkách k vydání.
Hackerská skupina ShinyHunters oznámila průnik do informačních systémů FBI, prostřednictvím zero-day zranitelnosti v platformě Oracle PeopleSoft, kterou úřad využívá mimo jiné pro náborový portál FBIJobs.gov. Útočníci tvrdí, že získali až 3 TB dat o současných i bývalých zaměstnancích a uchazečích o práci. Jako důkaz zveřejnili vzorek přibližně 5 000 záznamů obsahující jména, adresy, telefonní čísla, data narození, čísla
… více »Doba kompilace linuxového jádra se díky rychlejšímu hardwaru a optimalizacím kbuildu snižuje k deseti sekundám. Nejnovější patche Lorenza Stoakse (vznikají i s pomocí SI) zkrátily na testovacím stroji dobu sestavení z dlouhých 22 vteřin na pouhých 15, a to bez použití RAMdisku. Testovací systém tvořily dva procesory AMD EPYC 9575F (oba dohromady poskytují celkem 128 jader a 256 vláken), čtyřiadvacet 64GB DDR5-6400 paměťových modulů a
… více »Před rokem a půl vývojáři postmarketOS informovali, že pro projekt hledají nové jméno. Včera bylo oznámeno: postmarketOS se nově jmenuje Nura.
Hra Factorio dorazila na Printables. Hned teď si můžete stáhnout 65 různých modelů a nechat celou mimozemskou planetu oživnout na svém stole.
GNU Project Debugger aneb GDB byl vydán ve verzi 18.1. Podrobný přehled novinek v souboru NEWS.
debconf: nemohu inicializovat rozhraní: Gnome debconf: (Unable to load Gnome -- is libgnome2-perl installed?) debconf: uchyluji se k rozhraní: Dialog Přednastavuji balíky... Instaluji balík vmware-player-kernel-modules-2.6.15-23. (Čtu databázi ... nyní je nainstalováno 73246 souborů a adresářů.) Rozbaluji vmware-player-kernel-modules-2.6.15-23 (z .../vmware-player-kernel-modules-2.6.15-23_2.6.15.10-6_i386.deb) ... Instaluji balík vmware-player-kernel-modules. Rozbaluji vmware-player-kernel-modules (z .../vmware-player-kernel-modules_2.6.15.10-6_all.deb) ... Instaluji balík vmware-player. Rozbaluji vmware-player (z .../vmware-player_1.0.1-4_i386.deb) ... debconf: nemohu inicializovat rozhraní: Gnome debconf: (Unable to load Gnome -- is libgnome2-perl installed?) debconf: uchyluji se k rozhraní: Dialog Nastavuji balík vmware-player-kernel-modules-2.6.15-23 (2.6.15.10-6) ... Nastavuji balík vmware-player-kernel-modules (2.6.15.10-6) ... Nastavuji balík vmware-player (1.0.1-4) ... Now configuring VMware Player. (This may take some time...) Configuring a bridged network for vmnet0. Configuring a NAT network for vmnet8. Probing for an unused private subnet (this can take some time)... The subnet 172.16.62.0/255.255.255.0 appears to be unused. Configuring a host-only network for vmnet1. Probing for an unused private subnet (this can take some time)... The subnet 172.16.168.0/255.255.255.0 appears to be unused. Starting VMware services: Virtual machine monitor failed Virtual ethernet failed Module vmnet is not loaded. Please verify that it is loaded before running this script. invoke-rc.d: initscript vmware-player, action "start" failed. dpkg: chyba při zpracovávání vmware-player (--configure): podproces post-installation script vrátil chybový status 1 Při zpracování nastaly chyby: vmware-player E: Sub-process /usr/bin/dpkg returned an error code (1) Instalace balíku selhala. Zkouším obnovit: Nastavuji balík vmware-player (1.0.1-4) ... Now configuring VMware Player. (This may take some time...) Configuring a bridged network for vmnet0. Configuring a NAT network for vmnet8. Probing for an unused private subnet (this can take some time)... The subnet 192.168.235.0/255.255.255.0 appears to be unused. The file /etc/vmware/vmnet8/dhcpd/dhcpd.conf that this program was about to install already exists. Overwrite? [yes] yes The file /etc/vmware/vmnet8/dhcpd/dhcpd.leases that this program was about to install already exists. Overwrite? [yes] yes The file /etc/vmware/vmnet8/dhcpd/dhcpd.leases~ that this program was about to install already exists. Overwrite? [yes] yes The file /etc/vmware/vmnet8/nat/nat.conf that this program was about to install already exists. Overwrite? [yes] yes Configuring a host-only network for vmnet1. Probing for an unused private subnet (this can take some time)... The subnet 172.16.124.0/255.255.255.0 appears to be unused. The file /etc/vmware/vmnet1/dhcpd/dhcpd.conf that this program was about to install already exists. Overwrite? [yes] yes The file /etc/vmware/vmnet1/dhcpd/dhcpd.leases that this program was about to install already exists. Overwrite? [yes] yes The file /etc/vmware/vmnet1/dhcpd/dhcpd.leases~ that this program was about to install already exists. Overwrite? [yes] yes Starting VMware services: Virtual machine monitor failed Virtual ethernet failed Module vmnet is not loaded. Please verify that it is loaded before running this script. invoke-rc.d: initscript vmware-player, action "start" failed. dpkg: chyba při zpracovávání vmware-player (--configure): podproces post-installation script vrátil chybový status 1Dříve jsem vmware-player měl naistalovaný (ještě na jádře -23) a fungoval. Poté jsem jej odinstloval a teď jej znova potřebuji.
vmplayer virtualko.vmx se sice spustí vmplayer, ale zařve že mu chybí vmmon modul a /dev/vmmon zařízení. Zkoušel jsem vytvořit /dev/vmmon ručně ale to nestačilo. Modul vmmon není načtený a modprobe ho nezná.
Tiskni
Sdílej: