abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 11:22 | IT novinky

    Organizace IuRe (Iuridicum Remedium) varuje před návrhem, který představilo belgické předsednictví Rady EU. Populární služby jako Messenger, WhatsApp nebo Signal by dle něj bylo možné plně používat až po odsouhlasení kontroly komunikace. Ta by měla zamezit šíření dětské pornografie. Podle IuRe by však taková kontrola přinesla hlavně závažný dopad na soukromí uživatelů.

    Ladislav Hagara | Komentářů: 1
    dnes 11:11 | Nová verze

    NumPy (Wikipedie), tj. knihovna pro Python pro vědecké výpočty, byla po 18 letech vydána v nové major verzi 2.0.0. Přehled novinek v poznámkách k vydání. Důležité informace v průvodci migrací.

    Ladislav Hagara | Komentářů: 0
    včera 23:11 | Nová verze

    Vývojáři postmarketOS vydali verzi 24.06 tohoto před sedmi lety představeného operačního systému pro chytré telefony vycházejícího z optimalizovaného a nakonfigurovaného Alpine Linuxu s vlastními balíčky. Přehled novinek v příspěvku na blogu. Na výběr jsou 4 uživatelská rozhraní: GNOME Shell, Phosh, KDE Plasma a Sxmo. Aktuálně podporovaných zařízení je 50.

    Ladislav Hagara | Komentářů: 0
    včera 21:55 | Komunita

    Na čem aktuálně pracují vývojáři GNOME a KDE? Pravidelný přehled novinek v Týden v GNOME a Týden v KDE.

    Ladislav Hagara | Komentářů: 0
    14.6. 12:11 | IT novinky

    Google Blog ČR informuje, že mobilní aplikaci Gemini a NotebookLM lze používat už také v Česku.

    Ladislav Hagara | Komentářů: 18
    14.6. 11:33 | Nová verze

    Byla vydána nová major verze 8 duálně licencovaného open source frameworku JUCE (Wikipedie, GitHub) pro vývoj multiplatformních audio aplikací.

    Ladislav Hagara | Komentářů: 0
    14.6. 11:11 | IT novinky

    Od 18. června bude možné předobjednat notebook DC-ROMA RISC-V LAPTOP II od společnosti DeepComputing s osmijádrovým 64-bit RISC-V AI CPU a s předinstalovaným Ubuntu.

    Ladislav Hagara | Komentářů: 2
    13.6. 23:55 | Nová verze

    Byla vydána verze 1.79.0 programovacího jazyka Rust (Wikipedie). Podrobnosti v poznámkách k vydání na GitHubu. Vyzkoušet Rust lze například na stránce Rust by Example.

    Ladislav Hagara | Komentářů: 0
    13.6. 14:33 | Zajímavý článek

    Byly zveřejněny výsledky průzkumu (infografika) mezi uživateli FreeBSD.

    Ladislav Hagara | Komentářů: 0
    13.6. 13:22 | IT novinky

    Na konferenci DevConf.CZ 2024 je na stánku Furi Labs prezentován linuxový telefon FuriPhone FLX1. Jeho cena 499 dolarů.

    Ladislav Hagara | Komentářů: 17
    Rozcestník

    Dotaz: ./configure a KDE HEADERS

    30.1.2003 22:55 Zbyněk Hrabovský
    ./configure a KDE HEADERS
    Přečteno: 105×
    Zdravim.... Pokousel jsem instalovat nejake apolikace (Aktion, ...) a pri spusteni ./ configure me to vyhodilo u "Checking for KDe headers installed..." a vynadalo mi to, ze "Your system is not able to compile a small KDE aplication! ". Mel sem KDE 2.2 (to, co se instaluje s Debian3.0Woody) a ted sem si nainstloval KDE 3.0 (stahl sem si *.deb balicky a v kazdem adresari sem spustil dpkg -i --force-all *.* ). Tento problem sem mel jak v KDE 2.2, tak v KDE 3.0, jinak mam DebianWoody a jádro 2.4.18-bf2.4 Dík za pomoc Hrabosh

    Odpovědi

    Stanislav Brabec avatar 31.1.2003 10:32 Stanislav Brabec | skóre: 45 | Praha
    Rozbalit Rozbalit vše ./configure a KDE HEADERS
    U některých distribucí musíte nastavit --with-qt-libraries=správná_cesta nebo --with-kde-libraries=správná_cesta. Více prozradí config.log.
    31.1.2003 10:33 unchallenger | skóre: 69 | blog: unchallenger
    Rozbalit Rozbalit vše ./configure a KDE HEADERS
    Nevím, co jste všechno stáhl a nainstaloval, potřebujete hlavně balíčky kdebase-dev, kdelibs-dev, případně další kde*-dev, libqt-dev resp. libqt3-dev, případně další libqt*-dev. Zkrátka všechny možné -dev z KDE (Atikon nevím co je, takže nevím, co přesně potřebuje). BTW KDE jde instalovat tak, že se přidá do sources.list řádek: deb http://download.kde.org/stable/3.1/Debian stable main (případně podobně, detaily viz kde.org) a objeví se vám balíčky normálně v dselectu, což je mnohem lepší metoda.
    31.1.2003 10:33 unchallenger | skóre: 69 | blog: unchallenger
    Rozbalit Rozbalit vše ./configure a KDE HEADERS
    Nevím, co jste všechno stáhl a nainstaloval, potřebujete hlavně balíčky kdebase-dev, kdelibs-dev, případně další kde*-dev, libqt-dev resp. libqt3-dev, případně další libqt*-dev. Zkrátka všechny možné -dev z KDE (Atikon nevím co je, takže nevím, co přesně potřebuje). BTW KDE jde instalovat tak, že se přidá do sources.list řádek: deb http://download.kde.org/stable/3.1/Debian stable main (případně podobně, detaily viz kde.org) a objeví se vám balíčky normálně v dselectu, což je mnohem lepší metoda.
    31.1.2003 10:33 unchallenger | skóre: 69 | blog: unchallenger
    Rozbalit Rozbalit vše ./configure a KDE HEADERS
    Nevím, co jste všechno stáhl a nainstaloval, potřebujete hlavně balíčky kdebase-dev, kdelibs-dev, případně další kde*-dev, libqt-dev resp. libqt3-dev, případně další libqt*-dev. Zkrátka všechny možné -dev z KDE (Atikon nevím co je, takže nevím, co přesně potřebuje). BTW KDE jde instalovat tak, že se přidá do sources.list řádek: deb http://download.kde.org/stable/3.1/Debian stable main (případně podobně, detaily viz kde.org) a objeví se vám balíčky normálně v dselectu, což je mnohem lepší metoda.
    31.1.2003 10:34 unchallenger | skóre: 69 | blog: unchallenger
    Rozbalit Rozbalit vše ./configure a KDE HEADERS
    Já ten proxy asi server vyhodím do povětří. Sorry, že je to tu třikrát.
    31.1.2003 12:23 Robert Krátký | skóre: 94 | blog: Robertův bloček
    Rozbalit Rozbalit vše ./configure a KDE HEADERS
    pouzivat --force, kdyz mate k dispozici apt-get je opravdu zbytecne. mrknete na KDE3 and Debian FAQ.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.