abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 18:11 | Komunita

    Od 13. do 15. října proběhne v Praze OpenSSL Conference 2026. Na YouTube lze zhlédnout videozáznamy přednášek z loňského roku.

    Ladislav Hagara | Komentářů: 0
    dnes 17:22 | IT novinky

    Eben Upton oznámil další zdražení jednodeskových počítačů Raspberry Pi. Tentokrát 2 GB varianty o 12,50 dolarů. Nově 2 GB Raspberry Pi 4 stojí 67,50 dolarů a 2 GB Raspberry Pi 5 stojí 77,50 dolarů.

    Ladislav Hagara | Komentářů: 1
    dnes 13:00 | Nová verze

    OpenMandriva ROME, tj. průběžně aktualizovaná (rolling) edice linuxové distribuce OpenMandriva, byla vydána ve verzi 26.09. Vedle Flatpaku také s podporou Snapu.

    Ladislav Hagara | Komentářů: 0
    dnes 04:33 | Zajímavý software

    Edison Design Group po více než 30 letech zveřejnil zdrojový kód svého EDG C/C++ front-endu. Ten proslul širokou podporou standardů C++ a kompatibilitou s dialekty kompilátorů od Microsoftu, GNU, Clangu, Sunu a dokonce i s prehistorickým cfrontem. EDG byl použit například v kompilátoru Intel C++ Classic, kompilátoru NVCC od firmy NVIDIA pro platformu CUDA nebo v našeptávači kódu IntelliSense v produktech společnosti Microsoft. Projekt nyní spravuje organizace The C++ Alliance a kód je dostupný pod licencí Apache 2.0, doplněnou o výjimky projektu LLVM.

    AfD 💙 | Komentářů: 0
    dnes 04:11 | Zajímavý projekt

    Pocket Tank je malé kapesní virtuální akvárium postavené na vývojové desce ESP32-S3-Touch-AMOLED-1.8. Na dvoujádrovém mikrokontroléru ESP32-S3 s 8 MB PSRAM a 16 MB flash paměti běží jak simulace akvária, tak i malý jazykový model určující chování rybiček. Lokální model o velikosti 7,56 MB se 14 miliony parametrů vznikl destilací modelu Gemma 4 26B, tedy učitele s 26 miliardami parametrů. Kromě firmwaru pro skutečný modul s AMOLED

    … více »
    AfD 💙 | Komentářů: 3
    dnes 03:55 | Zajímavý software

    Open-source nástroj Jevstiller vytváří (destiluje) malý lokální model, který se průběžně učí z odpovědí komerční služby Jev. Běžné dotazy vyřizuje přímo na vlastním hardware, čímž může řádově zkrátit čas odezvy a snížit provozní náklady díky menšímu využívání zpoplatněného API. Nejisté požadavky Jevstiller posílá do Jevu, rovněž průběžně kontroluje náhodná dvě procenta dotazů Jevem. Pokud se lokální model začne s Jevem rozcházet,

    … více »
    AfD 💙 | Komentářů: 2
    včera 12:00 | Pozvánky

    Konference LinuxDays 2026 proběhne již tento víkend 3. a 4. října v Praze v areálu ČVUT v Dejvicích na FIT. Konference LinuxDays 2026 znamená desítky přednášek a workshopů, zástup zajímavých osobností, místo pro setkání, spoustu nových nápadů a informací a stánky řady různých projektů: Fedora, openSUSE, vpsFree.cz, Mozilla, MacGyver - bastlíři SH, OpenAlt a mnoho dalších. Vstup je volný.

    Ladislav Hagara | Komentářů: 4
    včera 04:33 | IT novinky

    Microsoft oznámil, že WSL kontejnery (WSLC) aneb linuxové kontejnery ve Windows Subsystem for Linux (WSL) jsou již obecně dostupné. Současně popsal jejich architekturu.

    Ladislav Hagara | Komentářů: 0
    29.9. 23:22 | Komunita

    openSUSE Leap 16.1 vstoupil do RC fáze. Nově lze instalovat jako standardní systém (Standard) nebo jako neměnný systém s atomickými aktualizacemi (Immutable). Samostatná neměnná distribuce openSUSE Leap Micro končí.

    Ladislav Hagara | Komentářů: 0
    29.9. 22:22 | Nová verze

    Byl vydán Mozilla Firefox 157.0. S nejvýraznější vizuální proměnou za poslední roky. Přehled novinek v poznámkách k vydání a poznámkách k vydání pro vývojáře. Řešeny jsou rovněž bezpečnostní chyby. Nový Firefox 157 bude brzy k dispozici také na Flathubu a Snapcraftu.

    Ladislav Hagara | Komentářů: 12
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2771 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: mythtv - jak nastavit v archu?

    13.1.2007 01:51 arch
    mythtv - jak nastavit v archu?
    Přečteno: 1066×
    Dobry den , pokousim se rozjet mythtv v archlinuxu podle navodu MythTV_HOWTO ale dostal jsem se k mythtv-setup a dale si nevim rady s nastavenim, co mam zadat do databaze atd, viz. foto .. muzete prosim nekdo poradit?

    Odpovědi

    13.1.2007 11:54 krychle
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    # mysql -u root -p < /usr/share/mythtv/mc.sql

    tento prikaz z wiki ti importuje nastavenia databazy pre mythtv, je v nom toto:

    CREATE DATABASE if not exists mythconverg;
    GRANT ALL ON mythconverg.* TO mythtv@localhost IDENTIFIED BY "mythtv";
    FLUSH PRIVILEGES;
    GRANT CREATE TEMPORARY TABLES ON mythconverg.* TO mythtv@localhost IDENTIFIED BY "mythtv";
    FLUSH PRIVILEGES;
    ALTER DATABASE mythconverg DEFAULT CHARACTER SET latin1;


    takze:
    host name: "localhost"
    database: "mythconverg"
    user: "mythtv"
    password musis nastavit sam v Mysql pre usera mythtv, neviem ci to pojde bez hesla, to by ti mohol nejaky mysqlista poradit, alebo skus pozret help k mysql ako nastavit password
    13.1.2007 13:43 arch
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    mysql -u root -p < /usr/share/mythtv/mc.sql
    tohle uz bylo v navodu , na archwiki , heslo mam nastaveno (uz nehaze chybovou hlasku), jenze kdyz spustim
    mythtv
    vzdycky najede obrazovka s vyberem jazyka (odkaz vyse) a nastavenim a skonci to temahle hlaskama, fakt nevim co dal ..(prava pro mysql a mythtv mam nastavena)

    QSqlQuery::exec: database not open
    QSqlQuery::exec: database not open
    2007-01-13 13:36:43.000 DB Error (KickDatabase):
    Query was:
    SELECT NULL;
    No error type from QSqlError?  Strange...
    2007-01-13 13:36:51.733 Unable to connect to database!
    2007-01-13 13:36:51.733 Driver error was [1/1045]:
    QMYSQL3: Unable to connect
    Database error was:
    Access denied for user 'mythtv'@'localhost' (using password: YES)
    
    QSqlQuery::exec: database not open
    QSqlQuery::exec: database not open
    2007-01-13 13:36:51.800 DB Error (KickDatabase):
    Query was:
    SELECT NULL;
    No error type from QSqlError?  Strange...
    2007-01-13 13:36:51.852 Failed to init MythContext, exiting.
    
    13.1.2007 14:20 arch
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    takze dalsi poznatek, z uctu roota mythtv jede, ale nevim jak to dat do provozu pod userem a chybi mi nejaka backend databaze .
    kozzi avatar 13.1.2007 15:06 kozzi | skóre: 55 | blog: vse_o_vsem | Pacman (Bratrušov)
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    no ja to nedavno rozjizdel a vse mi slape, ale pravda je ze jsem stim chvili bojoval, byli tam potize s pravama, uz nevim jak sem to resil ale mam pocit ze by si mel nahradit v tom jednom prikaz to slovicko root za tvoje username. Jo a jinak musis spustit daemona mythtv to udelas prikazem /etc/rc.d/mythtv start a potom spoustej to myhtv pomoci prikazu mythtv-frontend ci tak nejak
    Linux je jako mušketýři "jeden za všechny, všichni za jednoho"
    15.1.2007 11:00 arch
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    ani nevim jak jsem to nastavil..(zkousel jsem toho fakt hodne ze stranek mysql) ale pod userem uz spustim mythtv (mythfrontend) ale kdyz nastavuji tv ,vypise mi hlasku Nelze pripojit na hlavni backend-server . Je jeho IP adresa v setup programu nastavena spravne? mam ji nastavenou na 127.0.0.1 , jakou bych mel nastavit?
    22.1.2009 18:12 Jcas | skóre: 19 | blog: linux v rukou ...
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?

    ahoj

    Take bojuju a dostal jsem se presne do tohoto mista. Vzhledem k navodu myslim, ze je problem, ze neproslo

    bash-3.2# mythfilldatabase
    Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
    2009-01-22 17:56:57.387 Using runtime prefix = /usr, libdir = /usr/lib
    2009-01-22 17:56:57.387 Unable to read configuration file mysql.txt
    2009-01-22 17:56:57.387 Empty LocalHostName.
    2009-01-22 17:56:57.388 Using localhost value of amisek
    2009-01-22 17:56:57.395 New DB connection, total: 1
    2009-01-22 17:56:57.429 Connected to database 'mythconverg' at host: localhost
    2009-01-22 17:56:57.430 Closing DB connection named 'DBManager0'
    2009-01-22 17:56:57.459 Connected to database 'mythconverg' at host: localhost
    2009-01-22 17:56:57.463 There are no channel sources defined, did you run the setup program?
    2009-01-22 17:56:57.464 DataDirect: Deleting temporary files

    ale co stim?

    A jeste jeden dotaz. V navodu je-

    Add mythbackend to the /etc/rc.conf daemons line. If you find that mythbackend wont start on its own in the daemons line add HOME="/root" to /etc/rc.conf. I added it toward the top under the variables.

    to znamen ze pod radek demonu, kteri se spousti po startu pripisu odkomentovany radek

    HOME="/root"            ????

    A nemel bych tam misto root napsat sve login?
     

     

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.