abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 22:44 | Nová verze

    Programovací jazyk Python byl vydán v nové major verzi 3.15.0. Podrobný přehled novinek v aktualizované dokumentaci.

    Ladislav Hagara | Komentářů: 0
    dnes 22:33 | Zajímavý projekt

    BIGWORDS.PAGE je open-source webová aplikace, která po otevření odkazu v prohlížeči vykreslí přes celou obrazovku jednoduché informační sdělení. Zpráva i její nastavení jsou uložené v části URL za znakem #, například odkaz https://bigwords.page/#abclinuxu zobrazí jako velký bílý nápis 'abclinuxu' na černém pozadí. Obsah odkazu lze upravovat i vestavěným editorem, ten umožňuje nastavovat formátování a vizuální efekty textu, časovače, QR kódy a obrázky. Zdrojový kód je dostupný pod licencí MIT na GitHubu.

    ❗Červivý Hřib krade❗ | Komentářů: 3
    dnes 11:55 | Upozornění

    V neděli 11. října proběhne rotace klíče kořenové zóny. Podruhé v historii. Ondřej Filip na blogu CZ.NIC: "Pokud je pro Vás DNS protokol spíše výzva, ale přesto spravujete nějakou síť či DNS resolver, zkuste si jednoduchý test, který připravila firma Cloudflare na této adrese. Obzvláště zbystřit byste měli, pokud uvidíte nějaká červená políčka."

    Ladislav Hagara | Komentářů: 6
    dnes 09:55 | IT novinky

    Vláda Spojených států se rozhodla vyřadit americkou softwarovou společnost Microsoft a několik dalších velkých technologických podniků z programu, který umožňuje kvalifikovaným zahraničním pracovníkům získat povolení k trvalému pobytu. Oznámila to včera administrativa amerického prezidenta Donalda Trumpa. Opatření zdůvodnila rozsáhlým zneužíváním programu, který je dlouhodobě terčem kritiky ze strany Trumpových příznivců, neboť prý znevýhodňuje americké pracovníky.

    Ladislav Hagara | Komentářů: 11
    dnes 09:44 | IT novinky

    Datové centrum největší ruské technologické společnosti Jandex v Rjazaňské oblasti se stalo cílem dronového útoku a zastavilo provoz. Jandexu se někdy přezdívá „ruský Google“. Provozuje nejoblíbenější internetový vyhledávač v Rusku nebo aplikace pro objednávky jídla a taxi. Využívají jej desítky milionů lidí v rusky mluvících zemích.

    Ladislav Hagara | Komentářů: 11
    dnes 09:33 | Nová verze

    Francouzská společnost Mistral AI představila Mistral Large 4 (interně přezdívaný 'le Chonk', volně přeloženo 'pořádný macek'), 'open-weight multimodální hybridní instruct-and-reasoning model s architekturou granulárního MoE, nativně podporující více jak 160 jazyků'. Model má přes jeden bilión parametrů, z nichž při práci využívá 49 miliard, kontextové okno o délce milion tokenů a obrazový enkodér o 1,6 miliardách parametrů.

    … více »
    ❗Červivý Hřib krade❗ | Komentářů: 2
    dnes 03:22 | Nová verze

    Svobodný multiplatformní herní engine Bevy napsaný v Rustu byl vydán ve verzi 0.20. Díky 227 přispěvatelům.

    Ladislav Hagara | Komentářů: 0
    dnes 03:11 | Komunita

    Simon Long oznámil Raspberry Pi Desktop pro PC a Mac s Intelem postavený na aktualizovaném Debianu 13 Trixie. S klientem Raspberry Pi Connect pro vzdálenou správu. Ke stažení je vedle Raspberry Pi OS pro Raspberry Pi.

    Ladislav Hagara | Komentářů: 1
    včera 21:33 | Zajímavý projekt

    ESP32-C3 adblock přemění lacinou vývojovou desku ESP32‑C3 na samostatný DNS blokovač nejenom reklamních domén, minimalistickou alternativu k populárnímu Pi-hole. ESP32-C3 adblock místo objemných názvů domén ukládá jejich 40-bitové FNV-1a hashe do flash paměti, které pak binárně prohledává, kontrola jedné domény trvá přibližně 10 milisekund. Blocklist pojme až 537 tisíc domén a lze jej spravovat přes webové rozhraní. Projekt zatím

    … více »
    ❗Červivý Hřib krade❗ | Komentářů: 0
    včera 21:00 | Zajímavý software

    ArtCraft je sada open source aplikací pro práci s obrázky a videi "inspirovaných" aplikacemi od Adobe. Napsaných v Rustu. Pro MacOS, Windows i Linux. Běží také ve webovém prohlížeči. Aktuálně se jedná o 7 aplikací: PhotoCraft (Photoshop), VectorCraft (Illustrator), FilmCraft (Premiere Pro), LightCraft (Lightroom), PdfCraft (Acrobat), EffectCraft (After Effects) a DesignCraft (InDesign). Zdrojové kódy jsou k dispozici na GitHubu.

    Ladislav Hagara | Komentářů: 8
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2820 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: mythtv - jak nastavit v archu?

    13.1.2007 01:51 arch
    mythtv - jak nastavit v archu?
    Přečteno: 1082×
    Dobry den , pokousim se rozjet mythtv v archlinuxu podle navodu MythTV_HOWTO ale dostal jsem se k mythtv-setup a dale si nevim rady s nastavenim, co mam zadat do databaze atd, viz. foto .. muzete prosim nekdo poradit?

    Odpovědi

    13.1.2007 11:54 krychle
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    # mysql -u root -p < /usr/share/mythtv/mc.sql

    tento prikaz z wiki ti importuje nastavenia databazy pre mythtv, je v nom toto:

    CREATE DATABASE if not exists mythconverg;
    GRANT ALL ON mythconverg.* TO mythtv@localhost IDENTIFIED BY "mythtv";
    FLUSH PRIVILEGES;
    GRANT CREATE TEMPORARY TABLES ON mythconverg.* TO mythtv@localhost IDENTIFIED BY "mythtv";
    FLUSH PRIVILEGES;
    ALTER DATABASE mythconverg DEFAULT CHARACTER SET latin1;


    takze:
    host name: "localhost"
    database: "mythconverg"
    user: "mythtv"
    password musis nastavit sam v Mysql pre usera mythtv, neviem ci to pojde bez hesla, to by ti mohol nejaky mysqlista poradit, alebo skus pozret help k mysql ako nastavit password
    13.1.2007 13:43 arch
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    mysql -u root -p < /usr/share/mythtv/mc.sql
    tohle uz bylo v navodu , na archwiki , heslo mam nastaveno (uz nehaze chybovou hlasku), jenze kdyz spustim
    mythtv
    vzdycky najede obrazovka s vyberem jazyka (odkaz vyse) a nastavenim a skonci to temahle hlaskama, fakt nevim co dal ..(prava pro mysql a mythtv mam nastavena)

    QSqlQuery::exec: database not open
    QSqlQuery::exec: database not open
    2007-01-13 13:36:43.000 DB Error (KickDatabase):
    Query was:
    SELECT NULL;
    No error type from QSqlError?  Strange...
    2007-01-13 13:36:51.733 Unable to connect to database!
    2007-01-13 13:36:51.733 Driver error was [1/1045]:
    QMYSQL3: Unable to connect
    Database error was:
    Access denied for user 'mythtv'@'localhost' (using password: YES)
    
    QSqlQuery::exec: database not open
    QSqlQuery::exec: database not open
    2007-01-13 13:36:51.800 DB Error (KickDatabase):
    Query was:
    SELECT NULL;
    No error type from QSqlError?  Strange...
    2007-01-13 13:36:51.852 Failed to init MythContext, exiting.
    
    13.1.2007 14:20 arch
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    takze dalsi poznatek, z uctu roota mythtv jede, ale nevim jak to dat do provozu pod userem a chybi mi nejaka backend databaze .
    kozzi avatar 13.1.2007 15:06 kozzi | skóre: 55 | blog: vse_o_vsem | Pacman (Bratrušov)
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    no ja to nedavno rozjizdel a vse mi slape, ale pravda je ze jsem stim chvili bojoval, byli tam potize s pravama, uz nevim jak sem to resil ale mam pocit ze by si mel nahradit v tom jednom prikaz to slovicko root za tvoje username. Jo a jinak musis spustit daemona mythtv to udelas prikazem /etc/rc.d/mythtv start a potom spoustej to myhtv pomoci prikazu mythtv-frontend ci tak nejak
    Linux je jako mušketýři "jeden za všechny, všichni za jednoho"
    15.1.2007 11:00 arch
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    ani nevim jak jsem to nastavil..(zkousel jsem toho fakt hodne ze stranek mysql) ale pod userem uz spustim mythtv (mythfrontend) ale kdyz nastavuji tv ,vypise mi hlasku Nelze pripojit na hlavni backend-server . Je jeho IP adresa v setup programu nastavena spravne? mam ji nastavenou na 127.0.0.1 , jakou bych mel nastavit?
    22.1.2009 18:12 Jcas | skóre: 19 | blog: linux v rukou ...
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?

    ahoj

    Take bojuju a dostal jsem se presne do tohoto mista. Vzhledem k navodu myslim, ze je problem, ze neproslo

    bash-3.2# mythfilldatabase
    Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
    2009-01-22 17:56:57.387 Using runtime prefix = /usr, libdir = /usr/lib
    2009-01-22 17:56:57.387 Unable to read configuration file mysql.txt
    2009-01-22 17:56:57.387 Empty LocalHostName.
    2009-01-22 17:56:57.388 Using localhost value of amisek
    2009-01-22 17:56:57.395 New DB connection, total: 1
    2009-01-22 17:56:57.429 Connected to database 'mythconverg' at host: localhost
    2009-01-22 17:56:57.430 Closing DB connection named 'DBManager0'
    2009-01-22 17:56:57.459 Connected to database 'mythconverg' at host: localhost
    2009-01-22 17:56:57.463 There are no channel sources defined, did you run the setup program?
    2009-01-22 17:56:57.464 DataDirect: Deleting temporary files

    ale co stim?

    A jeste jeden dotaz. V navodu je-

    Add mythbackend to the /etc/rc.conf daemons line. If you find that mythbackend wont start on its own in the daemons line add HOME="/root" to /etc/rc.conf. I added it toward the top under the variables.

    to znamen ze pod radek demonu, kteri se spousti po startu pripisu odkomentovany radek

    HOME="/root"            ????

    A nemel bych tam misto root napsat sve login?
     

     

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.