Ministerstvo dopravy uznalo prozatímní schválení asistenčního systému Tesla FSD Supervised vydané nizozemským schvalovacím orgánem RDW. Připojilo se tak k Nizozemsku a dalším pěti evropským státům. Systém je díky tomuto rozhodnutí možné používat za podmínek prozatímního schválení také na území České republiky. Tesla FSD Supervised je asistenčním systémem úrovně 2 podle klasifikace SAE (částečná automatizace řízení). Řidič se
… více »Někteří zákazníci O2 mohou aktuálně zaznamenat zhoršenou dostupnost internetových služeb. Na odstranění potíží se pracuje [Facebook].
PyPy (Wikipedie), tj. implementace Pythonu v RPythonu, alternativa CPythonu v C, byla vydána v nové major verzi 8.0.0. Podporuje Python 2.7, 3.11 a 3.12.
V jádře Linux byly nalezeny a v upstremu ve verzích 5.10.270, 5.15.221, 6.1.188, 6.6.157, 6.12.109, 6.18.50 a 7.2.4 již opraveny 4 kritické zranitelnosti umožňující eskalaci práv: DirtyAH6 (CVE-2026-80844), TUNderflow (CVE-2026-81000), PPPoEject (CVE-2026-68121) a DiagSpill (CVE-2026-74469).
Německá policie a celníci zneužívají ke čtení zpráv komunikačních aplikacích WhatsApp, Signal, Telegram nebo Threema velice jednoduchý trik, který nevyžaduje prolomení šifrování, spear phishing, odposlech SMS či jinou technicky náročnou metodu. Příslušníkům státního aparátu pouze stačí získat krátký přístup k odemčenému telefonu a prostřednictvím QR kódu propojit účet s oficiální desktopovou nebo webovou aplikací v policejním
… více »Počítačová hra Factorio (Wikipedie) nově běží nativně na ARM64 Linuxu a headsetu Steam Frame.
Fugleramme, v překladu 'ptačí rámeček', je open-source projekt postavený na Raspberry Pi, který pomocí lokální umělé inteligence BirdNET-Go rozpoznává ptačí druhy podle jejich zpěvu a na displeji následně zobrazuje koláž tvořenou odpovídajícími ilustracemi. Databáze obsahuje přes 800 ručně vybraných historických přírodovědných ilustrací více než 400 druhů ptáků.
… více »Unicode Consortium, nezisková organizace koordinující rozvoj standardu Unicode, oznámila vydání Unicode 18.0. Přidáno bylo 13 007 nových znaků. Celkově jich je 172 808. Přibylo 9 nových Emoji.
Nové číslo časopisu Raspberry Pi zdarma ke čtení: Raspberry Pi Official Magazine 169 (pdf).
# mysql -u root -p < /usr/share/mythtv/mc.sqlCREATE DATABASE if not exists mythconverg;
GRANT ALL ON mythconverg.* TO mythtv@localhost IDENTIFIED BY "mythtv";
FLUSH PRIVILEGES;
GRANT CREATE TEMPORARY TABLES ON mythconverg.* TO mythtv@localhost IDENTIFIED BY "mythtv";
FLUSH PRIVILEGES;
ALTER DATABASE mythconverg DEFAULT CHARACTER SET latin1; mysql -u root -p < /usr/share/mythtv/mc.sqltohle uz bylo v navodu , na archwiki , heslo mam nastaveno (uz nehaze chybovou hlasku), jenze kdyz spustim
mythtvvzdycky najede obrazovka s vyberem jazyka (odkaz vyse) a nastavenim a skonci to temahle hlaskama, fakt nevim co dal ..(prava pro mysql a mythtv mam nastavena)
QSqlQuery::exec: database not open QSqlQuery::exec: database not open 2007-01-13 13:36:43.000 DB Error (KickDatabase): Query was: SELECT NULL; No error type from QSqlError? Strange... 2007-01-13 13:36:51.733 Unable to connect to database! 2007-01-13 13:36:51.733 Driver error was [1/1045]: QMYSQL3: Unable to connect Database error was: Access denied for user 'mythtv'@'localhost' (using password: YES) QSqlQuery::exec: database not open QSqlQuery::exec: database not open 2007-01-13 13:36:51.800 DB Error (KickDatabase): Query was: SELECT NULL; No error type from QSqlError? Strange... 2007-01-13 13:36:51.852 Failed to init MythContext, exiting.
mythfrontend) ale kdyz nastavuji tv ,vypise mi hlasku Nelze pripojit na hlavni backend-server . Je jeho IP adresa v setup programu nastavena spravne? mam ji nastavenou na 127.0.0.1 , jakou bych mel nastavit?
ahoj
Take bojuju a dostal jsem se presne do tohoto mista. Vzhledem k navodu myslim, ze je problem, ze neproslo
bash-3.2# mythfilldatabase
Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
2009-01-22 17:56:57.387 Using runtime prefix = /usr, libdir = /usr/lib
2009-01-22 17:56:57.387 Unable to read configuration file mysql.txt
2009-01-22 17:56:57.387 Empty LocalHostName.
2009-01-22 17:56:57.388 Using localhost value of amisek
2009-01-22 17:56:57.395 New DB connection, total: 1
2009-01-22 17:56:57.429 Connected to database 'mythconverg' at host: localhost
2009-01-22 17:56:57.430 Closing DB connection named 'DBManager0'
2009-01-22 17:56:57.459 Connected to database 'mythconverg' at host: localhost
2009-01-22 17:56:57.463 There are no channel sources defined, did you run the setup program?
2009-01-22 17:56:57.464 DataDirect: Deleting temporary files
ale co stim?
A jeste jeden dotaz. V navodu je-
Add mythbackend to the /etc/rc.conf daemons line. If you find that mythbackend wont start on its own in the daemons line add HOME="/root" to /etc/rc.conf. I added it toward the top under the variables.
to znamen ze pod radek demonu, kteri se spousti po startu pripisu odkomentovany radek
HOME="/root" ????
A nemel bych tam misto root napsat sve login?
Tiskni
Sdílej: