abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 11:33 | Komunita

    Přímý přenos (YouTube) z konference LinuxDays 2026, jež probíhá tento víkend v Praze v prostorách FIT ČVUT. Na programu je spousta zajímavých přednášek.

    Ladislav Hagara | Komentářů: 1
    dnes 02:44 | Nová verze

    Byla vydána nová verze 0.17.0 programovacího jazyka Zig (Codeberg, Wikipedie). Přispělo 206 vývojářů. Přehled novinek v poznámkách k vydání.

    Ladislav Hagara | Komentářů: 0
    včera 21:00 | Zajímavý projekt

    Open-source projekt OpenDLSS-NR je 'bitově přesná reimplementace' neuronové rendrovací sítě DLSS 5 od společnosti NVIDIA, jenže pro grafické API Vulkan (DLSS slouží k vylepšování klasickým způsobem vyrendrovaných snímků pomocí lokálních modelů umělé inteligence, a to v reálném čase). Projekt není nijak spojen se společností NVIDIA, je pouze pro OS Windows a natrénované váhy modelu si uživatelé musí obstarat sami. Zdrojový kód je k dispozici na GitHubu, pod licencí MIT s výjimkou pro komponenty třetích stran.

    AfD 💙 | Komentářů: 0
    včera 20:55 | Zajímavý software

    Společnost Cloudflare představila Clef a Clef-Flash, open-source rozhodovací modely určené pro rychlou a konzistentní klasifikaci vstupů. Na rozdíl od klasických LLM vracejí tyto modely deterministické striktně typované strukturované odpovědi s exaktními pravděpodobnostmi, tedy odpovědi ve stylu přelomového modelu Jev.

    … více »
    AfD 💙 | Komentářů: 1
    včera 04:44 | Nová verze

    Byla vydána beta verze Ubuntu 26.10 s kódovým názvem Stonking Stingray. Přehled novinek v poznámkách k vydání. Dle plánu by Ubuntu 26.10 mělo vyjít 15. října 2026.

    Ladislav Hagara | Komentářů: 0
    1.10. 22:22 | Nová verze

    Byla vydána verze 1.99.0 programovacího jazyka Rust (Wikipedie). Podrobnosti v poznámkách k vydání. Vyzkoušet Rust lze například na stránce Rust by Example.

    Ladislav Hagara | Komentářů: 5
    1.10. 18:11 | Komunita

    Od 13. do 15. října proběhne v Praze OpenSSL Conference 2026. Na YouTube lze zhlédnout videozáznamy přednášek z loňského roku.

    Ladislav Hagara | Komentářů: 0
    1.10. 17:22 | IT novinky

    Eben Upton oznámil další zdražení jednodeskových počítačů Raspberry Pi. Tentokrát 2 GB varianty o 12,50 dolarů. Nově 2 GB Raspberry Pi 4 stojí 67,50 dolarů a 2 GB Raspberry Pi 5 stojí 77,50 dolarů.

    Ladislav Hagara | Komentářů: 6
    1.10. 13:00 | Nová verze

    OpenMandriva ROME, tj. průběžně aktualizovaná (rolling) edice linuxové distribuce OpenMandriva, byla vydána ve verzi 26.09. Vedle Flatpaku také s podporou Snapu.

    Ladislav Hagara | Komentářů: 0
    1.10. 04:33 | Zajímavý software

    Edison Design Group po více než 30 letech zveřejnil zdrojový kód svého EDG C/C++ front-endu. Ten proslul širokou podporou standardů C++ a kompatibilitou s dialekty kompilátorů od Microsoftu, GNU, Clangu, Sunu a dokonce i s prehistorickým cfrontem. EDG byl použit například v kompilátoru Intel C++ Classic, kompilátoru NVCC od firmy NVIDIA pro platformu CUDA nebo v našeptávači kódu IntelliSense v produktech společnosti Microsoft. Projekt nyní spravuje organizace The C++ Alliance a kód je dostupný pod licencí Apache 2.0, doplněnou o výjimky projektu LLVM.

    AfD 💙 | Komentářů: 0
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2779 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: mythtv - jak nastavit v archu?

    13.1.2007 01:51 arch
    mythtv - jak nastavit v archu?
    Přečteno: 1070×
    Dobry den , pokousim se rozjet mythtv v archlinuxu podle navodu MythTV_HOWTO ale dostal jsem se k mythtv-setup a dale si nevim rady s nastavenim, co mam zadat do databaze atd, viz. foto .. muzete prosim nekdo poradit?

    Odpovědi

    13.1.2007 11:54 krychle
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    # mysql -u root -p < /usr/share/mythtv/mc.sql

    tento prikaz z wiki ti importuje nastavenia databazy pre mythtv, je v nom toto:

    CREATE DATABASE if not exists mythconverg;
    GRANT ALL ON mythconverg.* TO mythtv@localhost IDENTIFIED BY "mythtv";
    FLUSH PRIVILEGES;
    GRANT CREATE TEMPORARY TABLES ON mythconverg.* TO mythtv@localhost IDENTIFIED BY "mythtv";
    FLUSH PRIVILEGES;
    ALTER DATABASE mythconverg DEFAULT CHARACTER SET latin1;


    takze:
    host name: "localhost"
    database: "mythconverg"
    user: "mythtv"
    password musis nastavit sam v Mysql pre usera mythtv, neviem ci to pojde bez hesla, to by ti mohol nejaky mysqlista poradit, alebo skus pozret help k mysql ako nastavit password
    13.1.2007 13:43 arch
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    mysql -u root -p < /usr/share/mythtv/mc.sql
    tohle uz bylo v navodu , na archwiki , heslo mam nastaveno (uz nehaze chybovou hlasku), jenze kdyz spustim
    mythtv
    vzdycky najede obrazovka s vyberem jazyka (odkaz vyse) a nastavenim a skonci to temahle hlaskama, fakt nevim co dal ..(prava pro mysql a mythtv mam nastavena)

    QSqlQuery::exec: database not open
    QSqlQuery::exec: database not open
    2007-01-13 13:36:43.000 DB Error (KickDatabase):
    Query was:
    SELECT NULL;
    No error type from QSqlError?  Strange...
    2007-01-13 13:36:51.733 Unable to connect to database!
    2007-01-13 13:36:51.733 Driver error was [1/1045]:
    QMYSQL3: Unable to connect
    Database error was:
    Access denied for user 'mythtv'@'localhost' (using password: YES)
    
    QSqlQuery::exec: database not open
    QSqlQuery::exec: database not open
    2007-01-13 13:36:51.800 DB Error (KickDatabase):
    Query was:
    SELECT NULL;
    No error type from QSqlError?  Strange...
    2007-01-13 13:36:51.852 Failed to init MythContext, exiting.
    
    13.1.2007 14:20 arch
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    takze dalsi poznatek, z uctu roota mythtv jede, ale nevim jak to dat do provozu pod userem a chybi mi nejaka backend databaze .
    kozzi avatar 13.1.2007 15:06 kozzi | skóre: 55 | blog: vse_o_vsem | Pacman (Bratrušov)
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    no ja to nedavno rozjizdel a vse mi slape, ale pravda je ze jsem stim chvili bojoval, byli tam potize s pravama, uz nevim jak sem to resil ale mam pocit ze by si mel nahradit v tom jednom prikaz to slovicko root za tvoje username. Jo a jinak musis spustit daemona mythtv to udelas prikazem /etc/rc.d/mythtv start a potom spoustej to myhtv pomoci prikazu mythtv-frontend ci tak nejak
    Linux je jako mušketýři "jeden za všechny, všichni za jednoho"
    15.1.2007 11:00 arch
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    ani nevim jak jsem to nastavil..(zkousel jsem toho fakt hodne ze stranek mysql) ale pod userem uz spustim mythtv (mythfrontend) ale kdyz nastavuji tv ,vypise mi hlasku Nelze pripojit na hlavni backend-server . Je jeho IP adresa v setup programu nastavena spravne? mam ji nastavenou na 127.0.0.1 , jakou bych mel nastavit?
    22.1.2009 18:12 Jcas | skóre: 19 | blog: linux v rukou ...
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?

    ahoj

    Take bojuju a dostal jsem se presne do tohoto mista. Vzhledem k navodu myslim, ze je problem, ze neproslo

    bash-3.2# mythfilldatabase
    Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
    2009-01-22 17:56:57.387 Using runtime prefix = /usr, libdir = /usr/lib
    2009-01-22 17:56:57.387 Unable to read configuration file mysql.txt
    2009-01-22 17:56:57.387 Empty LocalHostName.
    2009-01-22 17:56:57.388 Using localhost value of amisek
    2009-01-22 17:56:57.395 New DB connection, total: 1
    2009-01-22 17:56:57.429 Connected to database 'mythconverg' at host: localhost
    2009-01-22 17:56:57.430 Closing DB connection named 'DBManager0'
    2009-01-22 17:56:57.459 Connected to database 'mythconverg' at host: localhost
    2009-01-22 17:56:57.463 There are no channel sources defined, did you run the setup program?
    2009-01-22 17:56:57.464 DataDirect: Deleting temporary files

    ale co stim?

    A jeste jeden dotaz. V navodu je-

    Add mythbackend to the /etc/rc.conf daemons line. If you find that mythbackend wont start on its own in the daemons line add HOME="/root" to /etc/rc.conf. I added it toward the top under the variables.

    to znamen ze pod radek demonu, kteri se spousti po startu pripisu odkomentovany radek

    HOME="/root"            ????

    A nemel bych tam misto root napsat sve login?
     

     

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.