abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    včera 23:22 | Komunita

    openSUSE Leap 16.1 vstoupil do RC fáze. Nově lze instalovat jako standardní systém (Standard) nebo jako neměnný systém s atomickými aktualizacemi (Immutable). Samostatná neměnná distribuce openSUSE Leap Micro končí.

    Ladislav Hagara | Komentářů: 0
    včera 22:22 | Nová verze

    Byl vydán Mozilla Firefox 157.0. S nejvýraznější vizuální proměnou za poslední roky. Přehled novinek v poznámkách k vydání a poznámkách k vydání pro vývojáře. Řešeny jsou rovněž bezpečnostní chyby. Nový Firefox 157 bude brzy k dispozici také na Flathubu a Snapcraftu.

    Ladislav Hagara | Komentářů: 0
    včera 10:33 | IT novinky

    Rodina produktů Raspberry Pi se rozšířila o Raspberry Pi Smart Display Module. Deska pro Raspberry Pi Compute Module 5 se zasouvá přímo do displejů dle specifikace Intel SDM. Cena desky je 30 dolarů.

    Ladislav Hagara | Komentářů: 0
    28.9. 23:44 | Nová verze

    Byla vydána nová verze 2.56.0 distribuovaného systému správy verzí Git. Přispělo 104 vývojářů, z toho 39 nových. Přehled novinek v příspěvku na blogu GitHubu a v poznámkách k vydání.

    Ladislav Hagara | Komentářů: 0
    28.9. 21:22 | Bezpečnostní upozornění

    Hackerská skupina ShinyHunters oznámila průnik do informačních systémů FBI, prostřednictvím zero-day zranitelnosti v platformě Oracle PeopleSoft, kterou úřad využívá mimo jiné pro náborový portál FBIJobs.gov. Útočníci tvrdí, že získali až 3 TB dat o současných i bývalých zaměstnancích a uchazečích o práci. Jako důkaz zveřejnili vzorek přibližně 5 000 záznamů obsahující jména, adresy, telefonní čísla, data narození, čísla

    … více »
    AfD 💙 | Komentářů: 1
    28.9. 21:11 | Zajímavý článek

    Doba kompilace linuxového jádra se díky rychlejšímu hardwaru a optimalizacím kbuildu snižuje k deseti sekundám. Nejnovější patche Lorenza Stoakse (vznikají i s pomocí SI) zkrátily na testovacím stroji dobu sestavení z dlouhých 22 vteřin na pouhých 15, a to bez použití RAMdisku. Testovací systém tvořily dva procesory AMD EPYC 9575F (oba dohromady poskytují celkem 128 jader a 256 vláken), čtyřiadvacet 64GB DDR5-6400 paměťových modulů a

    … více »
    AfD 💙 | Komentářů: 13
    28.9. 01:33 | Komunita

    Před rokem a půl vývojáři postmarketOS informovali, že pro projekt hledají nové jméno. Včera bylo oznámeno: postmarketOS se nově jmenuje Nura.

    Ladislav Hagara | Komentářů: 8
    27.9. 13:44 | Zajímavý projekt

    Hra Factorio dorazila na Printables. Hned teď si můžete stáhnout 65 různých modelů a nechat celou mimozemskou planetu oživnout na svém stole.

    Ladislav Hagara | Komentářů: 13
    26.9. 19:22 | Nová verze

    GNU Project Debugger aneb GDB byl vydán ve verzi 18.1. Podrobný přehled novinek v souboru NEWS.

    Ladislav Hagara | Komentářů: 0
    25.9. 23:33 | Humor

    Prezident USA Donald Trump během svého projevu na valném shromáždění OSN 22. září 2026 prohlásil, že umělá inteligence 'bude dále oficiálně nazývána superinteligencí', zkráceně SI. Svůj návrh zdůvodnil takto: 'Použití slova artificial činí inteligenci falešnou. Ona falešná není, ve skutečnosti je úžasná'. Zároveň ve svém proslovu prohlásil, že Spojené státy kategoricky odmítají jakékoliv pokusy o vytvoření 'globalistického

    … více »
    AfD 💙 | Komentářů: 27
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2752 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: mythtv - jak nastavit v archu?

    13.1.2007 01:51 arch
    mythtv - jak nastavit v archu?
    Přečteno: 1063×
    Dobry den , pokousim se rozjet mythtv v archlinuxu podle navodu MythTV_HOWTO ale dostal jsem se k mythtv-setup a dale si nevim rady s nastavenim, co mam zadat do databaze atd, viz. foto .. muzete prosim nekdo poradit?

    Odpovědi

    13.1.2007 11:54 krychle
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    # mysql -u root -p < /usr/share/mythtv/mc.sql

    tento prikaz z wiki ti importuje nastavenia databazy pre mythtv, je v nom toto:

    CREATE DATABASE if not exists mythconverg;
    GRANT ALL ON mythconverg.* TO mythtv@localhost IDENTIFIED BY "mythtv";
    FLUSH PRIVILEGES;
    GRANT CREATE TEMPORARY TABLES ON mythconverg.* TO mythtv@localhost IDENTIFIED BY "mythtv";
    FLUSH PRIVILEGES;
    ALTER DATABASE mythconverg DEFAULT CHARACTER SET latin1;


    takze:
    host name: "localhost"
    database: "mythconverg"
    user: "mythtv"
    password musis nastavit sam v Mysql pre usera mythtv, neviem ci to pojde bez hesla, to by ti mohol nejaky mysqlista poradit, alebo skus pozret help k mysql ako nastavit password
    13.1.2007 13:43 arch
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    mysql -u root -p < /usr/share/mythtv/mc.sql
    tohle uz bylo v navodu , na archwiki , heslo mam nastaveno (uz nehaze chybovou hlasku), jenze kdyz spustim
    mythtv
    vzdycky najede obrazovka s vyberem jazyka (odkaz vyse) a nastavenim a skonci to temahle hlaskama, fakt nevim co dal ..(prava pro mysql a mythtv mam nastavena)

    QSqlQuery::exec: database not open
    QSqlQuery::exec: database not open
    2007-01-13 13:36:43.000 DB Error (KickDatabase):
    Query was:
    SELECT NULL;
    No error type from QSqlError?  Strange...
    2007-01-13 13:36:51.733 Unable to connect to database!
    2007-01-13 13:36:51.733 Driver error was [1/1045]:
    QMYSQL3: Unable to connect
    Database error was:
    Access denied for user 'mythtv'@'localhost' (using password: YES)
    
    QSqlQuery::exec: database not open
    QSqlQuery::exec: database not open
    2007-01-13 13:36:51.800 DB Error (KickDatabase):
    Query was:
    SELECT NULL;
    No error type from QSqlError?  Strange...
    2007-01-13 13:36:51.852 Failed to init MythContext, exiting.
    
    13.1.2007 14:20 arch
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    takze dalsi poznatek, z uctu roota mythtv jede, ale nevim jak to dat do provozu pod userem a chybi mi nejaka backend databaze .
    kozzi avatar 13.1.2007 15:06 kozzi | skóre: 55 | blog: vse_o_vsem | Pacman (Bratrušov)
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    no ja to nedavno rozjizdel a vse mi slape, ale pravda je ze jsem stim chvili bojoval, byli tam potize s pravama, uz nevim jak sem to resil ale mam pocit ze by si mel nahradit v tom jednom prikaz to slovicko root za tvoje username. Jo a jinak musis spustit daemona mythtv to udelas prikazem /etc/rc.d/mythtv start a potom spoustej to myhtv pomoci prikazu mythtv-frontend ci tak nejak
    Linux je jako mušketýři "jeden za všechny, všichni za jednoho"
    15.1.2007 11:00 arch
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    ani nevim jak jsem to nastavil..(zkousel jsem toho fakt hodne ze stranek mysql) ale pod userem uz spustim mythtv (mythfrontend) ale kdyz nastavuji tv ,vypise mi hlasku Nelze pripojit na hlavni backend-server . Je jeho IP adresa v setup programu nastavena spravne? mam ji nastavenou na 127.0.0.1 , jakou bych mel nastavit?
    22.1.2009 18:12 Jcas | skóre: 19 | blog: linux v rukou ...
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?

    ahoj

    Take bojuju a dostal jsem se presne do tohoto mista. Vzhledem k navodu myslim, ze je problem, ze neproslo

    bash-3.2# mythfilldatabase
    Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
    2009-01-22 17:56:57.387 Using runtime prefix = /usr, libdir = /usr/lib
    2009-01-22 17:56:57.387 Unable to read configuration file mysql.txt
    2009-01-22 17:56:57.387 Empty LocalHostName.
    2009-01-22 17:56:57.388 Using localhost value of amisek
    2009-01-22 17:56:57.395 New DB connection, total: 1
    2009-01-22 17:56:57.429 Connected to database 'mythconverg' at host: localhost
    2009-01-22 17:56:57.430 Closing DB connection named 'DBManager0'
    2009-01-22 17:56:57.459 Connected to database 'mythconverg' at host: localhost
    2009-01-22 17:56:57.463 There are no channel sources defined, did you run the setup program?
    2009-01-22 17:56:57.464 DataDirect: Deleting temporary files

    ale co stim?

    A jeste jeden dotaz. V navodu je-

    Add mythbackend to the /etc/rc.conf daemons line. If you find that mythbackend wont start on its own in the daemons line add HOME="/root" to /etc/rc.conf. I added it toward the top under the variables.

    to znamen ze pod radek demonu, kteri se spousti po startu pripisu odkomentovany radek

    HOME="/root"            ????

    A nemel bych tam misto root napsat sve login?
     

     

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.