abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 16:33 | Nová verze

    Google Chrome 155 byl prohlášen za stabilní. Přináší podporu JPEG XL (.jxl). Opraveno bylo 247 bezpečnostních chyb.

    Ladislav Hagara | Komentářů: 0
    dnes 16:00 | Komunita

    Konference OpenAlt 2026 hledá přednášející. Přihlásit přednášky lze do neděle 11. října. Konference proběhne o víkendu 7. a 8. listopadu na půdě Fakulty informačních technologií VUT v Brně. Témata konference jsou: Otevřený a svobodný software, IoT a Hnutí tvůrců, Vzdělávání, Bezpečnost a soukromí, Otevřená společnost, komunity a data, OpenMobility a další.

    Ladislav Hagara | Komentářů: 0
    dnes 13:22 | Nová verze

    Byla vydána nová verze 10.6 sady aplikací pro SSH komunikaci OpenSSH. Přináší řadu důležitých bezpečnostních oprav, vylepšení funkcí a oprav chyb. Povoluje hybridní postkvantový podpisový algoritmus ssh-mldsa44-ed25519.

    Ladislav Hagara | Komentářů: 0
    dnes 04:00 | Zajímavý software

    Americká společnost Reflection AI světu představila Beam, open-weight model s 501 miliardami parametrů (z toho 23 miliard aktivních), určený především pro programování a práci autonomních agentů. Podle autorů jejich model nabízí výkon srovnatelný s většími modely při výrazně nižších nárocích na výpočetní výkon. Beam nyní ještě prochází závěrečným testováním, na stránkách Reflection AI se však lze zaregistrovat a získat předběžný přístup. Váhy modelu, dokumentace a nástroje pro vývojáře mají být zveřejněny v průběhu tohoto měsíce.

    AfD 💙 | Komentářů: 0
    dnes 02:00 | Komunita

    OpenCourant je komunitní fork OpenRadioss, tj. open source softwaru pro simulace havárií, nárazů a vysoce nelineárních dynamických dějů metodou konečných prvků. Společnost Siemens v loňském roce dokončila akvizici společnosti Altair Engineering, jež před čtyřmi lety uvolnila open source verzi OpenRadioss svého proprietárního softwaru Radioss. Minulý týden Siemens OpenRadioss pohřbil. Integroval jej do svého softwaru Simcenter, webovou stránku OpenRadioss přesměroval na Simcenter a repozitář OpenRadioss na GitHubu odstranil.

    Ladislav Hagara | Komentářů: 0
    dnes 00:22 | Pozvánky

    Pořadatelé devátého ročníku komunitního setkání správců nejen českých a slovenských sítí – CSNOG 2027, které se uskuteční 20. a 21. ledna, vyhlásili Call for Abstracts. Náměty na vystoupení mohou zájemci přihlašovat do 31. října na webu akce a vybírat mohou ze tří sekcí – správa sítí, legislativa a regulace a akademické projekty. Zveřejněny byly také Call of Partners určené sponzorům a partnerům setkání, kteří by například chtěli mít na

    … více »
    VSladek | Komentářů: 0
    včera 16:11 | Zajímavý software

    Strata je open-source inferenční engine, který umožňuje lokálně provozovat rozsáhlý čínský model Qwen3.8-Flash-Next, který by jinak nejspíše vyžadoval serverovou infrastrukturu, na běžném herním počítači s alespoň 12 GB VRAM, 32 GB RAM a dostatkem místa na SSD. Nároky na paměť a rychlost generování se liší s použitou variantou modelu Qwen. Zdrojový kód je dostupný na GitHubu, pod licencí MIT.

    AfD 💙 | Komentářů: 2
    včera 15:11 | Humor

    Americký prezident Donald Trump oznámil vznik federální Jednotky pro superinteligenci (Super Intelligence Force), která má koordinovat postup vlády, technologických firem, náboženských organizací a dalších institucí v oblasti rychle se rozvíjející umělé inteligence (Trumpem oficiálně nazývanou superinteligencí). SIF, podřízená přímo Trumpovi, má pomoci Spojeným státům udržet v oblasti SI technologický náskok nad světem a

    … více »
    AfD 💙 | Komentářů: 4
    včera 13:11 | Zajímavý software

    Klient je e-mailový klient pro GNOME s nativní podporou Proton Mailu, PGP a spamfiltrem řízeným AI. Napsaný je v Go s GTK4 a libadwaita. Připojuje se přímo k Proton Mailu (bez Proton Bridge), ke Gmailu, k Seznam.cz a k libovolné schránce IMAP/SMTP. Každou novou zprávu nejdřív posoudí spamfiltr a teprve potom ji ukáže a ohlásí. Rozhraní je česky a anglicky.

    Ladislav Hagara | Komentářů: 5
    včera 10:44 | Humor

    Hra Doom nově běží také v SQL databázi CedarDB. Představen byl SQLDoom. Vyzkoušet lze online demo. Zdrojové kódy jsou k dispozici na GitHubu.

    Ladislav Hagara | Komentářů: 0
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2812 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: mythtv - jak nastavit v archu?

    13.1.2007 01:51 arch
    mythtv - jak nastavit v archu?
    Přečteno: 1077×
    Dobry den , pokousim se rozjet mythtv v archlinuxu podle navodu MythTV_HOWTO ale dostal jsem se k mythtv-setup a dale si nevim rady s nastavenim, co mam zadat do databaze atd, viz. foto .. muzete prosim nekdo poradit?

    Odpovědi

    13.1.2007 11:54 krychle
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    # mysql -u root -p < /usr/share/mythtv/mc.sql

    tento prikaz z wiki ti importuje nastavenia databazy pre mythtv, je v nom toto:

    CREATE DATABASE if not exists mythconverg;
    GRANT ALL ON mythconverg.* TO mythtv@localhost IDENTIFIED BY "mythtv";
    FLUSH PRIVILEGES;
    GRANT CREATE TEMPORARY TABLES ON mythconverg.* TO mythtv@localhost IDENTIFIED BY "mythtv";
    FLUSH PRIVILEGES;
    ALTER DATABASE mythconverg DEFAULT CHARACTER SET latin1;


    takze:
    host name: "localhost"
    database: "mythconverg"
    user: "mythtv"
    password musis nastavit sam v Mysql pre usera mythtv, neviem ci to pojde bez hesla, to by ti mohol nejaky mysqlista poradit, alebo skus pozret help k mysql ako nastavit password
    13.1.2007 13:43 arch
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    mysql -u root -p < /usr/share/mythtv/mc.sql
    tohle uz bylo v navodu , na archwiki , heslo mam nastaveno (uz nehaze chybovou hlasku), jenze kdyz spustim
    mythtv
    vzdycky najede obrazovka s vyberem jazyka (odkaz vyse) a nastavenim a skonci to temahle hlaskama, fakt nevim co dal ..(prava pro mysql a mythtv mam nastavena)

    QSqlQuery::exec: database not open
    QSqlQuery::exec: database not open
    2007-01-13 13:36:43.000 DB Error (KickDatabase):
    Query was:
    SELECT NULL;
    No error type from QSqlError?  Strange...
    2007-01-13 13:36:51.733 Unable to connect to database!
    2007-01-13 13:36:51.733 Driver error was [1/1045]:
    QMYSQL3: Unable to connect
    Database error was:
    Access denied for user 'mythtv'@'localhost' (using password: YES)
    
    QSqlQuery::exec: database not open
    QSqlQuery::exec: database not open
    2007-01-13 13:36:51.800 DB Error (KickDatabase):
    Query was:
    SELECT NULL;
    No error type from QSqlError?  Strange...
    2007-01-13 13:36:51.852 Failed to init MythContext, exiting.
    
    13.1.2007 14:20 arch
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    takze dalsi poznatek, z uctu roota mythtv jede, ale nevim jak to dat do provozu pod userem a chybi mi nejaka backend databaze .
    kozzi avatar 13.1.2007 15:06 kozzi | skóre: 55 | blog: vse_o_vsem | Pacman (Bratrušov)
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    no ja to nedavno rozjizdel a vse mi slape, ale pravda je ze jsem stim chvili bojoval, byli tam potize s pravama, uz nevim jak sem to resil ale mam pocit ze by si mel nahradit v tom jednom prikaz to slovicko root za tvoje username. Jo a jinak musis spustit daemona mythtv to udelas prikazem /etc/rc.d/mythtv start a potom spoustej to myhtv pomoci prikazu mythtv-frontend ci tak nejak
    Linux je jako mušketýři "jeden za všechny, všichni za jednoho"
    15.1.2007 11:00 arch
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?
    ani nevim jak jsem to nastavil..(zkousel jsem toho fakt hodne ze stranek mysql) ale pod userem uz spustim mythtv (mythfrontend) ale kdyz nastavuji tv ,vypise mi hlasku Nelze pripojit na hlavni backend-server . Je jeho IP adresa v setup programu nastavena spravne? mam ji nastavenou na 127.0.0.1 , jakou bych mel nastavit?
    22.1.2009 18:12 Jcas | skóre: 19 | blog: linux v rukou ...
    Rozbalit Rozbalit vše Re: mythtv - jak nastavit v archu?

    ahoj

    Take bojuju a dostal jsem se presne do tohoto mista. Vzhledem k navodu myslim, ze je problem, ze neproslo

    bash-3.2# mythfilldatabase
    Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
    2009-01-22 17:56:57.387 Using runtime prefix = /usr, libdir = /usr/lib
    2009-01-22 17:56:57.387 Unable to read configuration file mysql.txt
    2009-01-22 17:56:57.387 Empty LocalHostName.
    2009-01-22 17:56:57.388 Using localhost value of amisek
    2009-01-22 17:56:57.395 New DB connection, total: 1
    2009-01-22 17:56:57.429 Connected to database 'mythconverg' at host: localhost
    2009-01-22 17:56:57.430 Closing DB connection named 'DBManager0'
    2009-01-22 17:56:57.459 Connected to database 'mythconverg' at host: localhost
    2009-01-22 17:56:57.463 There are no channel sources defined, did you run the setup program?
    2009-01-22 17:56:57.464 DataDirect: Deleting temporary files

    ale co stim?

    A jeste jeden dotaz. V navodu je-

    Add mythbackend to the /etc/rc.conf daemons line. If you find that mythbackend wont start on its own in the daemons line add HOME="/root" to /etc/rc.conf. I added it toward the top under the variables.

    to znamen ze pod radek demonu, kteri se spousti po startu pripisu odkomentovany radek

    HOME="/root"            ????

    A nemel bych tam misto root napsat sve login?
     

     

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.