Rodina produktů Raspberry Pi se rozšířila o Raspberry Pi Smart Display Module. Deska pro Raspberry Pi Compute Module 5 se zasouvá přímo do displejů dle specifikace Intel SDM. Cena desky je 30 dolarů.
Byla vydána nová verze 2.56.0 distribuovaného systému správy verzí Git. Přispělo 104 vývojářů, z toho 39 nových. Přehled novinek v příspěvku na blogu GitHubu a v poznámkách k vydání.
Hackerská skupina ShinyHunters oznámila průnik do informačních systémů FBI, prostřednictvím zero-day zranitelnosti v platformě Oracle PeopleSoft, kterou úřad využívá mimo jiné pro náborový portál FBIJobs.gov. Útočníci tvrdí, že získali až 3 TB dat o současných i bývalých zaměstnancích a uchazečích o práci. Jako důkaz zveřejnili vzorek přibližně 5 000 záznamů obsahující jména, adresy, telefonní čísla, data narození, čísla
… více »Doba kompilace linuxového jádra se díky rychlejšímu hardwaru a optimalizacím kbuildu snižuje k deseti sekundám. Nejnovější patche Lorenza Stoakse (vznikají i s pomocí SI) zkrátily na testovacím stroji dobu sestavení z dlouhých 22 vteřin na pouhých 15, a to bez použití RAMdisku. Testovací systém tvořily dva procesory AMD EPYC 9575F (oba dohromady poskytují celkem 128 jader a 256 vláken), čtyřiadvacet 64GB DDR5-6400 paměťových modulů a
… více »Před rokem a půl vývojáři postmarketOS informovali, že pro projekt hledají nové jméno. Včera bylo oznámeno: postmarketOS se nově jmenuje Nura.
Hra Factorio dorazila na Printables. Hned teď si můžete stáhnout 65 různých modelů a nechat celou mimozemskou planetu oživnout na svém stole.
GNU Project Debugger aneb GDB byl vydán ve verzi 18.1. Podrobný přehled novinek v souboru NEWS.
Prezident USA Donald Trump během svého projevu na valném shromáždění OSN 22. září 2026 prohlásil, že umělá inteligence 'bude dále oficiálně nazývána superinteligencí', zkráceně SI. Svůj návrh zdůvodnil takto: 'Použití slova artificial činí inteligenci falešnou. Ona falešná není, ve skutečnosti je úžasná'. Zároveň ve svém proslovu prohlásil, že Spojené státy kategoricky odmítají jakékoliv pokusy o vytvoření 'globalistického
… více »Čínská technologická firma Xiaomi představila novou verzi 2.6 svého modelu MiMo, váhy modelů MiMo‑V2.6‑Pro‑RL a MiMo‑V2.6‑Flash‑RL jsou dostupné na HuggingFace pod licencí MIT. Výkonnější varianta Pro má přes bilion parametrů, z toho 42 miliard aktivních, úspornější Flash 309 miliard parametrů, z nichž se při generování aktivuje přibližně 15 miliard. Oba modely mají délku kontextového okna milion tokenů. Tyto MoE modely zvládají
… více »Proběhl Snapdragon Summit 2026. Společnost Qualcomm se mimo jiné pochlubila během Linuxu na čipech Snapdragon X2. Zatím pouze v ranní verzi vhodné pro vývojáře linuxových distribucí a přispěvatele do jádra Linux.
prikaz apache2 (98)Address already in use: make_sock: could not bind to address 127.0.0.1:80 no listening sockets available, shutting down Unable to open logsa pri pripojeni z prohlizece na http://localhost/ mi to vypise stranku "Test Page for Apache Installation" tohle je z httpd.conf
\< VirtualHost *> ServerName localhost ServerAdmin nekdo@torad.horke DocumentRoot /home/www/Deals ErrorLog /home/www/Deals/errorlog TransferLog /home/www/Deals/transferlog \< /VirtualHost> Listen 127.0.0.1:80
/etc/init.d/apache2 start. Ve tvém případě místo start spíše restart, protože Apache už běží. To, jak jsi psal by ti spustilo apache podruhé a to už nejde, protože ten první (první instance) už obsadil port 80.
2. Nejsem si jist, ale ty obrácený lomítka v konfiguráku možná znamenají komentář a bylo by fajn je zkusit smazat. Jinak rozhodně jsem si jist, že apache je třeba restartovat po každé změně konfigurace, aby si ji načetl.
* Starting apache2 ... [ !! ]a nemuzu se dopatrat jak zjistit co mi temi vykricniky chce rict protoze kdyz pak zadam do prohlizece http://localhost/ tak dostanu "Promblem loading page" se zpravou "Unable to connect" 2. jo, ty obraceny lomitka jsem zkousel na abclinuxu protoze mi virtualhost s < a > bralo jako znacku a tak sem to chtel escapovat(nevsiml jsem si ze je tady moznost dat < rovnou zakodovane) a tak jsem dal jen mezeru mezi < virtualhost a zapomnel to odstranit
To znamená, že spuštění nedopadlo úspěšně. Ale proč, toť otázka, možností je víc. Mrkni třeba do logů, tam by mohl být napsán důvod (třeba chyba v konfiguráku, ...)* Starting apache2 ... [ !! ]
Tiskni
Sdílej: