abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 04:33 | Zajímavý software

    Edison Design Group po více než 30 letech zveřejnil zdrojový kód svého EDG C/C++ front-endu. Ten proslul širokou podporou standardů C++ a kompatibilitou s dialekty kompilátorů od Microsoftu, GNU, Clangu, Sunu a dokonce i s prehistorickým cfrontem. EDG byl použit například v kompilátoru Intel C++ Classic, kompilátoru NVCC od firmy NVIDIA pro platformu CUDA nebo v našeptávači kódu IntelliSense v produktech společnosti Microsoft. Projekt nyní spravuje organizace The C++ Alliance a kód je dostupný pod licencí Apache 2.0, doplněnou o výjimky projektu LLVM.

    AfD 💙 | Komentářů: 0
    dnes 04:11 | Zajímavý projekt

    Pocket Tank je malé kapesní virtuální akvárium postavené na vývojové desce ESP32-S3-Touch-AMOLED-1.8. Na dvoujádrovém mikrokontroléru ESP32-S3 s 8 MB PSRAM a 16 MB flash paměti běží jak simulace akvária, tak i malý jazykový model určující chování rybiček. Lokální model o velikosti 7,56 MB se 14 miliony parametrů vznikl destilací modelu Gemma 4 26B, tedy učitele s 26 miliardami parametrů. Kromě firmwaru pro skutečný modul s AMOLED

    … více »
    AfD 💙 | Komentářů: 0
    dnes 03:55 | Zajímavý software

    Open-source nástroj Jevstiller vytváří (destiluje) malý lokální model, který se průběžně učí z odpovědí komerční služby Jev. Běžné dotazy vyřizuje přímo na vlastním hardware, čímž může řádově zkrátit čas odezvy a snížit provozní náklady díky menšímu využívání zpoplatněného API. Nejisté požadavky Jevstiller posílá do Jevu, rovněž průběžně kontroluje náhodná dvě procenta dotazů Jevem. Pokud se lokální model začne s Jevem rozcházet,

    … více »
    AfD 💙 | Komentářů: 2
    včera 12:00 | Pozvánky

    Konference LinuxDays 2026 proběhne již tento víkend 3. a 4. října v Praze v areálu ČVUT v Dejvicích na FIT. Konference LinuxDays 2026 znamená desítky přednášek a workshopů, zástup zajímavých osobností, místo pro setkání, spoustu nových nápadů a informací a stánky řady různých projektů: Fedora, openSUSE, vpsFree.cz, Mozilla, MacGyver - bastlíři SH, OpenAlt a mnoho dalších. Vstup je volný.

    Ladislav Hagara | Komentářů: 4
    včera 04:33 | IT novinky

    Microsoft oznámil, že WSL kontejnery (WSLC) aneb linuxové kontejnery ve Windows Subsystem for Linux (WSL) jsou již obecně dostupné. Současně popsal jejich architekturu.

    Ladislav Hagara | Komentářů: 0
    29.9. 23:22 | Komunita

    openSUSE Leap 16.1 vstoupil do RC fáze. Nově lze instalovat jako standardní systém (Standard) nebo jako neměnný systém s atomickými aktualizacemi (Immutable). Samostatná neměnná distribuce openSUSE Leap Micro končí.

    Ladislav Hagara | Komentářů: 0
    29.9. 22:22 | Nová verze

    Byl vydán Mozilla Firefox 157.0. S nejvýraznější vizuální proměnou za poslední roky. Přehled novinek v poznámkách k vydání a poznámkách k vydání pro vývojáře. Řešeny jsou rovněž bezpečnostní chyby. Nový Firefox 157 bude brzy k dispozici také na Flathubu a Snapcraftu.

    Ladislav Hagara | Komentářů: 11
    29.9. 10:33 | IT novinky

    Rodina produktů Raspberry Pi se rozšířila o Raspberry Pi Smart Display Module. Deska pro Raspberry Pi Compute Module 5 se zasouvá přímo do displejů dle specifikace Intel SDM. Cena desky je 30 dolarů.

    Ladislav Hagara | Komentářů: 0
    28.9. 23:44 | Nová verze

    Byla vydána nová verze 2.56.0 distribuovaného systému správy verzí Git. Přispělo 104 vývojářů, z toho 39 nových. Přehled novinek v příspěvku na blogu GitHubu a v poznámkách k vydání.

    Ladislav Hagara | Komentářů: 0
    28.9. 21:22 | Bezpečnostní upozornění

    Hackerská skupina ShinyHunters oznámila průnik do informačních systémů FBI, prostřednictvím zero-day zranitelnosti v platformě Oracle PeopleSoft, kterou úřad využívá mimo jiné pro náborový portál FBIJobs.gov. Útočníci tvrdí, že získali až 3 TB dat o současných i bývalých zaměstnancích a uchazečích o práci. Jako důkaz zveřejnili vzorek přibližně 5 000 záznamů obsahující jména, adresy, telefonní čísla, data narození, čísla

    … více »
    AfD 💙 | Komentářů: 3
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2765 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: apache httpd.conf nastaveni pro localhost

    17.3.2007 15:09 Gioconda | skóre: 1
    apache httpd.conf nastaveni pro localhost
    Přečteno: 3233×
    Čau, apache2 si chci nastavit abych na nem mohl testovat doma skripty, ale porad mi to vypisuje tohle:
    prikaz apache2
    (98)Address already in use: make_sock: could not bind to address 127.0.0.1:80
    no listening sockets available, shutting down
    Unable to open logs
    
    a pri pripojeni z prohlizece na http://localhost/ mi to vypise stranku "Test Page for Apache Installation" tohle je z httpd.conf
    \< VirtualHost *>
     ServerName localhost
     ServerAdmin nekdo@torad.horke
     DocumentRoot /home/www/Deals
     ErrorLog /home/www/Deals/errorlog
     TransferLog /home/www/Deals/transferlog
    \< /VirtualHost>
    Listen 127.0.0.1:80

    Odpovědi

    17.3.2007 15:33 Platonix
    Rozbalit Rozbalit vše Re: apache httpd.conf nastaveni pro localhost
    Měl bych pro tebe 2 tipy.

    1. Apache zkus spouštět pomocí /etc/init.d/apache2 start. Ve tvém případě místo start spíše restart, protože Apache už běží. To, jak jsi psal by ti spustilo apache podruhé a to už nejde, protože ten první (první instance) už obsadil port 80.

    2. Nejsem si jist, ale ty obrácený lomítka v konfiguráku možná znamenají komentář a bylo by fajn je zkusit smazat. Jinak rozhodně jsem si jist, že apache je třeba restartovat po každé změně konfigurace, aby si ji načetl.
    17.3.2007 20:57 Gioconda | skóre: 1
    Rozbalit Rozbalit vše Re: apache httpd.conf nastaveni pro localhost
    1. diky, jenze po restartu pomoci "/etc/init.d/apache2 restart", nebo restartu pc a nasledne "/etc/init.d/apache2 start" dostanu
     * Starting apache2 ...                                                   [ !! ]
    
    a nemuzu se dopatrat jak zjistit co mi temi vykricniky chce rict protoze kdyz pak zadam do prohlizece http://localhost/ tak dostanu "Promblem loading page" se zpravou "Unable to connect"

    2. jo, ty obraceny lomitka jsem zkousel na abclinuxu protoze mi virtualhost s < a > bralo jako znacku a tak sem to chtel escapovat(nevsiml jsem si ze je tady moznost dat < rovnou zakodovane) a tak jsem dal jen mezeru mezi < virtualhost a zapomnel to odstranit
    Milan 17.3.2007 21:05 Milan "Nemo" Cingroš | skóre: 27 | blog: Nautilus | Plzeň
    Rozbalit Rozbalit vše Re: apache httpd.conf nastaveni pro localhost
    Podívej se do logu (/var/log/apache2/error_log), vykřičníky znamenají, že se spuštění nepovedlo. Ale podle toho co píšeš, tak proces asi obsadí port 80 a stále běží.
    Soutěžte na české LinuxWiki a vyhrajte plyšového Tuxe.
    17.3.2007 21:05 Pavel1 | skóre: 33
    Rozbalit Rozbalit vše Re: apache httpd.conf nastaveni pro localhost
     * Starting apache2 ...                                                   [ !! ]
    
    To znamená, že spuštění nedopadlo úspěšně. Ale proč, toť otázka, možností je víc. Mrkni třeba do logů, tam by mohl být napsán důvod (třeba chyba v konfiguráku, ...)
    17.3.2007 21:28 Gioconda | skóre: 1
    Rozbalit Rozbalit vše Re: apache httpd.conf nastaveni pro localhost
    dekuji vsem, tak uz mi to funguje.v logu jsem zjistil ze jsem pro errorlog zadal jen adresar ale ne primo soubor takze mi to cele blokovalo, stacilo to dopsat /www/errorlog/errorlog a /etc/init.d/apache2 restart a vse jede :-)

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.