abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 04:00 | Zajímavý software

    Americká společnost Reflection AI světu představila Beam, open-weight model s 501 miliardami parametrů (z toho 23 miliard aktivních), určený především pro programování a práci autonomních agentů. Podle autorů jejich model nabízí výkon srovnatelný s většími modely při výrazně nižších nárocích na výpočetní výkon. Beam nyní ještě prochází závěrečným testováním, na stránkách Reflection AI se však lze zaregistrovat a získat předběžný přístup. Váhy modelu, dokumentace a nástroje pro vývojáře mají být zveřejněny v průběhu tohoto měsíce.

    AfD 💙 | Komentářů: 0
    dnes 02:00 | Komunita

    OpenCourant je komunitní fork OpenRadioss, tj. open source softwaru pro simulace havárií, nárazů a vysoce nelineárních dynamických dějů metodou konečných prvků. Společnost Siemens v loňském roce dokončila akvizici společnosti Altair Engineering, jež před čtyřmi lety uvolnila open source verzi OpenRadioss svého proprietárního softwaru Radioss. Minulý týden Siemens OpenRadioss pohřbil. Integroval jej do svého softwaru Simcenter, webovou stránku OpenRadioss přesměroval na Simcenter a repozitář OpenRadioss na GitHubu odstranil.

    Ladislav Hagara | Komentářů: 0
    dnes 00:22 | Pozvánky

    Pořadatelé devátého ročníku komunitního setkání správců nejen českých a slovenských sítí – CSNOG 2027, které se uskuteční 20. a 21. ledna, vyhlásili Call for Abstracts. Náměty na vystoupení mohou zájemci přihlašovat do 31. října na webu akce a vybírat mohou ze tří sekcí – správa sítí, legislativa a regulace a akademické projekty. Zveřejněny byly také Call of Partners určené sponzorům a partnerům setkání, kteří by například chtěli mít na

    … více »
    VSladek | Komentářů: 0
    včera 16:11 | Zajímavý software

    Strata je open-source inferenční engine, který umožňuje lokálně provozovat rozsáhlý čínský model Qwen3.8-Flash-Next, který by jinak nejspíše vyžadoval serverovou infrastrukturu, na běžném herním počítači s alespoň 12 GB VRAM, 32 GB RAM a dostatkem místa na SSD. Nároky na paměť a rychlost generování se liší s použitou variantou modelu Qwen. Zdrojový kód je dostupný na GitHubu, pod licencí MIT.

    AfD 💙 | Komentářů: 2
    včera 15:11 | Humor

    Americký prezident Donald Trump oznámil vznik federální Jednotky pro superinteligenci (Super Intelligence Force), která má koordinovat postup vlády, technologických firem, náboženských organizací a dalších institucí v oblasti rychle se rozvíjející umělé inteligence (Trumpem oficiálně nazývanou superinteligencí). SIF, podřízená přímo Trumpovi, má pomoci Spojeným státům udržet v oblasti SI technologický náskok nad světem a

    … více »
    AfD 💙 | Komentářů: 4
    včera 13:11 | Zajímavý software

    Klient je e-mailový klient pro GNOME s nativní podporou Proton Mailu, PGP a spamfiltrem řízeným AI. Napsaný je v Go s GTK4 a libadwaita. Připojuje se přímo k Proton Mailu (bez Proton Bridge), ke Gmailu, k Seznam.cz a k libovolné schránce IMAP/SMTP. Každou novou zprávu nejdřív posoudí spamfiltr a teprve potom ji ukáže a ohlásí. Rozhraní je česky a anglicky.

    Ladislav Hagara | Komentářů: 5
    včera 10:44 | Humor

    Hra Doom nově běží také v SQL databázi CedarDB. Představen byl SQLDoom. Vyzkoušet lze online demo. Zdrojové kódy jsou k dispozici na GitHubu.

    Ladislav Hagara | Komentářů: 0
    včera 04:44 | Nová verze

    Multiplatformní open source aplikace scrcpy (Wikipedie) pro zrcadlení připojeného zařízení se systémem Android na desktopu a umožňující ovládání tohoto zařízení z desktopu, byla vydána v nové verzi 5.0. S podporou hardwarového dekódování videa na desktopu.

    Ladislav Hagara | Komentářů: 0
    včera 04:33 | Nová verze

    Moderní linker mold, rychlejší alternativa k LLVM lld nebo wild, byl vydán v nové major verzi 3.0.0. Přepsán byl z C++ do Rustu.

    Ladislav Hagara | Komentářů: 3
    5.10. 20:22 | Nová verze

    Po osmi letech od vydání verze 2.0 byla vydána nová major verze 3.0 multiplatformního editoru tagů MusicBrainz Picard (Wikipedie). Přehled novinek, vylepšení a oprav v changelogu.

    Ladislav Hagara | Komentářů: 0
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2809 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: apache httpd.conf nastaveni pro localhost

    17.3.2007 15:09 Gioconda | skóre: 1
    apache httpd.conf nastaveni pro localhost
    Přečteno: 3233×
    Čau, apache2 si chci nastavit abych na nem mohl testovat doma skripty, ale porad mi to vypisuje tohle:
    prikaz apache2
    (98)Address already in use: make_sock: could not bind to address 127.0.0.1:80
    no listening sockets available, shutting down
    Unable to open logs
    
    a pri pripojeni z prohlizece na http://localhost/ mi to vypise stranku "Test Page for Apache Installation" tohle je z httpd.conf
    \< VirtualHost *>
     ServerName localhost
     ServerAdmin nekdo@torad.horke
     DocumentRoot /home/www/Deals
     ErrorLog /home/www/Deals/errorlog
     TransferLog /home/www/Deals/transferlog
    \< /VirtualHost>
    Listen 127.0.0.1:80

    Odpovědi

    17.3.2007 15:33 Platonix
    Rozbalit Rozbalit vše Re: apache httpd.conf nastaveni pro localhost
    Měl bych pro tebe 2 tipy.

    1. Apache zkus spouštět pomocí /etc/init.d/apache2 start. Ve tvém případě místo start spíše restart, protože Apache už běží. To, jak jsi psal by ti spustilo apache podruhé a to už nejde, protože ten první (první instance) už obsadil port 80.

    2. Nejsem si jist, ale ty obrácený lomítka v konfiguráku možná znamenají komentář a bylo by fajn je zkusit smazat. Jinak rozhodně jsem si jist, že apache je třeba restartovat po každé změně konfigurace, aby si ji načetl.
    17.3.2007 20:57 Gioconda | skóre: 1
    Rozbalit Rozbalit vše Re: apache httpd.conf nastaveni pro localhost
    1. diky, jenze po restartu pomoci "/etc/init.d/apache2 restart", nebo restartu pc a nasledne "/etc/init.d/apache2 start" dostanu
     * Starting apache2 ...                                                   [ !! ]
    
    a nemuzu se dopatrat jak zjistit co mi temi vykricniky chce rict protoze kdyz pak zadam do prohlizece http://localhost/ tak dostanu "Promblem loading page" se zpravou "Unable to connect"

    2. jo, ty obraceny lomitka jsem zkousel na abclinuxu protoze mi virtualhost s < a > bralo jako znacku a tak sem to chtel escapovat(nevsiml jsem si ze je tady moznost dat < rovnou zakodovane) a tak jsem dal jen mezeru mezi < virtualhost a zapomnel to odstranit
    Milan 17.3.2007 21:05 Milan "Nemo" Cingroš | skóre: 27 | blog: Nautilus | Plzeň
    Rozbalit Rozbalit vše Re: apache httpd.conf nastaveni pro localhost
    Podívej se do logu (/var/log/apache2/error_log), vykřičníky znamenají, že se spuštění nepovedlo. Ale podle toho co píšeš, tak proces asi obsadí port 80 a stále běží.
    Soutěžte na české LinuxWiki a vyhrajte plyšového Tuxe.
    17.3.2007 21:05 Pavel1 | skóre: 33
    Rozbalit Rozbalit vše Re: apache httpd.conf nastaveni pro localhost
     * Starting apache2 ...                                                   [ !! ]
    
    To znamená, že spuštění nedopadlo úspěšně. Ale proč, toť otázka, možností je víc. Mrkni třeba do logů, tam by mohl být napsán důvod (třeba chyba v konfiguráku, ...)
    17.3.2007 21:28 Gioconda | skóre: 1
    Rozbalit Rozbalit vše Re: apache httpd.conf nastaveni pro localhost
    dekuji vsem, tak uz mi to funguje.v logu jsem zjistil ze jsem pro errorlog zadal jen adresar ale ne primo soubor takze mi to cele blokovalo, stacilo to dopsat /www/errorlog/errorlog a /etc/init.d/apache2 restart a vse jede :-)

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.