abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 01:22 | Nová verze

    PyPy (Wikipedie), tj. implementace Pythonu v RPythonu, alternativa CPythonu v C, byla vydána v nové major verzi 8.0.0. Podporuje Python 2.7, 3.11 a 3.12.

    Ladislav Hagara | Komentářů: 0
    dnes 00:22 | Komunita
    V rakouském Štýrském Hradci probíhá konference vývojářů a uživatelů desktopového prostředí KDE Plasma Akademy 2026. O víkendu proběhly přednášky. Videozáznamy jsou k dispozici na YouTube.
    Ladislav Hagara | Komentářů: 1
    včera 23:55 | Bezpečnostní upozornění

    V jádře Linux byly nalezeny a v upstremu ve verzích 5.10.270, 5.15.221, 6.1.188, 6.6.157, 6.12.109, 6.18.50 a 7.2.4 již opraveny 4 kritické zranitelnosti umožňující eskalaci práv: DirtyAH6 (CVE-2026-80844), TUNderflow (CVE-2026-81000), PPPoEject (CVE-2026-68121) a DiagSpill (CVE-2026-74469).

    Ladislav Hagara | Komentářů: 0
    včera 23:11 | Zajímavý článek

    Německá policie a celníci zneužívají ke čtení zpráv komunikačních aplikacích WhatsApp, Signal, Telegram nebo Threema velice jednoduchý trik, který nevyžaduje prolomení šifrování, spear phishing, odposlech SMS či jinou technicky náročnou metodu. Příslušníkům státního aparátu pouze stačí získat krátký přístup k odemčenému telefonu a prostřednictvím QR kódu propojit účet s oficiální desktopovou nebo webovou aplikací v policejním

    … více »
    AfD 💙 | Komentářů: 0
    19.9. 02:11 | IT novinky Ladislav Hagara | Komentářů: 0
    18.9. 19:11 | Zajímavý projekt

    Fugleramme, v překladu 'ptačí rámeček', je open-source projekt postavený na Raspberry Pi, který pomocí lokální umělé inteligence BirdNET-Go rozpoznává ptačí druhy podle jejich zpěvu a na displeji následně zobrazuje koláž tvořenou odpovídajícími ilustracemi. Databáze obsahuje přes 800 ručně vybraných historických přírodovědných ilustrací více než 400 druhů ptáků.

    … více »
    AfD 💙 | Komentářů: 1
    18.9. 16:55 | Nová verze

    Unicode Consortium, nezisková organizace koordinující rozvoj standardu Unicode, oznámila vydání Unicode 18.0. Přidáno bylo 13 007 nových znaků. Celkově jich je 172 808. Přibylo 9 nových Emoji.

    Ladislav Hagara | Komentářů: 5
    18.9. 13:22 | Zajímavý článek

    Nové číslo časopisu Raspberry Pi zdarma ke čtení: Raspberry Pi Official Magazine 169 (pdf).

    Ladislav Hagara | Komentářů: 0
    18.9. 03:33 | Nová verze

    Byla vydána nová verze 6.4 programovacího jazyka Swift (Wikipedie). Zdrojové kódy jsou k dispozici na GitHubu.

    Ladislav Hagara | Komentářů: 0
    17.9. 23:11 | Komunita

    Německý kancléř Friedrich Merz (CDU) se během debaty s finalisty studentské vědecké soutěže Jugend forscht vyjádřil pro konec anonymity na internetu a vyslovil názor, že pro uživatele Internetu by měla platit podobná právní odpovědnost jako pro novináře tradičních médií. Na dotaz studenta, jak by se tedy povinnost uvádět pravé jméno slučovala s prací investigativních novinářů nebo ochranou jejich zdrojů, Merz neodpověděl, ve své

    … více »
    AfD 💙 | Komentářů: 53
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (21%)
    Celkem 2702 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: Teamspeak a nefinkcni knihovna

    16.5.2007 12:57 Nes | skóre: 20 | blog: Nes
    Teamspeak a nefinkcni knihovna
    Přečteno: 970×
    1) stahl jsem si z http://www.goteamspeak.com/index.php?page=downloads - TeamSpeak 2 Server (1,06MB), rozbalil, v server.ini jsem uplne nakonec pridal:

    [DBEXPRESS] sqldir=mysql_sql Drivername=mysql Database=ts Hostname=localhost User_name=JMENO Password=MOJEheslo GetDriverFunc=getSQLDriverMYSQL VendorLib=/usr/lib64/libmysqlclient_r.so.15.0.0 LibraryName=/home/Nes/tss2_rc2/libsqlmy.so Active=1

    pak jsem jen vytvoril new db ts (nic jsem tam nedelal, zadne sql jsem tam nedaval) a spustil - samozrejme:

    starting the teamspeak2 server Error starting daemon. Aborted

    a v server.log mi to pise: 16-05-07 12:48:34,ALL,Info,server, Server init initialized 16-05-07 12:48:34,ALL,Info,server, Server version: 2.0.20.1 Linux 16-05-07 12:48:34,ERROR,All,SQL, Database initialization error: EDatabaseError.Unable to Load /usr/lib64/libmysqlclient_r.so.15.0.0 16-05-07 12:48:34,ERROR,All,SERVER, Start_Server: unable to open database ----------------------------------------------------------

    v navodu je sice napsana knihovna co je v /usr/lib a ma na konci ne 15, ale 10 - to jsem nenasel, proto jsem tam dal tu co jsem nasel (pripada mi podobna)

    Muzete mi prosim rict kde delam chybu? Nemuze to byt 64 bit systemem ktery mam? (i kdyz si spise myslim ze to je rukama :D) Dekuji
    ICQ 454104749 zacatecnik v debianu 64 bit, mala znalost anglictiny

    Odpovědi

    16.5.2007 12:59 outsider
    Rozbalit Rozbalit vše Re: Teamspeak a nefinkcni knihovna
    dej tam tu knihovnu (do toho server.ini), kterou mas v systemu nainstalovanou...
    16.5.2007 13:01 outsider
    Rozbalit Rozbalit vše Re: Teamspeak a nefinkcni knihovna
    Jo aha, tos udelal :-) Tak jestli je ten program 32-bit, budes potrebovat doinstalovat i 32-bitovou knihovnu ...
    16.5.2007 13:32 Nes | skóre: 20 | blog: Nes
    Rozbalit Rozbalit vše Re: Teamspeak a nefinkcni knihovna
    smart ani yast ji nezna, google zna libmysqlclient_r.so.10.0.0 ale jen anglicky, prosim mohl by jste mi poradit byd i linkem na cesky navod jak tyto knihovny hledat a instalovat? Dekuji
    ICQ 454104749 zacatecnik v debianu 64 bit, mala znalost anglictiny
    16.5.2007 15:21 Nes | skóre: 20 | blog: Nes
    Rozbalit Rozbalit vše Re: Teamspeak a nefinkcni knihovna
    takze knihovnu uz mam, ale mam jiny problem a to tento: http://forum.goteamspeak.com/showthread.php?t=27200&page=2

    (Database initialization error: EDatabaseError.dbExpress Error: Invalid Username/Password.) bohuzel moc anglicky neumim, proto prosim o radu - udelal jsem toto:

    1) v phpmyadmin zalozil uzivatele ts, pridelil mui pro jistotu vsechny opravneni a dal heslo - uzivatele i heslo dal do server.ini. + (musel jsem udelat mezeru u ts a noveHESLO - web mi to nechtel schroustat)

    SET PASSWORD FOR '< ts>'@'< localhost>' = stareHESLOcoPOUZIVAM('< noveHESLO>');

    odpoved z phpmyadmin byla:

    - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near stareHESLOcoPOUZIVAM('< noveHESLO>')' at line 1

    tak jsem zkusil jeste odkomentovat z my.cnf "skip-networking", ale to mi pak web, ktery mam na webhostingu a bere data z db zacal psat toto:

    Error: Unable to connect to MySQL server. MySQL reported: Lost connection to MySQL server during query. Error: Unable to connect to MySQL server. MySQL reported: Lost connection to MySQL server during query.

    tak jsem to pro jistotu znovu zakomentoval...

    jen pro informaci (nevim zda to souvisi) mam mysql 5.0.26...
    ICQ 454104749 zacatecnik v debianu 64 bit, mala znalost anglictiny

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.