abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 19:55 | IT novinky

    Společnost Anthropic vydala Claude 3.5 Sonnet, tj. novou verzi své umělé inteligence Claude (Wikipedie). Videoukázky na YouTube. S Claude 3, stejně jak s GPT-3.5, Llama 3 a Mixtral, si lze pokecat bez přihlašování na DuckDuckGo AI Chat.

    Ladislav Hagara | Komentářů: 0
    dnes 16:55 | Nová verze

    Byla vydána nová stabilní verze 6.8 webového prohlížeče Vivaldi (Wikipedie). Postavena je na Chromiu 126. Přehled novinek i s náhledy v příspěvku na blogu a na YouTube. Vypíchnuta jsou vylepšení v integrovaném poštovním klientu.

    Ladislav Hagara | Komentářů: 0
    dnes 12:11 | Zajímavý článek

    Příspěvek Aukce domén – měsíc po spuštění na blogu CZ.NIC shrnuje první měsíc provozu Aukce domén .CZ. Aukcemi prošlo celkem 18 174 domén, z toho na 742 z nich byl učiněn alespoň 1 příhoz. Nejdražší aukcí byla na doménu virtualnisidlo.cz s cenou 95 001 Kč, která však nebyla včas uhrazena. Nejdražší aukcí, která byla vydražena i zaplacena je praguecityline.cz s cenovkou 55 600 Kč.

    Ladislav Hagara | Komentářů: 3
    dnes 11:11 | IT novinky

    Před 40 lety, 19. června 1984, Bob Scheifler představil první verzi okenního systému X (X Window System). Vycházela z okenního systému W (W Window System).

    Ladislav Hagara | Komentářů: 11
    dnes 11:00 | Nová verze

    Desktopové prostředí MATE bylo vydáno ve verzi 1.28. V gitových repozitářích je sice už od února, ale oznámení vydání se na webu objevilo s několikaměsíčním zpožděním (únorové datum zveřejnění je nepravdivé). Jde o první velké vydání od roku 2021. Uživatelsky nejvýznamnější pokrok je v podpoře Waylandu.

    Fluttershy, yay! | Komentářů: 0
    včera 21:44 | Nová verze

    Laboratoře CZ.NIC vydaly novou verzi 4.24.0 aplikace Datovka, tj. svobodné multiplatformní desktopové aplikace pro přístup k datovým schránkám a k trvalému uchovávání datových zpráv v lokální databázi. Přidány byly nové parametry do rozhraní příkazové řádky „export-msg“, „export-msgs“, „import-msg“ a „import-msgs“, které dovolují číst/zapisovat zprávy z/do databází. Veliký panel nástrojů byl nahrazen více nastavitelnými

    … více »
    Ladislav Hagara | Komentářů: 0
    včera 12:11 | Nová verze

    Mapnik (Wikipedie), tj. open source toolkit pro vykreslování map a vývoj mapových aplikací, byl vydán ve verzi 4.0.0. Přehled změn na GitHubu.

    Ladislav Hagara | Komentářů: 0
    včera 10:44 | IT novinky

    Mozilla koupila firmu Anonym, tj. průkopníka v "digitální reklamě chránící soukromí".

    Ladislav Hagara | Komentářů: 15
    18.6. 19:11 | Nová verze

    Knihovna htmx (Wikipedie, GitHub), tj. knihovna rozšiřující HTML o nové atributy a umožňující vývoj dynamických webových aplikací, byla vydána ve verzi 2.0 (𝕏).

    Ladislav Hagara | Komentářů: 0
    18.6. 17:11 | IT novinky

    Společnosti DeepComputing a Framework Computer společně představily RISC-V základní desku pro modulární Framework Laptop 13.

    Ladislav Hagara | Komentářů: 11
    Rozcestník

    Dotaz: Jak vyřešit nesplněné závislosti

    12.9.2007 22:20 Jinej Michal | skóre: 7
    Jak vyřešit nesplněné závislosti
    Přečteno: 2186×

    Zdravím, dostal jsem se k jednomu serveru kde jsou nějaké pokažené závislosti, při

    apt-get update
    apt-get upgrade

    dostanu

    Čtu seznamy balíků... Hotovo
    Vytvářím strom závislostí... Hotovo
    Pro opravení můžete spustit `apt-get -f install'.
    Následující balíky mají nesplněné závislosti:
      libc6-i386: Závisí na: libc6 (= 2.5-9) ale 2.6.1-1 je nainstalován
    E: Nesplněné závislosti. Zkuste použít -f.
    Zkusím tedy apt-get -f install ale to skončí na
    Připravuji nahrazení libc6-i386 2.5-9 (pomocí .../libc6-i386_2.6.1-1_amd64.deb) ...
    Rozbaluji náhradu libc6-i386 ...
    dpkg: chyba při zpracovávání /var/cache/apt/archives/libc6-i386_2.6.1-1_amd64.deb (--unpack):
     zkouším přepsat soubor `/usr/lib32', který je také v balíku lib32z1
    Při zpracování nastaly chyby:
     /var/cache/apt/archives/libc6-i386_2.6.1-1_amd64.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    Dá se to nějak vyřešit? Pochopil jsem že bych tam potřeboval dostat tu starší berzi, ale nevím jak.

    Odpovědi

    12.9.2007 23:57 Sinuhet | skóre: 31
    Rozbalit Rozbalit vše Re: Jak vyřešit nesplněné závislosti
    Zkuste nejprve upgradovat lib32z1 na nejnovejsi verzi (1.2.3.3.dfsg-5).
    14.9.2007 20:31 Jinej Michal | skóre: 7
    Rozbalit Rozbalit vše Re: Jak vyřešit nesplněné závislosti
    No to jsem zkoušel a to taky nejde, v podstatě ať se pokusím instalovat nebo upgradovat cokoliv skončím na:
    apt-get upgrade lib32z1
    Čtu seznamy balíků... Hotovo
    Vytvářím strom závislostí... Hotovo
    Pro opravení můžete spustit `apt-get -f install'.
    Následující balíky mají nesplněné závislosti:
      libc6-i386: Závisí na: libc6 (= 2.5-9) ale 2.6.1-1 je nainstalován
    
    16.9.2007 18:03 Sinuhet | skóre: 31
    Rozbalit Rozbalit vše Re: Jak vyřešit nesplněné závislosti
    Tak si ho stahnete a nainstalujte primo:
    dpkg -i lib32z1_1.2.3.3.dfsg-5_amd64.deb
    16.9.2007 19:43 Peter Lehotsky | skóre: 26 | Prague
    Rozbalit Rozbalit vše Re: Jak vyřešit nesplněné závislosti
    nebo dpkg -i --force-all balicek.deb
    12.9.2007 23:57 tsh
    Rozbalit Rozbalit vše Re: Jak vyřešit nesplněné závislosti
    A potrebujete ten balicek libc6-i386? Nebylo by tim smerem reseni...?
    14.9.2007 20:30 Jinej Michal | skóre: 7
    Rozbalit Rozbalit vše Re: Jak vyřešit nesplněné závislosti
    No on bohužel odinstalovat nejde:
    apt-get remove libc6-i386
    Čtu seznamy balíků... Hotovo
    Vytvářím strom závislostí... Hotovo
    Pro opravení následujících můžete spustit `apt-get -f install':
    Následující balíky mají nesplněné závislosti:
      lib32z1: Závisí na: libc6-i386 (>= 2.5-5) ale nebude se instalovat
    E: Nesplněné závislosti. Zkuste spustit 'apt-get -f install' bez balíků (nebo navrhněte řešení).
    
    
    
    14.9.2007 23:42 manasekp | skóre: 29 | blog: manasekp | Brno
    Rozbalit Rozbalit vše Re: Jak vyřešit nesplněné závislosti
    skus dpkg -r libc6-i386
    BIOKOMP | Cas od casu se pokousim nekoho srazit k zemi abych se tam nevalel sam.
    16.9.2007 18:41 Jan Včelák | skóre: 28 | blog: Fcelda
    Rozbalit Rozbalit vše Re: Jak vyřešit nesplněné závislosti

    nejdřív zkuste (pořádně nevím jak to funguje): apt-get check

    a nebo nainstalujte balík aptitude a zkuste to nainstalovat pomocí něj, ten tam dokáže s těmi závislostmi nějak manipulovat

    Marek 'Maxicom' Zelenka avatar 16.9.2007 20:57 Marek 'Maxicom' Zelenka | skóre: 14 | Kralupy nad Vltavou
    Rozbalit Rozbalit vše Re: Jak vyřešit nesplněné závislosti

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.