abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 12:33 | Nová verze

    LibreOffice 24.8 bude vydán jako finální v srpnu 2024, přičemž LibreOffice 24.8 Alpha1 je první předběžnou verzí od začátku vývoje verze 24.8 v prosinci 2023. Od té doby bylo do úložiště kódu odesláno 4448 commitů a více než 667 chyb bylo v Bugzille nastaveno jako opravené. Nové funkce obsažené v této verzi LibreOffice najdete v poznámkách k vydání.

    ZCR | Komentářů: 0
    včera 23:33 | Nová verze

    Nová čísla časopisů od nakladatelství Raspberry Pi: MagPi 141 (pdf) a HackSpace 78 (pdf).

    Ladislav Hagara | Komentářů: 0
    včera 21:22 | Nová verze

    Byla vydána verze 2.0.0 programovacího jazyka Kotlin (Wikipedie, GitHub). Oficiálně bude představena ve čtvrtek na konferenci KotlinConf 2024 v Kodani. Livestream bude možné sledovat na YouTube.

    Ladislav Hagara | Komentářů: 1
    včera 12:55 | Nová verze

    Byla vydána nová major verze 27.0 programovacího jazyka Erlang (Wikipedie) a související platformy OTP (Open Telecom Platform, Wikipedie). Přehled novinek v příspěvku na blogu.

    Ladislav Hagara | Komentářů: 0
    včera 01:11 | Nová verze

    Byla vydána nová verze 1.8.0 svobodného multiplatformního softwaru pro konverzi video formátů HandBrake (Wikipedie). Přehled novinek v poznámkách k vydání na GitHubu. Instalovat lze také z Flathubu.

    Ladislav Hagara | Komentářů: 0
    20.5. 21:55 | IT novinky

    Microsoft představil nové označení počítačů Copilot+. Dle oznámení se jedná se o počítače poskytující funkce umělé inteligence. Vedle CPU a GPU mají také NPU (Neural Processing Unit). Uvnitř představených Copilot+ notebooků běží ARM čipy Qualcomm Snapdragon X Elite nebo X Plus.

    Ladislav Hagara | Komentářů: 5
    20.5. 17:55 | Zajímavý článek

    Příspěvek na blogu Codean Labs rozebírá zranitelnost CVE-2024-4367 v PDF.js, tj. mj. prohlížeči PDF souborů ve Firefoxu. Při otevření útočníkem připraveného pdf souboru může být spuštěn libovolný kód v JavaScriptu. Vyřešeno ve Firefoxu 126.

    Ladislav Hagara | Komentářů: 1
    20.5. 12:55 | Nová verze

    Lazygit byl vydán ve verzi 0.42.0. Jedná se o TUI (Text User Interface) nadstavbu nad gitem.

    Ladislav Hagara | Komentářů: 0
    20.5. 12:22 | IT novinky

    K open source herní konzole Picopad přibyla (𝕏) vylepšená verze Picopad Pro s větším displejem, lepšími tlačítky a větší baterii. Na YouTube lze zhlédnout přednášku Picopad - open source herní konzole z LinuxDays 2023.

    Ladislav Hagara | Komentářů: 10
    17.5. 13:44 | Nová verze

    Byla vydána (𝕏) nová major verze 17 softwarového nástroje s webovým rozhraním umožňujícího spolupráci na zdrojových kódech GitLab (Wikipedie). Představení nových vlastností i s náhledy a videi v oficiálním oznámení.

    Ladislav Hagara | Komentářů: 0
    Podle hypotézy Mrtvý Internet mj. tvoří většinu online interakcí boti.
     (81%)
     (5%)
     (8%)
     (7%)
    Celkem 448 hlasů
     Komentářů: 16, poslední 14.5. 11:05
    Rozcestník

    Dotaz: OSuSE 10.3/chyby s libSDL

    13.5.2008 14:52 Demoneq
    OSuSE 10.3/chyby s libSDL
    Přečteno: 219×
    Ahoj, nemám internet.

    Pri kompilácií niektorých hier, či aplikácií, mi systém stále vyhadzuje hlášku, že niesu nainštalované SDL-headers. Cez Yast som ich doinštaloval z DVD media, prekontroloval či su nainštalvoane...su. No ./configure mi stále píše že nie su nainštalované, prípadne pri spustení boswars hry mi píše že nemá k dispozícií libSDL.so niečo...

    Ešte pridám pri kompilácií SuperKaramby mi zase píše že nemám naiinštalovaný python a tiež jeho devel, ale samzorejme ich mám. Neviete mi poradiť?

    Niektoré iné aplikácie som bezproblémov skompiloval...ale toto je strasne...je to tam a nevie to najst...

    Odpovědi

    martin() avatar 13.5.2008 16:49 martin() | skóre: 6 | Prievidza / Bratislava
    Rozbalit Rozbalit vše Re: OSuSE 10.3/chyby s libSDL
    Možno nemáš nainštalované práve tie verzie, ktoré su potreba.

    Pomohlo by keby si poskytol inkriminovanú časť výstupu ...:-/
    Hovor múdro, nepriateľ načúva ! -- S. J. Lec --
    13.5.2008 19:40 Bubli
    Rozbalit Rozbalit vše Re: OSuSE 10.3/chyby s libSDL
    O ktere hry ci aplikace se presne jedna, ze je musite kompilovat a nemuzete si pridat napr. Packmani repozitar (nebo obecne jeden z mnoha repozitaru openSUSE Build Service) a nainstalovat hotova RPMka? No, nemate Internet, ale tak odnekud snad ty zdrojaky ke kompilovani mit musite (?).

    Nedava mi moc smysl, proc si to delate slozitejsi, tj. proc chcete za kazdou cenu kompilovat a pak rucne resit pripadne zavislosti, kdyz YaST (potazmo zypper) tohle vsechno na par kliku mysi (prikazu v CLI) bezbolestne udela za Vas.
    14.5.2008 10:25 Demoneq
    Rozbalit Rozbalit vše Re: OSuSE 10.3/chyby s libSDL
    Ty si to akosi nepochopil...Net mam len v praci, nie doma...tak z prace si stiahnem zdrojáky...Tak ako si môžem prosim ťa do Yast dať repo? Teda môžem ich dať, ale v tom nevidím zmysel, kedže nemám net...ide o pingus, racer, vdrift, a glest.

    Niektoré hry sa kompilujú cez scons...
    martin() avatar 14.5.2008 16:38 martin() | skóre: 6 | Prievidza / Bratislava
    Rozbalit Rozbalit vše Re: OSuSE 10.3/chyby s libSDL
    Pouzi vyhladavac balickov , stiahni RPMka a nainstaluj ich cez prikazovy riadok
    rpm {-i|--install} [install-options] PACKAGE_FILE ...
    Hovor múdro, nepriateľ načúva ! -- S. J. Lec --
    pushkin avatar 14.5.2008 17:21 pushkin | skóre: 43 | blog: FluxBlog
    Rozbalit Rozbalit vše Re: OSuSE 10.3/chyby s libSDL
    Toto bych příliš nepoužíval, může se stát, že hra bude mít nějakou exotickou závislost a skončí to v pekle stahování různých závislostí (dependency hell), ze kterých pak bude třeba udělat repozitář sa z něj si to instalovat...
    pushkin avatar 14.5.2008 11:27 pushkin | skóre: 43 | blog: FluxBlog
    Rozbalit Rozbalit vše Re: OSuSE 10.3/chyby s libSDL
    Ahoj, zkus napsat přesně o které hry jde a jakou máš architekturu (i386 / x86_64). Narazil jsem na podobný problém na svém x86_64 stroji, kde jsem se snažil zkompilovat starší verzi hry Warzone 2100 - příčina spočívala v tom, že hra se snažila hledat 32bit devel balíčky, ale k dispozici jsem měl pouze 64bitové. Šlo právě o (open)SUSE (10.0 x86_64) a balíčky související s SDL...

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.