Zranitelnost CVE-2026-98432 s CVSS 9.8 odhalila AI od společnosti Anthropic. Jedná se o kritickou chybu v implementaci MPTCP (multipath TCP). Debian vydal patche 16.10. a 22.10., ale např. Ubuntu je zatím bez opravy. Více informací na The Hacker News.
Na Slovensku vznikla úplne nová rally hra, ktorá je zadarmo a funguje vo Windowse, Linuxe či na Macu. Greenie Rally má viac ako 50 tratí a vozidiel, šampionáty či turnaje. Má retro feeling a imituje automobilové hry z prelomu tisícročí. Vyskúšate prejsť všetky mapy na Škode 130RS?
Do základního systému NetBSD -current byl přidán nový editor atto jako alternativa k editorům vi a xedit.
Společnost System76 představila kompaktní 11litrový Thelio Prime Desktop. S procesorem AMD Ryzen 9000. S Pop!_OS 24.04 LTS s desktopovým prostředím COSMIC nebo Ubuntu 24.04 LTS.
Čínská státní televize pozastavila vysílání španělské La Ligy a čínské internetové platformy omezily obsah s Kylianem Mbappém poté, co slavný fotbalista ve francouzském pořadu The Bridge mluvil o svém oblíbeném memu, v němž je jeho tvář vložena do portrétu zobrazujícího diktátora Mao Ce-tunga. 'Můj oblíbený mem je ten, na kterém dali můj obličej na čínského diktátora. To mě opravdu rozesmívá. S přáteli ho používám pořád' řekl,
… více »Při příležitosti oslav Dne vzniku samostatného československého státu (28. října) byly uděleny medaile Za zásluhy tvůrci aplikace Záchranka Filipu Maleňákovi, vědci v oblasti umělé inteligence Tomáši Mikolovovi a Olze Štěpánkové, vědkyni zabývající se kybernetikou, robotikou a strojovým učením, průkopnici v oblastech výuky a využití umělé inteligence v medicínském inženýrství.
Apple představil nový iPad mini, iMac s čipem M6, 14palcový MacBook Pro s čipem M6 a MacBook Pro s PROLED XDR displejem – první Mac s dotykovým ovládáním.
Nedávno představený projekt mapSTL.com řeší budoucnost. 𝕏: "Netušil jsem, kolik patentů na generování map existuje. Existují patenty na generování fantasy map 🫣. Cokoliv je na 3D tiskárnu a tvoří to produkt, bude to mít patenty. Tak bacha na to!" … více »
Multiplatformní emulátor terminálu Ghostty byl vydán ve verzi 1.4 (𝕏). Přehled novinek a vylepšení v poznámkách k vydání.
Byla objevena zranitelnost Tailworm v Tailscale a Headscale umožňující lokální eskalaci práv přihlášeného uživatele. Následně byla v Tailscale v opravené verzi 1.104.4+ změněna architektura aplikace. Viz příspěvek na blogu Tailscale.
libxine1-1.1.15-44.pm.0.x86_64 obsoletes xine-lib < 1.1.15-44.pm.0 provided by xine-lib-1.1.12-8.1.x86_64
[ ] replacement of xine-lib-1.1.12-8.1.x86_64 with libxine1-1.1.15-44.pm.0.x86_64
[ ] neinstalovat libxine1-1.1.15-44.pm.0.x86_64
java-1_5_0-sun-plugin-1.5.0_update15-12.1.i586 vyžaduje jre-1.5.0-sun-32 = 1.5.0_update15-12.1, ale tento požadavek nemůže být splněn
neodinstalovatelní poskytovatelé:java-1_5_0-sun-1.5.0_update15-12.1.i586[Main Repository (NON-OSS)]
java-1_5_0-sun-1.5.0_update15-12.1.i586[repo-non-oss]
[ ] downgrade of java-1_5_0-sun-1.5.0_update16-1.1.i586 to java-1_5_0-sun-1.5.0_update15-12.1.i586
[ ] Ignore some dependencies of java-1_5_0-sun-plugin
[ ] neinstalovat java-1_5_0-sun-plugin-1.5.0_update15-12.1.i586
Co ted? Kdyz udelam downgrade javy, bude mi zase porad viset v aktualizacich coby bezpecnostni aktualizace. Bod cislo jedna je jeste vypecenejsi, sice mi nabizi nahradit libxine za xine-lib, ale ve skutecnosti to nejde, jedine neinstalovat...
Ostatne, neni to prvni "dependency hell", uz mi v aktualizacich nejaky cas visi krusader 1.99.1, ktery vyzaduje kdebase4-4.0.60. Predchozi verze spokojene spolupracuje s 4.1.2.
Zacinam si pripadat jak ve Windows
libxine1-codecs-1.1.15-44.pm.0.x86_64 vyžaduje libxine1 = 1.1.15, ale tento požadavek nemůže být splněn
neodinstalovatelní poskytovatelé:libxine1-1.1.15-44.pm.0.i586[Packman_Repository]
libxine1-1.1.15-44.pm.0.i686[Packman_Repository]
libxine1-1.1.15-44.pm.0.x86_64[Packman_Repository]
[ ] Ignore some dependencies of libxine1-codecs
[ ] replacement of xine-lib-1.1.12-8.1.x86_64 with libxine1-1.1.15-44.pm.0.x86_64
[ ] neinstalovat libxine1-codecs-1.1.15-44.pm.0.x86_64
Dam tedy nahrazeni xine-lib a jsem tam, kde jsem byl:
libxine1-1.1.15-44.pm.0.x86_64 obsoletes xine-lib < 1.1.15-44.pm.0 provided by xine-lib-1.1.12-8.1.x86_64
[ ] replacement of xine-lib-1.1.12-8.1.x86_64 with libxine1-1.1.15-44.pm.0.x86_64
[ ] neinstalovat libxine1-1.1.15-44.pm.0.x86_64
Nejaky napad? Ja se priznam, ze jsem v koncich...
Tiskni
Sdílej: