Oficiální Epic Games Launcher je v nové preview verzi poprvé dostupný i pro Linux (FAQ). Pracuje se na novém Easy Anti-Cheatu pro Linux (EAC Linux v2) a podpoře hry Fortnite na Linuxu.
Desktopové prostředí KDE Plasma bylo vydáno ve verzi 6.8. Novinky zahrnují lepší podporu vzdálené plochy, sdílení a nahrávání obrazovky a řadu drobností napříč uživatelským rozhraním (úplný seznam změn, shrnutí ve wiki).
Apple představil 7palcový displej Apple HomeView s podporou Apple Intelligence a Siri AI pro ovládání chytré domácnosti, novou řadu vybavení chytré domácnosti Apple Home Collection, další generaci HomePodu mini a novou Apple TV 4K. Apple HomeView není v Evropské unii v prodeji, jelikož umělá inteligence Siri v rámci systému iOS v EU momentálně není k dispozici. Apple spolupracuje s EU a snaží se najít cestu, jak situaci vyřešit.
KDE slaví 30 let. Přesně před 30 lety, 14. října 1996, poslal Matthias Ettrich do diskusní skupiny comp.os.linux.misc zprávu, která započala historii projektu KDE. Důležité milníky jsou zobrazeny na časové ose.
Byl vydán Mozilla Firefox 158.0. Stejně jako Chrome 155 s podporou JPEG XL (test). Přehled novinek v poznámkách k vydání a poznámkách k vydání pro vývojáře. Řešeny jsou rovněž bezpečnostní chyby. Nový Firefox 158 bude brzy k dispozici také na Flathubu a Snapcraftu.
Svobodný kancelářský balík ONLYOFFICE (Wikipedie) byl vydán ve verzi 10.0. Jak online Docs, tak i offline Desktop Editors. Přehled novinek také na YouTube.
Mozilla představuje Firefox Enterprise určený jako podnikový prohlížeč pro organizace s přísnými požadavky na bezpečnost, správu a dodržování předpisů. S profesionální podporou. Dostupný je zatím ve Francii, Německu, Rakousku a Švýcarsku.
Kybernetický útok zasáhl nejméně 150 supermarketů Intermarché a několik prodejen řetězců Leclerc a Coopérative U. Chladicí jednotky napadených obchodních domů byly nastaveny na nepřetržité odmrazování a teplota v nich mnohdy vystouala až nad 50°C. Škody napáchané na chlazeném a mraženém zboží budou patrně dosahovat miliónů eur.
… více »Stát Kalifornie zažaloval výrobce 3D tiskových filamentů Polymaker. Vrchní soud San Diego County tvrdí, že firma propagací svých výrobků mezi příznivci 3D tištěných zbraní podporovala výrobu takzvaných 'ghost guns' (DIY zbraní) a že její PLA filament pro 3D tiskárny lze za těchto okolností považovat za součást určenou k výrobě střelné zbraně. Žaloba požaduje mimo jiné finanční sankce a soudní zákaz činnosti, Polymaker se hájí tím, že filament je běžný a sám o sobě legální produkt. Celý text žaloby (PDF na Google Drive).
V červnu byla představena aplikace Myna pro převod řeči na text v prostředí desktopu Ubuntu. Včera byla Myna zpřístupněna širší komunitě Ubuntu formou technologické ukázky dostupné v Ubuntu 24.04 LTS, Ubuntu 26.04 LTS a Ubuntu 26.10 s GNOME na Waylandu.
Ahoj všichni,
mám autoritativní DNS server a potřebuji vyřešit následující věc.
Pokud dám dotaz na neexistující doménu, vrátí se mi odpověď host unknown. Já potřebuju, aby mi DNS na tyto dotazy vracel IP x.x.x.x.
Tzn neni.cz = x.x.x.x
zaseneni.cz = x.x.x.x
opetneni.cz = x.x.x.x
a tak dale.
Díky, za jakékoli info
* IN A x.x.x.x
To ano, ale funguje to jen pro konkrétní doménu. Záznam * IN A x.x.x.x pro doménu testdns.cz zajistí, aby jakýkoli dotaz na doménu testdns.cz byl zodpovězen.
Např jedna.testdns.cz = x.x.x.x
dve.testdns.cz = x.x.x.x
V případě, že v konfiguraci DNS mám ale záznam tri.testdns.cz = z.z.z.z, dostanu odpověď z.z.z.z nikoli x.x.x.x.
Ja ten problém ale potřebuji vyřešit pro jakoukoli doménu. I tu, která není registrovaná na můj DNS.
V případě, že v konfiguraci DNS mám ale záznam tri.testdns.cz = z.z.z.z, dostanu odpověď z.z.z.z nikoli x.x.x.x.
Opravdu? Co když tam budete mít ještě záznam pro ctyri.testdns.cz. To pak bude vracet jakou adresu? Řekl bych, že si trochu vymýšlíte, že to vrací právě adresu od hvězdičkového záznamu.
Ja ten problém ale potřebuji vyřešit pro jakoukoli doménu. I tu, která není registrovaná na můj DNS.
No ale fuj. Za tohle byste zasloužil pohlavek.
Co když tam budete mít ještě záznam pro ctyri.testdns.cz. To pak bude vracet jakou adresu?Ta hvězdička se chová jako fallback. Tj. pokud daný záznam existuje explicitně, tak se použije ten.
No ale fuj. Za tohle byste zasloužil pohlavek.Spíš odpojit od sítě.
Ta hvězdička se chová jako fallback. Tj. pokud daný záznam existuje explicitně, tak se použije ten.
Pozor, wildcard záznam se použije jen pro jména, pro která neexistuje žádný záznam (ani jiného typu, než je ten, na který se ptáte). Ono je vůbec celkově lepší se wildcard záznamům vyhnout, ale nedělám si iluze o tom, kolik z těch, kdo je používají, někdy vidělo RFC 4592 nebo aspoň RFC 1034 a RFC 1912.
Nejde o nic jiného, než při špatném zadání domény, zobrazit konkrétní web. Např. www.seynam.cy neexistuje, no a já nechci dostat hlášku o neexistenci domény resp. serveru, ale chci, aby se zobrazil konkrétní web.
Chci aby DNS (případně něco jného) bylo nastaveno tak, že když nedostanu od DNS přeložené jméno na IP, tak aby se mi zobrazil můj web.
Např.
www.seynam.cy =1.1.1.1
www.seznam.cy = 1.1.1.1
www.jinadomena.cz = 1.1.1.1
Chci to vyřešit globálně a nezadávat do DNS jednotlivé kombinace.
Pokud to jsde vyřešit záznamem * A IN x.x.x.x, pak mi prosím poraďte kam ho vrazit, protože mi se to povedlo jen pro konkrétní doménu, jak jsem popisoval výše.
Proxy server nemám a použít ho nechci.
Jasně, že uvědomuju. Nechci vytvářet, jak píšete, šidítka. Je to věc, která se mi zdá být pro zákazníky lepší, než to, že še jim zobrazí error stránka v IE.
DNS server je výhradně používan v naši síti a našim klientům doporučujeme jej používat. Můžou samozřejmě použít i DNS našeho providera.
Pokud je vám to proti srsti, pak tento problém již řešit nebudem, protože se stejně nikam nedostanem.
Každopádně děkuji za info a přeji mnoho úspěchů.
Je to věc, která se mi zdá být pro zákazníky lepší, než to, že še jim zobrazí error stránka v IE.
V čem je to lepší? Představte si, že někdo bude chtít ze skriptu stáhnout soubor a zpracovat ho. V tom skriptu použije chybné URL, takže za normálních okolností by skript skončil chybou. Kvůli vašemu opatření ale buď úspěšně stáhne vaši náhradní stránku nebo (v lepším případě) dostane jiný typ chyby. Ale i pro uživatele, který používá jen "normální" prohlížeč, bude matoucí, že se mu místo standardní chybové stránky prohlížeče zobrazí ta vaše.
Pokud je vám to proti srsti, pak tento problém již řešit nebudem, protože se stejně nikam nedostanem.
Nejde o to, co je mi proti srsti. Jde o to, abyste se zamyslel nad tím, jestli je váš požadavek opravdu rozumný. Jak už jsem napsal mnohokrát dřív: ještě předtím, než člověk začne řešit otázku "jak", měl by se zamyslet nad otázkou "jestli".
Tiskni
Sdílej: