abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    17.5. 13:44 | Nová verze

    Byla vydána (𝕏) nová major verze 17 softwarového nástroje s webovým rozhraním umožňujícího spolupráci na zdrojových kódech GitLab (Wikipedie). Představení nových vlastností i s náhledy a videi v oficiálním oznámení.

    Ladislav Hagara | Komentářů: 0
    17.5. 12:22 | Komunita

    Sovereign Tech Fund, tj. program financování otevřeného softwaru německým ministerstvem hospodářství a ochrany klimatu, podpoří vývoj FFmpeg částkou 157 580 eur. V listopadu loňského roku podpořil GNOME částkou 1 milion eur.

    Ladislav Hagara | Komentářů: 0
    17.5. 01:55 | Komunita

    24. září 2024 budou zveřejněny zdrojové kódy přehrávače Winamp.

    Ladislav Hagara | Komentářů: 10
    16.5. 23:33 | Nová verze

    Google Chrome 125 byl prohlášen za stabilní. Nejnovější stabilní verze 125.0.6422.60 přináší řadu oprav a vylepšení (YouTube). Podrobný přehled v poznámkách k vydání. Opraveno bylo 9 bezpečnostních chyb. Vylepšeny byly také nástroje pro vývojáře.

    Ladislav Hagara | Komentářů: 1
    16.5. 21:11 | Nová verze

    Textový editor Neovim byl vydán ve verzi 0.10 (𝕏). Přehled novinek v příspěvku na blogu a v poznámkách k vydání.

    Ladislav Hagara | Komentářů: 0
    16.5. 20:55 | Nová verze

    Byla vydána nová verze 6.3 živé linuxové distribuce Tails (The Amnesic Incognito Live System), jež klade důraz na ochranu soukromí uživatelů a anonymitu. Přehled změn v příslušném seznamu. Tor Browser byl povýšen na verzi 13.0.15.

    Ladislav Hagara | Komentářů: 0
    16.5. 13:33 | IT novinky

    Dnes ve 12:00 byla spuštěna první aukce domén .CZ. Zatím největší zájem je o dro.cz, kachnicka.cz, octavie.cz, uvycepu.cz a vnady.cz [𝕏].

    Ladislav Hagara | Komentářů: 9
    16.5. 13:22 | Nová verze

    JackTrip byl vydán ve verzi 2.3.0. Jedná se o multiplatformní open source software umožňující hudebníkům z různých částí světa společné hraní. JackTrip lze instalovat také z Flathubu.

    Ladislav Hagara | Komentářů: 0
    16.5. 12:22 | Pozvánky

    Patnáctý ročník ne-konference jOpenSpace se koná 4. – 6. října 2024 v Hotelu Antoň v Telči. Pro účast je potřeba vyplnit registrační formulář. Ne-konference neznamená, že se organizátorům nechce připravovat program, ale naopak dává prostor všem pozvaným, aby si program sami složili z toho nejzajímavějšího, čím se v poslední době zabývají nebo co je oslovilo. Obsah, který vytváří všichni účastníci, se skládá z desetiminutových

    … více »
    Zdenek H. | Komentářů: 0
    16.5. 03:11 | Nová verze

    Program pro generování 3D lidských postav MakeHuman (Wikipedie, GitHub) byl vydán ve verzi 1.3.0. Hlavní novinkou je výběr tvaru těla (body shapes).

    Ladislav Hagara | Komentářů: 9
    Podle hypotézy Mrtvý Internet mj. tvoří většinu online interakcí boti.
     (76%)
     (5%)
     (10%)
     (9%)
    Celkem 329 hlasů
     Komentářů: 16, poslední 14.5. 11:05
    Rozcestník

    Dotaz: kompilace s libqt3-dev a kdeba

    6.6.2003 15:52 ailas
    kompilace s libqt3-dev a kdeba
    Přečteno: 57×
    jak mam nainstalovat (pri make) program kdyz vyzaduje v jedny fazi soubory z libqt3-dev a v druhe z kdebase-dev ale oba balicky se navzajem remouvnou pri jejich instalaci?

    Odpovědi

    6.6.2003 16:56 Robert Krátký | skóre: 94 | blog: Robertův bloček
    Rozbalit Rozbalit vše kompilace s libqt3-dev a kdeba
    to je dost zvlastni, ze by se ty balicky nesnasely (predpokladam, ze se jedna o debian). duvodem bude pravdepodobne to, ze dane KDE bylo kompilovano za pomoci jineho Qt, a proto ted vyzaduje specifickou verzi. ujisti se, ze nainstalovane Qt je to same, ktere je dodavane s tvoji verzi KDE.
    9.6.2003 10:49 ailas
    Rozbalit Rozbalit vše kompilace s libqt3-dev a kdeba
    Ano, je to debian, to jsem zapomnel napsat.Woody 3.0 r1, po instalaci jsem odstranil gnome a nainstaloval apt-get kde 3.1.2 http odkazem v sources.list. Jak muzu zjistit ktera verze Qt patri k memu KDE? A co s tim abych prelozil ten program ktery potrebuju?
    9.6.2003 11:16 ailas
    Rozbalit Rozbalit vše kompilace s libqt3-dev a kdeba
    libqt3-dev (verze) 3.1.2-0woody1, odstrani kdebase-dev (verzi) 3.1.2-0woody1 a naopak. Ale potrebuji obe.. :o(
    9.6.2003 17:56 Robert Krátký | skóre: 94 | blog: Robertův bloček
    Rozbalit Rozbalit vše kompilace s libqt3-dev a kdeba
    ten zdroj do 'sources.list' jsi musel dopsat ty sam, protoze v debianu woody je pouze KDE 2.2.2. jaky zdroj jsi pridal?
    9.6.2003 18:05 ailas
    Rozbalit Rozbalit vše kompilace s libqt3-dev a kdeba
    deb http://download.kde.org/stable/3.1.2/Debian stable main ano dopsal jsem ho. s tim Qt jsi mel pravdu, kde 3.1.2 je kompilovano qt 3.0.x a vys... stahnul jsem qt 3.1.2 a nainstaloval, ale stejne me to pro tu aplikaci nepomohlo... mozna je to tim ze jsem se napred nezbavil starych qt.
    9.6.2003 18:30 Robert Krátký | skóre: 94 | blog: Robertův bloček
    Rozbalit Rozbalit vše kompilace s libqt3-dev a kdeba
    no, vzhledem k tomu, ze pochazeji ze stejneho zdroje, bude problem nekde jinde - mozna skutecne v tom neodstranenem puvodnim qt. doporucuji zkusit postup na teto strance, ale pouzil bych pritom tyto balicky. a nebo rovnou 'dist-upgrade' na unstable/sid - bezi mi to bez problemu (se stale poslednim KDE) uz rok.
    10.6.2003 10:31 ailas
    Rozbalit Rozbalit vše kompilace s libqt3-dev a kdeba
    diky moc za info!!

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.