abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    včera 22:22 | Upozornění

    Google blokuje Chaty RCS (Rich Communication Services neboli rozšířené komunikační služby) na telefonech s rootnutým Androidem nebo odemčeným zavaděčem [9to5Google].

    Ladislav Hagara | Komentářů: 2
    včera 12:22 | Komunita

    Bylo spuštěno hlasování o přednáškách a workshopech pro letošní Installfest, jenž proběhne o víkendu 16. a 17. března v Praze na Karlově náměstí 13. O open source hardwaru bude přednášet Mitch Altman.

    Ladislav Hagara | Komentářů: 0
    včera 08:00 | IT novinky

    Počítač NitroPC Pro 2 od společnosti Nitrokey s corebootem Dasharo byl oficiálně certifikován pro Qubes OS verze 4. Qubes OS (Wikipedie) je svobodný a otevřený operační systém zaměřený na bezpečnost desktopu.

    Ladislav Hagara | Komentářů: 1
    včera 07:00 | Nová verze

    Mobilní operační systém /e/OS (Wikipedie) založený na Androidu / LineageOS, ale bez aplikací a služeb od Googlu, byl vydán ve verzi 1.20. Přehled novinek na GitLabu.

    Ladislav Hagara | Komentářů: 13
    29.2. 13:00 | IT novinky

    Jednodeskový počítač Raspberry Pi slaví 12 let. Prodej byl spuštěn 29. února 2012 (Wikipedie, 𝕏).

    Ladislav Hagara | Komentářů: 13
    29.2. 12:00 | Nová verze

    Byla vydána verze 3.2 multiplatformního integrovaného vývojového prostředí (IDE) pro rychlý vývoj aplikaci (RAD) ve Free Pascalu Lazarus (Wikipedie). Přehled novinek v poznámkách k vydání. Využíván je Free Pascal Compiler (FPC) 3.2.2.

    Ladislav Hagara | Komentářů: 0
    29.2. 11:44 | Nová verze

    Byla vydána nová verze 1.6.0 grafického správce diskových oddílů GParted (GNOME Partition Editor) a také verze 1.6.0 živé distribuce GParted Live, která obsahuje tohoto správce a další nástroje pro zálohování či obnovu dat. Linux byl povýšen na verzi 6.6.15-2.

    Ladislav Hagara | Komentářů: 7
    29.2. 06:00 | Nová verze Ladislav Hagara | Komentářů: 0
    28.2. 22:44 | Nová verze

    Byla vydána (𝕏) únorová aktualizace aneb nová verze 1.87 editoru zdrojových kódů Visual Studio Code (Wikipedie). Přehled novinek i s náhledy a animovanými gify v poznámkách k vydání. Ve verzi 1.87 vyjde také VSCodium, tj. komunitní sestavení Visual Studia Code bez telemetrie a licenčních podmínek Microsoftu.

    Ladislav Hagara | Komentářů: 13
    28.2. 22:11 | Nová verze

    Byla vydána (Mastodon, 𝕏) nová verze 2024.1 linuxové distribuce navržené pro digitální forenzní analýzu a penetrační testování Kali Linux (Wikipedie). Přehled novinek se seznamem nových nástrojů v oficiálním oznámení.

    Ladislav Hagara | Komentářů: 0
    Steam
     (31%)
     (31%)
     (8%)
     (8%)
     (23%)
    Celkem 26 hlasů
     Komentářů: 0
    Rozcestník

    Dotaz: Instalace mencoderu

    11.2.2011 17:12 ebadik
    Instalace mencoderu
    Přečteno: 281×
    Ahoj všem,projel jsem zde všechna vlákna s mencoderem avšak stále se mi ho nepodařilo nainstalovat. Jse v tom amatér , pomůže mi prosím někdo??? Díky

    Odpovědi

    11.2.2011 17:14 ebadik
    Rozbalit Rozbalit vše Re: Instalace mencoderu
    jo jedná se o disribuci na Debian
    11.2.2011 18:10 voda | skóre: 28
    Rozbalit Rozbalit vše Re: Instalace mencoderu
    A jak ho instaluješ? Normálně stačí apt-get install mencoder.
    11.2.2011 18:18 ebadik
    Rozbalit Rozbalit vše Re: Instalace mencoderu
    jo zkoušel jsem ale bohužel to nejde,nenajde ho
    Michal Wirth avatar 11.2.2011 18:23 Michal Wirth | skóre: 26
    Rozbalit Rozbalit vše Re: Instalace mencoderu
    zkuste si pridat do /etc/apt/sources.list dalsi repository (pripadne nahradte testing za stable nebo sid, podle toho, co provozujete) ...
    deb http://www.debian-multimedia.org testing main
    pak samozrejme udelejte aptitude update
    Důležité se časem stává absurdním, absurdní se časem mění v důležité.
    11.2.2011 18:28 ebadik
    Rozbalit Rozbalit vše Re: Instalace mencoderu
    Problém je v tom,že žádný repositor mi nefunguje,nevíte někdo o něčem funkčním?
    Michal Wirth avatar 11.2.2011 18:48 Michal Wirth | skóre: 26
    Rozbalit Rozbalit vše Re: Instalace mencoderu
    co znamena, ze nefunguje? jaky je obsah souboru /etc/apt/sources.list a /etc/apt/apt.conf?

    jinak prosim, vkladejte vypisy mezi znacky <pre></pre>, takto se v tom nikdo nevyzna
    Důležité se časem stává absurdním, absurdní se časem mění v důležité.
    11.2.2011 18:55 ebadik
    Rozbalit Rozbalit vše Re: Instalace mencoderu
    omluvám se

    /etc/apt/sources.list
    deb ftp://mir1.ovh.net/debian/ lenny main contrib non-free
    deb-src ftp://mir1.ovh.net/debian/ lenny main contrib non-free
    
    deb http://security.debian.org/ lenny/updates main contrib non-free
    deb-src http://security.debian.org/ lenny/updates main contrib non-free
    deb ftp://mirror.ovh.net/volatile.debian.org/ lenny/volatile main contrib non-free
    deb http://www.debian-multimedia.org/ testing main deb http://www.debian-multimedia.org stable main non-free
     
    /etc/apt/apt.conf
    00trustcdrom
    01autoremove
    20listchanges
    70debconf

    11.2.2011 18:58 ebadik
    Rozbalit Rozbalit vše Re: Instalace mencoderu
    http://www.debian-multimedia.org stable main non-free §hlásí 404

    stejně tak jako jiné zdroje http://www.debian-multimedia.org
    11.2.2011 19:19 ebadik
    Rozbalit Rozbalit vše Re: Instalace mencoderu
    vše jsem udělal pak apt-get update

    pak

    apt-get install mencoder a vyskočilo toto
    The following packages have unmet dependencies.
      mencoder: Depends: libasound2 (> 1.0.18) but 1.0.16-2 is to be installed
                Depends: libdca0 but it is not installable
                Depends: libdirac-decoder0 but it is not installable
                Depends: libdirac-encoder0 but it is not installable
                Depends: libfaad2 but it is not installable
                Depends: libfontconfig1 (>= 2.8.0) but 2.6.0-3 is to be installed
                Depends: libfribidi0 (>= 0.19.2) but 0.10.9-1 is to be installed
                Depends: libgsm1 (>= 1.0.13) but 1.0.12-1 is to be installed
                Depends: libjpeg62 (>= 6b1) but 6b-14 is to be installed
                Depends: libmng1 (>= 1.0.10) but 1.0.9-1 is to be installed
                Depends: libncurses5 (>= 5.7+20100313) but 5.7+20081213-1 is to be installed
                Depends: libopencore-amrnb0 but it is not installable
                Depends: libopencore-amrwb0 but it is not installable
                Depends: liborc-0.4-0 (>= 1:0.4.6) but it is not installable
                Depends: librtmp0 (>= 2.3) but it is not installable
                Depends: libvpx0 (>= 0.9.0) but it is not installable
    E: Broken packages
    
    pepe_ avatar 11.2.2011 19:07 pepe_ | skóre: 48
    Rozbalit Rozbalit vše Re: Instalace mencoderu
    deb http://www.debian-multimedia.org/ testing main deb http://www.debian-multimedia.org stable main non-free

    má bejt každé na dalšim rádku

    takto 

    deb http://www.debian-multimedia.org/ testing main
    deb http://www.debian-multimedia.org stable main non-free

    11.2.2011 18:19 ebadik
    Rozbalit Rozbalit vše Re: Instalace mencoderu
    The following packages have unmet dependencies.
      mencoder: Depends: libasound2 (> 1.0.18) but 1.0.16-2 is to be installed
                Depends: libdca0 but it is not installable
                Depends: libdirac-decoder0 but it is not installable
                Depends: libdirac-encoder0 but it is not installable
                Depends: libfaad2 but it is not installable
                Depends: libfontconfig1 (>= 2.8.0) but 2.6.0-3 is to be installed
                Depends: libfribidi0 (>= 0.19.2) but 0.10.9-1 is to be installed
                Depends: libgsm1 (>= 1.0.13) but 1.0.12-1 is to be installed
                Depends: libjpeg62 (>= 6b1) but 6b-14 is to be installed
                Depends: libmng1 (>= 1.0.10) but it is not going to be installed
                Depends: libncurses5 (>= 5.7+20100313) but 5.7+20081213-1 is to be installed
                Depends: libopencore-amrnb0 but it is not installable
                Depends: libopencore-amrwb0 but it is not installable
                Depends: liborc-0.4-0 (>= 1:0.4.6) but it is not installable
                Depends: librtmp0 (>= 2.3) but it is not installable
                Depends: libvpx0 (>= 0.9.0) but it is not installable
    E: Broken packages
    
    pepe_ avatar 11.2.2011 19:09 pepe_ | skóre: 48
    Rozbalit Rozbalit vše Re: Instalace mencoderu

    ještě si neřekl jakej debian (klidně to můžebejt i woody viď ?)

    11.2.2011 19:23 ebadik
    Rozbalit Rozbalit vše Re: Instalace mencoderu
    je to Debian Lenny
    pepe_ avatar 11.2.2011 22:21 pepe_ | skóre: 48
    Rozbalit Rozbalit vše Re: Instalace mencoderu

    Chtělo by to už upgradovat na squeeze , pak by ti to šlo.

    12.2.2011 01:39 2X4B-523P | skóre: 38 | blog: Zelezo_vs_Debian
    Rozbalit Rozbalit vše Re: Instalace mencoderu
    případně vybrat mirror s oldstable(lenny): http://debian-multimedia.informatik.uni-erlangen.de/debian-multimedia/debian-m-oldstable

    jestli fungují asi nemám jak vyzkoušet, jsem na sidovi
    12.2.2011 01:40 2X4B-523P | skóre: 38 | blog: Zelezo_vs_Debian
    Rozbalit Rozbalit vše Re: Instalace mencoderu
    jo, je to tam: http://debian.mur.at/debian-multimedia/dists/
    12.2.2011 11:48 ebadik
    Rozbalit Rozbalit vše Re: Instalace mencoderu
    Díky moc,ale prostě to nejde,dnes jsem úplně přeinstalovat Debiana Lenny a je čistý,byl by tu někdo kdo by mě nainstaloval ffmpeg,mencoder a mplayer???
    Chytrex avatar 12.2.2011 14:20 Chytrex | skóre: 30 | Bohumín
    Rozbalit Rozbalit vše Re: Instalace mencoderu
    žiš a když už si přeinstalovával, proč jsi nenahodil squeeza? Lenny už je oldstable, tudíž se blíží konec jeho podpory (vím ještě rok zbývá) takže s lennym se už moc nepočítá..
    Hrdý člen KERNEL ULTRAS .:. define QUESTION ((bb) || !(bb)) .:. Odmítám vaši realitu a nahrazuji ji svou vlastní..

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.