abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 21:11 | Zajímavý software

    Na stránkách PostgreSQL bylo představeno LibreDB Studio. Jedná se o open-source self-hostované SQL IDE pro (nejenom) PostgreSQL v prohlížeči. Zdrojové kódy jsou k dispozici na GitHubu pod licencí MIT.

    Ladislav Hagara | Komentářů: 0
    dnes 16:00 | Nová verze

    Byla vydána nová verze 12.0 media serveru Jellyfin (Wikipedie). Přehled novinek v poznámkách k vydání. Pro vyzkoušení je k dispozici Demo Server. Jellyfin je fork media serveru Emby, původně Media Browser.

    Ladislav Hagara | Komentářů: 0
    dnes 04:44 | Bezpečnostní upozornění

    V MikroTik RouterOS bylo nalezeno šest zranitelností společně pojmenovaných MikroTrick umožňujících útočníkovi, pokud má přístup k SSH, získat plnou kontrolu nad zařízením bez nutnosti autentizace. Ve verzích RouterOS 7.25beta3, 7.24.2, 7.23.4 a 6.49.21 je již opraveno.

    Ladislav Hagara | Komentářů: 5
    dnes 04:00 | Nová verze

    Byla vydána verze 9.5 open source unixového operačního systému NetBSD (Wikipedie). Přehled novinek v poznámkách k vydání. Jedná se poslední vydání řady NetBSD 9. Doporučen je přechod na NetBSD 11 nebo NetBSD 10.

    Ladislav Hagara | Komentářů: 0
    včera 21:44 | IT novinky

    Akční adventura State of Mind je na portále GOG.com zdarma, akce trvá do 10. září.

    |🇵🇸 | Komentářů: 0
    včera 13:22 | IT novinky

    Na Kickstarteru běží kampaň na podporu malého robotický psa Petoi Quaddle. Postaven je na ESP32-S3. V několika variantách. S řadou senzorů. Programovat lze pomocí Pythonu, C++ nebo i vizuálních bloků. Zkoušet a trénovat lze v simulátoru.

    Ladislav Hagara | Komentářů: 1
    6.9. 22:11 | Pozvánky

    Dětem začala škola a nedobrovolně se tak musí vzdělávat. Avšak pro dospělé, kteří se chtějí vzdělávat nebo naopak se o vědomosti podělit, je tu Virtuální Bastlírna - jako každý měsíc si můžete online a zdarma nezávazně popovídat o vědě a technice nejen s bastlíři, ale i s vývojáři, vědci nebo profesory. A čemu se strahováci budou věnovat? Blíží se KiCAD 11 s nespočtem novinek, z nichž zde musí zmínit alespoň možnost kótování a závislostí z

    … více »
    bkralik | Komentářů: 1
    6.9. 19:33 | Komunita

    Asahi Linux, tj. Linux pro Apple Silicon, oficiálně podporuje čipy M3 (M3, M3 Pro a M3 Max).

    Ladislav Hagara | Komentářů: 8
    6.9. 15:44 | IT novinky Ladislav Hagara | Komentářů: 1
    6.9. 15:00 | IT novinky

    Server SiFive BigSky SF-2U870 2U je založený na jádře SiFive P870-D, zatím je naintegrovaných 32 jader 256 GB RAM 2 GHz, škálovat lze do 256 jader na čip. O něco podrobnější popis serveru v článku SiFive BigSky Ships the First RISC-V Server. Is the GPU Head Node the Prize? na futurumgroup.com. Asi ani tento čip nebude na úrovni nejlepších 64-bit ARMů a AMD Zenů, ale splňuje RVA23 specifikaci a je podporovaný Ubuntu 26.04 LTS a RHEL 10. V článku je

    … více »
    Pavel Píša | Komentářů: 1
    Které desktopové prostředí na Linuxu používáte?
     (10%)
     (7%)
     (4%)
     (21%)
     (29%)
     (7%)
     (5%)
     (2%)
     (14%)
     (21%)
    Celkem 2623 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: PHP5 a chyby v mailu

    12.9.2011 15:01 Kaja
    PHP5 a chyby v mailu
    Přečteno: 383×
    Ahoj. Mam Debian Apache2 a PHP5. Nic jsem vedomne nemenil a najednou me zacaly chodit na mail yto hlasky. Nevite proc? A jak to opravit?
    PHP Warning:  PHP Startup: Unable to load dynamic library
    '/usr/lib/php5/20090626+lfs/curl.so' - /usr/lib/php5/20090626+lfs/curl.so: cannot
    open shared object file: No such file or directory in Unknown on line 0
    PHP Warning:  PHP Startup: Unable to load dynamic library
    '/usr/lib/php5/20090626+lfs/idn.so' - /usr/lib/php5/20090626+lfs/idn.so: cannot open
    shared object file: No such file or directory in Unknown on line 0

    Odpovědi

    12.9.2011 15:14 Roman
    Rozbalit Rozbalit vše Re: PHP5 a chyby v mailu
    Toto se da tezko takto urcit jak konkretne problem nastal. Ja osobne bych zkusil vyhledat na disku soubor "curl.so" abych zjistil, kde ve skutecnosti ten soubor je, a pak bych se kouknul do php.ini, jak tento modul natahujete, pokud je tam absolutni cesta k tomu modulu tak ji prepsat za skutecnou nalezenou pri vyhledavani, pokud je tam jen extension=curl.so, kouknul bych na direktivu extension_dir a upravil ji.

    S nejvetsi pravdepodobnosti jste delali upgrade php a moduly se vam nainstalovali do jineho adresare nez /usr/lib/php5/20090626+lfs s tim ze puvodni php,ini zustalo zachovano. tim padem to hleda jinde. Mozna tam take svini to + v nazvu adresare ale to nevim presne.
    12.9.2011 16:28 Kaja
    Rozbalit Rozbalit vše Re: PHP5 a chyby v mailu
    Tak cestu extension_dir mam v poradku, jen tam tyhle dva moduly nemam.. ale ani nikde na disku.. Nemazal jsem je, tak nechapu, proc je "neco" ted shani..
    12.9.2011 16:34 David Karban | skóre: 12 | blog: DK
    Rozbalit Rozbalit vše Re: PHP5 a chyby v mailu
    Mrkněte na /etc/php/ a najděte jestli je tam máte přidané v conf.d tuším.

    Jestli jste na serveru nic nedělal, tak se podívejte do logů, kdy se něco dělo s apt-get, nebo s aptitude, tedy kdy tam někdo odinstaloval/nainstaloval ty php extensions.

    Jestli jste na serveru nic nedělal a začalo to samo, tak:
    • to udělal někdo jiný
    • to tam je už hodně dlouho, ale všiml jste si toho až teď

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.