V neděli 11. října proběhne rotace klíče kořenové zóny. Podruhé v historii. Ondřej Filip na blogu CZ.NIC: "Pokud je pro Vás DNS protokol spíše výzva, ale přesto spravujete nějakou síť či DNS resolver, zkuste si jednoduchý test, který připravila firma Cloudflare na této adrese. Obzvláště zbystřit byste měli, pokud uvidíte nějaká červená políčka."
Vláda Spojených států se rozhodla vyřadit americkou softwarovou společnost Microsoft a několik dalších velkých technologických podniků z programu, který umožňuje kvalifikovaným zahraničním pracovníkům získat povolení k trvalému pobytu. Oznámila to včera administrativa amerického prezidenta Donalda Trumpa. Opatření zdůvodnila rozsáhlým zneužíváním programu, který je dlouhodobě terčem kritiky ze strany Trumpových příznivců, neboť prý znevýhodňuje americké pracovníky.
Datové centrum největší ruské technologické společnosti Jandex v Rjazaňské oblasti se stalo cílem dronového útoku a zastavilo provoz. Jandexu se někdy přezdívá „ruský Google“. Provozuje nejoblíbenější internetový vyhledávač v Rusku nebo aplikace pro objednávky jídla a taxi. Využívají jej desítky milionů lidí v rusky mluvících zemích.
Francouzská společnost Mistral AI představila Mistral Large 4 (interně přezdívaný 'le Chonk', volně přeloženo 'pořádný macek'), 'open-weight multimodální hybridní instruct-and-reasoning model s architekturou granulárního MoE, nativně podporující více jak 160 jazyků'. Model má přes jeden bilión parametrů, z nichž při práci využívá 49 miliard, kontextové okno o délce milion tokenů a obrazový enkodér o 1,6 miliardách parametrů.
… více »Svobodný multiplatformní herní engine Bevy napsaný v Rustu byl vydán ve verzi 0.20. Díky 227 přispěvatelům.
Simon Long oznámil Raspberry Pi Desktop pro PC a Mac s Intelem postavený na aktualizovaném Debianu 13 Trixie. S klientem Raspberry Pi Connect pro vzdálenou správu. Ke stažení je vedle Raspberry Pi OS pro Raspberry Pi.
ESP32-C3 adblock přemění lacinou vývojovou desku ESP32‑C3 na samostatný DNS blokovač nejenom reklamních domén, minimalistickou alternativu k populárnímu Pi-hole. ESP32-C3 adblock místo objemných názvů domén ukládá jejich 40-bitové FNV-1a hashe do flash paměti, které pak binárně prohledává, kontrola jedné domény trvá přibližně 10 milisekund. Blocklist pojme až 537 tisíc domén a lze jej spravovat přes webové rozhraní. Projekt zatím
… více »ArtCraft je sada open source aplikací pro práci s obrázky a videi "inspirovaných" aplikacemi od Adobe. Napsaných v Rustu. Pro MacOS, Windows i Linux. Běží také ve webovém prohlížeči. Aktuálně se jedná o 7 aplikací: PhotoCraft (Photoshop), VectorCraft (Illustrator), FilmCraft (Premiere Pro), LightCraft (Lightroom), PdfCraft (Acrobat), EffectCraft (After Effects) a DesignCraft (InDesign). Zdrojové kódy jsou k dispozici na GitHubu.
Strands Decider 2B je malý open-source model s 2 miliardami parametrů, určený k rychlé klasifikaci vstupů a rozhodování mezi možnostmi, generující odpovědi ve stylu modelu Jev. Strands dosáhl přibližně 72% shody s Jevem na veřejné testovací sadě JevBench (tento benchmark pochopitleně nepředstavuje přímé srovnání s modelem Jev). Zdrojové kódy jsou k dispozici na GitHubu pod licencí Apache-2.0, váhy modelu na Hugging Face.
Ve věku 90 let zemřela americká softwarová inženýrka Margaret Hamiltonová, která vedla tým, jenž vyvíjel letový software pro program Apollo amerického Národního úřadu pro letectví a vesmír (NASA).
messages jsem zadnou hlasku nenasel, nemam poneti proc je volume v degradovabem stavu.mdadm --detail /dev/md7
/dev/md7:
Version : 0.90
Creation Time : Thu Feb 3 20:24:23 2011
Raid Level : raid1
Array Size : 4192832 (4.00 GiB 4.29 GB)
Used Dev Size : 4192832 (4.00 GiB 4.29 GB)
Raid Devices : 2
Total Devices : 1
Preferred Minor : 7
Persistence : Superblock is persistent
Update Time : Mon Mar 26 20:14:27 2012
State : active, degraded
Active Devices : 1
Working Devices : 1
Failed Devices : 0
Spare Devices : 0
UUID : 472d52a5:89948711:c44c77eb:7ee19756
Events : 0.218996
Number Major Minor RaidDevice State
0 0 0 0 removed
1 8 39 1 active sync /dev/sdc7
mdadm --manage /dev/md7 --remove /dev/sdb7
mdadm: hot remove failed for /dev/sdb7: No such device or address
mdadm --manage /dev/md7 --re-add /dev/sdb7
mdadm: --re-add for /dev/sdb7 to /dev/md7 is not possible
mdadm --manage /dev/md7 --add /dev/sdb7
mdadm: /dev/sdb7 reports being an active member for /dev/md7, but a --re-add fails.
mdadm: not performing --add as that would convert /dev/sdb7 in to a spare.
mdadm: To make this a spare, use "mdadm --zero-superblock /dev/sdb7" first.
cat /proc/mdstat
Personalities : [raid1]
md9 : active raid1 sdb9[0] sdc9[1]
419432896 blocks [2/2] [UU]
md8 : active raid1 sdb8[0] sdc8[1]
38547840 blocks [2/2] [UU]
md7 : active raid1 sdc7[1]
4192832 blocks [2/1] [_U]
md6 : active raid1 sdb6[0] sdc6[1]
10482304 blocks [2/2] [UU]
md5 : active (auto-read-only) raid1 sdb5[0] sdc5[1]
4192832 blocks [2/2] [UU]
md1 : active raid1 sdb2[0] sdc2[1]
10482304 blocks [2/2] [UU]
md0 : active raid1 sdb1[0] sdc1[1]
1052160 blocks [2/2] [UU]
unused devices: none
Podle toho vypisu mi to pripada, ze v tom raidu mas pouze jeden disk. RAID 1 je mirroring, ktery pro svou spravnou spravnou funkci potrebuje 2 disky (+ pripadne spare disk) ...
Diky, vim, ze se RAID1 sklada se 2 disku, proc mi teda pokus pridat sdb7 do md7 hlasi, ze sdb7 je soucasti md7
# mdadm --manage /dev/md7 --add /dev/sdb7
mdadm: /dev/sdb7 reports being an active member for /dev/md7, but a --re-add fails.
mdadm: not performing --add as that would convert /dev/sdb7 in to a spare.
mdadm: To make this a spare, use "mdadm --zero-superblock /dev/sdb7" first.
pres smart je ten disk ok
Debian
mdadm -V ; cat /etc/debian_version
mdadm - v3.2.3 - 23rd December 2011
wheezy/sid
Dle popisu bug id 651880, to tak vypada.
Jenze afectovana verze je 3.2.2-1.
Spis to vypada na bug 661552, kde postizena verze je stejna Version: 3.2.3-2.
Kazdopadne clovek co to reportoval pise
This is basically the http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=651880 , but that bug has been archived so I cant add to it (if you believe the notices).Takze to zjevne jeste neopravili.
mdadm /dev/md7 --fail /dev/sdb7 --remove /dev/sdb7 mdadm /dev/md7 --re-add /dev/sdb7
mdadm /dev/md7 --fail /dev/sdb7 --remove /dev/sdb7
mdadm: set device faulty failed for /dev/sdb7: No such device
# mdadm /dev/md7 --re-add /dev/sdb7
mdadm: --re-add for /dev/sdb7 to /dev/md7 is not possible
Tiskni
Sdílej: