abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 02:33 | IT novinky

    Canonical oznámil vydání Zephyr 26.04 LTS. Jedná se o komerční distribuci operačního systému pro mikrokontroléry Zephyr (Wikipedie) s podporou až 15 let.

    Ladislav Hagara | Komentářů: 0
    dnes 02:00 | Zajímavý projekt

    Gravity Linux je linuxová distribuce určená pro Apple Silicon s čipy M4 a novějšími. Vydána byla alfa verze pro M4 Mac mini. Gravity Linux je fork Asahi Linuxu.

    Ladislav Hagara | Komentářů: 0
    včera 22:22 | Zajímavý projekt

    Hister je osobní soukromý vyhledávač, který lze provozovat na vlastním stroji. Umí prohledávat lokální soubory, importovat historii a záložky z webových prohlížečů, procházet vybrané weby a pomocí rozšíření pro Firefox a Chrome indexovat obsah právě navštívených stránek. Nad vytvořeným indexem pak nabízí vyhledávání prostřednictvím webového rozhraní, příkazové řádky a díky podpoře MCP i nástrojům umělé inteligence. Tento

    … více »
    AfD 💙 | Komentářů: 5
    včera 13:33 | IT novinky

    Ministerstvo dopravy uznalo prozatímní schválení asistenčního systému Tesla FSD Supervised vydané nizozemským schvalovacím orgánem RDW. Připojilo se tak k Nizozemsku a dalším pěti evropským státům. Systém je díky tomuto rozhodnutí možné používat za podmínek prozatímního schválení také na území České republiky. Tesla FSD Supervised je asistenčním systémem úrovně 2 podle klasifikace SAE (částečná automatizace řízení). Řidič se

    … více »
    Ladislav Hagara | Komentářů: 16
    včera 11:22 | Upozornění

    Někteří zákazníci O2 mohou aktuálně zaznamenat zhoršenou dostupnost internetových služeb. Na odstranění potíží se pracuje [Facebook].

    Ladislav Hagara | Komentářů: 9
    včera 01:22 | Nová verze

    PyPy (Wikipedie), tj. implementace Pythonu v RPythonu, alternativa CPythonu v C, byla vydána v nové major verzi 8.0.0. Podporuje Python 2.7, 3.11 a 3.12.

    Ladislav Hagara | Komentářů: 0
    včera 00:22 | Komunita
    V rakouském Štýrském Hradci probíhá konference vývojářů a uživatelů desktopového prostředí KDE Plasma Akademy 2026. O víkendu proběhly přednášky. Videozáznamy jsou k dispozici na YouTube.
    Ladislav Hagara | Komentářů: 3
    20.9. 23:55 | Bezpečnostní upozornění

    V jádře Linux byly nalezeny a v upstremu ve verzích 5.10.270, 5.15.221, 6.1.188, 6.6.157, 6.12.109, 6.18.50 a 7.2.4 již opraveny 4 kritické zranitelnosti umožňující eskalaci práv: DirtyAH6 (CVE-2026-80844), TUNderflow (CVE-2026-81000), PPPoEject (CVE-2026-68121) a DiagSpill (CVE-2026-74469).

    Ladislav Hagara | Komentářů: 0
    20.9. 23:11 | Zajímavý článek

    Německá policie a celníci zneužívají ke čtení zpráv komunikačních aplikacích WhatsApp, Signal, Telegram nebo Threema velice jednoduchý trik, který nevyžaduje prolomení šifrování, spear phishing, odposlech SMS či jinou technicky náročnou metodu. Příslušníkům státního aparátu pouze stačí získat krátký přístup k odemčenému telefonu a prostřednictvím QR kódu propojit účet s oficiální desktopovou nebo webovou aplikací v policejním

    … více »
    AfD 💙 | Komentářů: 7
    19.9. 02:11 | IT novinky Ladislav Hagara | Komentářů: 0
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2711 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: ISPConfig + Pure FTPd - nefunkční FTP

    30.7.2012 13:29 halva-jr | skóre: 12
    ISPConfig + Pure FTPd - nefunkční FTP
    Přečteno: 1649×
    Dobrý den,

    instaloval jsem si podle návodu server s ISPConfigem a Pure FTPd. Vše funguje (web, e-mail, databáze,...) bohužel však ne FTP :-( ISPconfig hlásí, že vše je online. Uživatele přidám bez problému, vytvoří se mu složky, ale nelze se na něj přes FileZillu připojit. Nenapadá Vás, co by to mohlo zapříčinit? Nastavení FTP mi vždycky dělalo problémy :-(

    Děkuji
    Stav:	Připojování k 10.0.0.101:21...
    Stav:	Připojení navázáno, čekání na uvítací zprávu...
    Odpověď:	220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
    Odpověď:	220-You are user number 1 of 50 allowed.
    Odpověď:	220-Local time is now 13:24. Server port: 21.
    Odpověď:	220-This is a private system - No anonymous login
    Odpověď:	220-IPv6 connections are also welcome on this server.
    Odpověď:	220 You will be disconnected after 15 minutes of inactivity.
    Příkaz:	USER jmenouzivatele
    Odpověď:	331 User jmenouzivatele OK. Password required
    Příkaz:	PASS **********
    Odpověď:	530 Login authentication failed
    Chyba:	Kritická chyba
    Chyba:	Nelze se připojit k serveru

    Odpovědi

    30.7.2012 13:45 drunkezz | skóre: 34 | blog: kadeco
    Rozbalit Rozbalit vše Re: ISPConfig + Pure FTPd - nefunkční FTP

    v /etc/pure-ftpd/db/mysql.conf zmen MySQLServer 127.0.0.1 na MySQLServer localhost

    D.

    30.7.2012 15:25 halva-jr | skóre: 12
    Rozbalit Rozbalit vše Re: ISPConfig + Pure FTPd - nefunkční FTP
    Tak bohužel nepomohlo :-( Pořád stejná chyba.
    server2:/home/halva# /etc/init.d/pure-ftpd-mysql restart
    Restarting ftp server: Running: /usr/sbin/pure-ftpd-mysql-virtualchroot -l mysql:/etc/pure-ftpd/db/mysql.conf -l pam -D -u 1000 -H -b -8 UTF-8 -A -E -O clf:/var/log/pure-ftpd/transfer.log -B
    
    30.7.2012 23:08 halva-jr | skóre: 12
    Rozbalit Rozbalit vše Re: ISPConfig + Pure FTPd - nefunkční FTP
    nenapadá Vás prosím někoho něco? Jsem z toho docela zoufalej :-(
    30.7.2012 23:41 halva-jr | skóre: 12
    Rozbalit Rozbalit vše Re: ISPConfig + Pure FTPd - nefunkční FTP
    Dobrý večer,

    teď se mi podařilo objevit ještě jednu chybu. Snad :-)
    server2:~# /etc/init.d/pure-ftpd-mysql status
    could not access PID file for pure-ftpd ... failed!
    
    3.3.2014 00:22 Martin
    Rozbalit Rozbalit vše Re: ISPConfig + Pure FTPd - nefunkční FTP
    Ahoj, mám stejnou hlášku jako je zde - could not access PID file for pure-ftpd ... failed! Jak se ti to prosím podařilo vyřešit.
    3.3.2014 15:50 Chulda | skóre: 20
    Rozbalit Rozbalit vše Re: ISPConfig + Pure FTPd - nefunkční FTP
    Chybová hláška říká, že se nemůže dostat k PID souboru pro pure-ftpd.

    Kde se ten soubor nachází řekne /etc/init.d/pure-ftpd-mysql (pokud spouštíš stejný init skript a je stejný jako můj - debian 6
    grep ^PIDFILE /etc/init.d/pure-ftpd-mysql
    PIDFILE=/var/run/pure-ftpd/pure-ftpd.pid
    
    pak ls -al na obsah adresáře a zkontrolovat práva adresáře a souboru. Výpis je pro debian 6, pro 5 to může být jinak (změnit vlastníka/skupinu a/nebo práva)
    ls -al /var/run/pure-ftpd/
    drwx------  2 root root 4096 Mar  3 15:24 .
    drwxr-xr-x 16 root root 4096 Feb 19 10:53 ..
    -rw-r--r--  1 root root    6 Mar  2 06:26 pure-ftpd.pid

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.