abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    včera 20:22 | Komunita

    Byly zpracovány a na YouTube zveřejněny videozáznamy z konference LinuxDays 2026.

    Ladislav Hagara | Komentářů: 0
    včera 18:44 | Zajímavý software

    Německý startup Aleph Alpha k příležitosti výročí sjednocení Německa zveřejnil open-weight jazykový model Kolibri, vyvíjený s ohledem na unijní pojetí autorského práva, ochranu osobních údajů GDPR a nařízení EU o umělé inteligenci, jehož 'Kodexu správné praxe' je Aleph Alpha signatářem. Výsledkem tohoto přístupu je transparentnější technologie, kterou například budou moci využívat evropské veřejné instituce, ovšem za cenu

    … více »
    AfD 💙 | Komentářů: 1
    včera 18:33 | IT novinky

    Nvidia zveřejnila návrh nové bezpečnostní platformy pro nasazování AI agentů. Jedná se o nasazení AI za použití OpenShell a Sentry, dvou oddělených bezpečnostních vrstev, v nichž může Sentry monitorovat a vyhodnocovat chování AI v OpenShellu tak, že ho v krajním případě až vypne. Mělo by to zabránit dalším únikům AI ze sandboxu.

    vencour | Komentářů: 0
    3.10. 11:33 | Komunita

    Přímý přenos (YouTube) z konference LinuxDays 2026, jež probíhá tento víkend v Praze v prostorách FIT ČVUT. Na programu je spousta zajímavých přednášek.

    Ladislav Hagara | Komentářů: 2
    3.10. 02:44 | Nová verze

    Byla vydána nová verze 0.17.0 programovacího jazyka Zig (Codeberg, Wikipedie). Přispělo 206 vývojářů. Přehled novinek v poznámkách k vydání.

    Ladislav Hagara | Komentářů: 0
    2.10. 21:00 | Zajímavý projekt

    Open-source projekt OpenDLSS-NR je 'bitově přesná reimplementace' neuronové rendrovací sítě DLSS 5 od společnosti NVIDIA, jenže pro grafické API Vulkan (DLSS slouží k vylepšování klasickým způsobem vyrendrovaných snímků pomocí lokálních modelů umělé inteligence, a to v reálném čase). Projekt není nijak spojen se společností NVIDIA, je pouze pro OS Windows a natrénované váhy modelu si uživatelé musí obstarat sami. Zdrojový kód je k dispozici na GitHubu, pod licencí MIT s výjimkou pro komponenty třetích stran.

    AfD 💙 | Komentářů: 0
    2.10. 20:55 | Zajímavý software

    Společnost Cloudflare představila Clef a Clef-Flash, open-source rozhodovací modely určené pro rychlou a konzistentní klasifikaci vstupů. Na rozdíl od klasických LLM vracejí tyto modely deterministické striktně typované strukturované odpovědi s exaktními pravděpodobnostmi, tedy odpovědi ve stylu přelomového modelu Jev.

    … více »
    AfD 💙 | Komentářů: 1
    2.10. 04:44 | Nová verze

    Byla vydána beta verze Ubuntu 26.10 s kódovým názvem Stonking Stingray. Přehled novinek v poznámkách k vydání. Dle plánu by Ubuntu 26.10 mělo vyjít 15. října 2026.

    Ladislav Hagara | Komentářů: 0
    1.10. 22:22 | Nová verze

    Byla vydána verze 1.99.0 programovacího jazyka Rust (Wikipedie). Podrobnosti v poznámkách k vydání. Vyzkoušet Rust lze například na stránce Rust by Example.

    Ladislav Hagara | Komentářů: 5
    1.10. 18:11 | Komunita

    Od 13. do 15. října proběhne v Praze OpenSSL Conference 2026. Na YouTube lze zhlédnout videozáznamy přednášek z loňského roku.

    Ladislav Hagara | Komentářů: 0
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2794 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: ISPConfig + Pure FTPd - nefunkční FTP

    30.7.2012 13:29 halva-jr | skóre: 12
    ISPConfig + Pure FTPd - nefunkční FTP
    Přečteno: 1657×
    Dobrý den,

    instaloval jsem si podle návodu server s ISPConfigem a Pure FTPd. Vše funguje (web, e-mail, databáze,...) bohužel však ne FTP :-( ISPconfig hlásí, že vše je online. Uživatele přidám bez problému, vytvoří se mu složky, ale nelze se na něj přes FileZillu připojit. Nenapadá Vás, co by to mohlo zapříčinit? Nastavení FTP mi vždycky dělalo problémy :-(

    Děkuji
    Stav:	Připojování k 10.0.0.101:21...
    Stav:	Připojení navázáno, čekání na uvítací zprávu...
    Odpověď:	220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
    Odpověď:	220-You are user number 1 of 50 allowed.
    Odpověď:	220-Local time is now 13:24. Server port: 21.
    Odpověď:	220-This is a private system - No anonymous login
    Odpověď:	220-IPv6 connections are also welcome on this server.
    Odpověď:	220 You will be disconnected after 15 minutes of inactivity.
    Příkaz:	USER jmenouzivatele
    Odpověď:	331 User jmenouzivatele OK. Password required
    Příkaz:	PASS **********
    Odpověď:	530 Login authentication failed
    Chyba:	Kritická chyba
    Chyba:	Nelze se připojit k serveru

    Odpovědi

    30.7.2012 13:45 drunkezz | skóre: 34 | blog: kadeco
    Rozbalit Rozbalit vše Re: ISPConfig + Pure FTPd - nefunkční FTP

    v /etc/pure-ftpd/db/mysql.conf zmen MySQLServer 127.0.0.1 na MySQLServer localhost

    D.

    30.7.2012 15:25 halva-jr | skóre: 12
    Rozbalit Rozbalit vše Re: ISPConfig + Pure FTPd - nefunkční FTP
    Tak bohužel nepomohlo :-( Pořád stejná chyba.
    server2:/home/halva# /etc/init.d/pure-ftpd-mysql restart
    Restarting ftp server: Running: /usr/sbin/pure-ftpd-mysql-virtualchroot -l mysql:/etc/pure-ftpd/db/mysql.conf -l pam -D -u 1000 -H -b -8 UTF-8 -A -E -O clf:/var/log/pure-ftpd/transfer.log -B
    
    30.7.2012 23:08 halva-jr | skóre: 12
    Rozbalit Rozbalit vše Re: ISPConfig + Pure FTPd - nefunkční FTP
    nenapadá Vás prosím někoho něco? Jsem z toho docela zoufalej :-(
    30.7.2012 23:41 halva-jr | skóre: 12
    Rozbalit Rozbalit vše Re: ISPConfig + Pure FTPd - nefunkční FTP
    Dobrý večer,

    teď se mi podařilo objevit ještě jednu chybu. Snad :-)
    server2:~# /etc/init.d/pure-ftpd-mysql status
    could not access PID file for pure-ftpd ... failed!
    
    3.3.2014 00:22 Martin
    Rozbalit Rozbalit vše Re: ISPConfig + Pure FTPd - nefunkční FTP
    Ahoj, mám stejnou hlášku jako je zde - could not access PID file for pure-ftpd ... failed! Jak se ti to prosím podařilo vyřešit.
    3.3.2014 15:50 Chulda | skóre: 20
    Rozbalit Rozbalit vše Re: ISPConfig + Pure FTPd - nefunkční FTP
    Chybová hláška říká, že se nemůže dostat k PID souboru pro pure-ftpd.

    Kde se ten soubor nachází řekne /etc/init.d/pure-ftpd-mysql (pokud spouštíš stejný init skript a je stejný jako můj - debian 6
    grep ^PIDFILE /etc/init.d/pure-ftpd-mysql
    PIDFILE=/var/run/pure-ftpd/pure-ftpd.pid
    
    pak ls -al na obsah adresáře a zkontrolovat práva adresáře a souboru. Výpis je pro debian 6, pro 5 to může být jinak (změnit vlastníka/skupinu a/nebo práva)
    ls -al /var/run/pure-ftpd/
    drwx------  2 root root 4096 Mar  3 15:24 .
    drwxr-xr-x 16 root root 4096 Feb 19 10:53 ..
    -rw-r--r--  1 root root    6 Mar  2 06:26 pure-ftpd.pid

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.