Jiří Eischmann se v příspěvku Fiasko jménem W Social na svém blogu věnuje evropské sociální síti W: "W Social je příkladem toho, že se problémy sociální sítí nedají řešit od exekutivního stolu. Když na začátku tohoto roku v Davosu oznámili vznik nové sociální sítě W Social, politici se mohli přetrhnout ve chvalozpěvech. Konečně evropská sociální síť a ještě s ověřením identity. … Jak se ukázalo, když v Davosu W Social oznamovali, neměli kromě
… více »Výrobce hardwarových kryptoměnových peněženek Trezor upozorňuje na bezpečnostní incident u společnosti Brevo, kterou využívá k odesílání newsletterů. Útočník na e-mailové adresy odeslal phishingový e-mail.
Clement "Clem" Lefebvre publikoval souhrn dění v Linux Mintu za srpen 2026. Aplikace XApp mají vlastní webovou stránku xapp-project.org. Představena byl čtečka EPUB s názvem Xepub a kalendář Clockenstein.
Byla vydána nová verze 3.2.6 svobodné aplikace pro úpravu a vytváření rastrové grafiky GIMP (GNU Image Manipulation Program). Přehled novinek v oznámení o vydání a v souboru NEWS na GitLabu. Nový GIMP je již k dispozici také na Flathubu.
Bylo vydáno Ubuntu 24.04.5 LTS, tj. páté opravné vydání Ubuntu 24.04 LTS s kódovým názvem Noble Numbat. Přehled novinek a oprav na poznámkách k vydání.
Švýcarsko testuje přechod z Microsoft 365 na FOSS, konkrétně balík openDesk (Wikipedie) od německé státní společnosti ZenDiS (Wikipedie), s cílem posílit digitální suverenitu.
V italském městě Pordenone probíhá LibreOffice Conference 2026. Zúčastnit se lze i online.
Svobodný (GPLv3) šachový engine Stockfish (Wikipedie) byl vydán ve verzi 19 (𝕏). Přehled novinek v příspěvku na blogu. Stockfish 19 je o 44 Elo silnější než Stockfish 18.
Byla vydána nová verze 1.13.0 dynamického programovacího jazyka Julia (Wikipedie) určeného zejména pro vědecké výpočty. Přehled novinek v příspěvku na blogu a v poznámkách k vydání. Aktualizována byla také dokumentace.
Organizátoři konference LinuxDays zveřejnili program letošního ročníku a spustili registraci návštěvníků. LinuxDays 2026 se uskuteční 3. a 4. října v areálu ČVUT v pražských Dejvicích, na Fakultě informačních technologií. Těšit se můžete na 70 přednášek a workshopů od 66 přednášejících. Konference bude rozdělena do pěti sálů s různou kapacitou. Vstup na LinuxDays je jako obvykle zdarma, stačí včas vyplnit registrační formulář. Opět je možné si na akci zakoupit oběd, ale je třeba to udělat předem, na místě už to nebude možné.
https://wiki.archlinux.org/index.php/AutostartingAle zde jsem odpoved nenasel. Potrebuji spustit sluzbu shellinaboxd. To pres systemctl nelze. Pokud dam prikaz
shellinaboxd -p 8022 &Do /etc/profile, tak ma sluzba tendenci se spoustet pri kazdem prihlaseni do systemu (napr SSH). Otazka tedy zni, jak mohu sluzbu nechat spustit pouze po startu systemu?
Řešení dotazu:
nano /etc/systemd/system/shellinaboxd.service [Unit] Description=shellinaboxd [Service] User=shellinaboxd ExecStart=/usr/bin/shellinaboxd -p 8022 ExecStop=/..... PIDFile=/var/run/shellinaboxd/shellinaboxd.pid [Install] WantedBy=multi-user.targetResp. něco podle již linkovaného : systemd/Services
[user@server~]$ sudo systemctl enable rc-local.service
The unit files have no [Install] section. They are not meant to be enabled using systemctl.
[user@server~]$ systemctl status rc-local.service
rc-local.service - /etc/rc.local Compatibility
Loaded: loaded (/etc/systemd/system/rc-local.service; static)
Active: failed (Result: exit-code) since Thu, 2012-11-01 11:23:04 CET; 8s ago
Process: 1931 ExecStart=/etc/rc.local start (code=exited, status=203/EXEC)
CGroup: name=systemd:/system/rc-local.service
[user@server ~]$ sudo systemctl start rc-local.service
Job for rc-local.service failed. See 'systemctl status rc-local.service' and 'journalctl -n' for details.
[user@server ~]$ sudo systemctl status rc-local.service
rc-local.service - /etc/rc.local Compatibility
Loaded: loaded (/etc/systemd/system/rc-local.service; enabled)
Active: failed (Result: exit-code) since Thu, 2012-11-01 11:39:20 CET; 1min 13s ago
Process: 541 ExecStart=/etc/rc.local start (code=exited, status=203/EXEC)
CGroup: name=systemd:/system/rc-local.service
Nov 01 11:39:20 server systemd[1]: Starting /etc/rc.local Compatibility...
Nov 01 11:39:20 server systemd[1]: Failed to start /etc/rc.local Compatibility.
Nov 01 11:39:20 server systemd[1]: Unit rc-local.service entered failed state
$ ls -l /etc/rc.local
-rwxr-xr-x 1 root root 135 Nov 1 11:31 /etc/rc.local
#!/bin/sh.
nano /etc/systemd/system/rc-local.service [Unit] Description=/etc/rc.local Compatibility ConditionPathExists=/etc/rc.local [Service] Type=forking ExecStart=/etc/rc.local start TimeoutSec=0 StandardOutput=tty RemainAfterExit=yes SysVStartPriority=99 [Install] WantedBy=multi-user.target systemctl enable rc-local ln -s '/etc/systemd/system/rc-local.service' '/etc/systemd/system/multi-user.target.wants/rc-local.service'Zdar Max
Tiskni
Sdílej: