abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 13:33 | IT novinky

    Ministerstvo dopravy uznalo prozatímní schválení asistenčního systému Tesla FSD Supervised vydané nizozemským schvalovacím orgánem RDW. Připojilo se tak k Nizozemsku a dalším pěti evropským státům. Systém je díky tomuto rozhodnutí možné používat za podmínek prozatímního schválení také na území České republiky. Tesla FSD Supervised je asistenčním systémem úrovně 2 podle klasifikace SAE (částečná automatizace řízení). Řidič se

    … více »
    Ladislav Hagara | Komentářů: 10
    dnes 11:22 | Upozornění

    Někteří zákazníci O2 mohou aktuálně zaznamenat zhoršenou dostupnost internetových služeb. Na odstranění potíží se pracuje [Facebook].

    Ladislav Hagara | Komentářů: 7
    dnes 01:22 | Nová verze

    PyPy (Wikipedie), tj. implementace Pythonu v RPythonu, alternativa CPythonu v C, byla vydána v nové major verzi 8.0.0. Podporuje Python 2.7, 3.11 a 3.12.

    Ladislav Hagara | Komentářů: 0
    dnes 00:22 | Komunita
    V rakouském Štýrském Hradci probíhá konference vývojářů a uživatelů desktopového prostředí KDE Plasma Akademy 2026. O víkendu proběhly přednášky. Videozáznamy jsou k dispozici na YouTube.
    Ladislav Hagara | Komentářů: 4
    včera 23:55 | Bezpečnostní upozornění

    V jádře Linux byly nalezeny a v upstremu ve verzích 5.10.270, 5.15.221, 6.1.188, 6.6.157, 6.12.109, 6.18.50 a 7.2.4 již opraveny 4 kritické zranitelnosti umožňující eskalaci práv: DirtyAH6 (CVE-2026-80844), TUNderflow (CVE-2026-81000), PPPoEject (CVE-2026-68121) a DiagSpill (CVE-2026-74469).

    Ladislav Hagara | Komentářů: 0
    včera 23:11 | Zajímavý článek

    Německá policie a celníci zneužívají ke čtení zpráv komunikačních aplikacích WhatsApp, Signal, Telegram nebo Threema velice jednoduchý trik, který nevyžaduje prolomení šifrování, spear phishing, odposlech SMS či jinou technicky náročnou metodu. Příslušníkům státního aparátu pouze stačí získat krátký přístup k odemčenému telefonu a prostřednictvím QR kódu propojit účet s oficiální desktopovou nebo webovou aplikací v policejním

    … více »
    AfD 💙 | Komentářů: 6
    19.9. 02:11 | IT novinky Ladislav Hagara | Komentářů: 0
    18.9. 19:11 | Zajímavý projekt

    Fugleramme, v překladu 'ptačí rámeček', je open-source projekt postavený na Raspberry Pi, který pomocí lokální umělé inteligence BirdNET-Go rozpoznává ptačí druhy podle jejich zpěvu a na displeji následně zobrazuje koláž tvořenou odpovídajícími ilustracemi. Databáze obsahuje přes 800 ručně vybraných historických přírodovědných ilustrací více než 400 druhů ptáků.

    … více »
    AfD 💙 | Komentářů: 2
    18.9. 16:55 | Nová verze

    Unicode Consortium, nezisková organizace koordinující rozvoj standardu Unicode, oznámila vydání Unicode 18.0. Přidáno bylo 13 007 nových znaků. Celkově jich je 172 808. Přibylo 9 nových Emoji.

    Ladislav Hagara | Komentářů: 9
    18.9. 13:22 | Zajímavý článek

    Nové číslo časopisu Raspberry Pi zdarma ke čtení: Raspberry Pi Official Magazine 169 (pdf).

    Ladislav Hagara | Komentářů: 0
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2709 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: zoneminder nestreamuje video - vše ostatní funguje!

    20.2.2013 14:13 raptor320d
    zoneminder nestreamuje video - vše ostatní funguje!
    Přečteno: 1697×
    Zdravím,

    reaguji z vlákna: http://www.abclinuxu.cz/poradna/linux/show/356510 který můj problém nevyřešilo.

    Jsem laik, prosím o shovívavost, nedaří se mi najít řešení už 3. týden. systém ubuntu 12.10

    Zoneminder mi jel úplně. 4 kamery, modect, eventy, prostě vše. Potom jsem se rejpal v apache2 a vytvořil 4 virtualhosty. Zároveň jsem provedel restart serveru a dokončili se nové aktualizuace které čekali na restart. Přičemž Firefox hlásil porušení bezpečnosti, a na to zřejmě záplatu.

    Od tohoto dne mi nejede přehrávání videa z kamer nikde. Nejede přímo na stroji kde je zm na firefox, nejede v ek$ploreru ani firefox vně ani venku sítě. Ale. Kamery jsou zm vidět (monitor i modect). Eventy se zaznamenávají. když je exportuji firefox mi je přehraje! Jede i stream přes vlc na stroji i vně sítě.

    v syslogu žádné hlášky nejsou

    Zkoušel jsem přeinstalovat zm, ffmpeg. Doinstaloval jsem cambozolu. Měnil uživatele mySql, přes phpMyAdmin zálohoval a obnovil databázi. 2x update/upgrade systému

    zkušel jsem na čisté mašině doinstalovat zm a vše jede

    předpokládám že jsem pouze přejmenoval práva k nějakému adresáři Díky za jakékoli nasměrování co s tím

    Odpovědi

    20.2.2013 21:54 Adamec | skóre: 32
    Rozbalit Rozbalit vše Re: zoneminder nestreamuje video - vše ostatní funguje!
    Pus to v chromu ci chromiu a pouzij klav. CRTL+SHIFT+J pro konzoli ...
    This is not a bug it's a feature
    21.2.2013 08:21 raptor320d
    Rozbalit Rozbalit vše Re: zoneminder nestreamuje video - vše ostatní funguje!
    trefa, píše to toto:

    Failed to load resource: the server responded with a status of 404 (Not Found) http://raptor.co.cz/cgi-bin/nph-zms?mode=single&monitor=1&scale=100&rand=1361431132

    Failed to load resource: the server responded with a status of 404 (Not Found) http://raptor.co.cz/cgi-bin/nph-zms?mode=single&monitor=1&scale=100&rand=1361431132&1361431150114
    21.2.2013 08:22 raptor320d
    Rozbalit Rozbalit vše Re: zoneminder nestreamuje video - vše ostatní funguje!
    a pokračuje to v 10s intervalech:

    GET http://raptor.co.cz/cgi-bin/nph-zms?mode=single&monitor=1&scale=100&rand=1361431132&1361431165115 404 (Not Found) mootools-core-nc.js:3622 Element.implement.setProperty mootools-core-nc.js:3622 fetchImage watch.js:620 (anonymous function) mootools-core-nc.js:906 (anonymous function) mootools-core-nc.js:906
    21.2.2013 09:32 oldsam
    Rozbalit Rozbalit vše Re: zoneminder nestreamuje video - vše ostatní funguje!
    Vypadá to, že nenajde cgi skript. Podíval bych se na ScriptAlias v konfigu Apache:

    U mě na Fedoře je:
    ScriptAlias /cgi-bin/zm "/usr/libexec/zoneminder/cgi-bin"
    <Directory "/usr/libexec/zoneminder/cgi-bin">
        AllowOverride All
        Options ExecCGI
        Order allow,deny
        Allow from all
    </Directory>
    
    21.2.2013 13:42 raptor320d
    Rozbalit Rozbalit vše Re: zoneminder nestreamuje video - vše ostatní funguje!
    v /etc/apache2/sites-availible/default je následující:
    ServerName raptor.co.cz
    
    <>VirtualHost *:80>
            ServerAdmin webmaster@localhost
    
            DocumentRoot /var/www
            <>Directory />
                    Options FollowSymLinks
                    AllowOverride None
            <>/Directory>
            <>Directory /var/www/>
                    Options Indexes FollowSymLinks MultiViews
                    AllowOverride None
                    Order allow,deny
                    allow from all
            <>/Directory>
    
            ScriptAlias /cgi-bin/ /usr/lib/cgi-bin/
            <>Directory "/usr/lib/cgi-bin">
                    AllowOverride None
                    Options +ExecCGI -MultiViews +SymLinksIfOwnerMatch
                    Order allow,deny
                    Allow from all
            <>/Directory>
    
            ErrorLog ${APACHE_LOG_DIR}/error.log
    
            # Possible values include: debug, info, notice, warn, error, crit,
            # alert, emerg.
            LogLevel warn
    
            CustomLog ${APACHE_LOG_DIR}/access.log combined
    
        Alias /doc/ "/usr/share/doc/"
        <>Directory "/usr/share/doc/">
            Options Indexes MultiViews FollowSymLinks
            AllowOverride None
            Order deny,allow
            Deny from all
            Allow from 127.0.0.0/255.0.0.0 ::1/128
        <>/Directory>
    
    <>/VirtualHost>
    
    
    doházel jsem tady to ">" jelikož mi to nechtělo vzít toto forum to "ServerName raptor.co.cz" jsem tam dopisoval aby apache nehlásil "neznám výchozí jméno serveru" nebo tak něco v logu zkoušel jsem to i smazat, nic se nestalo

    21.2.2013 13:50 raptor320d
    Rozbalit Rozbalit vše Re: zoneminder nestreamuje video - vše ostatní funguje!
    wordpress?

    zkoušel jsem před měsícem nainstalovat wordpress. rozjel se, něco jsem na něm zkoušel ale neměl jsem čas a teď TAKY nejede nepokakal jsem to tím wp?

    předpokládám že mi nejedou pouze ty CGI..
    21.2.2013 14:28 raptor320d
    Rozbalit Rozbalit vše CGI nejedou
    doplnil jsem si do /etc/apache2/httpd.conf následující
    <>VirtualHost *:80>
    ServerAdmin petr@valmont.cz
    DocumentRoot /var/www/exa-z.cz
    ServerName exa-z.cz
    ServerAlias *.exa-z.cz
    ErrorLog /var/log/servery/error.log
    <>/VirtualHost>
    
    <>VirtualHost *:80>
    ServerAdmin petr@valmont.cz
    DocumentRoot /var/www/rylich.eu
    ServerName rylich.eu
    ServerAlias *.rylich.eu
    ErrorLog /var/log/servery/error.log
    <>/VirtualHost>
    
    <>VirtualHost *:80>
    ServerAdmin petr@valmont.cz
    DocumentRoot /var/www/raptor.co.cz
    ServerName raptor.co.cz
    ServerAlias www.raptor.co.cz
    ErrorLog /var/log/servery/error.log
    <>/VirtualHost>
    
    <>VirtualHost *:80>
    ServerAdmin petr@valmont.cz
    DocumentRoot /var/www/harnach-brno.cz
    ServerName harnach-brno.cz
    ServerAlias *.harnach-brno.cz
    ErrorLog /var/log/servery/error.log
    <>/VirtualHost>
    
    
    <>VirtualHost *:80>
    ServerAdmin petr@valmont.cz
    DocumentRoot /usr/share/zoneminder
    ServerName zm.raptor.co.cz
    ServerAlias zm.raptor.co.cz
    ErrorLog /var/log/servery/error.log
    <>/VirtualHost>
    
    <>VirtualHost *:80>
    ServerAdmin petr@valmont.cz
    DocumentRoot /var/www/wordpress
    ServerName wordpress.raptor.co.cz
    ServerAlias wordpress.raptor.co.cz
    ErrorLog /var/log/servery/error.log
    <>/VirtualHost>
    
    
    a wordpress už mi jede ale bez CGI!!! nejedou mi CGI, nepříjdete na to proč? kde najdu proč se nespustí, co přeinstalovat

    díky kluci
    21.2.2013 14:32 raptor320d
    Rozbalit Rozbalit vše Re: CGI nejedou
    wordpress.raptor.co.cz hlási toto:
    Failed to load resource: the server responded with a status of 404 (Not Found) http://wordpress.raptor.co.cz/wordpress/wp-content/themes/twentyeleven/style.css
    
    Failed to load resource: the server responded with a status of 404 (Not Found) http://wordpress.raptor.co.cz/wordpress/wp-content/themes/twentyeleven/images/headers/wheel.jpg
    
    21.2.2013 15:12 raptor320d
    Rozbalit Rozbalit vše Re: CGI nejedou
    wordpress jede, zbývá zoneminder stále hlásí
    GET http://raptor.co.cz/cgi-bin/nph-zms?mode=single&monitor=1&scale=100&rand=1361455493&1361455947712 404 (Not Found) 
    
    mootools-core-nc.js:3622
    21.2.2013 21:27 Adamec | skóre: 32
    Rozbalit Rozbalit vše Re: CGI nejedou
    kukni http://library.linode.com/web-servers/apache/php-cgi/ubuntu-10.04-lucid pro inspiracku
    This is not a bug it's a feature
    21.2.2013 21:48 Adamec | skóre: 32
    Rozbalit Rozbalit vše Re: CGI nejedou
    a taky bych asi kukl pomoci na php info
    http://php.net/manual/en/function.phpinfo.php
    co ti vyleze :)
    This is not a bug it's a feature
    21.2.2013 21:41 Adamec | skóre: 32
    Rozbalit Rozbalit vše Re: CGI nejedou
    co rika apachectl configtest ??
    This is not a bug it's a feature
    22.2.2013 20:07 raptor
    Rozbalit Rozbalit vše CGI jedou - chyba mezi klávesnicí a židlou!!!!!!
    skryptuje, děkuji za rady kluci.

    mám to, su debil, mám blbě nastavenej /etc/apache2/httpd.conf

    když konfiguraci vymažu, zoneminder se rozjede (ale nejedou 2 stránky napojené na moji IP"

    prosím o radu s konfigurací: mám tam:
    <>VirtualHost *:80>
    ServerAdmin petr@valmont.cz
    DocumentRoot /var/www/exa-z.cz
    ServerName exa-z.cz
    ServerAlias *.exa-z.cz
    ErrorLog /var/log/servery/error.log
    <>/VirtualHost>
    
    <>VirtualHost *:80>
    ServerAdmin petr@valmont.cz
    DocumentRoot /var/www/raptor.co.cz
    ServerName raptor.co.cz
    ServerAlias www.raptor.co.cz
    ErrorLog /var/log/servery/error.log
    <>/VirtualHost>
    
    díky chlapy
    23.2.2013 22:50 Adamec | skóre: 32
    Rozbalit Rozbalit vše Re: CGI jedou - chyba mezi klávesnicí a židlou!!!!!!

    </VirtualHost>

    This is not a bug it's a feature
    1.3.2013 16:23 raptor320d
    Rozbalit Rozbalit vše Re: CGI jedou - chyba mezi klávesnicí a židlou!!!!!!
    chtělo to opravdu konfiguraci přesunout z httpd.conf do sites-availible a spustit a2ensite díky za rady

    už to valí obojí

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.