Ministerstvo dopravy uznalo prozatímní schválení asistenčního systému Tesla FSD Supervised vydané nizozemským schvalovacím orgánem RDW. Připojilo se tak k Nizozemsku a dalším pěti evropským státům. Systém je díky tomuto rozhodnutí možné používat za podmínek prozatímního schválení také na území České republiky. Tesla FSD Supervised je asistenčním systémem úrovně 2 podle klasifikace SAE (částečná automatizace řízení). Řidič se
… více »Někteří zákazníci O2 mohou aktuálně zaznamenat zhoršenou dostupnost internetových služeb. Na odstranění potíží se pracuje [Facebook].
PyPy (Wikipedie), tj. implementace Pythonu v RPythonu, alternativa CPythonu v C, byla vydána v nové major verzi 8.0.0. Podporuje Python 2.7, 3.11 a 3.12.
V jádře Linux byly nalezeny a v upstremu ve verzích 5.10.270, 5.15.221, 6.1.188, 6.6.157, 6.12.109, 6.18.50 a 7.2.4 již opraveny 4 kritické zranitelnosti umožňující eskalaci práv: DirtyAH6 (CVE-2026-80844), TUNderflow (CVE-2026-81000), PPPoEject (CVE-2026-68121) a DiagSpill (CVE-2026-74469).
Německá policie a celníci zneužívají ke čtení zpráv komunikačních aplikacích WhatsApp, Signal, Telegram nebo Threema velice jednoduchý trik, který nevyžaduje prolomení šifrování, spear phishing, odposlech SMS či jinou technicky náročnou metodu. Příslušníkům státního aparátu pouze stačí získat krátký přístup k odemčenému telefonu a prostřednictvím QR kódu propojit účet s oficiální desktopovou nebo webovou aplikací v policejním
… více »Počítačová hra Factorio (Wikipedie) nově běží nativně na ARM64 Linuxu a headsetu Steam Frame.
Fugleramme, v překladu 'ptačí rámeček', je open-source projekt postavený na Raspberry Pi, který pomocí lokální umělé inteligence BirdNET-Go rozpoznává ptačí druhy podle jejich zpěvu a na displeji následně zobrazuje koláž tvořenou odpovídajícími ilustracemi. Databáze obsahuje přes 800 ručně vybraných historických přírodovědných ilustrací více než 400 druhů ptáků.
… více »Unicode Consortium, nezisková organizace koordinující rozvoj standardu Unicode, oznámila vydání Unicode 18.0. Přidáno bylo 13 007 nových znaků. Celkově jich je 172 808. Přibylo 9 nových Emoji.
Nové číslo časopisu Raspberry Pi zdarma ke čtení: Raspberry Pi Official Magazine 169 (pdf).
ScriptAlias /cgi-bin/zm "/usr/libexec/zoneminder/cgi-bin"
<Directory "/usr/libexec/zoneminder/cgi-bin">
AllowOverride All
Options ExecCGI
Order allow,deny
Allow from all
</Directory>
ServerName raptor.co.cz
<>VirtualHost *:80>
ServerAdmin webmaster@localhost
DocumentRoot /var/www
<>Directory />
Options FollowSymLinks
AllowOverride None
<>/Directory>
<>Directory /var/www/>
Options Indexes FollowSymLinks MultiViews
AllowOverride None
Order allow,deny
allow from all
<>/Directory>
ScriptAlias /cgi-bin/ /usr/lib/cgi-bin/
<>Directory "/usr/lib/cgi-bin">
AllowOverride None
Options +ExecCGI -MultiViews +SymLinksIfOwnerMatch
Order allow,deny
Allow from all
<>/Directory>
ErrorLog ${APACHE_LOG_DIR}/error.log
# Possible values include: debug, info, notice, warn, error, crit,
# alert, emerg.
LogLevel warn
CustomLog ${APACHE_LOG_DIR}/access.log combined
Alias /doc/ "/usr/share/doc/"
<>Directory "/usr/share/doc/">
Options Indexes MultiViews FollowSymLinks
AllowOverride None
Order deny,allow
Deny from all
Allow from 127.0.0.0/255.0.0.0 ::1/128
<>/Directory>
<>/VirtualHost>
doházel jsem tady to ">" jelikož mi to nechtělo vzít toto forum
to "ServerName raptor.co.cz" jsem tam dopisoval aby apache nehlásil "neznám výchozí jméno serveru" nebo tak něco v logu
zkoušel jsem to i smazat, nic se nestalo
/etc/apache2/httpd.conf
následující
<>VirtualHost *:80> ServerAdmin petr@valmont.cz DocumentRoot /var/www/exa-z.cz ServerName exa-z.cz ServerAlias *.exa-z.cz ErrorLog /var/log/servery/error.log <>/VirtualHost> <>VirtualHost *:80> ServerAdmin petr@valmont.cz DocumentRoot /var/www/rylich.eu ServerName rylich.eu ServerAlias *.rylich.eu ErrorLog /var/log/servery/error.log <>/VirtualHost> <>VirtualHost *:80> ServerAdmin petr@valmont.cz DocumentRoot /var/www/raptor.co.cz ServerName raptor.co.cz ServerAlias www.raptor.co.cz ErrorLog /var/log/servery/error.log <>/VirtualHost> <>VirtualHost *:80> ServerAdmin petr@valmont.cz DocumentRoot /var/www/harnach-brno.cz ServerName harnach-brno.cz ServerAlias *.harnach-brno.cz ErrorLog /var/log/servery/error.log <>/VirtualHost> <>VirtualHost *:80> ServerAdmin petr@valmont.cz DocumentRoot /usr/share/zoneminder ServerName zm.raptor.co.cz ServerAlias zm.raptor.co.cz ErrorLog /var/log/servery/error.log <>/VirtualHost> <>VirtualHost *:80> ServerAdmin petr@valmont.cz DocumentRoot /var/www/wordpress ServerName wordpress.raptor.co.cz ServerAlias wordpress.raptor.co.cz ErrorLog /var/log/servery/error.log <>/VirtualHost>a wordpress už mi jede ale bez CGI!!! nejedou mi CGI, nepříjdete na to proč? kde najdu proč se nespustí, co přeinstalovat díky kluci
Failed to load resource: the server responded with a status of 404 (Not Found) http://wordpress.raptor.co.cz/wordpress/wp-content/themes/twentyeleven/style.css Failed to load resource: the server responded with a status of 404 (Not Found) http://wordpress.raptor.co.cz/wordpress/wp-content/themes/twentyeleven/images/headers/wheel.jpg
GET http://raptor.co.cz/cgi-bin/nph-zms?mode=single&monitor=1&scale=100&rand=1361455493&1361455947712 404 (Not Found) mootools-core-nc.js:3622
/etc/apache2/httpd.conf
když konfiguraci vymažu, zoneminder se rozjede
(ale nejedou 2 stránky napojené na moji IP"
prosím o radu s konfigurací:
mám tam:
<>VirtualHost *:80> ServerAdmin petr@valmont.cz DocumentRoot /var/www/exa-z.cz ServerName exa-z.cz ServerAlias *.exa-z.cz ErrorLog /var/log/servery/error.log <>/VirtualHost> <>VirtualHost *:80> ServerAdmin petr@valmont.cz DocumentRoot /var/www/raptor.co.cz ServerName raptor.co.cz ServerAlias www.raptor.co.cz ErrorLog /var/log/servery/error.log <>/VirtualHost>díky chlapy
</VirtualHost>
Tiskni
Sdílej: