abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 18:44 | Nová verze

    Byl vydán Mozilla Firefox 125.0.1, první verze z nové řady 125. Přehled novinek v poznámkách k vydání, poznámkách k vydání pro firmy a na stránce věnované vývojářům. Vypíchnout lze podporu kodeku AV1 v Encrypted Media Extensions (EME). Řešeny jsou rovněž bezpečnostní chyby. Nový Firefox 125.0.1 je již k dispozici také na Flathubu a Snapcraftu.

    Ladislav Hagara | Komentářů: 0
    dnes 16:44 | Nová verze

    Valkey, tj. svobodný fork již nesvobodného Redisu, byl vydán v první stabilní verzi 7.2.5.

    Ladislav Hagara | Komentářů: 0
    dnes 15:11 | IT novinky

    Společnost Espressif Systems oznámila, že rodinu SoC ESP32 brzy rozšíří o ESP32-H4 s IEEE 802.15.4 a Bluetooth 5.4 (LE) s podporou protokolů Thread 1.3, Zigbee 3.0 a Bluetooth Mesh 1.1.

    Ladislav Hagara | Komentářů: 2
    dnes 13:11 | Zajímavý software

    Kevin Bentley zveřejnil na GitHubu zdrojové kódy počítačové hry Descent 3 z roku 1999: "Někdo se nedávno zeptal, zda budou zveřejněny zdrojové kódy Descent 3. Oslovil jsem svého bývalého šéfa (Matt Toschlog) z Outrage Entertainment a ten mi to povolil. Budu pracovat na tom, aby se to znovu rozběhlo a hledám spolusprávce." [Hacker News]

    Ladislav Hagara | Komentářů: 0
    dnes 04:33 | Bezpečnostní upozornění

    Byla vydána verze 0.81 telnet a ssh klienta PuTTY. Opravena je kritická bezpečnostní chyba CVE-2024-31497 obsažena ve verzích 0.68 až 0.80. Používáte-li klíč ECDSA NIST P521 a použili jste jej v PuTTY nebo Pageantu, považujte jej za kompromitovaný.

    Ladislav Hagara | Komentářů: 0
    včera 21:44 | Komunita

    Hra MineClone2 postavena nad voxelovým herním enginem Minetest byla přejmenována na VoxeLibre.

    Ladislav Hagara | Komentářů: 0
    včera 19:11 | IT novinky

    Společnosti Avast Software s.r.o. byla pravomocně uložena pokuta ve výši 351 milionů Kč. Tu uložil Úřad pro ochranu osobních údajů za neoprávněné zpracování osobních údajů uživatelů jejího antivirového programu Avast a jeho rozšíření internetových prohlížečů (Browser Extensions), k čemuž docházelo prokazatelně po část roku 2019.

    … více »
    Ladislav Hagara | Komentářů: 9
    včera 15:55 | Zajímavý článek

    Bylo vydáno do češtiny přeložené číslo 714 týdeníku WeeklyOSM přinášející zprávy ze světa OpenStreetMap.

    Ladislav Hagara | Komentářů: 0
    včera 15:44 | Pozvánky

    V sobotu 20. dubna lze navštívit Maker Faire Jihlava, festival plný workshopů, interaktivních činností a především nadšených a zvídavých lidí.

    Ladislav Hagara | Komentářů: 0
    včera 14:44 | Zajímavý software

    Knihovna pro potlačení šumu RNNoise byla vydána ve verzi 0.2. Kvalitu potlačení lze vyzkoušet na webovém demu.

    Ladislav Hagara | Komentářů: 0
    KDE Plasma 6
     (62%)
     (13%)
     (2%)
     (23%)
    Celkem 439 hlasů
     Komentářů: 4, poslední 6.4. 15:51
    Rozcestník

    Dotaz: Upgrade Chrome Závislosť nemožno uspokojiť:

    27.12.2013 15:09 faidron
    Upgrade Chrome Závislosť nemožno uspokojiť:
    Přečteno: 433×
    Stiahol som na instalaciu novu instalacku Chrome:
    google-chrome-stable_current_amd64.deb
    
    Ubuntu Software center ako aj GDebi zahlasi:
    Chyba: Závislosť nemožno uspokojiť: gconf-service
    
    Nic viac sa nedozviete. Co s tym?
    
    Znamena to ze nemozem si instalovat novsi browser?
    
    Svet linuxu je uzasny.

    Odpovědi

    27.12.2013 16:05 Olaf
    Rozbalit Rozbalit vše Re: Upgrade Chrome Závislosť nemožno uspokojiť:
    Ne, to není svět Linuxu, který je "úžasný", tím je svět Ubuntu. Nestačím se divit, co tam všechno je možné a nemožné. Ale co jste si vybral, na to nenadávejte. Svět je větší než Ubuntu. (Zrovna si to posledních pár dní užívám na jednom stroji s Elementary OS, který je založený na LTS Ubuntu 12.04 -- všecko staré, nemožnost povýšit balíky, protože je nikdo oficiálně neudržuje, pomalost systému apod., prostě typické znaky ubuntích OS. Paráda, LTS verze určená do produkčních oblastí, ale balíky staré, nekompatibilní, ponechané tak. Například nic z pythonovských balíků není a nebude aktuální: numpy, sympy, matplolib, ipython všecko jak z IT pravěku. Django totálně starý a nekompatibilní s modernějšími kódy. Chápu, že je jedno, na jaké verzi VLC si člověk přehraje video, ale u vývojářských a produktivních balíků bych čekal alespoň jakousi snahu o udržování. Ale PRD. Dětské PPA to nezachrání, je to rozdrobené, často nekompatibilní, často jednorázové, často tam stejně chybí věci, které by tam měly být. Naštěstí lze s námahou tyto pythonovské věci vyřešit jakžtakž pomocí pip. U jiného softwaru musí člověk balíkovat sám; lepší je prostě používat dospělé linuxové distribuce a ne tyto nedomrdky.)
    27.12.2013 18:47 faidron | skóre: 16
    Rozbalit Rozbalit vše Re: Upgrade Chrome Závislosť nemožno uspokojiť:
    Asi na tom nieco bude, pretoze mam starsiu verziu ubuntu a nie je to bohuzial LTS. Ma to detske hlupe chyby, skoda casu. Aspon ze je to stabilne.
    Distributor ID:	Ubuntu
    Description:	Ubuntu 10.10
    Release:	10.10
    Codename:	maverick
    
    probook@probook-PC:/home$ uname -a
    Linux probook-PC 2.6.35-32-generic #68-Ubuntu SMP Tue Mar 27 18:07:17 UTC 2012 x86_64 GNU/Linux
    
    V repozitaroch mam Chromium vo verzii 18.

    27.12.2013 23:27 Voransky | skóre: 8 | Český Krumlov
    Rozbalit Rozbalit vše Re: Upgrade Chrome Závislosť nemožno uspokojiť:
    zahlásí něco zajímavějšího když spustíte z konsole sudo dpkg -i package.deb ? - pokud možno s nějakym verbose výstupem...mohlo by povědět co přesně chybí(verze)/blokuje instalaci.. třeba to půjde nějak obejít..i když u takhle staré verze bych asi moc nedoufal..

    dislclaimer: ubuntu neprovozuju, takže je to napůl střela do větru, ale mělo by to povědět alespon něco trochu smysluplnějšího...
    29.12.2013 10:48 faidron
    Rozbalit Rozbalit vše Re: Upgrade Chrome Závislosť nemožno uspokojiť:
    Příloha:
    V prilohe posielam vystup z terminalu. Pise ze nema potrebnu verziu libraries.
    29.12.2013 11:06 MadCatX
    Rozbalit Rozbalit vše Re: Upgrade Chrome Závislosť nemožno uspokojiť:
    Na FAQ je psáno, že minimální podporovaná verze Ubuntu, na které poslední verze Chrome funguje je 12.04.
    27.12.2013 18:28 MadCatX
    Rozbalit Rozbalit vše Re: Upgrade Chrome Závislosť nemožno uspokojiť:
    A chcete doopravdy instalovat Chrome, nebo vám postačí Chromium? To je totiž v oficiálních repozitářích Ubuntu 12.04 ve verzi 31.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.