abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 16:33 | Zajímavý software

    Strands Decider 2B je malý open-source model s 2 miliardami parametrů, určený k rychlé klasifikaci vstupů a rozhodování mezi možnostmi, generující odpovědi ve stylu modelu Jev. Strands dosáhl přibližně 72% shody s Jevem na veřejné testovací sadě JevBench (tento benchmark pochopitleně nepředstavuje přímé srovnání s modelem Jev). Zdrojové kódy jsou k dispozici na GitHubu pod licencí Apache-2.0, váhy modelu na Hugging Face.

    AfD 💙 | Komentářů: 1
    dnes 16:22 | Upozornění

    Ve věku 90 let zemřela americká softwarová inženýrka Margaret Hamiltonová, která vedla tým, jenž vyvíjel letový software pro program Apollo amerického Národního úřadu pro letectví a vesmír (NASA).

    Ladislav Hagara | Komentářů: 1
    dnes 13:33 | Humor

    Japonský Google rozšířil svou kolekci DYI fyzických klávesnic Gboard o klávesnici ve tvaru běžícího pásu. Proč se mají přesouvat ruce po klávesnici, když se mohou přesouvat klávesy k ruce? Pro zájemce je návod na sestavení včetně STL souborů pro 3D tisk a firmware k dispozici na GitHubu.

    Ladislav Hagara | Komentářů: 0
    včera 23:22 | Bezpečnostní upozornění

    Nejnovější X.Org X server 21.1.25 a Xwayland 24.1.14 řeší 12 bezpečnostních chyb.

    Ladislav Hagara | Komentářů: 0
    včera 16:33 | Nová verze

    Google Chrome 155 byl prohlášen za stabilní. Přináší podporu JPEG XL (.jxl). Opraveno bylo 247 bezpečnostních chyb.

    Ladislav Hagara | Komentářů: 1
    včera 16:00 | Komunita

    Konference OpenAlt 2026 hledá přednášející. Přihlásit přednášky lze do neděle 11. října. Konference proběhne o víkendu 7. a 8. listopadu na půdě Fakulty informačních technologií VUT v Brně. Témata konference jsou: Otevřený a svobodný software, IoT a Hnutí tvůrců, Vzdělávání, Bezpečnost a soukromí, Otevřená společnost, komunity a data, OpenMobility a další.

    Ladislav Hagara | Komentářů: 0
    včera 13:22 | Nová verze

    Byla vydána nová verze 10.6 sady aplikací pro SSH komunikaci OpenSSH. Přináší řadu důležitých bezpečnostních oprav, vylepšení funkcí a oprav chyb. Povoluje hybridní postkvantový podpisový algoritmus ssh-mldsa44-ed25519.

    Ladislav Hagara | Komentářů: 0
    včera 04:00 | Zajímavý software

    Americká společnost Reflection AI světu představila Beam, open-weight model s 501 miliardami parametrů (z toho 23 miliard aktivních), určený především pro programování a práci autonomních agentů. Podle autorů jejich model nabízí výkon srovnatelný s většími modely při výrazně nižších nárocích na výpočetní výkon. Beam nyní ještě prochází závěrečným testováním, na stránkách Reflection AI se však lze zaregistrovat a získat předběžný přístup. Váhy modelu, dokumentace a nástroje pro vývojáře mají být zveřejněny v průběhu tohoto měsíce.

    AfD 💙 | Komentářů: 0
    včera 02:00 | Komunita

    OpenCourant je komunitní fork OpenRadioss, tj. open source softwaru pro simulace havárií, nárazů a vysoce nelineárních dynamických dějů metodou konečných prvků. Společnost Siemens v loňském roce dokončila akvizici společnosti Altair Engineering, jež před čtyřmi lety uvolnila open source verzi OpenRadioss svého proprietárního softwaru Radioss. Minulý týden Siemens OpenRadioss pohřbil. Integroval jej do svého softwaru Simcenter, webovou stránku OpenRadioss přesměroval na Simcenter a repozitář OpenRadioss na GitHubu odstranil.

    Ladislav Hagara | Komentářů: 0
    včera 00:22 | Pozvánky

    Pořadatelé devátého ročníku komunitního setkání správců nejen českých a slovenských sítí – CSNOG 2027, které se uskuteční 20. a 21. ledna, vyhlásili Call for Abstracts. Náměty na vystoupení mohou zájemci přihlašovat do 31. října na webu akce a vybírat mohou ze tří sekcí – správa sítí, legislativa a regulace a akademické projekty. Zveřejněny byly také Call of Partners určené sponzorům a partnerům setkání, kteří by například chtěli mít na

    … více »
    VSladek | Komentářů: 0
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2816 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: Po aktualizaci Fedory na 20 nefunguje MySQL(MariaDB)

    20.2.2014 13:19 Tos
    Po aktualizaci Fedory na 20 nefunguje MySQL(MariaDB)
    Přečteno: 578×

    Fedoru používám pouze pro program CACTI.
    Aktualizoval jsem z verze 19 na 20 a mám problém s MySQL.
    Dříve, když jsem aktualizoval z 18 na 19 atd., tak jsem problém neměl.

    Poradíte postup, jak problém odstraním?

    service mysqld status:

    Redirecting to /bin/systemctl status  mysqld.service
    mariadb.service - MariaDB database server
       Loaded: loaded (/usr/lib/systemd/system/mariadb.service; enabled)
       Active: failed (Result: exit-code) since Čt 2014-02-20 12:54:26 CET; 6min ago
      Process: 9301 ExecStartPost=/usr/libexec/mariadb-wait-ready $MAINPID (code=exited, status=1/FAILURE)
      Process: 9300 ExecStart=/usr/bin/mysqld_safe --basedir=/usr (code=exited, status=1/FAILURE)
      Process: 9272 ExecStartPre=/usr/libexec/mariadb-prepare-db-dir %n (code=exited, status=0/SUCCESS)
     Main PID: 9300 (code=exited, status=1/FAILURE)
    
    úno 20 12:54:26 tss0000spllx001 mysqld_safe[9300]: 140220 12:54:26 mysqld_safe Logging to '/var/log/mariadb/mariadb.log'.
    úno 20 12:54:26 tss0000spllx001 mysqld_safe[9300]: 140220 12:54:26 mysqld_safe Starting mysqld daemon with databases from /var/lib/mysql
    úno 20 12:54:26 tss0000spllx001 mysqld_safe[9300]: /usr/bin/mysqld_safe: řádek 138: /var/log/mariadb/mariadb.log: Operace zamítnuta
    úno 20 12:54:26 tss0000spllx001 mysqld_safe[9300]: /usr/bin/mysqld_safe: řádek 182: /var/log/mariadb/mariadb.log: Operace zamítnuta
    úno 20 12:54:26 tss0000spllx001 mysqld_safe[9300]: 140220 12:54:26 mysqld_safe mysqld from pid file /var/run/mariadb/mariadb.pid ended
    úno 20 12:54:26 tss0000spllx001 mysqld_safe[9300]: /usr/bin/mysqld_safe: řádek 138: /var/log/mariadb/mariadb.log: Operace zamítnuta
    úno 20 12:54:26 tss0000spllx001 systemd[1]: mariadb.service: main process exited, code=exited, status=1/FAILURE
    úno 20 12:54:26 tss0000spllx001 systemd[1]: mariadb.service: control process exited, code=exited status=1
    úno 20 12:54:26 tss0000spllx001 systemd[1]: Failed to start MariaDB database server.
    úno 20 12:54:26 tss0000spllx001 systemd[1]: Unit mariadb.service entered failed state.
    


    journalctl -xn:

    -- Logs begin at St 2013-10-02 09:20:07 CEST, end at Čt 2014-02-20 13:04:08 CET. --
    úno 20 13:03:50 tss0000spllx001 kernel: mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
    úno 20 13:03:56 tss0000spllx001 kernel: mei_me 0000:00:03.0: reset: connect/disconnect timeout.
    úno 20 13:03:56 tss0000spllx001 kernel: mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
    úno 20 13:04:01 tss0000spllx001 systemd[1]: Starting Session 54 of user cacti.
    -- Subject: Unit session-54.scope has begun with start-up
    -- Defined-By: systemd
    -- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel
    -- 
    -- Unit session-54.scope has begun starting up.
    úno 20 13:04:01 tss0000spllx001 systemd[1]: Started Session 54 of user cacti.
    -- Subject: Unit session-54.scope has finished start-up
    -- Defined-By: systemd
    -- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel
    -- 
    -- Unit session-54.scope has finished starting up.
    -- 
    -- The start-up result is done.
    úno 20 13:04:01 tss0000spllx001 CROND[11082]: (cacti) CMD (php /usr/share/cacti/poller.php > /dev/null 2>&1)
    úno 20 13:04:02 tss0000spllx001 kernel: mei_me 0000:00:03.0: reset: connect/disconnect timeout.
    úno 20 13:04:02 tss0000spllx001 kernel: mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
    úno 20 13:04:08 tss0000spllx001 kernel: mei_me 0000:00:03.0: reset: connect/disconnect timeout.
    úno 20 13:04:08 tss0000spllx001 kernel: mei_me 0000:00:03.0: unexpected reset: dev_state = ENABLED
    

    Řešení dotazu:


    Odpovědi

    20.2.2014 13:42 Dumak
    Rozbalit Rozbalit vše Re: Po aktualizaci Fedory na 20 nefunguje MySQL(MariaDB)
    Prava? Selinux? Funguje spusteni po prikazu "setenforce 0"?
    Řešení 1× (Tos (tazatel))
    michich avatar 20.2.2014 13:48 michich | skóre: 51 | blog: ohrivane_parky
    Rozbalit Rozbalit vše Re: Po aktualizaci Fedory na 20 nefunguje MySQL(MariaDB)
    /usr/bin/mysqld_safe: řádek 138: /var/log/mariadb/mariadb.log: Operace zamítnuta
    Asi nesedí práva k zápisu do toho logu. Tohle vypadá podobně: https://bugzilla.redhat.com/show_bug.cgi?id=1061045
    21.2.2014 06:27 Tos
    Rozbalit Rozbalit vše Re: Po aktualizaci Fedory na 20 nefunguje MySQL(MariaDB)
    Všem děkuji, vyřešeno.

    Stačilo pouze toto:

    rm /var/log/mariadb/mariadb.log

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.