Společnost System76 představila pracovní stanici Thelio Mira AI s předinstalovaným Pop!_OS s prostředím COSMIC nebo Ubuntu. Nakonfigurovat lze až s 16jádrovým CPU AMD Ryzen 9 9950X, 192 GB DDR5 RAM, dvěma GPU NVIDIA RTX Pro 6000 a 192 GB GPU pamětí.
DigitalOcean je sponzorem nadace Omacom Foundation stojící za linuxovou distribucí Omarchy. Přislíbená částka je 3 miliony dolarů, tj. 1 milion dolarů ročně po dobu tří let.
Na stránkách PostgreSQL bylo představeno LibreDB Studio. Jedná se o open-source self-hostované SQL IDE pro (nejenom) PostgreSQL v prohlížeči. Zdrojové kódy jsou k dispozici na GitHubu pod licencí MIT.
Byla vydána nová verze 12.0 media serveru Jellyfin (Wikipedie). Přehled novinek v poznámkách k vydání. Pro vyzkoušení je k dispozici Demo Server. Jellyfin je fork media serveru Emby, původně Media Browser.
V MikroTik RouterOS bylo nalezeno šest zranitelností společně pojmenovaných MikroTrick umožňujících útočníkovi, pokud má přístup k SSH, získat plnou kontrolu nad zařízením bez nutnosti autentizace. Ve verzích RouterOS 7.25beta3, 7.24.2, 7.23.4 a 6.49.21 je již opraveno.
Byla vydána verze 9.5 open source unixového operačního systému NetBSD (Wikipedie). Přehled novinek v poznámkách k vydání. Jedná se poslední vydání řady NetBSD 9. Doporučen je přechod na NetBSD 11 nebo NetBSD 10.
Akční adventura State of Mind je na portále GOG.com zdarma, akce trvá do 10. září.
Na Kickstarteru běží kampaň na podporu malého robotický psa Petoi Quaddle. Postaven je na ESP32-S3. V několika variantách. S řadou senzorů. Programovat lze pomocí Pythonu, C++ nebo i vizuálních bloků. Zkoušet a trénovat lze v simulátoru.
Dětem začala škola a nedobrovolně se tak musí vzdělávat. Avšak pro dospělé, kteří se chtějí vzdělávat nebo naopak se o vědomosti podělit, je tu Virtuální Bastlírna - jako každý měsíc si můžete online a zdarma nezávazně popovídat o vědě a technice nejen s bastlíři, ale i s vývojáři, vědci nebo profesory. A čemu se strahováci budou věnovat? Blíží se KiCAD 11 s nespočtem novinek, z nichž zde musí zmínit alespoň možnost kótování a závislostí z
… více »Asahi Linux, tj. Linux pro Apple Silicon, oficiálně podporuje čipy M3 (M3, M3 Pro a M3 Max).
service apache2 status ● apache2.service - LSB: Apache2 web server Loaded: loaded (/etc/init.d/apache2) Active: failed (Result: exit-code) since Út 2015-04-28 21:25:25 CEST; 1h 31min ago Process: 3409 ExecStart=/etc/init.d/apache2 start (code=exited, status=1/FAILURE) dub 28 21:25:25 server apache2[3409]: Starting web server: apache2 failed! dub 28 21:25:25 server apache2[3409]: The apache2 instance did not start within 20 seconds. Please read the log files to discover problems ... (warning). dub 28 21:25:25 server systemd[1]: apache2.service: control process exited, code=exited status=1 dub 28 21:25:25 server systemd[1]: Failed to start LSB: Apache2 web server. dub 28 21:25:25 server systemd[1]: Unit apache2.service entered failed state.Za pripadne rady predem diky.
... důvod, proč ti to dělá co to dělá bude asi podobný jako u mě tadyTo asi nebola tá správna linka, či hej?
systemctl status $PID. Nebo ho najdi ve výstupu systemd-cgls.)
● apache2.service - LSB: Apache2 web server
Loaded: loaded (/etc/init.d/apache2)
Active: active (running) since St 2015-04-29 17:05:34 CEST; 17h ago
Process: 18288 ExecStop=/etc/init.d/apache2 stop (code=exited, status=0/SUCCESS)
Process: 7352 ExecReload=/etc/init.d/apache2 reload (code=exited, status=0/SUCCESS)
Process: 18326 ExecStart=/etc/init.d/apache2 start (code=exited, status=0/SUCCESS)
CGroup: /system.slice/apache2.service
├─ 7441 /usr/sbin/apache2 -k start
├─ 7442 /usr/sbin/apache2 -k start
├─ 8493 /usr/sbin/apache2 -k start
├─ 8502 /usr/sbin/apache2 -k start
├─ 8506 /usr/sbin/apache2 -k start
├─ 8509 /usr/sbin/apache2 -k start
├─15889 /usr/sbin/apache2 -k start
├─16722 /usr/sbin/apache2 -k start
├─16767 /usr/sbin/apache2 -k start
├─18342 /usr/sbin/apache2 -k start
└─27926 /usr/sbin/apache2 -k start
dub 30 06:25:18 server apache2[7352]: Reloading web server: apache2.
Warning: Journal has been rotated since unit was started. Log output is incomplete or unavailable.
Asi to bylo jen v nejakem pochybnem stavu, snad to uz bude makat bez problemu.
Tiskni
Sdílej: