abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    včera 19:22 | Nová verze

    GNU Project Debugger aneb GDB byl vydán ve verzi 18.1. Podrobný přehled novinek v souboru NEWS.

    Ladislav Hagara | Komentářů: 0
    25.9. 23:33 | Humor

    Prezident USA Donald Trump během svého projevu na valném shromáždění OSN 22. září 2026 prohlásil, že umělá inteligence 'bude dále oficiálně nazývána superinteligencí', zkráceně SI. Svůj návrh zdůvodnil takto: 'Použití slova artificial činí inteligenci falešnou. Ona falešná není, ve skutečnosti je úžasná'. Zároveň ve svém proslovu prohlásil, že Spojené státy kategoricky odmítají jakékoliv pokusy o vytvoření 'globalistického

    … více »
    AfD 💙 | Komentářů: 12
    25.9. 23:22 | Nová verze

    Čínská technologická firma Xiaomi představila novou verzi 2.6 svého modelu MiMo, váhy modelů MiMo‑V2.6‑Pro‑RL a MiMo‑V2.6‑Flash‑RL jsou dostupné na HuggingFace pod licencí MIT. Výkonnější varianta Pro má přes bilion parametrů, z toho 42 miliard aktivních, úspornější Flash 309 miliard parametrů, z nichž se při generování aktivuje přibližně 15 miliard. Oba modely mají délku kontextového okna milion tokenů. Tyto MoE modely zvládají

    … více »
    AfD 💙 | Komentářů: 0
    25.9. 03:33 | Komunita

    Proběhl Snapdragon Summit 2026. Společnost Qualcomm se mimo jiné pochlubila během Linuxu na čipech Snapdragon X2. Zatím pouze v ranní verzi vhodné pro vývojáře linuxových distribucí a přispěvatele do jádra Linux.

    Ladislav Hagara | Komentářů: 0
    24.9. 21:11 | Nová verze

    Byla vydána nová verze 2.0 klienta F-Droid určeného pro instalaci bezplatných a otevřených mobilních aplikací do Androidu ze softwarového repozitáře F-Droid (Wikipedie). Jedná se o alternativu k Google Play.

    Ladislav Hagara | Komentářů: 7
    24.9. 12:11 | Komunita

    Debian Inference Portal nabízí vývojářům Debianu bezplatný přístup ke službám AI/LLM. Sponzorem je společnost Scaleway.

    Ladislav Hagara | Komentářů: 0
    24.9. 11:44 | Bezpečnostní upozornění

    Robert Ressl nalezl ve WordPressu kritickou zranitelnost CVE-2026-87902 s CVSS 9.2. Útočníkům umožňuje neoprávněný přístup k souborům a vzdálené spuštění kódu (RCE). Opravena je ve verzích 7.1.2, 7.0.6, 6.9.9…

    Ladislav Hagara | Komentářů: 0
    24.9. 03:33 | IT novinky

    Společnost Meta na dvoudenní konferenci Meta Connect 2026 představuje své novinky. Vypíchnout lze lehké brýle s funkci VR Meta VR Glasses. Do prodeje půjdou na jaře 2027 za cenu 1299,99 dolarů.

    Ladislav Hagara | Komentářů: 0
    23.9. 14:44 | Nová verze

    Google Chrome 154 byl prohlášen za stabilní. Nejnovější stabilní verze 154.0.8037.57 přináší řadu novinek. Podrobný přehled v poznámkách k vydání. Opraveno bylo 108 bezpečnostních chyb. Vylepšeny byly také nástroje pro vývojáře.

    Ladislav Hagara | Komentářů: 12
    23.9. 14:33 | IT novinky

    Vláda sníží v příštím roce výdaje na IT služby státu o 1,4 miliardy korun. Úspory má umožnit lepší koordinace nákupu služeb napříč resorty prostřednictvím nového zmocněnce. Celkové roční výdaje státu na informační technologie a digitalizaci se podle údajů ministerstva průmyslu a obchodu pohybují okolo 20 až 25 miliard korun ročně, pro letošek bylo na 320 projektů vyčleněno 21 miliard.

    Ladislav Hagara | Komentářů: 12
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2738 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: Apache2 a systemd

    28.4.2015 23:00 Uzovka
    Apache2 a systemd
    Přečteno: 864×
    Jsem volako zmeteny z toho.. po upgradu na debian jessie mi apache2 bezi, ale kdyz se podivam na status, je to samej error.. v logu sem nic nenasel:
    service apache2 status
    ● apache2.service - LSB: Apache2 web server
       Loaded: loaded (/etc/init.d/apache2)
       Active: failed (Result: exit-code) since Út 2015-04-28 21:25:25 CEST; 1h 31min ago
      Process: 3409 ExecStart=/etc/init.d/apache2 start (code=exited, status=1/FAILURE)
    
    dub 28 21:25:25 server apache2[3409]: Starting web server: apache2 failed!
    dub 28 21:25:25 server apache2[3409]: The apache2 instance did not start within 20 seconds. Please read the log files to discover problems ... (warning).
    dub 28 21:25:25 server systemd[1]: apache2.service: control process exited, code=exited status=1
    dub 28 21:25:25 server systemd[1]: Failed to start LSB: Apache2 web server.
    dub 28 21:25:25 server systemd[1]: Unit apache2.service entered failed state.
    
    Za pripadne rady predem diky.

    Odpovědi

    29.4.2015 10:59 rastos | skóre: 63 | blog: rastos
    Rozbalit Rozbalit vše Re: Apache2 a systemd
    Toto je presne to, čo mi vzbudzuje obavy pri systemd.

    Nepíše sa niečo v /var/log/apache2/error.log , /var/log/daemon.log, /var/log/syslog ?

    Vo výstupe z "journalctl -b " ?
    30.4.2015 07:48 Thomas123 | skóre: 15
    Rozbalit Rozbalit vše Re: Apache2 a systemd
    Jsou to dva dny, co jsem s tím taky zápasil. Logy budou ve /var/log/syslog a důvod, proč ti to dělá co to dělá bude asi podobný jako u mě tady
    30.4.2015 09:54 rastos | skóre: 63 | blog: rastos
    Rozbalit Rozbalit vše Re: Apache2 a systemd
    ... důvod, proč ti to dělá co to dělá bude asi podobný jako u mě tady
    To asi nebola tá správna linka, či hej?
    30.4.2015 13:30 Thomas123 | skóre: 15
    Rozbalit Rozbalit vše Re: Apache2 a systemd
    Link je správný, kupodivu mně Apache nešel nastartovat a postupně jsem dohledával útržky informací ze syslogu a pokaždé to ztroskotalo na něčem jiném. Postupně jsem opravoval konfiguraci z 2.2 (Wheezy) na 2.4 (Jessie) a už to běží.
    michich avatar 29.4.2015 17:48 michich | skóre: 51 | blog: ohrivane_parky
    Rozbalit Rozbalit vše Re: Apache2 a systemd
    Nespouštíš ho náhodou ještě nějak jinak než z této service? Jestliže tedy běží, pod kterou cgroup spadá jeho PID? (Podívej se, co řekne systemctl status $PID. Nebo ho najdi ve výstupu systemd-cgls.)
    30.4.2015 08:45 j
    Rozbalit Rozbalit vše Re: Apache2 a systemd
    Ze prej je debian stabilni distro sem nekde slysel ... a ze prej s upgrade nikdy nejsou problemy ...

    Hele prvni co zkus je to proste tomu systemd uplne smazat, aby vubec netusil ze tam nejakej apache je. Pokud nastartuje, tak minimalne vis, ze mas hledat nejakej script kterej ho nahazuje.
    30.4.2015 10:34 Uzovka
    Rozbalit Rozbalit vše Re: Apache2 a systemd
    Takze jsem nakonec vyrestartoval komplet server a uz to je ok i po restartech samotneho apache2:
    ● apache2.service - LSB: Apache2 web server
       Loaded: loaded (/etc/init.d/apache2)
       Active: active (running) since St 2015-04-29 17:05:34 CEST; 17h ago
      Process: 18288 ExecStop=/etc/init.d/apache2 stop (code=exited, status=0/SUCCESS)
      Process: 7352 ExecReload=/etc/init.d/apache2 reload (code=exited, status=0/SUCCESS)
      Process: 18326 ExecStart=/etc/init.d/apache2 start (code=exited, status=0/SUCCESS)
       CGroup: /system.slice/apache2.service
               ├─ 7441 /usr/sbin/apache2 -k start
               ├─ 7442 /usr/sbin/apache2 -k start
               ├─ 8493 /usr/sbin/apache2 -k start
               ├─ 8502 /usr/sbin/apache2 -k start
               ├─ 8506 /usr/sbin/apache2 -k start
               ├─ 8509 /usr/sbin/apache2 -k start
               ├─15889 /usr/sbin/apache2 -k start
               ├─16722 /usr/sbin/apache2 -k start
               ├─16767 /usr/sbin/apache2 -k start
               ├─18342 /usr/sbin/apache2 -k start
               └─27926 /usr/sbin/apache2 -k start
    
    dub 30 06:25:18 server apache2[7352]: Reloading web server: apache2.
    Warning: Journal has been rotated since unit was started. Log output is incomplete or unavailable.
    
    Asi to bylo jen v nejakem pochybnem stavu, snad to uz bude makat bez problemu.

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.