abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 16:33 | IT novinky

Hodnota Bitcoinu, decentralizované kryptoměny se po třech letech opět blíží k 20 000 dolarům. Nejvyšší hodnotu 19 783 dolarů měl 17. prosince 2017. Následně během 7 týdnů klesl pod 7 000 dolarů. Vývoj lze sledovat také v terminálu. Například pomocí aplikace cointop (GitHub). Vyzkoušet lze "ssh cointop.sh".

Ladislav Hagara | Komentářů: 2
dnes 15:00 | Komunita Ladislav Hagara | Komentářů: 0
dnes 14:00 | Komunita

Vývojáři grafického editoru Glimpse, forku grafického editoru GIMP, hodnotí rok od vydání Glimpse 0.1.0. Stanovených cílů bylo dosaženo. Glimpse byl stažen minimálně 86 159 krát. Vývojářům GIMPu bylo odesláno 500 dolarů. Vydání verze Glimpse vycházející z GIMPu 3.0 zatím není plánováno. Vývojáři se pravděpodobně zaměří na vývoj Glimpse NX. Stabilní verze by měla vyjít v roce 2022.

Ladislav Hagara | Komentářů: 5
dnes 00:33 | IT novinky

Jon von Tetzchner představil Vivaldi Mail aneb poštovního klienta integrovaného ve webovém prohlížeči Vivaldi. Součástí Vivaldi Mailu je RSS čtečka a kalendář. Zatím se jedná pouze o ukázku (Technical Preview). Vyzkoušet lze v nejnovější Snapshot verzi. Vivaldi Mail je nutné povolit v nastavení "vivaldi://experiments/".

Ladislav Hagara | Komentářů: 4
včera 23:22 | Nová verze

Byla vydána verze 3.5.0 svobodného astronomického softwaru KStars. Z novinek vývojáři zdůrazňují integraci StellarSolveru.

Ladislav Hagara | Komentářů: 2
včera 19:55 | Zajímavý článek

MojeFedora.cz upozorňuje, že Fedora 33 zpřísnila kryptografickou politiku. Pokud jste po upgradu na Fedoru 33 narazili na to, že se nemůžete připojit k šifrované Wi-Fi, VPN apod., které jste dosud bez problémů používali, je to velmi pravděpodobně způsobené přísnější politikou.

Ladislav Hagara | Komentářů: 3
včera 16:00 | Komunita

Eben Upton na blogu Raspberry Pi informuje, že ovladač V3DV pro Raspberry Pi 4 úspěšně prošel testy kompatibility s Vulkan 1.0 u Khronosu.

Ladislav Hagara | Komentářů: 0
včera 15:11 | Bezpečnostní upozornění

Od 11. ledna 2021 začne autorita Let’s Encrypt vystavovat certifikáty na základě nového kořene. Ten existuje už od roku 2015 a většina zařízení již má potřebné aktualizace a nový kořen ISRG Root X1 obsahuje. Problémy ovšem bude mít přibližně třetina přístrojů s operačním systémem Android. Ten nový kořen obsahuje od verze 7.1.1 vydané v prosinci 2016. Pokud máte starší systém, nový kořen v něm nenajdete a v průběhu příštího roku se vám velká

… více »
Petr Krčmář | Komentářů: 6
včera 07:00 | Zajímavý projekt

Společnost Clockwork Tech představila DevTerm aneb open source přenosný terminál pro všechny vývojáře. Předobjednat jej lze v několika konfiguracích. K zájemcům by se měl dostat do dubna 2021. I s termální tiskárnou.

Ladislav Hagara | Komentářů: 14
23.11. 23:11 | Nová verze

Po více než roce od vydání verze 13.0 byla vydána nová verze 14.0 zvukového serveru PulseAudio. Přehled novinek v poznámkách k vydání. Vývojáři Fedory aktuálně řeší, zda zvukový server PulseAudio nenahradit již ve Fedoře 34 multimediálním serverem PipeWire (Wikipedie).

Ladislav Hagara | Komentářů: 13
Jak nakládáte s řetězovými e-maily?
 (6%)
 (41%)
 (3%)
 (2%)
 (3%)
 (9%)
 (57%)
Celkem 287 hlasů
 Komentářů: 8, poslední 16.11. 22:50
Rozcestník

Dotaz: Oidentd a boot ?

13.9.2003 23:49 capes
Oidentd a boot ?
Přečteno: 100×
Dobre rano, Potrebujem aby Mandrake pri boote zavadzal aj oidentd, neviem presne, kde to mam zapisat, do /etc. AK by ste mohli tak na rychlo poradit, bud najaky dobry zdroj(www, alebo tak) , alebo priamo napisat, kde sa to presne da urobit. Dakujem.

Odpovědi

14.9.2003 01:14 unchallenger | skóre: 69 | blog: unchallenger
Rozbalit Rozbalit vše Oidentd a boot ?
chckconfig --add oidentd by mělo stačit pokud chceš nedefaultní runlevely nebo jiné vymoženosti, viz chkconfig(8) a /etc/init.d/oidentd
14.9.2003 11:01 capes
Rozbalit Rozbalit vše Oidentd a boot ?
dik penkne
14.9.2003 11:20 Peter
Rozbalit Rozbalit vše Oidentd a boot ?
Ja mam podobny problem. Mam Mandrake a nainstloval som si oident 1)./configure 2)make 3)make install do /usr/local/sbin mi ulozilo oidentd. Ke napisem chkconfig --add oidentd pise nasledujucu chybu: error reading information on service oidentd:No such file or directory. Nemata nato nejky liek ?:) Diki pekne
14.9.2003 11:41 unchallenger | skóre: 69 | blog: unchallenger
Rozbalit Rozbalit vše Oidentd a boot ?
ano, nainstaluj oidentd z rpm ;-) chkconfig je nástroj pro práci s obsahem /etc/init.d/ a /etc/rc.d (tj. sysv-style startovacími skripty) oidentd žádný sysv-style startovací skritp neobsahuje (přidali ho tam mandrakové), takže si ho můžeš vyrobit, převzít z rpm balíčku, dopsat spouštění jen tak do /etc/rc.d/rc.local ... nebo prostě nainstalovat ten balíček, když existuje
14.9.2003 12:55 Peter
Rozbalit Rozbalit vše Oidentd a boot ?
Priznam sa, ze s mandrake nemam velmi skusenosti(osobne mam debian a tam je sprava balikov daleko vpredu, pred mdk, rh...). Popisem cely moj problem. Potrebujem na routery rozbehnut oidentd. Stiahol som si oidentd-2.0.7-1mdk.i586.rpm . potom ho skusa instalovat pomocou rpm -i oidentd-2.0.7-1mdk.i586.rpm . error:failed dependencies : rpm-helper is needed by oidentd-2.0.7-1mdk . Cize asi potrebujem mat este aj rpm-helper. Problem je v tom, ze ani na www.rpmfind.net neviem najst prislusny balik rpm-helper k baliku oidentd-2.0.7-1mdk.i586.rpm . Dakujem za akukolvek radu.
14.9.2003 13:05 Zdeněk Burda | skóre: 61 | blog: Zdendův blog | Praha
Rozbalit Rozbalit vše Oidentd a boot ?
http://rpmfind.net/linux/rpm2html/search.php?query=rpm-helper&submit=Search+...
-- Nezdar není hanbou, hanbou je strach z pokusu.
14.9.2003 13:24 unchallenger | skóre: 69 | blog: unchallenger
Rozbalit Rozbalit vše Oidentd a boot ?
od člověka, který píše, jak je na debianu správa balíků daleko vpředu blablabla..., bych čekal, že umí napsat do promptu rpmfindu rpm-helper a kliknout na link, který to vyhodí (je to skutečně tak těžké?) dokonce to ani není třeba, rpm-helper je přímo v distribuci, urpmi by ho asi nainstaloval sám... buď chceš poradit, nebo víš sám všechno nejlépe, a pak sem nepiš dotazy... ostatně dávat na router mdk může jen blázen nebo skalní mandrakista, nechápu, proč to děláš, když nejsi to druhé...
14.9.2003 13:46 Peter
Rozbalit Rozbalit vše Oidentd a boot ?
Vidim, ze nebolo dostanecne dobre pochopene co som chcel napisat. Ak som urazil mandrakistu, alebo ineho usera akejkolvek distro,tak sa ospravedlnujem o to realne neslo. Pracujem v debiane IBA asi rok, sprava balikov je pohodlnejsia (podla MNA) ako v inych distro.(ako priklad som uviedol mdk, rh). S nazorom, ze na router moze iba blazon dat mdk, suhlasim, osobne by som instaloval debian. Lenze , zial musim rozbehnut ten identd na mdk. K tomu, ci viem napisat do search promptu rpm-helper,len tolko, ze skutocne som to tak urobil a stiahol rpm-helper-0.9-1mdk.src.rpm, ktory som instaloval rpm -i rpm-helper-0.9-1mdk.src.rpm, a nasledne som instaloval rpm -i oidentd-2.0.7-1mdk.i586.rpm, a vypisalo, uz spominanu hlasku:error dependecies.... PRAVE z toho dovodu som sa obratil na abclinuxu.
14.9.2003 14:16 unchallenger | skóre: 69 | blog: unchallenger
Rozbalit Rozbalit vše Oidentd a boot ?
[ach jo, tohle je tu furt dokola] .src.rpm jsou Source RPM, IOW balíčky se zdrojáky .noarch.rpm, i386.rpm, .i586.rpm, .athlon.rpm, .ia64.rpm, .alpha.rpm, etc. jsou binárky pro danou architekturu (resp. v prvním případě pro libovolnou) nasintalováním balíčků se zdrojáky se ti pouze cosi objeví v /usr/src/RPM, nainstaluj binární balíček
14.9.2003 14:11 ...... | skóre: 41 | blog: ...
Rozbalit Rozbalit vše Oidentd a boot ?
urpmi oidentd-blabla.rpm nebo jen urpmi oidentd
Řekne ti to rovnou co potřebuje....pokud jsi připojený k netu a máš nastavené zdroje na internetu, tak si to samo stáhne co potřebuje z ftp nebo pokud to je na CD, požádá tě o něj. Nechci se dotknout Debianistů, ale přije mi to stejně jednoduché jak app-get (doufám že to píšu správně :-) )
14.9.2003 14:20 ...... | skóre: 41 | blog: ...
Rozbalit Rozbalit vše Oidentd a boot ?
ještě jsem zapomněl......pokud ten balíček nenajdeš v distru MDK tak bude určitě na FTP v contribu
14.9.2003 14:25 Peter
Rozbalit Rozbalit vše Oidentd a boot ?
Po urpmi oident-2.0.7-1mdk.rpm pise, can't locate urpmi.pm inc @INC(INC cotains /usr/lib/perl5/5.6.1/i386-linux /usr/lib/perl5/5.6.1/ /usr/lib/perl5/site_perl/5.6.1/i386-linux /usr/lib/perl5/site_perl/5.6.1/ /usr/lib/perl5/site_perl/ BEGIN failed--compilation aborted at /usr/bin/urpmi line 20. POzrel som sa aj do urpm.pm ale..nevidim kde by mohla byt chyba..:|
14.9.2003 20:01 ...... | skóre: 41 | blog: ...
Rozbalit Rozbalit vše Oidentd a boot ?
urpmi je tuším psané v Perlu....takže je nutné mít nainstalované potřebné balíčky perlu + vše potřebné
14.9.2003 21:12 unchallenger | skóre: 69 | blog: unchallenger
Rozbalit Rozbalit vše Oidentd a boot ?
to sice ano, ale nemělo by na nich v tom případě záviset? cosi je shnilého v království dánském...

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.