abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 15:33 | Zajímavý článek

    Národní úřad pro kybernetickou a informační bezpečnost (NÚKIB) připravil dokument obsahující strategickou analýzu cloudových služeb (pdf). Jde o materiál shrnující trendy po-pandemického světa, důležitost důvěryhodnosti dodavatele, typy služeb a momentálně platné vyhlášky týkající se služeb cloud computingu. Dokument dále rozebírá a blíže představuje doporučení pro tuto oblast na úrovni strategické, manažera kybernetické

    … více »
    Ladislav Hagara | Komentářů: 0
    dnes 14:44 | IT novinky

    Mozilla od dnešního dne nevěří certifikační autoritě TrustCor (seznam CA ve Firefoxu, sloupce Distrust for …). Důvodem je provázanost společnosti Trustcor Systems se společností Measurement Systems, jež distribuovala SDK s malwarem pro Android.

    Ladislav Hagara | Komentářů: 0
    dnes 13:33 | Nová verze

    Byla vydána verze 22.11 distribuce NixOS se správcem balíčků Nix (nyní verze 2.11), podrobnosti v poznámkách k vydání.

    Fluttershy, yay! | Komentářů: 0
    dnes 10:33 | Nová verze

    Byla vydána nová verze 3.0.18 multiplatformního multimediálního přehrávače VLC (Wikipedie). Jedná se o minor verzi přinášející například podporu RISC-V. Řešeny jsou také bezpečnostní chyby.

    Ladislav Hagara | Komentářů: 0
    dnes 09:00 | IT novinky

    I letos vychází řada ajťáckých adventních kalendářů. Programátoři se mohou potrápit při řešení úloh z kalendáře Advent of Code 2022, zájemci o kybernetickou bezpečnost z kalendáře Advent of Cyber 2022, …

    Ladislav Hagara | Komentářů: 1
    včera 23:00 | Zajímavý článek

    Nová čísla časopisů od nakladatelství Raspberry Pi: MagPi 124 (pdf), HackSpace 61 (pdf), Wireframe 68 (pdf) a Custom PC 232 (pdf).

    Ladislav Hagara | Komentářů: 1
    včera 18:33 | Bezpečnostní upozornění

    Byla nalezena a opravena zranitelnost CVE-2022-23093 v příkazu ping ve FreeBSD. Jedná se o přetečení zásobníku (stack overflow) využitelné útočníkem ke vzdálenému spuštění kódu (remote code execution).

    Ladislav Hagara | Komentářů: 7
    včera 17:55 | Nová verze

    Google Chrome 108 byl prohlášen za stabilní. Nejnovější stabilní verze 108.0.5359.71 přináší řadu oprav a vylepšení (YouTube). Opraveno bylo 28 bezpečnostních chyb. Vylepšeny byly také nástroje pro vývojáře (YouTube).

    Ladislav Hagara | Komentářů: 1
    včera 00:11 | Zajímavý článek

    Asahi Lina se v příspěvku Tales of the M1 GPU (Příběhy M1 GPU) na blogu Asahi Linuxu rozepsala o své práci na ovladači pro Linux pro Apple M1 GPU.

    Ladislav Hagara | Komentářů: 32
    29.11. 23:33 | Nová verze

    Multiplatformní open source spouštěč her Heroic Games Launcher byl vydán v nové stabilní verzi 2.5.0. Přehled novinek i s náhledy na GitHubu. Instalovat lze například z Flathubu.

    Ladislav Hagara | Komentářů: 0
    Kolik využíváte virtuálních ploch?
     (49%)
     (31%)
     (12%)
     (9%)
    Celkem 485 hlasů
     Komentářů: 15, poslední 29.11. 22:19
    Rozcestník


    Dotaz: KDE 3.1.4 / Debian unstable

    30.9.2003 00:05 ondra
    KDE 3.1.4 / Debian unstable
    Přečteno: 181×
    ahoj, muzete mi nekdo - nejlepe Debianista poradit jak mam na unstable distro hodit KDE 3.1.4 ? moje snahy trvaji uz nejmene mesic. A neznamena to ze to vzdavam. U balickovaciho systemu apt jsem moc nepochodil alespon z oficialnich mirroru ... (jsou na unstable vubec nejake neoficialni ?) . Muj nejdostupnjesi sh.cvut haze totez co vsechny po rejpani jsem zjistil ze to ze mi nejde kde apt-getnout tkvi v tom ze se nebude instalovat balicek ksysguardd ktery se neinstaluje kvuli jakesi extenzi lm_sensors-1debian1 ci co ... Jina vec je zkompilovat si. To se mi pri pouziti gcc-2.95 podari (tedy QT,arts, kdelibs a kdebase ... pak se zaseknu na multimediich ...) ... mate nekdo nejaky napad ? nebo radu ?

    Odpovědi

    30.9.2003 01:08 Robert Krátký | skóre: 94 | blog: Robertův bloček
    Rozbalit Rozbalit vše KDE 3.1.4 / Debian unstable
    budes mit asi v systemu spatne vyresene nejake zavislosti (napr. pouzivas gcc 2.95, ale unstable je kompilovane pomoci gcc 3.3.x). popis ten problem konkretneji. take muzes zkusit kde-cvs baliky. funguji vetsinou velmi dobre.
    30.9.2003 06:33 ondra
    Rozbalit Rozbalit vše KDE 3.1.4 / Debian unstable
    tady je vypis pri pokusu o instalaci z unstable mirroru (konkretne ten sh.cvut) Navic se omlouvam za dezinformaci s tim gcc-2.95 - normalne mam trojkovy kompiler (ne ze by se mi s nim nekdy podarilo neco prekompilovat - ani kernel ne, a nemyslim ze s 3.3 by to bylo jakkoliv spolehlive) , chtel jsem tim rict ze gcc-2.95 mam v systemu jen proto, ze oficialni INSTALL ke KDE z kde.org uvadi ze "ackoliv par lidi KDE s gcc3.1 zkompilovalo, projekt oficialne zustava u gcc-2.95 jehoz vysledky se chovaji stabilne a je soucasti vetsiny distribuci" (doufam ze jsem si ten kousek anglictiny vylozil spravne) o gcc-2.95 se jednalo jen v pripade ze jsem si KDE kompiloval sam (a multimedia se zadrhly z jineho duvodu pri kompilaci kcd nejake nesrovnalostii s ukazateli v /asm/cdrom.h .
    kremilek:~# apt-get install kde
    The following packages have unmet dependencies:
      kde: Depends: kde-core but it is not going to be installed
           Depends: kde-amusements but it is not going to be installed
           Depends: kdeaddons but it is not going to be installed
           Depends: kdemultimedia but it is not going to be installed
    E: Broken packages
    -
    kremilek:~# apt-get install kdebase
    The following packages have unmet dependencies:
      kdebase: Depends: ksysguard (>= 4:3.1.3-1) but it is not going to be installed
    E: Broken packages
    -
    kremilek:~# apt-get install ksysguard ksysguardd
    The following packages have unmet dependencies:
      ksysguardd: Depends: libsensors-1debian1 but it is not installable
    E: Broken packages
    kremilek:~# 
    
    snazil jsem se v co nejkratsim vypisu naznacit kam vede cesta za hledanim meho problemu. Nicmene Vam velice dekuji za to doporuceni CVSkovych baliku. Zkusim to.
    30.9.2003 09:12 Libor Klepac | skóre: 45 | Mýto
    Rozbalit Rozbalit vše KDE 3.1.4 / Debian unstable
    imho neni treba instalovat cely metabalik kdebase nebo dokonce kde, staci se treba v aptitude podivat na cem kdebase zavisi a vybrat si jenom nejake balicky - me staci treba kicker ;-)
    nejake minimum by melo byt kdesktop, kwm (nebo kwin), ksmserver,kicker, konqueror,kate,kcontrol .... libor
    Urine should only be green if you're Mr. Spock.
    30.9.2003 20:03 Ondra 'Kepi' Kudlík | skóre: 29 | Brno
    Rozbalit Rozbalit vše KDE 3.1.4 / Debian unstable
    To je přesně ta správná cesta. Celý problém je v tom, že v unstablu opravdu občas ( a u toho kde myslím určitě ) nejsou splněny závislosti. Jak je řečeno výše, nainstaluj si aptitude a tam si to všechno v klidu projdi, hned vydíš, co se bude instalovat, na čem to závisí, co je potřeba a podobně... Jinak zrovna u kde doporučuji použít oficiální verzi, aktualizace vychází dost často a pokud to jde, myslím, že je lepší vyhnout se neoficiálním balíkům.
    30.9.2003 09:57 Honza
    Rozbalit Rozbalit vše KDE 3.1.4 / Debian unstable
    Osobne nemam rad odpovedi stylu bylo to zde jiz probirano milionkrat, ale ted si ji neodpustim :) Jde o to ze resim/resil jsem stejny problem. Odpoved jsem nalezl zde na ABiCku a to velmi snadno po zadani 'debian sources.list'. Naslo mi to opravdu hooodne odkazu a rad na to jak nainstalovat nejnovejsi KDE na Debiana tam je take hodne. Diky tem radam ted mam KDE 3.1.3. Verim ze dnes jiz bych mohl mit 3.1.4, takze asi budu muset upgradovat ;-)
    30.9.2003 16:48 ondra
    Rozbalit Rozbalit vše KDE 3.1.4 / Debian unstable
    Nerad bych tu zacinal nejakou hadku ci neco takoveho a navic priznavam ze to je mozne ze jste to zde nasel, ja bohuzel nasel jen desitky zodpovezenych dotazu ohledne backportu do woodyho. Timto se omlouvam.
    1.10.2003 09:28 Marek Chowaniok | skóre: 10
    Rozbalit Rozbalit vše KDE 3.1.4 / Debian unstable
    Nekdy ale nevis na co se mas ptat. Ja jsem resil uplne stejny problem (hledal jsem linky do source list) ale ani me nenapadlo se podivat na abclinuxu. :-) Ale to neva, clovek se uci.
    13.12.2003 14:29 Lucky
    Rozbalit Rozbalit vše KDE 3.1.4 / Debian unstable
    staci udelat jednu trivialni vec, ale radeji popisu cely postup nainstalovan debian pote pomoci apt-get dist-upgrade pregradnul na unstable samozdrejme predtim v sources.list zmeneno stable na unstable az je toto vsechno hotovo a po apt-get install kde blije vsemozne hlasky o unmet depencies staci pomoci dpkg -i libsensors-1debian1_2.7.0-6_i386.deb (stazeno kdekoliv z netu, mirrory tento balik nemaji) nainstalit tento balik a zopakovat apt-get install kde, zavislosti budou nyni vyreseny a muzes schuti vyuzivat KDE 3.1.4 :) zdar a silu bukanyru L.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.