abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    včera 18:00 | IT novinky

    DuckDuckGo AI Chat umožňuje "pokecat si" s GPT-3.5 Turbo od OpenAI nebo Claude 1.2 Instant od Anthropic. Bez vytváření účtu. Všechny chaty jsou soukromé. DuckDuckGo je neukládá ani nepoužívá k trénování modelů umělé inteligence.

    Ladislav Hagara | Komentářů: 1
    včera 14:22 | IT novinky

    VASA-1, výzkumný projekt Microsoftu. Na vstupu stačí jediná fotka a zvukový záznam. Na výstupu je dokonalá mluvící nebo zpívající hlava. Prý si technologii nechá jenom pro sebe. Žádné demo, API nebo placená služba. Zatím.

    Ladislav Hagara | Komentářů: 2
    včera 04:44 | Nová verze

    Nová čísla časopisů od nakladatelství Raspberry Pi: MagPi 140 (pdf) a HackSpace 77 (pdf).

    Ladislav Hagara | Komentářů: 0
    včera 01:00 | Nová verze

    ESPHome, tj. open source systém umožňující nastavovat zařízení s čipy ESP (i dalšími) pomocí konfiguračních souborů a připojit je do domácí automatizace, například do Home Assistantu, byl vydán ve verzi 2024.4.0.

    Ladislav Hagara | Komentářů: 0
    18.4. 22:11 | IT novinky Ladislav Hagara | Komentářů: 0
    18.4. 20:55 | Nová verze

    Neziskové průmyslové konsorcium Khronos Group vydalo verzi 1.1 specifikace OpenXR (Wikipedie), tj. standardu specifikujícího přístup k platformám a zařízením pro XR, tj. platformám a zařízením pro AR (rozšířenou realitu) a VR (virtuální realitu). Do základu se z rozšíření dostalo XR_EXT_local_floor. Společnost Collabora implementuje novou verzi specifikace do platformy Monado, tj. open source implementace OpenXR.

    Ladislav Hagara | Komentářů: 2
    18.4. 17:22 | Nová verze

    Byla vydána nová verze 0.38.0 multimediálního přehrávače mpv (Wikipedie) vycházejícího z přehrávačů MPlayer a mplayer2. Přehled novinek, změn a oprav na GitHubu. Požadován je FFmpeg 4.4 nebo novější a také libplacebo 6.338.2 nebo novější.

    Ladislav Hagara | Komentářů: 13
    18.4. 17:11 | Nová verze

    ClamAV (Wikipedie), tj. multiplatformní antivirový engine s otevřeným zdrojovým kódem pro detekci trojských koní, virů, malwaru a dalších škodlivých hrozeb, byl vydán ve verzích 1.3.1, 1.2.3 a 1.0.6. Ve verzi 1.3.1 je mimo jiné řešena bezpečnostní chyba CVE-2024-20380.

    Ladislav Hagara | Komentářů: 2
    18.4. 12:11 | IT novinky

    Digitální a informační agentura (DIA) oznámila (PDF, X a Facebook), že mobilní aplikace Portál občana je ode dneška oficiálně venku.

    Ladislav Hagara | Komentářů: 10
    18.4. 05:11 | Komunita

    #HACKUJBRNO 2024, byly zveřejněny výsledky a výstupy hackathonu města Brna nad otevřenými městskými daty, který se konal 13. a 14. dubna 2024.

    Ladislav Hagara | Komentářů: 2
    KDE Plasma 6
     (68%)
     (11%)
     (2%)
     (20%)
    Celkem 566 hlasů
     Komentářů: 4, poslední 6.4. 15:51
    Rozcestník

    Dotaz: Pentium4 s HP, vhodna distribucia

    1.10.2003 23:04 Noxius | skóre: 13
    Pentium4 s HP, vhodna distribucia
    Přečteno: 80×
    Potrebujem zistit ktora distribucia bude najlepsia pre pocitac s 845pe chipsetom, p4 2,4GHz a onboard 10/100/1000 lan ... Napr. uz len instalacia debiana mi padla, len pri zavadzani, nepoznal daku funkciu ci co (s HP aj bez HP), takze potreboval by som nieco dost nove, najradsej uz pripravene na 2.6, pretoze tam chcem skompilovat 2.6 kernel, nie som si isty ci 2.4 vobec podporuje hypertrading. Dik

    Odpovědi

    2.10.2003 00:01 Noxius | skóre: 13
    Rozbalit Rozbalit vše Pentium4 s HP, vhodna distribucia
    Aha, tak uz som asi nasiel :D slackware 9.1 ... skoda je ze je len pripraveny na kernel 2.6, ale aspon to. Len ako je to s hypertradingom ? dik za kazdu linku, proste za hocico
    2.10.2003 07:41 Jarda Kotesovec
    Rozbalit Rozbalit vše Pentium4 s HP, vhodna distribucia
    http://www.kernel.org/pub/linux/kernel/v2.4/ChangeLog-2.4.17
    - Pentium IV Hyperthreading support (Alan Cox)
    takze uz od 2.4.17 je HT podporovan,takze s tim nebude problem
    ja sice P4HT nemam, ale predpokladam ze se da v BIOSu vypnout(dyztak mi opravte),takze by jsi napr. moho debiana nainstalovat bez nej.pak si zkompilovat nove jadro a pak zapnout
    2.10.2003 08:19 Jarda Kotesovec
    Rozbalit Rozbalit vše Pentium4 s HP, vhodna distribucia
    sorry, ja to precetl moc rychle a nevsiml jsem si ze jsi to zkousel i s vypnutym HT. Takze s tim debianem to bude asi problem, jedine pokud mas k dispozici nejaky starsi comp, tak prendat disk, nainstalovat zkompilovat novejsi jadro a pak uz by to bezelo. A nebo tam zkusit toho Slacka
    2.10.2003 11:07 David Jež | skóre: 42 | blog: -djz | Brno
    Rozbalit Rozbalit vše Pentium4 s HP, vhodna distribucia
    Zdravim,

    Ty hlasky s 2.4 jsou uplne mimo... ze je HT podporovane neznamena ze ten system nejak rozume pobezi! Navic v 2.4 jadre neni podporovan nejak kloudne doted. Teda, sitovka bude pracovat, to je asi tak jedine. S 2.4.23-pre6 by uz mozna mohlo parcovat i IDE v UDMA modu.

    Nevim jak debian... Ale slack na tom pojede (s 2.6 jadrem, nic jine zatim nepripada v uvahu) dobre. Co je zvlastni tak ze kompilace na podobnem (i875) stroji jede pomaleji nez v 2.4 (ktera ma navic disk v pio modu...), takze s jadrem to chce trosicku experimentovat.

    Dalsi problem bude s grafackou, neb nejmenovana firmicka jeste nezareagovala na jadra 2.6... ATInka by tam mohla pracovat, ale bez zaruky. Napr. konkretne 9200 tam zatim nechodi.

    zatim tak nejak,
    -djz

    "Yield to temptation; it may not pass your way again." -- R. A. Heinlein
    Pavel Čejka avatar 2.10.2003 09:15 Pavel Čejka | skóre: 28 | blog: tosinezaslouzijmeno
    Rozbalit Rozbalit vše Pentium4 s HP, vhodna distribucia
    Gentoo? Teď se akorát chystám s ním experimentovat. Kompletně kompilovaná zdrojáková metadistribuce :-) Pokud něco nebude fungovat v Gentoo, tak asi nikde. Nevím o dlouhodobě nejaktuálnější a nejsnadněji aktualizovatelné distribuci. Ale bacha, neobsahuje žádné luxusní konfigurační nástroje, pouze sadu velmi podrobných instalačních manuálů a spousty relativně malých usnadňujících skriptů. Když to vyzkouším na nějakém exotickém HW, připíšu to do databáze.
    4.10.2003 13:36 Noxius | skóre: 13
    Rozbalit Rozbalit vše Pentium4 s HP, vhodna distribucia
    no tak som skusil slackware 9.1, ide to paradne, teda skoro, defaultny kernel 2.4.22 nabehne bez problemov, tak som skompiloval 2.6.0-test5 kernel, vsetko prebehlo tak ako ma, dokonca presiel aj make modules aj make modules_install, ale nabootujem, vsetko vyzera ze ide tak ako ma, dokonca mi aj v top ukazuje dva procesory, ale :
    1. onboard sietovka 3c2000, to je 1Gbit sietovka od 3comu mi nejde, tak som si stiahol linux drivre z asus stranky, v 2.4.22 ide vsetko paradne (make load a uz sietovka funguje), ale v 2.6 mi vypise ze insmod nerozoznal modul 3c2000.o
    2. vim editor je strasne cudny, mam pocit akoby to nebol vim ale klasicky vim, co ma dost stve, pretoze vi je nieco hrozne, mam problem zeditovat hoci /etc/fstab
    3. v 2.4.22 mi ide swap, v 2.6.0-test5 nejde ... mkswap /dev/hda2 bez problemov, swapon -a /dev/hda2 takisto, ale v top mi ukaze swap 0 0 0 ...
    4. a to ma tiez dost stve, klavesnica sa sprava dost cudne, pri normalnom pisani, mi vypisuje zotrvacne, lepsie povedane, stlacim Z a napise mi ZZZZZZ, je to dost neprijemne, musim rychlejsie stlacat klavesu, co dost zneprijemnuje pracu :D
    4.10.2003 23:38 Noxius | skóre: 13
    Rozbalit Rozbalit vše Pentium4 s HP, vhodna distribucia
    pleeeeeeeeeeeeeeeeeeeease help :{
    CIJOML avatar 5.10.2003 01:51 CIJOML | skóre: 58 | Praha
    Rozbalit Rozbalit vše Pentium4 s HP, vhodna distribucia
    zapni v BIOSu HT a v jadre SMP a pojede to - v jakekoliv distribuci
    5.10.2003 13:07 Noxius | skóre: 13
    Rozbalit Rozbalit vše Pentium4 s HP, vhodna distribucia
    to som uz vyriesil, skor by som potreboval rozbehat onboard 1Gbit sietovku a hlavne dako spravit nieco s tou klavesnicou, pretoze je to dost neprijemne kernel-2.6.0-test5
    5.10.2003 22:28 Noxius | skóre: 13
    Rozbalit Rozbalit vše Pentium4 s HP, vhodna distribucia
    takze asi nema nikto ziadny napad, tak sem aspon pastnem error vypis, uz mam problem "len" so sietovkou ":D
    gcc -D__KERNEL__ -Wall -Wstrict-prototypes -O2 -DMODULE -I. -DSK_USE_CSUM -I /usr/src/linux/include  -D__SMP__   -c -o skge.o skge.c
    In file included from /usr/src/linux/include/asm/smp.h:18,
                     from /usr/src/linux/include/linux/smp.h:17,
                     from /usr/src/linux/include/linux/sched.h:23,
                     from /usr/src/linux/include/linux/module.h:10,
                     from skge.c:344:
    /usr/src/linux/include/asm/mpspec.h:6:25: mach_mpspec.h: No such file or directory
    In file included from /usr/src/linux/include/asm/smp.h:18,
                     from /usr/src/linux/include/linux/smp.h:17,
                     from /usr/src/linux/include/linux/sched.h:23,
                     from /usr/src/linux/include/linux/module.h:10,
                     from skge.c:344:
    /usr/src/linux/include/asm/mpspec.h:8: `MAX_MP_BUSSES' undeclared here (not in a function)
    /usr/src/linux/include/asm/mpspec.h:9: `MAX_MP_BUSSES' undeclared here (not in a function)
    /usr/src/linux/include/asm/mpspec.h:10: `MAX_MP_BUSSES' undeclared here (not in a function)
    /usr/src/linux/include/asm/mpspec.h:12: `MAX_MP_BUSSES' undeclared here (not in a function)
    /usr/src/linux/include/asm/mpspec.h:19: `MAX_APICS' undeclared here (not in a function)
    /usr/src/linux/include/asm/mpspec.h:20: `MAX_MP_BUSSES' undeclared here (not in a function)
    /usr/src/linux/include/asm/mpspec.h:20: conflicting types for `mp_bus_id_to_type'
    /usr/src/linux/include/asm/mpspec.h:8: previous declaration of `mp_bus_id_to_type'
    /usr/src/linux/include/asm/mpspec.h:22: `MAX_IRQ_SOURCES' undeclared here (not in a function)
    /usr/src/linux/include/asm/mpspec.h:24: `MAX_MP_BUSSES' undeclared here (not in a function)
    /usr/src/linux/include/asm/mpspec.h:24: conflicting types for `mp_bus_id_to_pci_bus'
    /usr/src/linux/include/asm/mpspec.h:12: previous declaration of `mp_bus_id_to_pci_bus'
    /usr/src/linux/include/asm/mpspec.h:54: `MAX_APICS' undeclared here (not in a function)
    In file included from /usr/src/linux/include/asm/smp.h:20,
                     from /usr/src/linux/include/linux/smp.h:17,
                     from /usr/src/linux/include/linux/sched.h:23,
                     from /usr/src/linux/include/linux/module.h:10,
                     from skge.c:344:
    /usr/src/linux/include/asm/io_apic.h:120: `MAX_IRQ_SOURCES' undeclared here (not in a function)
    /usr/src/linux/include/asm/io_apic.h:120: conflicting types for `mp_irqs'
    /usr/src/linux/include/asm/mpspec.h:22: previous declaration of `mp_irqs'
    In file included from /usr/src/linux/include/linux/smp.h:17,
                     from /usr/src/linux/include/linux/sched.h:23,
                     from /usr/src/linux/include/linux/module.h:10,
                     from skge.c:344:
    /usr/src/linux/include/asm/smp.h:73:26: mach_apicdef.h: No such file or directory
    In file included from /usr/src/linux/include/linux/smp.h:17,
                     from /usr/src/linux/include/linux/sched.h:23,
                     from /usr/src/linux/include/linux/module.h:10,
                     from skge.c:344:
    /usr/src/linux/include/asm/smp.h: In function `hard_smp_processor_id':
    /usr/src/linux/include/asm/smp.h:77: warning: implicit declaration of function `GET_APIC_ID'
    In file included from /usr/src/linux/include/linux/irq.h:20,
                     from /usr/src/linux/include/asm/hardirq.h:6,
                     from /usr/src/linux/include/linux/interrupt.h:11,
                     from h/skdrv1st.h:161,
                     from skge.c:347:
    /usr/src/linux/include/asm/irq.h:16:25: irq_vectors.h: No such file or directory
    In file included from /usr/src/linux/include/asm/hardirq.h:6,
                     from /usr/src/linux/include/linux/interrupt.h:11,
                     from h/skdrv1st.h:161,
                     from skge.c:347:
    /usr/src/linux/include/linux/irq.h: At top level:
    /usr/src/linux/include/linux/irq.h:70: `NR_IRQS' undeclared here (not in a function)
    In file included from /usr/src/linux/include/linux/irq.h:72,
                     from /usr/src/linux/include/asm/hardirq.h:6,
                     from /usr/src/linux/include/linux/interrupt.h:11,
                     from h/skdrv1st.h:161,
                     from skge.c:347:
    /usr/src/linux/include/asm/hw_irq.h:28: `NR_IRQS' undeclared here (not in a function)
    /usr/src/linux/include/asm/hw_irq.h:31: `NR_IRQS' undeclared here (not in a function)
    skge.c: In function `skge_probe':
    skge.c:504: warning: implicit declaration of function `pci_present'
    skge.c: In function `SkGeBoardInit':
    skge.c:1085: warning: passing arg 2 of `request_irq' from incompatible pointer type
    skge.c:1088: warning: passing arg 2 of `request_irq' from incompatible pointer type
    skge.c: In function `SkGeOpen':
    skge.c:1793: warning: `MOD_INC_USE_COUNT' is deprecated (declared at /usr/src/linux/include/linux/module.h:482)
    skge.c: In function `SkGeClose':
    skge.c:1893: warning: `MOD_DEC_USE_COUNT' is deprecated (declared at /usr/src/linux/include/linux/module.h:494)
    make: *** [skge.o] Error 1 
    

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.