abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 10:33 | IT novinky

    Rodina produktů Raspberry Pi se rozšířila o Raspberry Pi Smart Display Module. Deska pro Raspberry Pi Compute Module 5 se zasouvá přímo do displejů dle specifikace Intel SDM. Cena desky je 30 dolarů.

    Ladislav Hagara | Komentářů: 1
    včera 23:44 | Nová verze

    Byla vydána nová verze 2.56.0 distribuovaného systému správy verzí Git. Přispělo 104 vývojářů, z toho 39 nových. Přehled novinek v příspěvku na blogu GitHubu a v poznámkách k vydání.

    Ladislav Hagara | Komentářů: 0
    včera 21:22 | Bezpečnostní upozornění

    Hackerská skupina ShinyHunters oznámila průnik do informačních systémů FBI, prostřednictvím zero-day zranitelnosti v platformě Oracle PeopleSoft, kterou úřad využívá mimo jiné pro náborový portál FBIJobs.gov. Útočníci tvrdí, že získali až 3 TB dat o současných i bývalých zaměstnancích a uchazečích o práci. Jako důkaz zveřejnili vzorek přibližně 5 000 záznamů obsahující jména, adresy, telefonní čísla, data narození, čísla

    … více »
    AfD 💙 | Komentářů: 2
    včera 21:11 | Zajímavý článek

    Doba kompilace linuxového jádra se díky rychlejšímu hardwaru a optimalizacím kbuildu snižuje k deseti sekundám. Nejnovější patche Lorenza Stoakse (vznikají i s pomocí SI) zkrátily na testovacím stroji dobu sestavení z dlouhých 22 vteřin na pouhých 15, a to bez použití RAMdisku. Testovací systém tvořily dva procesory AMD EPYC 9575F (oba dohromady poskytují celkem 128 jader a 256 vláken), čtyřiadvacet 64GB DDR5-6400 paměťových modulů a

    … více »
    AfD 💙 | Komentářů: 10
    včera 01:33 | Komunita

    Před rokem a půl vývojáři postmarketOS informovali, že pro projekt hledají nové jméno. Včera bylo oznámeno: postmarketOS se nově jmenuje Nura.

    Ladislav Hagara | Komentářů: 9
    27.9. 13:44 | Zajímavý projekt

    Hra Factorio dorazila na Printables. Hned teď si můžete stáhnout 65 různých modelů a nechat celou mimozemskou planetu oživnout na svém stole.

    Ladislav Hagara | Komentářů: 14
    26.9. 19:22 | Nová verze

    GNU Project Debugger aneb GDB byl vydán ve verzi 18.1. Podrobný přehled novinek v souboru NEWS.

    Ladislav Hagara | Komentářů: 0
    25.9. 23:33 | Humor

    Prezident USA Donald Trump během svého projevu na valném shromáždění OSN 22. září 2026 prohlásil, že umělá inteligence 'bude dále oficiálně nazývána superinteligencí', zkráceně SI. Svůj návrh zdůvodnil takto: 'Použití slova artificial činí inteligenci falešnou. Ona falešná není, ve skutečnosti je úžasná'. Zároveň ve svém proslovu prohlásil, že Spojené státy kategoricky odmítají jakékoliv pokusy o vytvoření 'globalistického

    … více »
    AfD 💙 | Komentářů: 27
    25.9. 23:22 | Nová verze

    Čínská technologická firma Xiaomi představila novou verzi 2.6 svého modelu MiMo, váhy modelů MiMo‑V2.6‑Pro‑RL a MiMo‑V2.6‑Flash‑RL jsou dostupné na HuggingFace pod licencí MIT. Výkonnější varianta Pro má přes bilion parametrů, z toho 42 miliard aktivních, úspornější Flash 309 miliard parametrů, z nichž se při generování aktivuje přibližně 15 miliard. Oba modely mají délku kontextového okna milion tokenů. Tyto MoE modely zvládají

    … více »
    AfD 💙 | Komentářů: 1
    25.9. 03:33 | Komunita

    Proběhl Snapdragon Summit 2026. Společnost Qualcomm se mimo jiné pochlubila během Linuxu na čipech Snapdragon X2. Zatím pouze v ranní verzi vhodné pro vývojáře linuxových distribucí a přispěvatele do jádra Linux.

    Ladislav Hagara | Komentářů: 0
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2751 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: Lighttpd - problém

    24.5.2019 15:12 vincenzo5
    Lighttpd - problém
    Přečteno: 368×
    Čau lidi, nějak mi nejede Lighttpd webový server.

    Když dám sudo service lighttpd restart, tak to napíše
    Job for lighttpd.service failed because the control process exited with error code. See "systemctl status lighttpd.service" and "journalctl -xe" for details.
    Nevíte, kde by mohla být chyba. Cestu k adresáři index.html mám správně.

    Řešení dotazu:


    Odpovědi

    24.5.2019 15:13 vincenzo5
    Rozbalit Rozbalit vše Re: Lighttpd - problém
    VÝPIS KONFIGURAČNÍHO SOUBORU:
    server.modules = (
            "mod_access",
            "mod_alias",
            "mod_compress",
            "mod_redirect",
    #       "mod_rewrite",
    )
    
    server.document-root        = "/home/vita/Dokumenty/pocasi"
    server.upload-dirs          = ( "/var/cache/lighttpd/uploads" )
    server.errorlog             = "/var/log/lighttpd/error.log"
    server.pid-file             = "/var/run/lighttpd.pid"
    server.username             = "www-data"
    server.groupname            = "www-data"
    server.port                 = 80
    
    
    index-file.names            = ( "index.php", "index.html", "index.lighttpd.html" )
    url.access-deny             = ( "~", ".inc" )
    static-file.exclude-extensions = ( ".php", ".pl", ".fcgi" )
    
    compress.cache-dir          = "/var/cache/lighttpd/compress/"
    compress.filetype           = ( "application/javascript", "text/css", "text/html", "text/plain" )
    
    # default listening port for IPv6 falls back to the IPv4 port
    ## Use ipv6 if available
    #include_shell "/usr/share/lighttpd/use-ipv6.pl " + server.port
    include_shell "/usr/share/lighttpd/create-mime.assign.pl"
    include_shell "/usr/share/lighttpd/include-conf-enabled.pl"
    
    24.5.2019 15:16 NN
    Rozbalit Rozbalit vše Re: Lighttpd - problém
    Docetl jsi to az do konce?
    See "systemctl status lighttpd.service" and "journalctl -xe" for details.
    k3dAR avatar 24.5.2019 17:00 k3dAR | skóre: 63
    Rozbalit Rozbalit vše Re: Lighttpd - problém
    ne, proc? mas kristalovou kouli v servisu? ;-)
    porad nemam telo, ale uz mam hlavu... nobody
    24.5.2019 17:30 vincenzo5
    Rozbalit Rozbalit vše Re: Lighttpd - problém
    No a co s tím mám dělat? Prosím
    24.5.2019 17:36 vincenzo5
    Rozbalit Rozbalit vše Re: Lighttpd - problém
    vita@vita-PC:~$ systemctl status lighttpd.service
    ● lighttpd.service - Lighttpd Daemon
       Loaded: loaded (/lib/systemd/system/lighttpd.service; enabled; vendor preset:
       Active: failed (Result: exit-code) since Pá 2019-05-24 17:27:23 CEST; 7min ag
      Process: 896 ExecStartPre=/usr/sbin/lighttpd -t -f /etc/lighttpd/lighttpd.conf
    
    kvě 24 17:27:22 vita-PC systemd[1]: Starting Lighttpd Daemon...
    kvě 24 17:27:23 vita-PC lighttpd[896]: /usr/sbin/lighttpd: symbol lookup error: 
    kvě 24 17:27:23 vita-PC systemd[1]: lighttpd.service: Control process exited, co
    kvě 24 17:27:23 vita-PC systemd[1]: Failed to start Lighttpd Daemon.
    kvě 24 17:27:23 vita-PC systemd[1]: lighttpd.service: Unit entered failed state.
    kvě 24 17:27:23 vita-PC systemd[1]: lighttpd.service: Failed with result 'exit-c
    lines 1-11/11 (END)...skipping...
    ● lighttpd.service - Lighttpd Daemon
       Loaded: loaded (/lib/systemd/system/lighttpd.service; enabled; vendor preset: enabled)
       Active: failed (Result: exit-code) since Pá 2019-05-24 17:27:23 CEST; 7min ago
      Process: 896 ExecStartPre=/usr/sbin/lighttpd -t -f /etc/lighttpd/lighttpd.conf (code=exited, status=127)
    
    kvě 24 17:27:22 vita-PC systemd[1]: Starting Lighttpd Daemon...
    kvě 24 17:27:23 vita-PC lighttpd[896]: /usr/sbin/lighttpd: symbol lookup error: /usr/sbin/lighttpd: undefined symbol: FAMNoExists
    kvě 24 17:27:23 vita-PC systemd[1]: lighttpd.service: Control process exited, code=exited status=127
    kvě 24 17:27:23 vita-PC systemd[1]: Failed to start Lighttpd Daemon.
    kvě 24 17:27:23 vita-PC systemd[1]: lighttpd.service: Unit entered failed state.
    kvě 24 17:27:23 vita-PC systemd[1]: lighttpd.service: Failed with result 'exit-code'.
    24.5.2019 18:20 GeorgeWH | skóre: 42
    Rozbalit Rozbalit vše Re: Lighttpd - problém
    24.5.2019 18:37 debian+
    Rozbalit Rozbalit vše Re: Lighttpd - problém
    24.5.2019 20:11 vincenzo5
    Rozbalit Rozbalit vše Re: Lighttpd - problém
    Děkuji, vyřešeno, akorát nechápu, proč jsem musel instalovat pro vyřešení problému gamin.
    24.5.2019 21:00 debian+
    Rozbalit Rozbalit vše Re: Lighttpd - problém
    Lebo ten Lighttpd pouziva funkciu FAMNoExists(), ktora je z tej kniznice (gamin), a nema v balickovom systeme pridanu ako zavislost na balicek.
    24.5.2019 21:30 vincenzo5
    Rozbalit Rozbalit vše Re: Lighttpd - problém
    Aha, díky moc :)

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.