abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
včera 14:23 | Zajímavý článek

Check Point zveřejnil report, podle kterého NSA v roce 2013 vytvořila exploit pro operační systém MS Windows. Exploit sloužil k lokální eskalaci práv. O rok později tento exploit ukradli hackeři z Číny. Až po dvou letech byl exploit zveřejněn a Microsoft vydal aktualizaci. Jinými slovy, celé téma se točí o tom, jak NSA zřejmě přispěla ke globálnímu snížení kybernetické bezpečnosti. Celý příběh podrobně naleznete na checkpoint.com.

Max | Komentářů: 3
včera 09:11 | Komunita

Framework Flutter (Wikipedie) pro vývoj mobilních, webových i desktopových aplikací byl vydán ve verzi 2 a související programovací jazyk Dart (Wikipedie) byl vydán ve verzi 2.12. Proběhla online konference Flutter Engage. Videozáznam je k dispozici na YouTube. Canonical zde oznámil (Twitter, YouTube), že Flutter je výchozí volba pro vývoj nových aplikací pro Ubuntu.

Ladislav Hagara | Komentářů: 0
včera 09:00 | IT novinky

Společnost AMD na YouTube představila novou grafickou kartu AMD Radeon RX 6700 XT postavenou na architektuře RDNA 2. V prodeji bude od 18. března. Její cena byla stanovena na 479 dolarů.

Ladislav Hagara | Komentářů: 16
včera 08:00 | Nová verze

Uživatelsky přívětivý shell fish byl vydán ve verzi 3.2.0 Vylepšuje uživatelské rozhraní (doplňování, práce s historií úprav textu aj.), přidává napovídání argumentů dalších aplikací, zjednodušuje syntaxi (expanze rozsahů), opravuje chyby.

Fluttershy, yay! | Komentářů: 0
3.3. 16:00 | Zajímavý software

Steam Link je nově dostupný také pro 64bitový x86 Linux. Streamovat hry z výkonného počítače s nainstalovanou službou Steam lze tedy vedle telefonu, tabletu nebo televize i do počítače s Linuxem. Instalovat Steam Link lze z Flathubu. Od prosince 2018 je k dispozici Steam Link pro Raspberry Pi.

Ladislav Hagara | Komentářů: 0
3.3. 14:28 | Nová verze

openSUSE Leap 15.3 je od dnešního dne v Beta fázi. Toto vydání je zajímavé tím, že využívá binárních balíčků přímo ze SUSE Linux Enterprise. Podpora ARMv7 zařízení se odštěpila do samostatného podprojektu openSUSE Step. Instalační obrazy Leapu 15.3 jsou k nalezení na get.opensuse.org/testing. Pro ty, co se zapojí do Beta testování, čeká po skončení Beta fáze tričko. Více informací naleznete v oficiálním oznámení.

lkocman | Komentářů: 3
3.3. 10:00 | Nová verze

Byla vydána nová verze 8.5 sady aplikací pro SSH komunikaci OpenSSH. Opětovně se upozorňuje na blížící se zákaz algoritmu ssh-rsa kvůli možnému útoku na SHA-1.

Ladislav Hagara | Komentářů: 0
3.3. 09:44 | Pozvánky

Ako posunúť monitoring pomocou Zabbixu na vyššiu úroveň alebo "Čo nenájdete v out of the box inštalácii" odprezentuje séria Zabbix webinárov v slovenčine. Medzi témami nájdete napr. servisný strom, integráciu Openshift klastrov, monitoring SAP prostredia a iné.

gofree | Komentářů: 0
3.3. 09:00 | Komunita

Společnost Adobe oznámila, že končí s multiplatformním open source textovým editorem Brackets a jeho uživatelům doporučuje přechod na Visual Studio Code s rozšířením Brackets.

Ladislav Hagara | Komentářů: 7
3.3. 08:00 | Nová verze

Google Chrome 89 byl prohlášen za stabilní. Nejnovější stabilní verze 89.0.4389.72 přináší řadu oprav a vylepšení (YouTube). Zdůraznit je nutno WebHID, WebNFC a Web Serial aneb možnost komunikace například s Raspberry Pi Pico nebo Stream Deck přímo z Chrome. Vylepšeny byly také nástroje pro vývojáře (YouTube). Opraveno bylo 47 bezpečnostních chyb.

Ladislav Hagara | Komentářů: 2
Vzděláváte se formou hromadných online kurzů (MOOC)?
 (59%)
 (10%)
 (1%)
 (5%)
 (26%)
Celkem 94 hlasů
 Komentářů: 0
Rozcestník

Dotaz: instalace APT - RPM

2.11.2003 13:32 JUR | skóre: 9 | Chrudim
instalace APT - RPM
Přečteno: 166×
ahoj, pokousim se nainstalovat apt-rpm do RH8.0, ale ono to po mne chce dalsi balicky.

Upgrading "/home/prenos/apt-rpm/apt-0.5.5cnc6-fr0.rh80.1.i386.rpm" error: Failed dependencies: librpm-4.1.so is needed by apt-0.5.5cnc6-fr0.rh80.1 librpmdb-4.1.so is needed by apt-0.5.5cnc6-fr0.rh80.1 librpmio-4.1.so is needed by apt-0.5.5cnc6-fr0.rh80.1 Suggested resolutions: rpm-4.1-1.06.i386.rpm

akoratze tam mam nainstalovanej rpm 4.2 takze mi nejde nahrat rpm-4.1

[root@APACHE apt-rpm]# rpm -qa |grep rpm rpm-python-4.2-0.69 rpm-build-4.2-0.69 rpm-4.2-0.69 redhat-rpm-config-8.0.21-1 rpm-devel-4.2-0.69 rpmdb-redhat-8.0-0.20020910

nevite nekdo co s tim?
--- JUR ---

Odpovědi

2.11.2003 14:00 unchallenger | skóre: 69 | blog: unchallenger
Rozbalit Rozbalit vše instalace APT - RPM
Mno, v rh8 je librpm-4.1, takže balíček pro rh8 asi nenainstaluješ, zkusil bych balíček pro rh9 a/nebo rebuild ze .src.rpm.
2.11.2003 14:13 JUR | skóre: 9 | Chrudim
Rozbalit Rozbalit vše instalace APT - RPM
tak se to povedlo, pote jsem napsal nasledujici prikaz [root@APACHE xfree86]# apt-get -f install Reading Package Lists... Done Building Dependency Tree... Done Correcting dependencies... failed. The following packages have unmet dependencies: chkfontpath: PreDepends: XFree86-xfs but it is not installed elfutils: Obsoletes: libelf but 0.8.2-2 is installed fonts-ISO8859-2: PreDepends: /usr/X11R6/bin/mkfontdir gtk2: Depends: libXft.so.2 Depends: libXrandr.so.2 but it is not installable libgnomeui: Depends: XFree86-libs (>= 4.2.99) but 4.2.0-72 is installed pango: Depends: libXft.so.2 E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages. E: Unable to correct dependencies --porusene zavislosti u XFree86, a ja sem doufal, ze diky apt-get tam budu moct konecne jednoduse nainstalovat Xka . Co se s tim da delat?
--- JUR ---
2.11.2003 14:20 JUR | skóre: 9 | Chrudim
Rozbalit Rozbalit vše instalace APT - RPM
neslo by treba nejak apt-get donutit, aby to ty porusene zavislosti prekouslo a nainstalilo to XFree86 a pak by bylo vse OK, nebo ne?
--- JUR ---
2.11.2003 14:23 unchallenger | skóre: 69 | blog: unchallenger
Rozbalit Rozbalit vše instalace APT - RPM
apt je paranoidní a odmítá pracovat se systémem, kde nejsou splněny závislosti. Sice je to čisté designové rozhodnutí, OTOH v praxi dost problematické. Když gnome-terminal potřebuje libgnome, ten gnome-vfs2, ten fam, a ten xinetd, takže v součtu potřebuji xinetd kvůli gnome-terminálu (a to tedy nepotřebuji ani náhodou), tak na závislosti kašlu... Ale kdo chce s vlky býti...

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.