abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 11:44 | IT novinky

    Mezinárodní nezisková organizace Women Who Code (WWCode, Wikipedie) založena v roce 2011 s cílem usnadnit ženám vstup do světa informačních technologií nečekaně skončila. Došly finance.

    Ladislav Hagara | Komentářů: 6
    včera 18:00 | IT novinky

    DuckDuckGo AI Chat umožňuje "pokecat si" s GPT-3.5 Turbo od OpenAI nebo Claude 1.2 Instant od Anthropic. Bez vytváření účtu. Všechny chaty jsou soukromé. DuckDuckGo je neukládá ani nepoužívá k trénování modelů umělé inteligence.

    Ladislav Hagara | Komentářů: 1
    včera 14:22 | IT novinky

    VASA-1, výzkumný projekt Microsoftu. Na vstupu stačí jediná fotka a zvukový záznam. Na výstupu je dokonalá mluvící nebo zpívající hlava. Prý si technologii nechá jenom pro sebe. Žádné demo, API nebo placená služba. Zatím.

    Ladislav Hagara | Komentářů: 6
    včera 04:44 | Nová verze

    Nová čísla časopisů od nakladatelství Raspberry Pi: MagPi 140 (pdf) a HackSpace 77 (pdf).

    Ladislav Hagara | Komentářů: 0
    včera 01:00 | Nová verze

    ESPHome, tj. open source systém umožňující nastavovat zařízení s čipy ESP (i dalšími) pomocí konfiguračních souborů a připojit je do domácí automatizace, například do Home Assistantu, byl vydán ve verzi 2024.4.0.

    Ladislav Hagara | Komentářů: 0
    18.4. 22:11 | IT novinky Ladislav Hagara | Komentářů: 0
    18.4. 20:55 | Nová verze

    Neziskové průmyslové konsorcium Khronos Group vydalo verzi 1.1 specifikace OpenXR (Wikipedie), tj. standardu specifikujícího přístup k platformám a zařízením pro XR, tj. platformám a zařízením pro AR (rozšířenou realitu) a VR (virtuální realitu). Do základu se z rozšíření dostalo XR_EXT_local_floor. Společnost Collabora implementuje novou verzi specifikace do platformy Monado, tj. open source implementace OpenXR.

    Ladislav Hagara | Komentářů: 3
    18.4. 17:22 | Nová verze

    Byla vydána nová verze 0.38.0 multimediálního přehrávače mpv (Wikipedie) vycházejícího z přehrávačů MPlayer a mplayer2. Přehled novinek, změn a oprav na GitHubu. Požadován je FFmpeg 4.4 nebo novější a také libplacebo 6.338.2 nebo novější.

    Ladislav Hagara | Komentářů: 17
    18.4. 17:11 | Nová verze

    ClamAV (Wikipedie), tj. multiplatformní antivirový engine s otevřeným zdrojovým kódem pro detekci trojských koní, virů, malwaru a dalších škodlivých hrozeb, byl vydán ve verzích 1.3.1, 1.2.3 a 1.0.6. Ve verzi 1.3.1 je mimo jiné řešena bezpečnostní chyba CVE-2024-20380.

    Ladislav Hagara | Komentářů: 2
    18.4. 12:11 | IT novinky

    Digitální a informační agentura (DIA) oznámila (PDF, X a Facebook), že mobilní aplikace Portál občana je ode dneška oficiálně venku.

    Ladislav Hagara | Komentářů: 12
    KDE Plasma 6
     (68%)
     (11%)
     (2%)
     (20%)
    Celkem 573 hlasů
     Komentářů: 4, poslední 6.4. 15:51
    Rozcestník

    Dotaz: sid + KDE

    19.9.2004 09:42 semtex | skóre: 24 | blog: semtex
    sid + KDE
    Přečteno: 157×
    Dobrý den, mám debiana a KDE, chtěl jsem přejít z woodyho na sida, ale nezadařilo se právě kvůli KDE. Psalo mi to, že balík kontact-plugin chce přepsat nějakou knihovnu, která je ale součástí balíku kontact. Zkoušel jsem problém opravit pomocí apt-get -f install, ale marně.

    Tak jsem se rozhodl pro instalaci sida uplně nanovo (bez upgradu). Po "apt-get install kde" se mi objevila stejná chyba, se kterou nelze pomocí ničeho hnout. I když jsem zkoušel pomocí dpkg kontact odinstalovat, kde ho tam evidentně chce, protože při apt-get kde nebo apt-get -f install chce kontact opět doinstalovat, ale to už se prostě nepovede.

    Neměl jste někdo stejný problém? Je v sidovi v současné době v těchto balíkách chyba?

    Díky za opdpvěď.

    Odpovědi

    19.9.2004 11:17 Robert Krátký | skóre: 94 | blog: Robertův bloček
    Rozbalit Rozbalit vše Re: sid + KDE
    Stačí trochu hledat a hned bys zjistil, v čem tkví tvůj problém. V současné době má SID dvě verze KDE: 3.2.3 a 3.3.0. V té novější už balík kontact-plugins není, takže je s podivem, proč se jej vůbec snažíš instalovat...

    Na této stránce snadno zjistíš, že konfliktních souborů je několik, ale tato stránka ti ukáže, že zánik balíku kontact-plugins v nové verzi KDE je oprávněný, protože všechny soubory, které obsahoval, má teď v sobě balík kontact.

    Takže řešením je neinstalovat kontact-plugins. Stačí ti kontact.
    19.9.2004 20:02 semtex | skóre: 24 | blog: semtex
    Rozbalit Rozbalit vše Re: sid + KDE
    Ja jsem se nesnazil instalovat balik kontact-plugins. Ja jsem chtel nainstalovat KDE a apt-get chtel sam tenhle balik nainstalovat jako dalsi depence.

    asi takhle: "apt-get install kde" a dopadne to tak, ze apt-get zacne instalovat spousty baliku, vcetne kontact a kontact-plugin !!! a nejde ho nijak donutit, aby kontact-plugin neinstaloval.

    Takze diky za tvoje odpovedi, ale jsou mi celkem k nicemu, mozna by mi trochu bodlo, kdybys mi poradil, jak rict apt-getu, aby se on nesnazil kontact-plugin instalovat.
    19.9.2004 20:08 Libor Klepac | skóre: 45 | Mýto
    Rozbalit Rozbalit vše Re: sid + KDE
    neinstalovat balicek kde? (zbytecne zavislosti ....vpohode si vystacis s kdebase+ par veci) ...nebo nejdriv..pokud je ted kontact nebo kontact-plugins nainstalovany z minula, odinstalovat tyto dva balicky
    Urine should only be green if you're Mr. Spock.
    19.9.2004 20:22 semtex | skóre: 24 | blog: semtex
    Rozbalit Rozbalit vše Re: sid + KDE
    prave, ze mi to udelale i u kompletne novy instalace. Takze to znamena, ze kdyz nenainstaluju KDE jako takovy, ale jenom kdebase atd. tak to bude v poho. No ale stejne to znamena, ze jsou teda v soucasny dobe spatny depence, nebo ne?
    19.9.2004 23:19 Robert Krátký | skóre: 94 | blog: Robertův bloček
    Rozbalit Rozbalit vše Re: sid + KDE
    Metabalíček "kde" má v závislostech další metabalíček: "kdepim". To je to, co se stará o kontact. kontact-plugins mezi závislostmi není. Takže pokud zadáš
    apt-get install kde
    na čistém systému, nebude se snažit nainstalovat kontact-plugins. Instaluje se standardně nejnovější verze. A nejnovější verze balík kontact-plugins neobsahuje.

    Mimochodem, apt-get samozřejmě lze donutit, aby dělal přesně to, co po něm chceš. Tedy instaloval nebo neinstaloval cokoliv řekneš. Blíže APT HOWTO.
    20.9.2004 11:43 semtex | skóre: 24 | blog: semtex
    Rozbalit Rozbalit vše Re: sid + KDE
    >tak Takže pokud zadáš > >apt-get install kde > >na čistém systému, nebude se snažit nainstalovat >kontact-plugins.

    tak mně to holt dělá, nainstaluju pouze základní instalaci sida z CD, abch rozjel net a vše potřebné a pak už přehodím apt source na ftp.sh.cvut.cz, pustím apt-get install kde a výsledek je ten, že se snaží nainstalovat balík kontact-plugins.

    Je sice hezký, že by ho neměl chtít instalovat, ale on prostě chce.
    20.9.2004 16:35 Robert Krátký | skóre: 94 | blog: Robertův bloček
    Rozbalit Rozbalit vše Re: sid + KDE
    OK, těžko odhadovat, kde je chyba. Není ten mirror trochu pozadu oproti ofic. ftp.debian.org? Pokud ne, musí být chyba někde na tvé straně, i když jak říkám, nedokážu posoudit, kde.

    Podívej se tedy na závislosti metabalíčku "kde" a nainstaluj je postupně ručně (kde-core, kdepim, kdenetwork, atd.). Jedině tak zjistíš, která z částí KDE ten balík kontact-plugins vyžaduje. Tím také zjistíš, kde vězí problém s tvojí instalací.
    20.9.2004 22:17 semtex | skóre: 24 | blog: semtex
    Rozbalit Rozbalit vše Re: sid + KDE
    mno zkusim to nekdy pristi tyden a uvidim, jinak dik za snahu...
    17.2.2005 23:37 semtex | skóre: 24 | blog: semtex
    Rozbalit Rozbalit vše Re: sid + KDE
    tak jsem si nejak vzpomnel, ze jsem sem psal... Takze vec byla vuresena - po nekolika dnech doslo na vyse zminovanem serveru k spravnemu usporadani depenci a vse zafungovalo tak jak ma...

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.