abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

dnes 09:55 | Nová verze

Google Chrome 102 byl s verzí 102.0.5005.61 prohlášen za stabilní. Opraveno bylo 32 bezpečnostních chyb. Přehled novinek na Chromium Blogu nebo na Chrome Platform Status. Oficiální přehled novinek (New in Chrome, YouTube) zatím nebyl publikován. Přehled novinek v nástrojích pro vývojáře je bez videa.

Ladislav Hagara | Komentářů: 0
dnes 01:55 | Komunita

The Open Source Software Security Mobilization Plan (pdf) je konsorciem The Linux Foundation zastřešen plán na zvýšení bezpečnosti open source softwaru.

Ladislav Hagara | Komentářů: 0
dnes 00:11 | Zajímavý článek

Minulý týden proběhla hackerská soutěž Pwn2Own Vancouver 2022. Máte-li na starost bezpečnost IT, výsledky vás nepotěší. Microsoft Teams, Oracle Virtualbox, Mozilla Firefox, Microsoft Windows 11, Ubuntu Desktop, Apple Safari, Tesla Model 3 Infotainment System. Vše potopeno. Demonstrované bezpečnostní chyby ve Firefoxu jsou již opraveny ve verzi 100.0.2.

Ladislav Hagara | Komentářů: 0
včera 13:22 | Nová verze

Lokální úložiště Stratis (Wikipedie), alternativa k úložištím s ZFS a Btrfs, bylo vydáno ve verzi 3.1.0. Přehled novinek v poznámkách k vydání.

Ladislav Hagara | Komentářů: 5
včera 13:11 | IT novinky

Sdružení CZ.NIC dnes vrátilo do zóny dříve vyřazená jména domén dezinformačních webů.

Ladislav Hagara | Komentářů: 30
včera 11:11 | IT novinky

Před půl rokem představený webový vyhledávač You.com (Wikipedie) se zaměřuje také na kodéry. Vyzkoušet lze YouCode.

Ladislav Hagara | Komentářů: 1
včera 08:00 | Zajímavý software

RustDesk je open source alternativa k TeamVieweru. Zdrojové kódy jsou k dispozici na GitHubu pod licencí GPL-3.0.

Ladislav Hagara | Komentářů: 1
včera 07:00 | Nová verze

Po 4 měsících vývoje od vydání verze 5.9 byla vydána nová verze 6.0 svobodného open source redakčního systému WordPress. Kódové jméno Arturo bylo vybráno na počest jazzového hudebníka Artura O'Farrilla.

Ladislav Hagara | Komentářů: 0
24.5. 19:00 | Nová verze

Po více než roce vývoje od vydání verze 1.20.0 byla vydána nová stabilní verze 1.22.0 webového serveru a reverzní proxy nginx (Wikipedie). Nová verze přináší řadu novinek. Podrobný přehled v souboru CHANGES-1.22.

Ladislav Hagara | Komentářů: 1
24.5. 18:33 | Nová verze

Desktopová verze svobodného kancelářského balíku OnlyOffice (Wikipedie) byla vydána ve verzi 7.1 (7.1.0). Přehled novinek v příspěvku na blogu a na YouTube. Nejnovější OnlyOffice je již také na Flathubu a Snapcraftu.

Ladislav Hagara | Komentářů: 11
Na sociálních sítích nebo jiných webových diskuzích vystupuji pod
 (61%)
 (16%)
 (23%)
Celkem 335 hlasů
 Komentářů: 29, poslední 24.5. 00:02
Rozcestník


Dotaz: Instalace Gnome 2.8

4.12.2004 08:29 Michal
Instalace Gnome 2.8
Přečteno: 121×
Zdravím vás,

chtěl bych vás poprosit o radu, jsem začátečník v linuxu, nainstaloval jsem si Slackware 10.0 a chtěl bych si z netu stáhnout nejnovější verzi grafického rozhraní Gnome 2.8, ale nevím co přesně mám všechno stáhnout a hlavně jak to nainstalovat, popřípadě jaké knihovny si musím ještě doinstalovat? Poradíte mi někdo?

Díky

Odpovědi

4.12.2004 10:32 unchallenger | skóre: 69 | blog: unchallenger
Rozbalit Rozbalit vše Re: Instalace Gnome 2.8
Proč zakládáš nový thread?

Šel jsi na dropline.net, stáhl installer, instaloval a něco ti nefunguje? Tak napiš co.
4.12.2004 13:34 Michal
Rozbalit Rozbalit vše Re: Instalace Gnome 2.8
Jde o to, ze jsem nikde nenasel zadny prispevek nebo navod jak bych mohl nainstalovat Gnome 2.8. Nechci to instalovat pres instalator, na www.gnome.org je moznost stahnout si zdrojaky, ale je jich tam strasne moc a neni tam nikde uveden zadny postup pro kompilaci a nasledne instalaci.Jde hlavne o to jake knihovny musim mit, protoze kdyz nainstaluji jeden z tech zdrojaku, tak zase druhy nejede protoze tam nema potrebne knihovny, tak se proto prtam jestli to nekdo neinstaloval touto metodou?
4.12.2004 13:51 unchallenger | skóre: 69 | blog: unchallenger
Rozbalit Rozbalit vše Re: Instalace Gnome 2.8
http://www.gnome.org/start/2.8/notes/rninstallation.html
4.12.2004 14:08 Michal
Rozbalit Rozbalit vše Re: Instalace Gnome 2.8
Díky, o tomoto odkazu vím, ale jelikož moc dobře neumím eng tak to je pro mě velký problém :( A ty jsi to nahodou neinstaloval tím způsobem jakým chci i já?
4.12.2004 14:22 unchallenger | skóre: 69 | blog: unchallenger
Rozbalit Rozbalit vše Re: Instalace Gnome 2.8
Já Slacka nepoužívám...

I když neumíš anglicky, ten výpis pořadí instalace (Installation Order), aby byly splněny závislosti, by z toho měl být jasný.
4.12.2004 16:33 VícNežNic | skóre: 42 | blog: Spáleniště | Ne dost daleko
Rozbalit Rozbalit vše Re: Instalace Gnome 2.8
Pokud jsi začátečník a neumíš příliš anglicky, tak mi nepřijde jako dobrý nápad pokoušet se instalovat GNOME ze zdrojáků.

Podotýkám, že jsem dropline nezkoušel, nicméně instaluje běžné slackware balíčky a pravděpodobně funguje. Vidím to jako nejschůdnější cestu jak updatovat na GNOME 2.8 na slacku. Pokud je to pro někoho z nějakého (jakého?) důvodu špatná cesta, tak se čtení dokumentace nemá šanci vyhnout.
Copak toho není dost?
4.12.2004 17:11 Michal
Rozbalit Rozbalit vše Re: Instalace Gnome 2.8
No právě jde o to že tu závislost jsem v té sekci Gnome 2.8 Installation Order dodržel a i přesto mi to zahlásilo cosi s knihovnami, mám takový pocit že ta sekce předtím (Development Library dependencies) by měla být také splněna, ale jen si to myslím. Je to divný to Gnome se mi čím dál Tím více nějak hnusí :) Asi zůstanu u KDE
4.12.2004 17:48 unchallenger | skóre: 69 | blog: unchallenger
Rozbalit Rozbalit vše Re: Instalace Gnome 2.8
Jo, ty samozřejmě také, ale většinu z nich bys měl už mít.

KDE sis bez problémů celé zkompiloval?
4.12.2004 17:54 Michal
Rozbalit Rozbalit vše Re: Instalace Gnome 2.8
No jak jsem řekl, jsem začátečník, takže KDE které používám je přímo nainstalováno a mám verzi 3.2.3, ale chtěl bych to nějakým způsobem upgradovat na tu novější 3.3.1, ale také se mi to zatím nedaří. Co jsem se dočetl na www.kde.org tak jsou tam povinné min. 3 balíčky a to :

kdelibs

kdebase

arts

tyto 3 balíčky jsem sice úspěšna nainstaloval, ale když jsem se chtěl odhlásit tak se to při vypínaná KDE kouslo a vždy jsem to musel natvrdo restartovat ...
4.12.2004 18:37 unchallenger | skóre: 69 | blog: unchallenger
Rozbalit Rozbalit vše Re: Instalace Gnome 2.8
Podle mne bys měl zkusit ten instalátor z dropline, je to asi 100x schůdnější cesta.
4.12.2004 18:53 finn | skóre: 43 | blog: finnlandia | 49° 44´/13° 22´
Rozbalit Rozbalit vše Re: Instalace Gnome 2.8
Nebo — pokud trváš na kompilaci nejnovějších grafických prostředí — přejdi na gentoo :)
Užívej dne – možná je tvůj poslední.
12.1.2007 00:15 maikki
Rozbalit Rozbalit vše Re: Instalace Gnome 2.8
gentoo = masochizmus
4.12.2004 19:02 VícNežNic | skóre: 42 | blog: Spáleniště | Ne dost daleko
Rozbalit Rozbalit vše Re: Instalace Gnome 2.8
KDE 3.3 je v current verzi slacku, takže stačí upgradovat balíčky. Lidi, to musíte bejt furt všichni 1337 h@x0ři a kompilovat si kdejakou blbost, když si můžete pohodlně (slapt-get, swaret) stáhnout a nainstalovat binární balíčky?
Copak toho není dost?
5.12.2004 09:18 Michal
Rozbalit Rozbalit vše Re: Instalace Gnome 2.8
Diky za rady, ale jak ty balicky upgraduji? Nikde jsem totiz nenasel program ktery by to delal :( Jo a nevite nekdo nahodou zda mohou byt nainstalovany 2 stejne balicky jen jine verze? Konkretne mam na mysli balicek arts. V KDE 3.2.3 je verze 1.2.6 a bezi bez problemu, ale kdyz nainstaluji verzi 1.3.1 tak se mu to pri vypinani KDE sekne :( nemel bych odebrat ten stary balicek?
5.12.2004 09:49 VícNežNic | skóre: 42 | blog: Spáleniště | Ne dost daleko
Rozbalit Rozbalit vše Re: Instalace Gnome 2.8
Jo, mít dva balíčky stejné verze není dobrý nápad. Instalátor se s tím moc nemaže a soubory shodného názvu pěkně zamotná.

Na upgrade je příkaz, překvapivě ;-), upgradepkg.
Copak toho není dost?
5.12.2004 09:54 Michal
Rozbalit Rozbalit vše Re: Instalace Gnome 2.8
Dobre a a ktere balicky bych si mel upgradovat? Ktere jsou povinne? Jo a jak je to s cestinou v KDE? Drbu se s tim uz dlouho ale bez uspechu a to delam podle navodu co jsou zde na abclinuxu :(
5.12.2004 10:05 VícNežNic | skóre: 42 | blog: Spáleniště | Ne dost daleko
Rozbalit Rozbalit vše Re: Instalace Gnome 2.8
Které přesně nevím. Ze samotného KDE potřebujete AFAIK jenom kdebase, pak bude možná nutné upgradovat qt.

Na češtinu v KDE je speciální balíček v adresáři kdei, jmenují se kde-l18n-jazyk. Pak už to asi stačí jenom nastavit někde v KDE.

Mimochodem, bylo by možné odpovídat na související příspěvek a ne vždy na ten první? Mám pak určité drobné potíže sledovat průběh diskuze, díky.
Copak toho není dost?
5.12.2004 11:28 Michal
Rozbalit Rozbalit vše Re: Instalace Gnome 2.8
Chapu, omlouvam se zato...

Ale nejak se to zvrtlo :) Nasel jsem si na netu odpovidajici jazykovy balicek pro moji verzi KDE, ten jsem nainstaloval a pak jsem ho i nastavil a KDE se mi pocestilo, ale mam tu problem se zobrazovanim ceskych znaku jako je ř,ů atd. dela mi to misto toho jen obdelnicky :( zkousel jsem navody co tu byly a nic, nevim co s tim :(
5.12.2004 11:34 VícNežNic | skóre: 42 | blog: Spáleniště | Ne dost daleko
Rozbalit Rozbalit vše Re: Instalace Gnome 2.8
Fonty a fonty. Nepoužívej ty od Bitstream.
Copak toho není dost?
5.12.2004 11:35 Michal
Rozbalit Rozbalit vše Re: Instalace Gnome 2.8
Ak už jsem na to konečně přišel, no snad jo, protože to zatím funguje :) Ale i tak moc díky za ochutu že jste se mi snažili pomoct díky :)

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.