abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 16:33 | Nová verze

Richard Hughes na svém blogu představil nejnovější verzi 1.5.0 nástroje fwupd umožňujícího aktualizovat firmware zařízení na počítačích s Linuxem. Přehled podporovaných zařízení, nejnovějších firmwarů a zapojených výrobců na stránkách LVFS (Linux Vendor Firmware Service).

Ladislav Hagara | Komentářů: 0
dnes 08:00 | Zajímavý článek

Ars Technica se ohlíží za československými protirežimními adaptacemi videoherních titulů z 80. let, především textových adventur Indiana Jones, ale také Rambo. Reimplementaci textovek si lze zahrát ve webovém prohlížeči s JavaScriptem, zdrojové kódy jsou na GitHubu.

Fluttershy, yay! | Komentářů: 0
dnes 07:00 | Zajímavý software

Sequoia PGP je implementace OpenPGP v programovacím jazyce Rust. Zdrojové kódy jsou k dispozici na GitLabu pod licenci GPLv2. Nedávno byla vydána verze 0.20.0.

Ladislav Hagara | Komentářů: 0
25.10. 00:33 | Nová verze

GNU Debugger aneb GDB byl vydán ve verzi 10.1. Nově lze ladit BPF programy. GDBserver podporuje ARC GNU/Linux a RISC-V GNU/Linux. Podporován je HTTP server debuginfod.

Ladislav Hagara | Komentářů: 0
23.10. 22:22 | Komunita

RIAA (Recording Industry Association of America) podala DMCA požadavek (DMCA takedown notice) na zastavení šíření zdrojových kódů youtube-dl na GitHubu. Pomocí youtube-dl lze z YouTube stáhnout autorská díla určená pouze pro YouTube.

Ladislav Hagara | Komentářů: 187
23.10. 17:00 | Komunita

V 18:00 proběhne živě představení Ubuntu pro Raspberry Pi na YouTube.

Ladislav Hagara | Komentářů: 1
23.10. 07:00 | Nová verze

Byla vydána nová verze 13.5 softwarového nástroje s webovým rozhraním umožňujícího spolupráci na zdrojových kódech GitLab (Wikipedie). Představení nových vlastností i s náhledy v příspěvku na blogu.

Ladislav Hagara | Komentářů: 0
22.10. 21:33 | Nová verze

Oficiálně bylo vydáno Ubuntu 20.10 s kódovým názvem Groovy Gorilla. Přehled novinek v poznámkách k vydání. Zdůrazněn je Ubuntu Desktop pro Raspberry Pi.

Ladislav Hagara | Komentářů: 5
22.10. 17:00 | IT novinky

Java edice počítačové hry Minecraft bude vyžadovat účet u Microsoftu (YouTube). Podrobnosti ve FAQ.

Ladislav Hagara | Komentářů: 26
22.10. 16:00 | Nová verze

Byla vydána nová vývojová verze datového formátu a souvisejících nástrojů Relational pipes. Hlavní novinkou verze v0.17 je výstupní modul pro JACK, kterým lze posílat MIDI zprávy do zvukových karet a syntezátorů, dále pak podpora práce s porty JACK systému, vylepšené CLI rozhraní několika nástrojů a přejmenování modulu relpipe-tr-guile na relpipe-tr-scheme.

xkucf03 | Komentářů: 0
Které aspekty uživatelského rozhraní textového editoru považujete za důležité?
 (71%)
 (36%)
 (33%)
 (17%)
 (24%)
 (16%)
Celkem 218 hlasů
 Komentářů: 21, poslední 23.10. 17:33
Rozcestník

Dotaz: Slack 10 a NVidia

23.1.2005 12:15 Kacer1200
Slack 10 a NVidia
Přečteno: 129×
Mam pro me uz neresitelny problem. Instalnul jsem Slack 10. Vse ok najede po prihlaseni. Pokud pustim X11 (startx) najede mi to nekam pryc a monitor se vypne (Vesa). Pokud udelam konfiguraci rucne pres Xorgconf tak jsem docilil, ze ve vrchni leve a prave ctvrtine pusti obrazovka X11 ale jakoby prostredek obrazovky v nejakem velice nizkem rozliseni, takze je to uplne k nicemu. Spodni leva a prava ctvrtina monitoru je prazdna. nebo mi to hazelo chybu rozliseni. Takze si rikam skusim tam NVidia 3D driver a pojede to. Ale dalsi problem. Spustim instalaci a sice se provede, ale na konci to hodi 2 chybovy hlasky. Nepoznam jestli to tam opravdu je, ale asi ne, skousel jsem naeditovat ty udaje aby to jelo 3D ale vysledek je stejnej, tedy zadnej.

Chyba 1: Unable to load the kernel module nvidia.o . This is most likely because the kernel module was build using the wrong kernel source files. Please make sure you have installed the kernel source files for your kernel. on red hat linux systems, for example, be sure you have the kernel-source rpm installed. If you know the correct kernel source files are installed, you may specify the kernel source path with the --kernel-source-path commandline option

Tedy predpokladam ze to chce jinou verzi kernelu? ale jak na to netusim.

Chyba 2: Instalation has failed. Please see the file /var/log/nvidia-installer.log for details. you may find suggestions on fixing instalation problems in the readme available on the linux driver download page at www.nvidia.com

To je mi taky skoro jasny, log jsem procital, ale moc z toho moudrej nejsem a chyba je tam to co chyba1

Je nejaka zarucena verze ovladace, ktera chodi? skousel jsem verze 6111 a 6629. Nebo delam chybu nekde jinde? Procital jsem tu vsechny mozne fora, ale nejsem z toho prilis moudrej, nekde se psalo u uprave udaje v ovladacich, ale to se tykalo MDK10, nevim nakolik je to stejne. Kazdopadne si myslim, ze by to spavne asi melo najet alepson ve 2D.

Konfigurace AMD 2500+, 512Mb Ram, FX 5200 ...

Odpovědi

23.1.2005 12:39 hab | skóre: 8 | blog: hablog
Rozbalit Rozbalit vše Re: Slack 10 a NVidia
ano, je potrebne pouzit upravene ovladace, s tymi originalnymi je niekolko problemov, mne napriklad po starte Xiek ostala len cierna obrazovka (slack 10). uz neviem odkial som ten patch stiahol, skuste pohladat, pripadne Vam mozem nejakym sposobom dodtat uz patchnute.

ale inak si nemyslim, ze by to vyriesilo problem zle nastaveneho monitora, je potrebne zadat spravne frekvencie, inak Vam ani ovladace nepomozu. zistite si to z udajov od vyrobcu monitora.
23.1.2005 12:40 hab | skóre: 8 | blog: hablog
Rozbalit Rozbalit vše Re: Slack 10 a NVidia
este som sa zabudol opytat, ake jadro pouzivate.
23.1.2005 18:42 Kacer1200
Rozbalit Rozbalit vše Re: Slack 10 a NVidia
Jadro je verze 2.4.26 original ze Slacku 10, a typ jadra to co bylo pri instalaci...
23.1.2005 13:06 finn | skóre: 43 | blog: finnlandia | 49° 44´/13° 22´
Rozbalit Rozbalit vše Re: Slack 10 a NVidia
Vypadá to, že v /urs/src/linux máš zdrojáky jiné verze jádra, než které používáš.
Užívej dne – možná je tvůj poslední.
23.1.2005 13:58 rohlik
Rozbalit Rozbalit vše Re: Slack 10 a NVidia
1) Přesvěčte se, že máte kernel headers a zdrojáky jádra, jak už tady bylo řečeno.

2) Pokud instalace znovu selže (typuji, že instalace neproběhla uplně v pořádku, možná že se vás to v jejím průběhu ptalo na něco jestli chcete pokračovat v instalaci nebo ne... nevím už přesně kvůli čemu to bylo... asi právě kvůli zdrojákům jádra), tak spusťe instalaci driverů následovně sh ./NVIDIA-Linux-x86-1.0-6111-pkg1.run -k 2.4.26 (tak to bylo třeba u mě, vy samozřejmě musíte verzi kernelu nahradit tou, kterou používáte).

Nezapomeňte také nejprve drivery odinstalovat - stačí instalaci spustit s parametrem --uninstall
23.1.2005 18:44 Kacer1200
Rozbalit Rozbalit vše Re: Slack 10 a NVidia
1) nemuzu si pomoct, ale verze souhlasi.

2) odskouseno, bez uspechu.
23.1.2005 19:00 Kacer1200
Rozbalit Rozbalit vše Re: Slack 10 a NVidia
Jeste doplnim ze uz tam 3D jadro mam, dal jsem tam staverzi 5336, kterou jsem rozbalil, skusil jsem ji patchnout (ale nic to nedelalo, cekalo, tak jsem to prerusil) a pak jsem normalne pustil instalaci rucne a vse se nainstalovalo. Ovsem vyskytl se dalsi problem, zrejme ten hlavni od zacatku. Upravil jsem xorg.conf aby to jelo 3D, ale opet jako drive nic, hodi to chybu "no screens found" a zduvodnuje to jedou ta a podruhy tak:

Problem parsing the config file error parsing the config file

Failed to initialize the Nvidia Graphic device Screen(s) found, but none have a usable configuration

Monitor mam 19ku, takze frekvence by mel zvladat vsechny mozne... V konfigu jsou nejake frekvence nakonfugurovane.

Takze hlavni problemy budou v tom konfigu, ale jak zjistit co je spatne a co dobre?
23.1.2005 16:33 qwe | skóre: 12
Rozbalit Rozbalit vše Re: Slack 10 a NVidia
s tim jsem se uz setkal, kdyz jsem na 9.0 pouzival jadro xfs.s + kernel-modules-xfs z /extra. ovladacum vadila rozdilna verze kernelu. co to znamena? shoduji se verze techto vypisu?
"uname -r"
"cat /usr/include/linux/version.h |grep UTS_RELEASE"

nvidia ovladace nezkously tento rozdil:
"uname -r"
2.4.22-xfs a
"cat /usr/include/linux/version.h |grep UTS_RELEASE"
#define UTS_RELEASE "2.4.22"
version.h jsem upravil na 2.4.22-xfs a vsichni byly spokojeni :). v 10.0 ale uz zadny extra kernel-modules nejsou. co mate za verzi jadra? vlasti kompilace?

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.