abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    včera 17:22 | IT novinky

    Včera skončila bezpečnostní konference Black Hat USA 2022 (Twitter) a začala bezpečnostní konference DEF CON 30 (Twitter). V rámci Black Hat byly vyhlášeny výsledky letošní Pwnie Awards (Twitter). Pwnie Awards oceňují to nejlepší, ale i to nejhorší z IT bezpečnosti (bezpečnostní Oscar a Malina v jednom).

    Ladislav Hagara | Komentářů: 0
    včera 15:00 | Nová verze

    Vývojáři PostgreSQL oznámili vydání verzí 14.5, 13.8, 12.12, 11.17, 10.22 a 15 Beta 3. Opraveno je více než 40 chyb a také zranitelnost CVE-2022-2625. Upstream podpora verze 10 končí 10. listopadu letošního roku.

    Ladislav Hagara | Komentářů: 0
    11.8. 18:11 | Nová verze

    Byla vydána verze 1.63.0 programovacího jazyka Rust (Wikipedie). Podrobnosti v poznámkách k vydání. Vyzkoušet Rust lze například na stránce Rust by Example.

    Ladislav Hagara | Komentářů: 8
    11.8. 17:55 | Nová verze

    Bylo vydáno Ubuntu 22.04.1 LTS, tj. první opravné vydání Ubuntu 22.04 LTS s kódovým názvem Jammy Jellyfish.

    Ladislav Hagara | Komentářů: 0
    11.8. 08:00 | Komunita

    Microsoft Fluent Emoji jsou nově k dispozici na GitHubu pod licencí MIT. Více v článku na Medium.

    Ladislav Hagara | Komentářů: 13
    11.8. 00:22 | IT novinky

    O víkendu proběhla v Kolíně nad Rýnem demopárty Evoke 2022. Publikována byla prezentovaná dema. Upozornit lze na Area 5150 (YouTube) běžící na IBM PC s procesorem Intel 8088 běžícím na 4,77 MHz a CGA.

    Ladislav Hagara | Komentářů: 3
    10.8. 19:55 | Zajímavý software

    smenu, nástroj pro příkazový řádek pro generování možností a potvrzení výběru, dospěl do verze 1.0.0.

    Ladislav Hagara | Komentářů: 0
    10.8. 19:11 | Bezpečnostní upozornění

    Byla potvrzena zranitelnost CVE-2021-46778 aneb SQUIP (Scheduler Queue Usage via Interference Probing) v procesorech AMD s mikroarchitekturou Zen 1, Zen 2 a Zen 3. Detaily v publikovaném paperu.

    Ladislav Hagara | Komentářů: 0
    10.8. 13:33 | Nová verze

    Turris OS, operační systém pro síťová zařízení Turris postavený na OpenWrt, byl vydán v nové verzi 5.4. Přehled novinek a diskuse v diskusním fóru.

    Ladislav Hagara | Komentářů: 2
    10.8. 13:11 | Nová verze

    Byla vydána nová stabilní verze 5.4 (aktuálně 5.4.2753.28) webového prohlížeče Vivaldi (Wikipedie). Postavena je na Chromiu 104.0.5112.83. Přehled novinek v příspěvku na blogu. Vivaldi Mail byl povýšen na verzi 1.1.

    Ladislav Hagara | Komentářů: 0
    Audioknihy ve srovnání s knihami tištěnými (papírovými nebo elektronickými) poslouchám
     (35%)
     (3%)
     (6%)
     (56%)
    Celkem 191 hlasů
     Komentářů: 1, poslední 8.8. 21:17
    Rozcestník


    Dotaz: Instalace URPMI

    2.4.2005 15:14 Lucka | skóre: 14
    Instalace URPMI
    Přečteno: 271×
    Ahoj

    měla bych ještě jeden dotaz - dnes jsem si (bohužel) nainstalovala jeden perlovský balíček a ted už nemohu spustit ani drakconfig a ani urpmi

    [root@Linux lucka]# urpmi Can't locate URPM.pm in @INC (@INC contains: /usr/lib/perl5/5.8.6/i386-linux /usr/lib/perl5/5.8.6 /usr/lib/perl5/site_perl/5.8.6/i386-linux /usr/lib/perl5/site_perl/5.8.6 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.6/i386-linux /usr/lib/perl5/vendor_perl/5.8.6 /usr/lib/perl5/vendor_perl/5.8.5 /usr/lib/perl5/vendor_perl/5.8.4 /usr/lib/perl5/vendor_perl/5.8.3 /usr/lib/perl5/vendor_perl/5.8.1 /usr/lib/perl5/vendor_perl .) at /usr/lib/perl5/vendor_perl/5.8.5/urpm.pm line 16. BEGIN failed--compilation aborted at /usr/lib/perl5/vendor_perl/5.8.5/urpm.pm line 16. Compilation failed in require at /usr/sbin/urpmi line 22. BEGIN failed--compilation aborted at /usr/sbin/urpmi line 22. [root@Linux lucka]#

    rpm mi funguje a systém normálně taky ale urpmi mi doslova zjančilo ...(

    Distribuce MDK 10.1 PP - nevíte jak ho tam zpátky doinstalovat ? Respektivě - prošla jsem rpmfind,seekrpm apod ale pořád něco chybí - naposledy

    error: Failed dependencies: perl-URPM >= 1.03-2mdk is needed by urpmi-4.5-29.1.101mdk

    ale perl-URPM mám staženej - vyzkusila jsem už asi 7 a pořád nic.

    Nevěděl by tady někdo seznam co je třeba nainstalovat pro funkční urpmi nebo jak to něčím přebít ?

    Odpovědi

    2.4.2005 15:43 unchallenger | skóre: 69 | blog: unchallenger
    Rozbalit Rozbalit vše Re: Instalace URPMI
    Zvláštní je, že to hledá v /usr/lib/perl5/vendor_perl/5.8.6/i386-linux, protože MDK 10.1 by měl hledat v /usr/lib/perl5/vendor_perl/5.8.5/i386-linux-thread-multi. Z čehož usuzuji, že tam máš perl (nebo kusy perlu) z Cookera. Buď upgradni všechno perlí na Cookera, anebo (raději) vrať perl na verzi z MDK 10.1.
    2.4.2005 17:46 Lucka | skóre: 14
    Rozbalit Rozbalit vše Re: Instalace URPMI
    JJ - to bych ráda ale nevím jak na to...

    protože urpmi nefunguje tudíž i moje zdroje jsou v tahu a po balíčkách (ani nevím jaké) je přes rpm tahat nebudu :(
    wake avatar 2.4.2005 19:30 wake | skóre: 30 | blog: wake | Praha
    Rozbalit Rozbalit vše Re: Instalace URPMI
    no, ono, dokud to urpmi nerozchodis zpatky, tak to asi jinak nepujde...
    Tento příspěvek má hlavičku i patičku!

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.