abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    včera 18:11 | Nová verze

    Byl vydán Mozilla Firefox 159.0. Přehled novinek v poznámkách k vydání a poznámkách k vydání pro vývojáře. Řešeny jsou rovněž bezpečnostní chyby. Nový Firefox 159 bude brzy k dispozici také na Flathubu a Snapcraftu.

    Ladislav Hagara | Komentářů: 0
    včera 14:11 | IT novinky

    Nasazení softwaru, který nyní používá ve svých autech pro čínský trh, zvažuje automobilový koncern Volkswagen také v Evropě, kde by se mohl používat v budoucích vozech značek Volkswagen, Škoda a Cupra. Základem pro budoucí evropské modely by se mohla stát takzvaná China Electronic Architecture, elektronická architektura vyvinutá pro čínské modely ve spolupráci s tamní automobilkou Xpeng.

    Ladislav Hagara | Komentářů: 10
    včera 13:44 | Komunita

    Vedoucím brněnské pobočky Red Hatu se stal Radek Vokál [LinkedIn].

    Ladislav Hagara | Komentářů: 2
    26.10. 21:29 | Nová verze

    Open source download manager Fatrat povstal z popela. Autor k dvacetiletému výročí projektu přidal do vínku podporu nejnovější knihovny libtorrent, rozhraní portoval na QT6, došlo k nahrazení podpory java rozšíření pythonem. Webové rozhraní bylo přepsáno s podporou mobilních zařízení. Aplikaci je taktéž možno zkompilovat bez podpory GUI. Více informací v releases.

    Max | Komentářů: 28
    26.10. 21:11 | Bezpečnostní upozornění

    Zranitelnost Broccoli2Shell (CVE-2026-111497) v kompresní knihovně Brotli se netýká pouze Node.js. Ohroženy jsou také aplikace využívající HTTP. Knihovnu používají webové prohlížeče, servery i řada dalších aplikací a technologií, například také Python nebo Bun. Identifikace všech zranitelných komponent může být obtížná, protože knihovna bývá součástí dalších softwarových balíčků nebo je přímo začleněna do spustitelných souborů aplikací.

    Ladislav Hagara | Komentářů: 4
    26.10. 18:33 | Komunita

    Quad9, švýcarský celosvětově působící neziskový poskytovatel DNS, od 24. listopadu 2026 ukončí své služby ve Francii kvůli soudnímu sporu s katarskou televizní stanicí beIN. Ta požadovala blokování domén, které podle ní nelegálně zpřístupňují sportovní přenosy. Francouzský soud Katarům vyhověl a nařídil (🇫🇷, PDF) Quad9 blokaci zavést, pod hrozbou pokuty 1000 eur denně. Provozovatel příkaz odmítá s tím, že blokace

    … více »
    Pendrekama do nich❗ | Komentářů: 1
    26.10. 15:22 | Zajímavý článek

    Článek na blogu APNIC vysvětluje, jak správně vytvářet a používat ASPA záznamy — podepsané objekty v RPKI, které uvádějí, kteří poskytovatelé směrování jsou pro dané autonomní číslo (ASN) oprávněni. Síťoví operátoři je mohou využít k ověřování tras BGP a k odhalování úniků tras či podvržených tras.

    vencour | Komentářů: 0
    26.10. 14:33 | Nová verze

    Byla vydána (𝕏) verze 8.0.0 open source programu pro prolamování hesel hashcat (GitHub, Wikipedie). Přehled novinek v příspěvku v diskusním fóru a pdf.

    Ladislav Hagara | Komentářů: 0
    26.10. 14:22 | Nová verze

    Byla vydána (𝕏, Bluesky) nová verze 2026.3 linuxové distribuce navržené pro digitální forenzní analýzu a penetrační testování Kali Linux (Wikipedie). Přehled novinek se seznamem 6 nových nástrojů v oficiálním oznámení na blogu.

    Ladislav Hagara | Komentářů: 0
    26.10. 08:35 | Komunita
    Pořadatelé dalšího ročníku komunitního setkání správců nejen českých a slovenských sítí CSNOG 2027 upozorňují, Call for Abstracts pro blížící se akci (20. a 21. ledna 2027, Zlín) končí už 31. října, tedy na konci tohoto týdne.. … více »
    VSladek | Komentářů: 0
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (20%)
     (30%)
     (9%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2929 hlasů
     Komentářů: 34, poslední 26.10. 08:24
    Rozcestník

    Dotaz: Potrebny upgrade z php5.1.2 na 5.1.4

    26.12.2007 12:40 daemon
    Potrebny upgrade z php5.1.2 na 5.1.4
    Přečteno: 468×
    Nazdar,

    potrebujem upgradovat php z verzie 5.1.2 na minimalne 5.1.4 ale v repozitaroch je len 5.1.2. Ako to mam spravit?

    System Kubuntu Dapper 6.06

    Dakujem

    Odpovědi

    26.12.2007 12:46 Filip Hesse | skóre: 20
    Rozbalit Rozbalit vše Re: Potrebny upgrade z php5.1.2 na 5.1.4

    Úplně odinstalovat, včetně Apache a společně s ním instalovat ze zdrojových textů. Co si vzpomínám, je potřeba do --configure Apache dát i SQL server, prostě to chce pročíst.

    Mohu se zeptat, co klíčového je v této novější verzi?

    26.12.2007 13:05 daemon
    Rozbalit Rozbalit vše Re: Potrebny upgrade z php5.1.2 na 5.1.4
    verziu 5.1.4 alebo vyssiu potrebujem pre chod Zend Frameworku.
    26.12.2007 13:03 kavol | skóre: 28
    Rozbalit Rozbalit vše Re: Potrebny upgrade z php5.1.2 na 5.1.4
    co ti brání upgradovat systém? - v Gutsym je 5.2.3 (nebo potřebuješ přesně 5.1.4?)
    26.12.2007 13:34 daemon
    Rozbalit Rozbalit vše Re: Potrebny upgrade z php5.1.2 na 5.1.4
    Nasiel som na ubuntu dorums jeden navod : odkaz

    ale po vlozeni novych repozitarov do sources.list a zadani prikazu:
    sudo apt-get install php5
    mi to vypisalo tuto chybovu hlasku:
    $ sudo apt-get install php5
    Načítavajú sa zoznamy balíkov... Hotovo
    Vytvára sa strom závislostí... Hotovo
    Niektoré balíky sa nedajú nainštalovať. To môže znamenať, že požadujete
    nemožnú situáciu, alebo ak používate nestabilnú distribúciu, že
    požadované balíky ešte neboli vytvorené alebo presunuté z fronty
    Novoprichádzajúcich (Incoming) balíkov.
    
    Pretože ste požiadali iba o jednoduchú operáciu, je takmer isté, že
    balík nie je inštalovateľný a mali by ste zaslať hlásenie o chybe
    (bug report) pre daný balík.
    Nasledovné informácie vám možno pomôžu vyriešiť túto situáciu:
    
    Nasledovné balíky majú nesplnené závislosti:
      php5: Závisí na: libapache2-mod-php5 (>= 5.2.5-0.dotdeb.2) ale sa nebude inštalovať alebo
                         libapache-mod-php5 (>= 5.2.5-0.dotdeb.2) ale sa nebude inštalovať alebo
                         php5-cgi (>= 5.2.5-0.dotdeb.2) ale sa nebude inštalovať
    E: Poškodené balíky
    
    Co s tym?
    26.12.2007 13:57 pakanek | skóre: 28 | Vyškov
    Rozbalit Rozbalit vše Re: Potrebny upgrade z php5.1.2 na 5.1.4

    Myslím, že ti chybí balík 5.2.5-0.dotdeb.2, který vyžadují závislosti pro php5. Takhle se asi dostaneš spíše do dependency hell.

    Všechno dobré je pro něco zlé.

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.