abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

    dnes 13:00 | Bezpečnostní upozornění
    Nové vydání zlib opravuje několik problémů při kompresi a dekompresi dat, přetečení bufferů, čtení mimo vyhrazenou paměť, únik neinicializovaných dat. Zvlášť významné jsou chyby v inflateGetDictionary(), inflateSync() a gzwrite(), které mohou způsobit poškození paměti. Vysoká relevance - zlib používá řada systémových i aplikačních komponent.
    vencour | Komentářů: 0
    dnes 12:25 | Bezpečnostní upozornění
    Digicert hlásí neoprávněné čtení archivních zákaznických údajů. Došlo k němu po migraci z února 2025, po níž se interní systém, dříve dostupný jen přes VPN, stal přístupným z internetu. Chyba v oprávněních umožnila nově vytvořeným účtům číst archivní záznamy. K přístupu k datům mělo dojít mezi 27. červnem a 2. červencem 2026. DigiCert neoprávněné čtení potvrdil až 19. října 2026. Problém zpočátku vyhodnotil jako tvorbu účtů, ne jako … více »
    vencour | Komentářů: 0
    dnes 04:44 | Pozvánky

    O víkendu probíhá na FIT VUT v Brně konference OpenAlt 2026 o otevřeném softwaru a datech, IT bezpečnosti, DIY a IoT. Na programu je spousta zajímavých přednášek. Pokud jste v Brně, stavte se. Vstup zdarma. Přednášky lze sledovat i online na VHSky a YouTube.

    Ladislav Hagara | Komentářů: 0
    dnes 02:11 | IT novinky

    Qualcomm uzavřel víceletou dohodu se SpaceX. Bude dodávat rádiové technologie, baseband jednotky a software pro plánovanou pozemní 5G síť Starlink Mobile. Výstavba má zahrnovat desítky tisíc základnových stanic v USA. Zahájení nasazování se očekává v roce 2027. Qualcomm dohodu označuje za svůj dosud největší 5G kontrakt.

    vencour | Komentářů: 0
    dnes 02:00 | IT novinky

    Google rozšířil Cloud Vulnerability Reward Program. Nově nabízí odměnu až 250 tisíc dolarů za vysoce závažné architektonické bezpečnostní chyby označované jako Root-in-Cloud.

    vencour | Komentářů: 0
    včera 12:22 | IT novinky

    V březnu byla oznámena spolupráce GrapheneOS s Motorolou. Nejnovější vlajka Motorola Signature 27 je první Motorola s oficiální podporou GrapheneOS. GrapheneOS (Wikpedie) je varianta Androidu zaměřující se na bezpečnost a soukromí.

    Ladislav Hagara | Komentářů: 0
    včera 04:55 | Nová verze

    Omarchy (Wikipedie) je linuxová distribuce s dlaždicovým správcem oken Hyprland. Založena je na Arch Linuxu. Vydána byla v nové verzi 4.5.0. Nově také pro Apple Silicon, konkrétně pro M1/M2/M3/Neo MacBooky.

    Ladislav Hagara | Komentářů: 3
    včera 03:22 | Nová verze

    Byla vydána nová stabilní verze 8.3 webového prohlížeče Vivaldi (Wikipedie). Postavena je na Chromiu 156 s bezpečnostními opravami z Chromia 157. Přehled novinek i s náhledy v příspěvku na blogu.

    Ladislav Hagara | Komentářů: 0
    5.11. 19:53 | Bezpečnostní upozornění
    V Xenu objevena zranitelnost. Chyba v mechanismu grant copy umožňuje škodlivému virtuálnímu stroji číst a přepisovat libovolnou paměť jiných VM včetně privilegované domény Dom0. Dotčené verze jsou Xen 4.6 a novější. V upstreamu jsou dostupné patche pro Xen 4.17 až 4.19 a vývojovou větev. Pro starší nepodporované verze 4.6–4.16 nejsou v XSA-523 přiloženy opravy.
    vencour | Komentářů: 2
    5.11. 16:55 | Nová verze

    Multimediální přehrávač mpv byl vydán ve verzi 0.42.0. Jde o větší balík změn po bezmála roce. Mimo jiné se lépe integruje s Waylandem nebo rozšiřuje podporu DVD/Blu-ray, např. umožňuje přehrávat rovnou obrazy médií (soubory iso).

    ʚĭɞ 🍉 | Komentářů: 0
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (30%)
     (9%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2999 hlasů
     Komentářů: 35, poslední včera 23:27
    Rozcestník

    Dotaz: Potrebny upgrade z php5.1.2 na 5.1.4

    26.12.2007 12:40 daemon
    Potrebny upgrade z php5.1.2 na 5.1.4
    Přečteno: 473×
    Nazdar,

    potrebujem upgradovat php z verzie 5.1.2 na minimalne 5.1.4 ale v repozitaroch je len 5.1.2. Ako to mam spravit?

    System Kubuntu Dapper 6.06

    Dakujem

    Odpovědi

    26.12.2007 12:46 Filip Hesse | skóre: 20
    Rozbalit Rozbalit vše Re: Potrebny upgrade z php5.1.2 na 5.1.4

    Úplně odinstalovat, včetně Apache a společně s ním instalovat ze zdrojových textů. Co si vzpomínám, je potřeba do --configure Apache dát i SQL server, prostě to chce pročíst.

    Mohu se zeptat, co klíčového je v této novější verzi?

    26.12.2007 13:05 daemon
    Rozbalit Rozbalit vše Re: Potrebny upgrade z php5.1.2 na 5.1.4
    verziu 5.1.4 alebo vyssiu potrebujem pre chod Zend Frameworku.
    26.12.2007 13:03 kavol | skóre: 28
    Rozbalit Rozbalit vše Re: Potrebny upgrade z php5.1.2 na 5.1.4
    co ti brání upgradovat systém? - v Gutsym je 5.2.3 (nebo potřebuješ přesně 5.1.4?)
    26.12.2007 13:34 daemon
    Rozbalit Rozbalit vše Re: Potrebny upgrade z php5.1.2 na 5.1.4
    Nasiel som na ubuntu dorums jeden navod : odkaz

    ale po vlozeni novych repozitarov do sources.list a zadani prikazu:
    sudo apt-get install php5
    mi to vypisalo tuto chybovu hlasku:
    $ sudo apt-get install php5
    Načítavajú sa zoznamy balíkov... Hotovo
    Vytvára sa strom závislostí... Hotovo
    Niektoré balíky sa nedajú nainštalovať. To môže znamenať, že požadujete
    nemožnú situáciu, alebo ak používate nestabilnú distribúciu, že
    požadované balíky ešte neboli vytvorené alebo presunuté z fronty
    Novoprichádzajúcich (Incoming) balíkov.
    
    Pretože ste požiadali iba o jednoduchú operáciu, je takmer isté, že
    balík nie je inštalovateľný a mali by ste zaslať hlásenie o chybe
    (bug report) pre daný balík.
    Nasledovné informácie vám možno pomôžu vyriešiť túto situáciu:
    
    Nasledovné balíky majú nesplnené závislosti:
      php5: Závisí na: libapache2-mod-php5 (>= 5.2.5-0.dotdeb.2) ale sa nebude inštalovať alebo
                         libapache-mod-php5 (>= 5.2.5-0.dotdeb.2) ale sa nebude inštalovať alebo
                         php5-cgi (>= 5.2.5-0.dotdeb.2) ale sa nebude inštalovať
    E: Poškodené balíky
    
    Co s tym?
    26.12.2007 13:57 pakanek | skóre: 28 | Vyškov
    Rozbalit Rozbalit vše Re: Potrebny upgrade z php5.1.2 na 5.1.4

    Myslím, že ti chybí balík 5.2.5-0.dotdeb.2, který vyžadují závislosti pro php5. Takhle se asi dostaneš spíše do dependency hell.

    Všechno dobré je pro něco zlé.

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.