abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 15:11 | Komunita

Ubuntu 21.04 bude Hirsute Hippo.

Ladislav Hagara | Komentářů: 4
dnes 13:11 | Nová verze

Byla vydána verze 12.2 svobodného unixového operačního systému FreeBSD. Podrobný přehled novinek v poznámkách k vydání.

Ladislav Hagara | Komentářů: 0
dnes 07:00 | Nová verze

Byla vydána nová stabilní verze 20.09 linuxové distribuce NixOS (Wikipedie). Její kódové označení je Nightingale. Přehled novinek v poznámkách k vydání. O balíčky se v NixOS stará správce balíčků Nix.

Ladislav Hagara | Komentářů: 0
včera 15:55 | IT novinky

Na Indiegogo byla spuštěna kampaň na podporu mobilního telefonu s klávesnicí Pro1 X od společnosti F(x)tec. Na výběr je předinstalovaný LineageOS, Ubuntu Touch nebo Android.

Ladislav Hagara | Komentářů: 12
včera 15:11 | Nová verze

Bylo oznámeno (en) vydání Fedory 33. Ve finální verzi vycházejí tři oficiální edice: Workstation pro desktopové nasazení, Server pro serverové nasazení a IoT pro internet věcí. Vedle nich jsou k dispozici také vznikající edice Silverblue a alternativní desktopy, např. KDE Plasma, Xfce nebo LxQt, a k tomu laby – upravené vydání Fedory například pro designery, robotiku, vědecké použití atd. Stahovat lze z Get Fedora. Přehled novinek v

… více »
Ladislav Hagara | Komentářů: 13
včera 14:22 | Zajímavý článek

V Edici CZ.NIC vyšla kniha Data, čipy, procesory od Martina Malého. Koupit ji lze tištěnou nebo zdarma stáhnout ve formátech PDF (10 MB), EPUB (4,3 MB) a MOBI (11 MB). Jedná se o volné pokračování knih Hradla, volty, jednočipy a Porty, bajty, osmibity.

Ladislav Hagara | Komentářů: 0
včera 13:33 | IT novinky

Společnost AMD kupuje firmu Xilinx za 35 miliard dolarů. V září bylo oznámeno, že společnost Nvidia kupuje firmu Arm za 40 miliard dolarů.

Ladislav Hagara | Komentářů: 3
včera 07:00 | Komunita

Neziskové technologické konsorcium Linux Foundation rozšířilo seznam svých oficiálních projektů. Nejnovějším projektem je SDDI (Software Developer Diversity and Inclusion), jehož cílem je rozšiřování diverzity a inkluze v softwarovém inženýrství.

Ladislav Hagara | Komentářů: 58
včera 06:00 | Komunita

Greg Kroah-Hartman oznámil, že Linux 5.10 bude jádrem s prodlouženou upstream podporou (LTS, Long Term Support). Aktuální jádra s prodlouženou podporou jsou 4.4, 4.9, 4.14, 4.19 a 5.4.

Ladislav Hagara | Komentářů: 0
26.10. 18:22 | Komunita

Uživatelé linuxové distribuce Debian mají možnost hlasovat o výchozím grafickém motivu Debianu 11 aneb Bullseye.

Ladislav Hagara | Komentářů: 9
Které aspekty uživatelského rozhraní textového editoru považujete za důležité?
 (70%)
 (36%)
 (33%)
 (17%)
 (24%)
 (16%)
Celkem 226 hlasů
 Komentářů: 21, poslední 23.10. 17:33
Rozcestník

Dotaz: XI-626

16.10.2005 11:13 Black
XI-626
Přečteno: 208×
Dobry den mam Fedoru ve verzi 2 a mam wifi adapter XI-626.Jsem totalni zacatecnik nedavno jsem si odinstaloval windows a nainstaloval Fedoru. Ale mam problem nevim jak mam dostat ovladac HostAP do systemu (mam ho stahly) ale nevim jak ho dostat do systemu.Chci pripomenout ze jsem zacatecnik ktery cerstve nainstaloval LINUX.Byl bych strasne rad kdyby mi nekdo pomohl.Dival jsem se na navody na webu ale kdyz jsem se ridil postupy tak jsem nikdy nedospel ke kyzenemu cily.Prosim poradte.Diky ICQ 301191826

Odpovědi

16.10.2005 13:22 azero | skóre: 10 | blog: azero | Brno
Rozbalit Rozbalit vše Re: XI-626
Zkousel jste pouzit hostap-driver balicek primo k FC2 (treba na ATrpms), mel by jit nainstalovat pomoci yum (apt-get, up2date...)?

Co presne znamena nevim jak ho dostat do systemu?
Johny z Podoli avatar 16.10.2005 13:35 Johny z Podoli | skóre: 26 | blog: rocfdebian
Rozbalit Rozbalit vše Re: XI-626
takže:

předpoklady: zdrojáky kernelu, gcc, cpp, make, wget, wireless-tools

a postup co psát jako root

//stazeni a kompilace wget http://hostap.epitest.fi/releases/hostap-driver-0.3.9.tar.gz tar -xvvzf hostap-driver-0.3.9.tar.gz cd hostap-driver-0.3.9 make make install modprobe hostap_pci

//pripojeni k siti iwconfig wlan0 mode managed iwconfig wlan0 essid _ESSID_AP_KAM_SE_CHCES_PRIPOJIT_

//nastaveni IP (lze pouzit i z dhcp...) ifconfig wlan0 IP netmask MASKA route add default gw IP_ADRESA_GATEWAY

ping seznam.cz :)
Můj web o táborech: Letní dětské tábory, Hudební tábor , Můj nový blog na Nul.cz
Johny z Podoli avatar 16.10.2005 13:36 Johny z Podoli | skóre: 26 | blog: rocfdebian
Rozbalit Rozbalit vše Re: XI-626
ještě že máme náhled :)

takže:
předpoklady: zdrojáky kernelu, gcc, cpp, make, wget, wireless-tools

a postup co psát jako root

//stazeni a kompilace wget http://hostap.epitest.fi/releases/hostap-driver-0.3.9.tar.gz 
tar -xvvzf hostap-driver-0.3.9.tar.gz
cd hostap-driver-0.3.9
make
make install 
modprobe hostap_pci

//pripojeni k siti 
iwconfig wlan0 mode managed 
iwconfig wlan0 essid _ESSID_AP_KAM_SE_CHCES_PRIPOJIT_

//nastaveni IP (lze pouzit i z dhcp...) 
ifconfig wlan0 IP netmask MASKA 
route add default gw IP_ADRESA_GATEWAY

ping seznam.cz :) 

Můj web o táborech: Letní dětské tábory, Hudební tábor , Můj nový blog na Nul.cz
16.10.2005 14:52 Tomas
Rozbalit Rozbalit vše Re: XI-626
podarilo se mi to rozbalit prejit do adresare hostap-driver-0.3.9 pak jsem dal prikaz make a napsalo to: /bin/sh: line1: gcc: command not found *** Can not build for 2.6 with a non-2.6 source! make: *** 2.6. Error1

tak nevim kde je chyba?? dal bych tu i print screen ale asi to nejde co?

Nevite si rady??
Johny z Podoli avatar 16.10.2005 15:16 Johny z Podoli | skóre: 26 | blog: rocfdebian
Rozbalit Rozbalit vše Re: XI-626
psal jsem:
předpoklady: zdrojáky kernelu, gcc, cpp, make, wget, wireless-tools
z toho plyne, co je nutné mít na PC aby to šlo přeložit.

jedna z věcí je gcc (což ti chybí) zisti si, jak na tvojem distru toto přidáš, kdyby si měl debain tak stačí aby si napsal

aptitude install gcc cppp make
Johny
Můj web o táborech: Letní dětské tábory, Hudební tábor , Můj nový blog na Nul.cz
16.10.2005 16:25 Ctirad Feřtr | skóre: 43 | Praha
Rozbalit Rozbalit vše Re: XI-626
Teda radit naprostému začátečníkovi, aby si něco kompiloval ze zdrojáků, notabene když to má k dispozici jako balík pro jeho distro, to už opravdu hraničí se škodolibostí.
16.10.2005 16:38 Tomas
Rozbalit Rozbalit vše Re: XI-626
no prave vubec si nevim rady.
16.10.2005 17:18 azero | skóre: 10 | blog: azero | Brno
Rozbalit Rozbalit vše Re: XI-626

Umite pouzit a konfigurovat yum/apt-get/u2date?

Pokud ano,pridejte adresu atrpms do prislusneho konfigu a nainstalujte mnou vyse zmineny balicek hostap-driver, postara se Vam to i o zavislosti (snad)...

Pokud ne, nejdrive se zkuste podivat treba na tento clanek na rootu, jsou tam vysvetlene zaklady spravy balicku ve Fedore a muzete pomoci yum/apt-get/u2date pridat zmineny balik...

16.10.2005 18:31 Tomas
Rozbalit Rozbalit vše Re: XI-626
nikde jsem yum nenasel takze asi ve Fedore 2 nebude.Zkusim stahnout Fedoru 4
Johny z Podoli avatar 16.10.2005 17:51 Johny z Podoli | skóre: 26 | blog: rocfdebian
Rozbalit Rozbalit vše Re: XI-626
radím podle mého nejlepšího vědomí a svědomí, já nikdy hostap z balíku neměl, vždy kompiluji :-)

navíc když by měl splněné podmínky tak těch 6 příkazů snad napsat zvládne :)

ale jo, peru se tu s jednim systémem asi 9 dní, takže možná škodolibost je :)))
Můj web o táborech: Letní dětské tábory, Hudební tábor , Můj nový blog na Nul.cz
16.10.2005 18:04 Jan Martinek | skóre: 43 | blog: johny | Brno
Rozbalit Rozbalit vše Re: XI-626
Jestli jsi opravdu začátečník a nainstaloval jsi Fedoru 2 a to ještě nekompletní, tak sis své začátky _velmi_ ztížil. Dej na moje rady a udělej tohle:
- sežeň si Fedoru 4
- nainstaluj ji a vyber, že chceš VŠECHNY balíčky
Velmi rychle bys totiž narazil na to, že ti chybí spousta balíčků, snažil by ses je nainstalovat a dostal se do "rpm hell". Ve Fedoře 2 totiž není yum, který by to řešil za tebe (pokud si dobře pamatuji)
Navíc ve Fedoře 4 je system-config-network s podporou WiFi, takže tam si to krásně naklikáš.
16.10.2005 18:26 Tomas
Rozbalit Rozbalit vše Re: XI-626
Dobre , děkuji dam na vas a stahnu si tu fedoru 4 a uvidim jestli to tam bude.Diky
16.10.2005 20:34 ZAH | skóre: 42 | blog: ZAH
Rozbalit Rozbalit vše Re: XI-626
Ve Fedoře 2 samozřejmě yum je, spíše je to už slabší s aktualizací repozitory. On tam je už od RH9 možná 8. Ale jinak přechod na novější verzi lze asi jen doporučit.

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.