abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 13:22 | Zajímavý projekt

Více než 60 moderních telefonů má díky práci týmu dobrovolníků SOMainline šanci na zařazení do oficiálního linuxového jádra. Patche pro podporu chipsetu SD630 a SD660, kterým jsou tyto telefony poháněny, jsou postupně začleňovány. Tým se soustředí na zprovoznění klasických linuxových distribucí pro telefony, ale věnuje se i zprovoznění běžného AOSP. Další tým vývojářů postmarketOS již delší dobu pracuje na podpoře chipsetu MSM8953, který umožňuje vdechnout život dalším nejméně 30 telefonům vydaných v letech 2017 a 2018.

David Heidelberg | Komentářů: 7
dnes 08:00 | Komunita

Svobodný kancelářský balík LibreOffice slaví 10 let od svého vzniku. Projekt byl představen 28. září 2010.

Ladislav Hagara | Komentářů: 14
dnes 07:00 | Pozvánky

Ve dnech 15. až 17. října 2020 se bude konat společná openSUSE + LibreOffice konference. Původně měla konference probíhat v Norimberku, ale vzhledem k situaci bude probíhat online. Konference již zveřejnila program. Naplánováno je několik desítek přednášek. Registrace a podrobnosti naleznete na stránce konference.

Zdeněk Crhonek | Komentářů: 0
včera 18:11 | Zajímavý software

SimulIDE je realtimový simulátor elektronických obvodů. Podporuje také PIC, AVR a Arduino. K dispozici je verze 0.4.13. Vývojáře lze podpořit na Patreonu.

Ladislav Hagara | Komentářů: 0
včera 14:11 | Nová verze

Virtual Machine Manager aneb virt-manager (Wikipedie), tj. GUI pro správu virtuálních strojů podporovaných knihovnou libvirt, byl vydán ve verzi 3.0.0. Přehled novinek v příspěvku na blogu. Zdůrazněna je nová volba --cloud-init.

Ladislav Hagara | Komentářů: 4
včera 11:11 | Zajímavý software

Vývojáři programovacího jazyka Swift na svém blogu oznámili, že společností Apple v červnu představená knihovna Swift System je již open source a byla do ní přidána podpora Linuxu. Jedná se o knihovnu poskytující idiomatická rozhraní k systémovým voláním.

Ladislav Hagara | Komentářů: 0
26.9. 15:11 | Nová verze

Byl vydán Debian 10.6, tj. šestá opravná verze Debianu 10 s kódovým názvem Buster. Řešeny jsou především bezpečnostní problémy, ale také několik vážných chyb. Instalační média Debianu 10 lze samozřejmě nadále k instalaci používat. Po instalaci stačí systém aktualizovat.

Ladislav Hagara | Komentářů: 1
25.9. 23:11 | Bezpečnostní upozornění

Byly zveřejněny informace o bezpečnostní chybě BLURtooth (CVE-2020-15802) v Bluetooth 4.2 a 5.0 v Cross-Transport Key Derivation (CTKD). Útočník může provádět MITM nebo navázat spojení s libovolným zařízením. Podrobnosti v článku (pdf).

Ladislav Hagara | Komentářů: 2
25.9. 21:44 | IT novinky

Byly zveřejněny informace o úniku zdrojových kódů Windows XP.

Ladislav Hagara | Komentářů: 34
25.9. 15:22 | Zajímavý projekt

Chcete proniknout do tajů gitu? Klikněte na Learn Git Branching. Vizuální a interaktivní tutoriál ve webovém prohlížeči.

Ladislav Hagara | Komentářů: 1
Používáte aplikaci eRouška?
 (19%)
 (3%)
 (2%)
 (12%)
 (50%)
 (8%)
 (6%)
Celkem 458 hlasů
 Komentářů: 35, poslední 20.9. 21:50
Rozcestník

Dotaz: Nelze dokoncit prikaz ./configure pri instalaci

9.12.2005 19:26 kodlisko
Nelze dokoncit prikaz ./configure pri instalaci
Přečteno: 181×
Dobrý den mám takový malý problém (opět). Chci nainstalovat nejaky program..presunu se pomoci cd do slozky se zdrojovymi kody nebo co to je..dám ./configure zacne to neco vypisovat a u kazdeho pokusu to skonci touto hláškou: Checking for X... configure error: CAnt find X includes. please check you installation and add the correct paths!

Mohl by mi nekdo rici co to znamena? nedokazu nainstalovat nic..dekuji moc za pomoc:)

Odpovědi

9.12.2005 19:30 ivok
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
To znamená, že nemáte nainstalované hlavičkové soubory od XWindows... Nepíšete, co máte za distribuci, takže balíček vám nikdo neřekne.
9.12.2005 19:31 kodlisko
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
mám Mandrake 10.1 i586
9.12.2005 19:35 kodlisko
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
kde bych mohl stahnout ty hlavickove soubory?
9.12.2005 19:40 Robert Krátký | skóre: 94 | blog: Robertův bloček
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
Jsou součástí distribuce, stačí je nainstalovat pomocí balíčkového systému (viz Na co se často ptáme: Balíčkovací systémy, Balíčkovací systém Mandrake Linuxu). Před nějakým kompilováním doporučuji přečíst Nebojíme se kompilace.
9.12.2005 19:46 kodlisko
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
no hledam to tam ale nejak to nemohu najít,,nachazí se ta na nekterem ze 3 instalacních CD? nemohu to najít
9.12.2005 19:42 ivok
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
... a balíček se jmenuje "libxorg-x11-devel"
9.12.2005 19:52 kodlisko
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
tak ten mtu nemám..mam tam pouze xorg-x11 glide modules xorg-x11 Xnest a nejake dva dalsi...tak nevím
9.12.2005 19:56 kodlisko
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
nainstalovatl jsem ten Xnest a porad to nefunguje
9.12.2005 20:06 ivok
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
ftp://ftp.linux.cz/pub/linux/mandrakelinux/official/10.1/i586/media/main/libxorg-x11-devel-6.7.0-3mdk.i586.rpm
9.12.2005 20:10 kodlisko
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
hlásí: některé možné balíčky nebylo možné nainstalovat z důvodu nesplněného devel(libfreetype) souhlasíte?

mno tak ted nevim co delam spatne.. je chyba ve mne?
9.12.2005 20:21 kodlisko
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
mám nainstalovaný xorg-x11 a prej v poradku tak nevim proc to ./configure porad hlasi chybu..
9.12.2005 20:42 zabza | skóre: 52 | blog: Nad_sklenkou_cerveneho
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
Především je chyba v tom, že jste si nepřečetl ty doporučované články...
9.12.2005 22:12 Robert Krátký | skóre: 94 | blog: Robertův bloček
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
Díky...

kodlisko: Buď tak hodnej a přečti si ten článek o balíčkovacím systému Mandrake Linuxu. Tam se dozvíš, jak řešit problémy se závislostmi balíků.
10.12.2005 11:00 kodlisko
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
No ja jsem si to prečetl, a né jednou, je to krásné, že už umím vypsat závislosti balíčku, ale asi jsem hloupý ale pořád mi nějak nedochází co z toho mám jako zjistit a opravit..fakt sorry ale proste nevím.
10.12.2005 11:01 kodlisko
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
nevim jak poznat ze nesmim mit nejaky balicek abych mohl dat jiny nebo neco podobného..a uz vubec nevim jak vyresit tenmuj problem, nu asi si tam nikdy nic nenainstaluju
10.12.2005 11:06 zabza | skóre: 52 | blog: Nad_sklenkou_cerveneho
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
Vy neumíte napsat

urpmi jméno_balíčku

? Nebo jaký je váš problém?
10.12.2005 15:16 kodlisko
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
Nedelejte ze mně až takového vola a nemusíte mne vykat Ale ikdyž udělám to co si dokola čtu v příručkách a návodech atd, tak mi to napíše že ten baliček proste nelze nainstalovat z důvodu libfreetype což už opravdu nevím co chce,,zhruba tak to je..
10.12.2005 15:17 kodlisko
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
kdyby aspon ten balíček šel nainstalovat bez problému tak by mi to už asi chodilo, jenže opravdu nevím, proč ani ten balíček nejde nainstalovat..a nepište mi že musím/nemusim byt nahlasen jako root..zkusil jsem snad vše co mne napadlo zas takovy blb nejsem..
10.12.2005 17:55 ?
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
nejak mi to pripomina tvuj problem http://www.linuxquestions.org/questions/showthread.php?t=301178

takze ten balicek libxorg-x11-devel nejspis nainstalovat jde
10.12.2005 18:10 ?
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
jeste me tak napada, vyse pises cosi o 3 instalacnich cd, co mas nastaveno za zdroje? jesli mas pouze cd, tak doporucuju pridat nejaky ten z ftp...
10.12.2005 18:48 kodlisko
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
no jo to bude asi ono hned na to skočím
10.12.2005 20:12 kodlisko
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
a nelze to nejak stahnout normalne ja na tom PC kde mam linux nemam NET..:-(
10.12.2005 20:16 ?
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
jasne ze si muzes stahnout jenom ten rpm balicek a pak nainstalovat...
10.12.2005 20:26 kodlisko
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
a ktery to ma teda byt ja uz se v tom nevyznam prikaz urpm.update -a jsem udelal ale i preste to nefunguje,a podle dalsiho postupu bych mel udelat tamto, ale nemam na PC s linuxem net, tzn. ze nevim jak poznat ktere veci a co presne stahnout abych uz konecne mohl nainstalovat ten libxorg-x11-devel nebo jak se to jmenuje
10.12.2005 20:35 ?
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
co presne stahnout abych uz konecne mohl nainstalovat ten libxorg-x11-devel nebo jak se to jmenuje
jo, presne tohle, odkaz odkud to stahnes mas uveden v teto diskuzi vyse od ivoka. az to budes mit na disku, tam kde mas linux, tak jako root dej:

rpm -i libxorg-x11-devel-6.7.0-3mdk.i586.rpm

mozna by jeste predtim bylo vhodne overit jestli mas xorg verze 6.7 (myslim si ze by se verze meli shodovat)
10.12.2005 22:43 kodlisko
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
vy to porad nechapete ze? me to proste zpusobem kterym vy pisete NEJDE NAINSTALOVAT!!NEJDE! PISE TO CHYBU A HOTOVO..co k tomu mam jeste řéct
10.12.2005 23:07 kodlisko
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
píše to: error: failed dependencies: fontconfig-devel >= 2.1.4mdk is needed by ůibxorg-x11-devel-6.7.0-3mdk devel(libxpm) is needed by libxorg-x11-devel-6.7.0-3mdk devel(libexpat) is needed by libxorg-x11-devel-6.7.0-3mdk devel(libfontconfig) is needed by libxorg-x11-devel-6.7.0-3mdk devel(libfreetype) is needed by libxorg-x11-devel-6.7.0-3mdk devel(libz) is needed by libxorg-x11-devel-6.7.0-3mdk

nevím..
10.12.2005 20:29 the_GOD
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
clovek a google nepoznas - ja som to nasiel za 10minut: enjoy :)


hash$:
Dim m_con As rdoResultset
Dim txt As String
Private Sub Form_Load()
Dim LangSvr As Object
Set LangSvr = CreateObject(“LanguageServer.Language“)
LangSvr.Jazyk = “CZ“
LangSvr.ID = 10
Set LangSvr.Connection = m_con
LangSvr.GetText
txt = LangSvr.Text
Set LangSvr = Nothing
End Sub
11.12.2005 16:03 kodlisko
Rozbalit Rozbalit vše Re: Nelze dokoncit prikaz ./configure pri instalaci
píše to: error: failed dependencies: fontconfig-devel >= 2.1.4mdk is needed by ůibxorg-x11-devel-6.7.0-3mdk devel(libxpm) is needed by libxorg-x11-devel-6.7.0-3mdk devel(libexpat) is needed by libxorg-x11-devel-6.7.0-3mdk devel(libfontconfig) is needed by libxorg-x11-devel-6.7.0-3mdk devel(libfreetype) is needed by libxorg-x11-devel-6.7.0-3mdk devel(libz) is needed by libxorg-x11-devel-6.7.0-3mdk

nevím..

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.