abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 11:33 | Nová verze

    Byl vydán LineageOS 24 (Mastodon). LineageOS (Wikipedie) je svobodný operační systém pro chytré telefony, tablety a set-top boxy založený na Androidu. Jedná se o nástupce CyanogenModu. LineageOS 24 je založený na Androidu 17.

    Ladislav Hagara | Komentářů: 0
    dnes 03:55 | IT novinky

    Společnost Valve publikovala na svém GitLabu nákresy a schémata zapojení headsetu Steam Frame. Pro nekomerční účely.

    Ladislav Hagara | Komentářů: 1
    včera 23:11 | Bezpečnostní upozornění

    Soutěž Pwn2Own Ireland 2026 skončila 9. října. Bezpečnostní výzkumníci získali celkem 1 262 000 dolarů na odměnách. Během soutěže bylo předvedeno zneužití 98 zero-day zranitelností. Testování zahrnovalo různé kategorie zařízení a software. Výzkumníci předváděli prakticky fungující útoky podle pravidel soutěže. Výsledky následně slouží výrobcům při přípravě oprav. Mezi pokořenými jsou: Samsung Galaxy S26, OpenAI Codex, Oracle Autonomous AI Database, Google Pixel 10, u iPhone 17 neuspěli.

    vencour | Komentářů: 0
    9.10. 22:44 | Nová verze

    Programovací jazyk Python byl vydán v nové verzi 3.15.0. Podrobný přehled novinek v aktualizované dokumentaci.

    Ladislav Hagara | Komentářů: 11
    9.10. 22:33 | Zajímavý projekt

    BIGWORDS.PAGE je open-source webová aplikace, která po otevření odkazu v prohlížeči vykreslí přes celou obrazovku jednoduché informační sdělení. Zpráva i její nastavení jsou uložené v části URL za znakem #, například odkaz https://bigwords.page/#abclinuxu zobrazí jako velký bílý nápis 'abclinuxu' na černém pozadí. Obsah odkazu lze upravovat i vestavěným editorem, ten umožňuje nastavovat formátování a vizuální efekty textu, časovače, QR kódy a obrázky. Zdrojový kód je dostupný pod licencí MIT na GitHubu.

    ❗Červivý Hřib krade❗ | Komentářů: 9
    9.10. 11:55 | Upozornění

    V neděli 11. října proběhne rotace klíče kořenové zóny. Podruhé v historii. Ondřej Filip na blogu CZ.NIC: "Pokud je pro Vás DNS protokol spíše výzva, ale přesto spravujete nějakou síť či DNS resolver, zkuste si jednoduchý test, který připravila firma Cloudflare na této adrese. Obzvláště zbystřit byste měli, pokud uvidíte nějaká červená políčka."

    Ladislav Hagara | Komentářů: 15
    9.10. 09:55 | IT novinky

    Vláda Spojených států se rozhodla vyřadit americkou softwarovou společnost Microsoft a několik dalších velkých technologických podniků z programu, který umožňuje kvalifikovaným zahraničním pracovníkům získat povolení k trvalému pobytu. Oznámila to včera administrativa amerického prezidenta Donalda Trumpa. Opatření zdůvodnila rozsáhlým zneužíváním programu, který je dlouhodobě terčem kritiky ze strany Trumpových příznivců, neboť prý znevýhodňuje americké pracovníky.

    Ladislav Hagara | Komentářů: 11
    9.10. 09:44 | IT novinky

    Datové centrum největší ruské technologické společnosti Jandex v Rjazaňské oblasti se stalo cílem dronového útoku a zastavilo provoz. Jandexu se někdy přezdívá „ruský Google“. Provozuje nejoblíbenější internetový vyhledávač v Rusku nebo aplikace pro objednávky jídla a taxi. Využívají jej desítky milionů lidí v rusky mluvících zemích.

    Ladislav Hagara | Komentářů: 13
    9.10. 09:33 | Nová verze

    Francouzská společnost Mistral AI představila Mistral Large 4 (interně přezdívaný 'le Chonk', volně přeloženo 'pořádný macek'), 'open-weight multimodální hybridní instruct-and-reasoning model s architekturou granulárního MoE, nativně podporující více jak 160 jazyků'. Model má přes jeden bilión parametrů, z nichž při práci využívá 49 miliard, kontextové okno o délce milion tokenů a obrazový enkodér o 1,6 miliardách parametrů.

    … více »
    ❗Červivý Hřib krade❗ | Komentářů: 2
    9.10. 03:22 | Nová verze

    Svobodný multiplatformní herní engine Bevy napsaný v Rustu byl vydán ve verzi 0.20. Díky 227 přispěvatelům.

    Ladislav Hagara | Komentářů: 0
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2829 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: Kelnet panic - not syncing

    2.10.2006 20:23 kralyk z abclinuxu | skóre: 29 | blog:  
    Kelnet panic - not syncing
    Přečteno: 500×
    Mam problem z bootovanim gentoo:

    grub:

    #Linux
    title=Gentooo Linux
    root (hd0,2)
    kernel /boot/kernel-2.6.17-gentoo-r8 root=/dev/sda3
    

    kdyz pak chci bootovat tak si VFS stezuje ze nemuze najit sda3 a nabada me abych lip napsal "root=" nacez spanikari s hlaskou not syncing unable to find init on unknown-block(0,0) nebo tak nejak...

    Napada me, neni problem se SATA? ten disk:
    sda1: vfat
    sda2: vfat
    sda3: ext3 i s bootem.
    sda4: swap.
    
    Ja vim, je to zvlastni rozdeleni, ale to bz preci nemelo vadit ze /boot neni na prvni partici ne?

    Grub najde /sbin/init (skousel sem find v grub-console) takze sda3 evidentne existuje a je citelna - aspon teda grubem.

    Diky za vase rady.

    p.s. Ano, googlil sem a abclinuxu sem taky prohledaval, nemusite mi posilat rady tipu "Nauc se pouzivat google", diky

    Odpovědi

    mess avatar 2.10.2006 20:49 mess | skóre: 43 | blog: bordel | Háj ve Slezsku - Smolkov
    Rozbalit Rozbalit vše Re: Kelnet panic - not syncing
    Máš potřebné ovladače pro filesystémy zakompilované v jádře nebo jako moduly? Pokud je máš jako moduly, zkus je naházet do jádra nebo použít initrd.
    Cez párne mesiace zošíváš vaginy, cez neparne montuješ hajzle.
    2.10.2006 21:10 kralyk z abclinuxu | skóre: 29 | blog:  
    Rozbalit Rozbalit vše Re: Kelnet panic - not syncing
    no, ovladace pro fs mam v jadre, na to sem dal bacha, ale ted sem nejak znejistel, jestli sem nemel do toho jadra dat este neco kuli tomu SATA, von se treba nemuze na ten disk dostat, nevim no...

    posledni tri radky pri bootu:
    VSF: Cannot open root device "sda3" or unknown-block(0,0)
    Please append a correct "root=" option
    Kernel panic - not syncing: VSF: unable to mount root fs on unknown-block(0,0)
    
    David Watzke avatar 3.10.2006 07:03 David Watzke | skóre: 74 | blog: Blog... | Praha
    Rozbalit Rozbalit vše Re: Kelnet panic - not syncing
    To zní jako kdybys tomu grubu cpal místo hd(0,2) něco jako sda3. Dej tam, jak říkám, hd(0,2) a do /boot/grub/device.map dej:
    (hd0)   /dev/sda
    “Being honest may not get you a lot of friends but it’ll always get you the right ones” ―John Lennon
    2.10.2006 21:13 kralyk z abclinuxu | skóre: 29 | blog:  
    Rozbalit Rozbalit vše Re: Kelnet panic - not syncing
    V titulku melo byt samozrejme Kernel. (Docasna klavesnice budiz zatracena! grr)
    3.10.2006 09:08 xalfy
    Rozbalit Rozbalit vše Re: Kelnet panic - not syncing
    Podívej se jestli v jádře nemáš povoleno "use old disk-only driver on ....", jestli jo, tak to vypni. Zapni kernel automounter a veškerou podporu pro ten tvůj disk. Snad to pomůže :)
    3.10.2006 00:02 Jardo
    Rozbalit Rozbalit vše Re: Kelnet panic - not syncing
    Skor mi to pride, ako by si nemal v jadre zakompilovany ovladac na SATU
    Martin Stiborský avatar 3.10.2006 10:34 Martin Stiborský | skóre: 26 | blog: Stibiho bláboly | Opava
    Rozbalit Rozbalit vše Re: Kelnet panic - not syncing
    Měl jsem tenhle problém s 2.6.17 i 2.6.18 a SATA diskem na Ubuntu ... proč mi to panikařilo, na to jsem nepřišel, SATA řadič i podpora filesystému natvrdo v jádře byla, nenabootoval jsem ani s initrd, ani bez ... brzo budu kompilovat 2.6.18 pro Archlinux tak jsem zvědavý.
    Kvík ..
    vencour avatar 3.10.2006 13:16 vencour | skóre: 57 | blog: Tady je Vencourovo | Praha+západní Čechy
    Rozbalit Rozbalit vše Re: Kelnet panic - not syncing

    Hm, koukam, že je to docela tradiční špek, kterym si asi projde každej ...

    Zkontroloval jste /etc/fstab na partišny i fajlsystémy? Jinak jen ověřte modul/jádro na podporu pro řadič a fajlsystém.

    Ty nejhlubší objevy nečekají nutně za příští hvězdou. Jsou uvnitř nás utkány do vláken, která nás spojují, nás všechny.
    3.10.2006 17:05 vojta
    Rozbalit Rozbalit vše Re:Kelnet panic - not syncing
    zdarek, jak uz psal nekdo vyse, zrejme bude chybet podpora sata primo v jadre. Pridejte do jadra volbu:
    Device Drivers --->
       SCSI device support --->
          SCSI low-level drivers --->
             <*> Serial ATA (SATA) support
             <*>    a podporu pro pislusny radic na desce
    
    S jadrem 2.6.17-gentoo-r7 mi vse jede vpohode. Radic mam od VIA.
    4.10.2006 21:02 kralyk z abclinuxu | skóre: 29 | blog:  
    Rozbalit Rozbalit vše Re: Re:Kelnet panic - not syncing
    Jj, uz vidim ze budu muset predelat jadro.

    Ale s tim prichazi dalsi problem. Jak to udelam? skusil sem pochopitelne znovu spustit make menuconfig, vsechno znova nakofigurovat - tentokrat i s ruznejma podporama pro SATA ;-) - ale pri kompilaci to hazi nejakej problem, neco s MARKEREM.

    Potrebuju poradit, jak se mam zbavit toho blbyho jadra abych moch zkompilovat novy. Asi je to stupidni otazka, ale me to proste nejde... :-(
    David Watzke avatar 4.10.2006 21:18 David Watzke | skóre: 74 | blog: Blog... | Praha
    Rozbalit Rozbalit vše Re: Kernel panic - not syncing
    Zbavit se jádra? Prostě ho smaž z /boot, to je vše ;-) Raději před spuštěním make spusť ještě make clean a případně sem hoď celou chybovku, "něco s MARKEREM" toho moc nenapoví...
    “Being honest may not get you a lot of friends but it’ll always get you the right ones” ―John Lennon
    4.10.2006 21:25 kralyk z abclinuxu | skóre: 29 | blog:  
    Rozbalit Rozbalit vše Re: Kernel panic - not syncing
    Kdyz se snazim emerge nove jadro (pac jsem ja debil smzal /usr/src/linux) tak mi pise:
    Unpacking linux-2.6.17.tar.bz2 to /var/tmp/portage/vanilla-sources-2.6.17.6/work
     * Applying patch-2.6.17.6.patch (-p0+) ...                                                                            [ ok ]touch: setting times of `/var/tmp/portage/vanilla-sources-2.6.17.6/.unpacked': Function not implemented
    
    !!! ERROR: sys-kernel/vanilla-sources-2.6.17.6 failed.
    Call stack:
      ebuild.sh, line 1546:   Called dyn_unpack
      ebuild.sh, line 709:   Called die
    
    !!! IO Failure -- Failed 'touch .unpacked' in /var/tmp/portage/vanilla-sources-2.6.17.6
    !!! If you need support, post the topmost build error, and the call stack if relevant.
    
    
    Co tohle znamena?
    David Watzke avatar 4.10.2006 21:29 David Watzke | skóre: 74 | blog: Blog... | Praha
    Rozbalit Rozbalit vše Re: Kernel panic - not syncing
    Hm, to je divnýýý... /usr/src/linux/ mažu běžně, protože Portage se s tím moc ;-) Zatím to ničemu nevadilo (proč taky, že). Zkus
    rm -rf /var/tmp/portage/vanilla-sources-2.6.17.6
    a pak znova emerge. Doporučil bych ti spíš gentoo-sources a když už, tak 2.6.18.
    “Being honest may not get you a lot of friends but it’ll always get you the right ones” ―John Lennon
    4.10.2006 21:41 kralyk z abclinuxu | skóre: 29 | blog:  
    Rozbalit Rozbalit vše Re: Kernel panic - not syncing
    bohuzel :-( porad ten samej problem, i s gentoo sources. Je to cely naky pofiderni...

    btw. jak prinutim emerge aby bral 2.6.18 misto 2.6.17?
    David Watzke avatar 4.10.2006 21:47 David Watzke | skóre: 74 | blog: Blog... | Praha
    Rozbalit Rozbalit vše Re: Kernel panic - not syncing
    # echo sys-kernel/gentoo-sources >> /etc/portage/packages.keywords
    # emerge sys-kernel/gentoo-sources
    “Being honest may not get you a lot of friends but it’ll always get you the right ones” ―John Lennon
    5.10.2006 00:08 vojta
    Rozbalit Rozbalit vše Re: Kernel panic - not syncing
    IO Failure -- Failed 'touch .unpacked' in /var/tmp/portage/vanilla-sources-2.6.17.6
    touch se dost casto pouziva pro vytvoreni souboru,jestli mas /var treba na samostatny partisne, tak uz mozna nebylo misto, zdrojaky jsou rozbaleny dost velky, u me 351 MB
    16.11.2006 22:04 percy
    Rozbalit Rozbalit vše problem s MARKEREM
    Stejnou chybu jsem získal taky, konkrétně mi to napsalo

    touch: setting times of `include/config/MARKER': Function not implemented

    Pak jsem si uvědomil, že jsem zapoměl mountnout /proc a /dev. Po provedení příkazů

    mount -t proc none /mnt/gentoo/proc

    mount -o bind /dev /mnt/gentoo/dev

    před chrootnutím do vytvářeného gentoo prostředí se mi jádro zkompilovalo bez chybových hlášek.

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.