abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    včera 19:22 | Nová verze

    GNU Project Debugger aneb GDB byl vydán ve verzi 18.1. Podrobný přehled novinek v souboru NEWS.

    Ladislav Hagara | Komentářů: 0
    25.9. 23:33 | Humor

    Prezident USA Donald Trump během svého projevu na valném shromáždění OSN 22. září 2026 prohlásil, že umělá inteligence 'bude dále oficiálně nazývána superinteligencí', zkráceně SI. Svůj návrh zdůvodnil takto: 'Použití slova artificial činí inteligenci falešnou. Ona falešná není, ve skutečnosti je úžasná'. Zároveň ve svém proslovu prohlásil, že Spojené státy kategoricky odmítají jakékoliv pokusy o vytvoření 'globalistického

    … více »
    AfD 💙 | Komentářů: 12
    25.9. 23:22 | Nová verze

    Čínská technologická firma Xiaomi představila novou verzi 2.6 svého modelu MiMo, váhy modelů MiMo‑V2.6‑Pro‑RL a MiMo‑V2.6‑Flash‑RL jsou dostupné na HuggingFace pod licencí MIT. Výkonnější varianta Pro má přes bilion parametrů, z toho 42 miliard aktivních, úspornější Flash 309 miliard parametrů, z nichž se při generování aktivuje přibližně 15 miliard. Oba modely mají délku kontextového okna milion tokenů. Tyto MoE modely zvládají

    … více »
    AfD 💙 | Komentářů: 0
    25.9. 03:33 | Komunita

    Proběhl Snapdragon Summit 2026. Společnost Qualcomm se mimo jiné pochlubila během Linuxu na čipech Snapdragon X2. Zatím pouze v ranní verzi vhodné pro vývojáře linuxových distribucí a přispěvatele do jádra Linux.

    Ladislav Hagara | Komentářů: 0
    24.9. 21:11 | Nová verze

    Byla vydána nová verze 2.0 klienta F-Droid určeného pro instalaci bezplatných a otevřených mobilních aplikací do Androidu ze softwarového repozitáře F-Droid (Wikipedie). Jedná se o alternativu k Google Play.

    Ladislav Hagara | Komentářů: 7
    24.9. 12:11 | Komunita

    Debian Inference Portal nabízí vývojářům Debianu bezplatný přístup ke službám AI/LLM. Sponzorem je společnost Scaleway.

    Ladislav Hagara | Komentářů: 0
    24.9. 11:44 | Bezpečnostní upozornění

    Robert Ressl nalezl ve WordPressu kritickou zranitelnost CVE-2026-87902 s CVSS 9.2. Útočníkům umožňuje neoprávněný přístup k souborům a vzdálené spuštění kódu (RCE). Opravena je ve verzích 7.1.2, 7.0.6, 6.9.9…

    Ladislav Hagara | Komentářů: 0
    24.9. 03:33 | IT novinky

    Společnost Meta na dvoudenní konferenci Meta Connect 2026 představuje své novinky. Vypíchnout lze lehké brýle s funkci VR Meta VR Glasses. Do prodeje půjdou na jaře 2027 za cenu 1299,99 dolarů.

    Ladislav Hagara | Komentářů: 0
    23.9. 14:44 | Nová verze

    Google Chrome 154 byl prohlášen za stabilní. Nejnovější stabilní verze 154.0.8037.57 přináší řadu novinek. Podrobný přehled v poznámkách k vydání. Opraveno bylo 108 bezpečnostních chyb. Vylepšeny byly také nástroje pro vývojáře.

    Ladislav Hagara | Komentářů: 10
    23.9. 14:33 | IT novinky

    Vláda sníží v příštím roce výdaje na IT služby státu o 1,4 miliardy korun. Úspory má umožnit lepší koordinace nákupu služeb napříč resorty prostřednictvím nového zmocněnce. Celkové roční výdaje státu na informační technologie a digitalizaci se podle údajů ministerstva průmyslu a obchodu pohybují okolo 20 až 25 miliard korun ročně, pro letošek bylo na 320 projektů vyčleněno 21 miliard.

    Ladislav Hagara | Komentářů: 11
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2735 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: Apache - cannot open shared object file

    10.8.2007 10:13 heiko
    Apache - cannot open shared object file
    Přečteno: 702×
    Ahoj, bohuzel jsem udelal: pt-get install php5 libapache2-mod-php5 php5-gd php5-mysql

    a pote uz nemuzu rozjet Apache2 ... start konci s chybou: /etc/init.d/apache2 start Starting web server (apache2)...apache2: Syntax error on line 116 of /etc/apache2/apache2.conf: Syntax error on line 1 of /etc/apache2/mods-enabled/auth_anon.load: Cannot load /usr/lib/apache2/modules/mod_auth_anon.so into server: /usr/lib/apache2/modules/mod_auth_anon.so: cannot open shared object file: No such file or directory failed!

    modul mod_auth_anon.so jsem nikde nenasel a obavam se ze nebude chybet jen tenhle ... Mohli by jste mi PLS poradit jak bych mohl pridat chybejici *.so fajly pripadne jak opravit cely Apache? Dekuji moc

    Odpovědi

    10.8.2007 10:28 Ripper | skóre: 31
    Rozbalit Rozbalit vše Re: Apache - cannot open shared object file
    Předpokládám, že se jedná o Debian. Jestli je to stabilní verze, tak vyzkoušejte balíky odinstalovat a znovu nainstalovat, zkontrolujte, jestli nemáte stahovací zrcadlo z unstable nebo testing. Možná se balíky špatně stahly, tak před znovuinstalací ještě dejte apt-get clean tím se vyprázdní cache a apt bude nucen balíky stahhnout znovu.

    Když to nezabere tak zkuste dpkg reconfigure apache2.
    10.8.2007 10:41 heiko
    Rozbalit Rozbalit vše Re: Apache - cannot open shared object file
    Dekuji, ale bohuzel to nezabralo ....

    dpkg-reconfigure apache2 probehlo bez jakekoliv hlasky
    15.8.2007 09:42 heiko
    Rozbalit Rozbalit vše Re: Apache - cannot open shared object file
    tak nakonec pomohlo klasicke widlacke reseni ... kompletni odinstalace Apache a php a nasledna znovu instalace ....

    Dekuji vsem za pomoc
    Dalibor Smolík avatar 10.8.2007 11:54 Dalibor Smolík | skóre: 54 | blog: Postrehy_ze_zivota | 50°5'31.93"N,14°19'35.51"E
    Rozbalit Rozbalit vše Re: Apache - cannot open shared object file
    Zkusil bych v každém případě tyto balíčky odinstalovat a nainstaovat znovu, ale předtím bych aktualizoval balíčky (aptitude clean aptitude update). Tohle vypadá opravdu na poškozené balíčky
    Rozdíly v řeči a ve zvyklostech neznamenají vůbec nic, budeme-li mít stejné cíle a otevřená srdce.
    10.8.2007 13:59 Creckx | skóre: 23 | blog: cxblog | Lanškroun
    Rozbalit Rozbalit vše Re: Apache - cannot open shared object file
    No tak jediná možnost je kouknout do apache2.conf na řádek 116, pak na řádek 1 v auth_anon.load, poslat nám co tam je. Pak poslat obsah adresáře s moduly a nějak by jsme to mohli dát dokupy. Nespoléhal bych se na nějaké automatické instalátory.
    Můj blog Pokud máte taky blog, můžeme vyměnit odkazy :)
    AsciiWolf avatar 10.8.2007 16:33 AsciiWolf | skóre: 41 | blog: Blog
    Rozbalit Rozbalit vše Re: Apache - cannot open shared object file
    skusil bych nainstalovat tenhle balíček:

    libapache2-mod-removeip

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.