abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 04:33 | IT novinky

    Microsoft oznámil, že WSL kontejnery (WSLC) aneb linuxové kontejnery ve Windows Subsystem for Linux (WSL) jsou již obecně dostupné. Současně popsal jejich architekturu.

    Ladislav Hagara | Komentářů: 0
    včera 23:22 | Komunita

    openSUSE Leap 16.1 vstoupil do RC fáze. Nově lze instalovat jako standardní systém (Standard) nebo jako neměnný systém s atomickými aktualizacemi (Immutable). Samostatná neměnná distribuce openSUSE Leap Micro končí.

    Ladislav Hagara | Komentářů: 0
    včera 22:22 | Nová verze

    Byl vydán Mozilla Firefox 157.0. S nejvýraznější vizuální proměnou za poslední roky. Přehled novinek v poznámkách k vydání a poznámkách k vydání pro vývojáře. Řešeny jsou rovněž bezpečnostní chyby. Nový Firefox 157 bude brzy k dispozici také na Flathubu a Snapcraftu.

    Ladislav Hagara | Komentářů: 0
    včera 10:33 | IT novinky

    Rodina produktů Raspberry Pi se rozšířila o Raspberry Pi Smart Display Module. Deska pro Raspberry Pi Compute Module 5 se zasouvá přímo do displejů dle specifikace Intel SDM. Cena desky je 30 dolarů.

    Ladislav Hagara | Komentářů: 0
    28.9. 23:44 | Nová verze

    Byla vydána nová verze 2.56.0 distribuovaného systému správy verzí Git. Přispělo 104 vývojářů, z toho 39 nových. Přehled novinek v příspěvku na blogu GitHubu a v poznámkách k vydání.

    Ladislav Hagara | Komentářů: 0
    28.9. 21:22 | Bezpečnostní upozornění

    Hackerská skupina ShinyHunters oznámila průnik do informačních systémů FBI, prostřednictvím zero-day zranitelnosti v platformě Oracle PeopleSoft, kterou úřad využívá mimo jiné pro náborový portál FBIJobs.gov. Útočníci tvrdí, že získali až 3 TB dat o současných i bývalých zaměstnancích a uchazečích o práci. Jako důkaz zveřejnili vzorek přibližně 5 000 záznamů obsahující jména, adresy, telefonní čísla, data narození, čísla

    … více »
    AfD 💙 | Komentářů: 1
    28.9. 21:11 | Zajímavý článek

    Doba kompilace linuxového jádra se díky rychlejšímu hardwaru a optimalizacím kbuildu snižuje k deseti sekundám. Nejnovější patche Lorenza Stoakse (vznikají i s pomocí SI) zkrátily na testovacím stroji dobu sestavení z dlouhých 22 vteřin na pouhých 15, a to bez použití RAMdisku. Testovací systém tvořily dva procesory AMD EPYC 9575F (oba dohromady poskytují celkem 128 jader a 256 vláken), čtyřiadvacet 64GB DDR5-6400 paměťových modulů a

    … více »
    AfD 💙 | Komentářů: 14
    28.9. 01:33 | Komunita

    Před rokem a půl vývojáři postmarketOS informovali, že pro projekt hledají nové jméno. Včera bylo oznámeno: postmarketOS se nově jmenuje Nura.

    Ladislav Hagara | Komentářů: 8
    27.9. 13:44 | Zajímavý projekt

    Hra Factorio dorazila na Printables. Hned teď si můžete stáhnout 65 různých modelů a nechat celou mimozemskou planetu oživnout na svém stole.

    Ladislav Hagara | Komentářů: 13
    26.9. 19:22 | Nová verze

    GNU Project Debugger aneb GDB byl vydán ve verzi 18.1. Podrobný přehled novinek v souboru NEWS.

    Ladislav Hagara | Komentářů: 0
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (21%)
     (29%)
     (8%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2753 hlasů
     Komentářů: 31, poslední 13.8. 00:27
    Rozcestník

    Dotaz: Apache - cannot open shared object file

    10.8.2007 10:13 heiko
    Apache - cannot open shared object file
    Přečteno: 702×
    Ahoj, bohuzel jsem udelal: pt-get install php5 libapache2-mod-php5 php5-gd php5-mysql

    a pote uz nemuzu rozjet Apache2 ... start konci s chybou: /etc/init.d/apache2 start Starting web server (apache2)...apache2: Syntax error on line 116 of /etc/apache2/apache2.conf: Syntax error on line 1 of /etc/apache2/mods-enabled/auth_anon.load: Cannot load /usr/lib/apache2/modules/mod_auth_anon.so into server: /usr/lib/apache2/modules/mod_auth_anon.so: cannot open shared object file: No such file or directory failed!

    modul mod_auth_anon.so jsem nikde nenasel a obavam se ze nebude chybet jen tenhle ... Mohli by jste mi PLS poradit jak bych mohl pridat chybejici *.so fajly pripadne jak opravit cely Apache? Dekuji moc

    Odpovědi

    10.8.2007 10:28 Ripper | skóre: 31
    Rozbalit Rozbalit vše Re: Apache - cannot open shared object file
    Předpokládám, že se jedná o Debian. Jestli je to stabilní verze, tak vyzkoušejte balíky odinstalovat a znovu nainstalovat, zkontrolujte, jestli nemáte stahovací zrcadlo z unstable nebo testing. Možná se balíky špatně stahly, tak před znovuinstalací ještě dejte apt-get clean tím se vyprázdní cache a apt bude nucen balíky stahhnout znovu.

    Když to nezabere tak zkuste dpkg reconfigure apache2.
    10.8.2007 10:41 heiko
    Rozbalit Rozbalit vše Re: Apache - cannot open shared object file
    Dekuji, ale bohuzel to nezabralo ....

    dpkg-reconfigure apache2 probehlo bez jakekoliv hlasky
    15.8.2007 09:42 heiko
    Rozbalit Rozbalit vše Re: Apache - cannot open shared object file
    tak nakonec pomohlo klasicke widlacke reseni ... kompletni odinstalace Apache a php a nasledna znovu instalace ....

    Dekuji vsem za pomoc
    Dalibor Smolík avatar 10.8.2007 11:54 Dalibor Smolík | skóre: 54 | blog: Postrehy_ze_zivota | 50°5'31.93"N,14°19'35.51"E
    Rozbalit Rozbalit vše Re: Apache - cannot open shared object file
    Zkusil bych v každém případě tyto balíčky odinstalovat a nainstaovat znovu, ale předtím bych aktualizoval balíčky (aptitude clean aptitude update). Tohle vypadá opravdu na poškozené balíčky
    Rozdíly v řeči a ve zvyklostech neznamenají vůbec nic, budeme-li mít stejné cíle a otevřená srdce.
    10.8.2007 13:59 Creckx | skóre: 23 | blog: cxblog | Lanškroun
    Rozbalit Rozbalit vše Re: Apache - cannot open shared object file
    No tak jediná možnost je kouknout do apache2.conf na řádek 116, pak na řádek 1 v auth_anon.load, poslat nám co tam je. Pak poslat obsah adresáře s moduly a nějak by jsme to mohli dát dokupy. Nespoléhal bych se na nějaké automatické instalátory.
    Můj blog Pokud máte taky blog, můžeme vyměnit odkazy :)
    AsciiWolf avatar 10.8.2007 16:33 AsciiWolf | skóre: 41 | blog: Blog
    Rozbalit Rozbalit vše Re: Apache - cannot open shared object file
    skusil bych nainstalovat tenhle balíček:

    libapache2-mod-removeip

    Založit nové vlákno • Nahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.