abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    včera 22:55 | Nová verze

    Byla vydána nová major verze 1.0 open source počítačového planetária Stellarium (Wikipedie, GitHub). Proč 1.0? Stellarium je vyvíjeno již více než 20 let. První verze byla vydána v roce 2001. S verzí 1.0 proběhla portace na Qt6. Vyzkoušet lze webovou verzi Stellaria na Stellarium Web.

    Ladislav Hagara | Komentářů: 0
    včera 18:55 | IT novinky

    Elon Musk na akci Tesla AI Day 2022 předvedl humanoidního robota jménem Optimus.

    Ladislav Hagara | Komentářů: 1
    30.9. 23:55 | Nová verze

    Nová čísla časopisů od nakladatelství Raspberry Pi: MagPi 122 (pdf), HackSpace 59 (pdf), Wireframe 66 (pdf) a Custom PC 230 (pdf).

    Ladislav Hagara | Komentářů: 0
    30.9. 15:55 | Pozvánky

    V pondělí 3. října od 18:15 proběhne na FIT ČVUT přednáška NÚKIB: Utajované informace a TEMPEST. Národní úřad pro kybernetickou a informační bezpečnost (NÚKIB) představí svoje aktivity v oblasti ochrany utajovaných informací z hlediska problematiky TEMPEST a kompromitujícího vyzařování. V rámci přednášky budou vysvětlena rizika úniku informací formou parazitního elektromagnetického vyzařování. Součástí bude také oblast

    … více »
    Ladislav Hagara | Komentářů: 10
    30.9. 15:22 | Zajímavý software

    GOG.com slaví čtrnáctiny a řadu počítačových her prodává se slevou. Hru Master of Magic Classic lze získat zdarma.

    Ladislav Hagara | Komentářů: 7
    30.9. 11:11 | Nová verze

    Byla vydána finální beta verze Ubuntu 22.10 s kódovým názvem Kinetic Kudu. Přehled novinek v poznámkách k vydání. Dle plánu by Ubuntu 22.10 mělo vyjít 20. října 2022.

    Ladislav Hagara | Komentářů: 6
    30.9. 07:00 | IT novinky

    Po text-to-image AI systémech, jako například DALL·E 2 (OpenAI), pro generování obrázků z textu, nastupují text-to-3D AI systémy jako DreamFusion (Google a UC Berkeley) pro generování 3D obrázků z textu a text-to-video AI systémy jako Make-A-Video (Meta) pro generování krátkých videí z textu.

    Ladislav Hagara | Komentářů: 0
    29.9. 22:11 | IT novinky

    Google oznámil konec své herní platformy Stadia. Servery budou vypnuty 18. ledna 2023. Více ve FAQ. Google představil Stadiu v březnu 2019. Pro hráče z Česka a Slovenska byla Stadia dostupná od prosince 2020.

    Ladislav Hagara | Komentářů: 9
    29.9. 15:33 | Komunita

    Před pěti dny pouze kostka, dnes již na Apple M1 GPU pomocí ovladače pro Linux napsaného v Rustu běží Neverball, Firefox s YouTube a framework pro VTubing Inochi2D v GNOME na Waylandu (YouTube, Twitter).

    Ladislav Hagara | Komentářů: 4
    29.9. 14:00 | Komunita

    Bylo rozhodnuto, že se vývoj kolekce softwarových nástrojů GNU Toolchain přesune ze Sourceware do Linux Foundation. Do GNU Toolchain patří GNU Compiler Collection (gcc), GNU Make, GNU C Library (glibc), GNU Binutils, GNU Bison, GNU M4, GNU Debugger (gdb) a GNU Autotools. Pod Linux Foundation vznikne nový projekt GNU Toolchain Infrastructure (GTI). Na infrastruktuře Linux Foundation probíhá vývoj Linuxu a mnoha dalších open source projektů.

    Ladislav Hagara | Komentářů: 2
    Jaký filtr modrého světla používáte u počítače?
     (75%)
     (25%)
     (0%)
     (25%)
    Celkem 4 hlasů
     Komentářů: 0
    Rozcestník


    Dotaz: ./configure

    26.8.2003 22:59 MKIMiro
    ./configure
    Přečteno: 177×
    Dobry den mam jeden problem nejde mi ./configure

    checking for gcc... gcc checking for C compiler default output... configure: error: C compiler cannot create executables check `config.log' for details.

    ak sa pozriem do config.log je tam: /usr/bin/ld: cannot open crt1.o: No such file or directory

    mam nainstalovany lindows4.0 co by mala byt distribucia debianu

    niekotry ludia mi poradili ze mam skusit apt-get install lic6-dev ale aj to vypisuje chybu

    Sorry, but the following packages have unmet dependencies: libc6-dev: Depends: libc6 (= 2.2.5-11.5) but 2.3.1-16.lindows2.cnr2 is to be installed E: Sorry, broken packages

    neviem si stym rady :(( uz som z toho na dne prosim ak mozte pomozte

    Dakujem

    Odpovědi

    26.8.2003 23:25 unchallenger | skóre: 69 | blog: unchallenger
    Rozbalit Rozbalit vše ./configure
    libc6-dev v Lindows neexistuje? ta libc6-dev, co ti ji nabídl apt-get, je z woodyho, což je o dost starší verze než lindows...
    19.9.2004 18:13 topmas
    Rozbalit Rozbalit vše Re: ./configure
    Mám naprosto stejný problém s ./configure , respektive s kompilátorem C. Píše to naprosto totožnou hlášku, ale s distribucí to asi nemá nic společnýho, protože mě to dělá na linux Red Hat 9. Nepomohla ani reinstalace kompilátoru na nejnovější verzi i s tím co k tomu patří (cpp, binlibs, ...) budu rád když se někdo ozve čím by to mohlo být
    20.9.2004 09:07 misa balcar
    Rozbalit Rozbalit vše Re: ./configure
    Me to delalo taky, a vzdycky byl problem v tom, ze sem nemel nainstalovany nejake knihovny. jednou tam nebyla glibc tusim, jindy neco jineho....
    19.9.2004 19:03 pasmen | skóre: 45 | blog: glob | Praha
    Rozbalit Rozbalit vše Re: ./configure
    No tak si pridej do /etc/apt/sources.list odkaz na testing nebo unstable vetev a zkus nainstalovat tu libc6-dev znova.
    20.9.2004 08:15 Tomáš | skóre: 30 | blog: Tomik
    Rozbalit Rozbalit vše Re: ./configure
    S distribucemi jako Lindows nebo Knoppix je ta potíž, že používají nejnovější balíky z unstable a dřív nebo později přestanou sedět závislosti a jsi v troubě. Opravit se to musí ručně pomocí dpkg, což není taková pohodička jako apt-get. Krákodobě možná pomůže přidat se do apt.sources zdroje pro unstable. Potom si možná apt-get nasosá správné verze. Nezapomeň na apt-get update.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.