abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    včera 22:44 | IT novinky

    Společnost System76 po open source klávesnicích Launch a Launch Lite představila klávesnici Launch Heavy. Její cena je 299 dolarů.

    Ladislav Hagara | Komentářů: 1
    včera 18:55 | Nová verze

    Společnost NVIDIA vydala verzi 12.0 toolkitu CUDA (Wikipedie) umožňujícího vývoj aplikací běžících na jejich grafických kartách. Přehled novinek v poznámkách k vydání.

    Ladislav Hagara | Komentářů: 0
    včera 13:44 | Zajímavý software

    Společnost ActiveState oficiálně ukončila vývoj integrovaného vývojového prostředí Komodo IDE a také editoru Komodo Edit a zdrojové kódy dala k dispozici na GitHubu.

    Ladislav Hagara | Komentářů: 0
    včera 13:22 | IT novinky

    Rozsudek Soudního dvora ve věci C-460/20: Právo na výmaz („právo být zapomenut“): provozovatel internetového vyhledávače je povinen odstranit odkaz na informace zahrnuté v obsahu, na nějž je odkazováno, jestliže žadatel prokáže, že jsou zjevně nepravdivé.

    Ladislav Hagara | Komentářů: 4
    8.12. 13:33 | Nová verze

    Byla vydána verze 8.2.0 skriptovacího jazyka PHP používaného zejména k vývoji dynamických webových stránek. Přináší řadu novinek a vylepšení. Vydána byla také příručka pro přechod z předchozích verzí.

    Ladislav Hagara | Komentářů: 0
    8.12. 13:11 | Nová verze

    Balík aplikací KDE Gear byl aktualizován v pravidelném termínu. Verze 22.12 přináší nové funkce napříč aplikacemi, od správce souborů Dolphin přes video střižnu Kdenlive po KDE Connect.

    Fluttershy, yay! | Komentářů: 0
    8.12. 09:00 | Nová verze

    Bylo vydáno Eclipse IDE 2022-12 aneb Eclipse 4.26. Představení novinek tohoto integrovaného vývojového prostředí také na YouTube.

    Ladislav Hagara | Komentářů: 0
    8.12. 08:00 | Nová verze

    Tor Browser verze 12.0 byl vydán. Tento webový prohlížeč, který také integruje klienta sítě Tor, je založen na Mozille Firefox nyní verze 102 ESR. Novinkou je možnost přepínání lokalizace uživatelského rozhraní. Ve variantě pro Android jsou nově výchozí režim HTTP-Only a upřednostňovány stránky .onion.

    Fluttershy, yay! | Komentářů: 1
    8.12. 07:00 | Nová verze

    Organizace Apache Software Foundation (ASF) vydala verzi 16 integrovaného vývojového prostředí a vývojové platformy napsané v Javě NetBeans (Wikipedie). Přehled novinek na GitHubu. Instalovat lze také ze Snapcraftu a Flathubu.

    Ladislav Hagara | Komentářů: 0
    8.12. 06:00 | Nová verze

    Byla vydána nová verze 1.74 editoru zdrojových kódů Visual Studio Code (Wikipedie). Přehled novinek i s náhledy a animovanými gify v poznámkách k vydání. Ve verzi 1.74 vyjde také VSCodium, tj. komunitní sestavení Visual Studia Code bez telemetrie a licenčních podmínek Microsoftu.

    Ladislav Hagara | Komentářů: 2
    Už jste se osobně setkali s podvodem typu falešná technická podpora?
     (54%)
     (5%)
     (41%)
    Celkem 131 hlasů
     Komentářů: 7, poslední včera 23:14
    Rozcestník


    Dotaz: překlad avi-xmms libglib

    6.9.2003 17:42 Tomáš Bláha
    překlad avi-xmms libglib
    Přečteno: 97×
    Stalo se mi toto: Chci nainstalovat avi-xmms, a při ./configure checking for GLIB - version >= 1.2.2... no *** The glib-config script installed by GLIB could not be found *** If GLIB was installed in PREFIX, make sure PREFIX/bin is in *** your path, or set the GLIB_CONFIG environment variable to the *** full path to glib-config. configure: error: *** GLIB >= 1.2.2 not installed - please install first ***

    glib by měla být nějaká knihovna k GTK, používá ji i GIMP, v distribuci (Mandrake 9.1) bude asi standartně.

    [root@mazur xmms]# rpm -i libglib2.0_0-2.2.1-1mdk.i586.rpm balíček libglib2.0_0-2.2.1-1mdk je již nainstalován [root@mazur xmms]# rpm -q libglib2.0_0-2.2.1-1mdk.i586.rpm balíček libglib2.0_0-2.2.1-1mdk.i586.rpm není nainstalován [root@mazur xmms]# rpm -q libglib2.0_0-2.2.1-1mdk libglib2.0_0-2.2.1-1mdk

    ale Instalace bal. v Mandrake Control. cent. tvrdí, že nainstalován není ==tohle fakt nechápu==

    Nevíte někdo, co je PREFIX ?

    Dík za každou radu.

    Odpovědi

    6.9.2003 17:48 unchallenger | skóre: 69 | blog: unchallenger
    Rozbalit Rozbalit vše překlad avi-xmms libglib
    xmms potřebuje glib, gtk, etc. verze 1.x (přesněji 1.2); 2.x nejsou kompatibilní a nepomohou ti ostatně vidíš, že co máš nainstalováno, se jmenuje libglib2.0 ... potřebuješ libglib1.2
    6.9.2003 18:00 Tomáš Bláha
    Rozbalit Rozbalit vše překlad avi-xmms libglib
    Ale ten mám taky. [root@mazur xmms]# rpm -i libglib1.2-1.2.10-6mdk.i586.rpm balíček libglib1.2-1.2.10-6mdk je již nainstalován
    6.9.2003 19:25 unchallenger | skóre: 69 | blog: unchallenger
    Rozbalit Rozbalit vše překlad avi-xmms libglib
    a máš od toho i -devel balíček?
    6.9.2003 20:10 Tomáš Bláha
    Rozbalit Rozbalit vše překlad avi-xmms libglib
    mám
    6.9.2003 21:40 unchallenger | skóre: 69 | blog: unchallenger
    Rozbalit Rozbalit vše překlad avi-xmms libglib
    mno, takže když spustíš glib-config, stane se co?
    6.9.2003 18:30 Vlastimil Ott | skóre: 66 | blog: Plastique | Opava
    Rozbalit Rozbalit vše překlad avi-xmms libglib
    PREFIX je obvykle adresář, do kterého byla aplikace standardně nainstalována (čili adresář uvedený v souboru Makefile). Sice jsem v jiném vlákně před chvíli tvrdil, že mi instalace jako roota funguje (souvislosti nejsou důležité), ale rozhodně jako root nekompiluju a poslední dobou ani neinstaluju. V mém Slacku totiž z tohoto důvodu root ani nemá v proměnné PATH cesty ke grafickým knihovnám. Není to náhodou i tvůj případ? Prostě to zkus pod uživatelem tomas, myslím, že to pojede. --vo
    Práce: Liberix, o.p.s. | Blog: OpensourceBlog.cz | Online kurz Zlatý WordPress
    6.9.2003 19:23 Tomáš Bláha
    Rozbalit Rozbalit vše překlad avi-xmms libglib
    Ten configure jsem jel pod tomasem ID 501, akorát pro rpm -i je potřeba root, proto je v těch výpisech. Jinak je to Mandrake s bezpečností nastavenou na nízská (jestli je to správně čéšky :-) Takže mám přidat do $PATH cestu k souborům z libglib? Hmmmmm. Snad po najdu z rpm informace o balíčku. Ještě napíšu. Díky.
    6.9.2003 19:31 unchallenger | skóre: 69 | blog: unchallenger
    Rozbalit Rozbalit vše překlad avi-xmms libglib
    neinstalovat jako root je poněkud jednouživatelský přístup... když si každý z 400 uživatelů nainstaluje svých 25 MB Gtk+ => 10 GB je v tahu :o)
    6.9.2003 19:32 unchallenger | skóre: 69 | blog: unchallenger
    Rozbalit Rozbalit vše překlad avi-xmms libglib
    i když já vlastně obvykle také neinstaluji jako root -- stejně ze všeho dělám RPM (jako luser) a až to instaluji jako root
    6.9.2003 19:33 Zdeněk Burda | skóre: 61 | blog: Zdendův blog | Praha
    Rozbalit Rozbalit vše překlad avi-xmms libglib
    neinstalujes? a kam strkas vsechny programy, do ~/?
    jako root poustim jen checkinstall pro tvorbu balicku, jinak nic jineho.
    -- Nezdar není hanbou, hanbou je strach z pokusu.
    6.9.2003 19:48 Tomáš Bláha
    Rozbalit Rozbalit vše překlad avi-xmms libglib
    Takže dle slocate mám /usr/lib/libglib-1.2.so.0.0.10, což má práva na spuštění (já myslel, že tohle jsou knihovny, co se mají co spouštět ?), i když přidám /usr/lib do PATH, tak to hlásí to samé = instaluj glib. A proč je tam to "or set the GLIB_CONFIG environment variable to the *** full path to glib-config." ? Podadresář ./bin tam není a glib-config nemůžu najít.
    6.9.2003 21:44 unchallenger | skóre: 69 | blog: unchallenger
    Rozbalit Rozbalit vše překlad avi-xmms libglib
    glib-config musíš mít v /usr/bin důkaz (namísto slibů ;-) výpis obsahu libglib1.2-devel-1.2.10-6mdk
    6.9.2003 21:59 Tomáš Bláha
    Rozbalit Rozbalit vše překlad avi-xmms libglib
    Je tam :-) Já jsem přidal ještě libglibwww a -devel, a už jsem se toho zbavil. Teď se potýkám s tím, že tohle vyžaduje xmms=1.2.3(jaká škoda, přišel jsem o crossfade plugin...). A SDL a ještě nevím co v budoucnu. Instalovat něco ze zdrojáků je koukám pěknej porod. Kéž by někdo udělal RPM... Díky moc všem.
    6.9.2003 22:15 unchallenger | skóre: 69 | blog: unchallenger
    Rozbalit Rozbalit vše překlad avi-xmms libglib
    podle mne nechce xmms = 1.2.3, ale xmms >= 1.2.3 nicméně je stejně cosi shnilého v království dánském, já dostávám hlášku invalid conversion from `long int (*)(IUnknown*, GUID*, void**)' to `long int (*)(IUnknown*, GUID*, void**)' nad kterou mi zůstává rozum stát...
    6.9.2003 22:25 Tomáš Bláha
    Rozbalit Rozbalit vše překlad avi-xmms libglib
    A do *****! No štvu se s tím už dva dny... Teď to vypadalo, že se to povede. Ale viděl jsem podobný projekt na sourceforge avi4xmms a vyhazoval mi stejné hlášky... libglib, SDL, xmms (já jsem měl 1.2.7 distribuční) >=1.2.3, ale "nenainstalováno", snad to bude podobné, ale nedopadne to podobně :-) Už mi z toho asi hrabe...
    6.9.2003 22:33 Tomáš Bláha
    Rozbalit Rozbalit vše překlad avi-xmms libglib
    Tak mám taky dobrou hlášku : checking for r00taxx in -lr00t... no no r00t? Darn! Na tu i google zůstává němý...
    6.9.2003 20:03 Vlastimil Ott | skóre: 66 | blog: Plastique | Opava
    Rozbalit Rozbalit vše překlad avi-xmms libglib
    To jsem čekal. :-D Ne, akorát jsem teď instaloval dost programů v Javě, které hážu do ~/ a i další programy byly 'stand-alone'. Ale jinak samozřejmě 'checkinstall rulez'. ;-) --vo
    Práce: Liberix, o.p.s. | Blog: OpensourceBlog.cz | Online kurz Zlatý WordPress

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.