abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
dnes 16:22 | Nová verze

Byla vydána eRouška 2.0 pro Android a iOS. Nově využívá systém oznámení o možném kontaktu vyvinutý společnostmi Google a Apple. Zdrojové kódy eRoušky jsou k dispozici na GitHubu (Android, iOS).

Ladislav Hagara | Komentářů: 3
dnes 15:33 | Humor

Máte na klávesnici málo kláves? Pomoci vám může 433% Keyboard [reddit].

Ladislav Hagara | Komentářů: 6
dnes 13:33 | Komunita

Otevřená certifikační autorita Let’s Encrypt (Wikipedie) včera na svém blogu oznámila vydání 6 svých nových certifikátů: 1 kořenový, 4 mezilehlé a 1 křížově podepsaný. Kořenový certifikát ISRG Root X2 a mezilehlé E1 a E2 jsou již ECDSA místo RSA. Certifikační autorita Let’s Encrypt byla představena v listopadu 2014. První certifikát vydala přesně před pěti lety, v září 2015. Dnes jich denně vydává milion a půl.

Ladislav Hagara | Komentářů: 0
včera 23:11 | Komunita

Mozilla Corporation na svém blogu informuje, že ukončila služby Firefox Send a Firefox Notes. Mozilla Foundation na druhé straně představila rozšíření RegretsReporter. Jedná se o rozšíření pro Firefox a Chrome umožňující Mozillu informovat o doporučených videích na YouTube, jejíchž zhlédnutí uživatel lituje.

Ladislav Hagara | Komentářů: 25
včera 15:44 | Zajímavý článek

Společnost Nethemba informuje o již opravené kritické zranitelnosti v aplikaci Moje eZdravie na Slovensku. Kdokoli si mohl stáhnout informace o všech osobách testovaných na COVID-19 (jméno, příjmení, rodné číslo, telefonní číslo, místo pobytu, datum a výsledek odběru).

Ladislav Hagara | Komentářů: 36
včera 13:55 | Zajímavý software

GitHub CLI dospěl do verze 1.0.0. GitHub CLI umožňuje pracovat s GitHubem z příkazové řádky (gh issue list; gh pr status; gh release create; gh repo view; …).

Ladislav Hagara | Komentářů: 3
včera 09:00 | Nová verze

LabPlot (Wikipedie) je svobodná multiplatformní KDE aplikace pro interaktivní vytváření grafů a analýzu vědeckých dat. Téměř po roce vývoje byla vydána nová verze 2.8.

Ladislav Hagara | Komentářů: 0
včera 07:00 | Nová verze

Bylo vydáno Eclipse IDE 2020-09 aneb Eclipse 4.17. Představení novinek tohoto vývojového prostředí také na YouTube.

Ladislav Hagara | Komentářů: 0
včera 01:44 | IT novinky

Facebook na konferenci Facebook Connect představil brýle pro virtuální realitu Oculus Quest 2 (YouTube) s rozlišením 1832 x 1920 pixelů na jedno oko. Verze s úložištěm 64 GB stojí 299 dolarů, tj. o 100 dolarů méně než první Quest. Quest 2 vyžaduje přihlášení pomocí účtu na Facebooku.

Ladislav Hagara | Komentářů: 2
16.9. 21:33 | Komunita

GNOME mění číslování verzí. Po verzi 3.38 bude následovat verze 40.

Ladislav Hagara | Komentářů: 18
Používáte aplikaci eRouška?
 (15%)
 (4%)
 (2%)
 (12%)
 (52%)
 (8%)
 (7%)
Celkem 332 hlasů
 Komentářů: 32, poslední dnes 19:49
Rozcestník

Dotaz: mplayer a GUI

4.10.2004 09:50 magico | skóre: 2
mplayer a GUI
Přečteno: 43×
Jsem linuxový začátečník, Mám Fedoru2 a naistaloval jsem mlayer z tarballu. Ale opoměl jsem spustit ./configure --GUI a tak se mi naistalovalo jeko textové rozhraní, jak to celé napravím, abych to měl graficky. Už pátrám skoro dva dny a nevím. Díky

Odpovědi

4.10.2004 09:53 jm
Rozbalit Rozbalit vše Re: mplayer
Co treba zkompilovat znova? :-)
4.10.2004 09:55 Stoupa
Rozbalit Rozbalit vše Re: mplayer
Znova prekompilovat, nezapomen nejdriv ./configure --gui ;-) Nebo si najdi uz binarni rpm balicek pro fedoru - treba na http://rpm.pbone.net/index.php3
4.10.2004 10:12 ...... | skóre: 41 | blog: ...
Rozbalit Rozbalit vše Re: mplayer
./configure --enable-gui
4.10.2004 10:45 magico | skóre: 2
Rozbalit Rozbalit vše Re: mplayer
tak at se snažím jak chci furt to není grafický. Zkompiloval jsem to znova i když při příkazu make mi to psalo make: nothing to be done for `all` Tak já už nevím, nemohl byste někdo popsat to pro hlupáka
4.10.2004 10:48 pasmen | skóre: 45 | blog: glob | Praha
Rozbalit Rozbalit vše Re: mplayer
Co to znamena neni to graficky? Co presne delas a co to udela? Spoustis to pomoci mplayer nebo gmplayer? Co to vypisuje?
4.10.2004 10:56 magico | skóre: 2
Rozbalit Rozbalit vše Re: mplayer
tak udělal jsem to, že jak už jsem to tam měl naistalovaný bez grafického prostředí. a dělal jsem tyto kroky 1. make clean 2. ./configure --gui 3. make 4. make install 5. napsal jsem mplayer a vyjede mi help, když to napíšu mplayer -vo vesa a název filmu tak mi jde film 6. když chci to graf rozhraní tak napíšu gmplayer a píše to command not found
4.10.2004 11:06 pasmen | skóre: 45 | blog: glob | Praha
Rozbalit Rozbalit vše Re: mplayer
1. Skript ./configure spoustej s parametrem --enable-gui jak uz bylo uvedeno vyse, ne --gui.
2. gmplayer je link na mplayer, mel by se vytvorit pri make install.
4.10.2004 11:22 magico | skóre: 2
Rozbalit Rozbalit vše Re: mplayer
tak sem to udělal stím ./configure --enable-gui a stále tam není to gmplayer. Fakt nevím
4.10.2004 10:57 magico | skóre: 2
Rozbalit Rozbalit vše Re: mplayer
tak udělal jsem to, že jak už jsem to tam měl naistalovaný bez grafického prostředí. a dělal jsem tyto kroky 1. make clean 2. ./configure --gui 3. make 4. make install 5. napsal jsem mplayer a vyjede mi help, když to napíšu mplayer -vo vesa a název filmu tak mi jde film 6. když chci to graf rozhraní tak napíšu gmplayer a píše to command not found
4.10.2004 10:57 Lojza Chytil | skóre: 19 | Olomouc
Rozbalit Rozbalit vše Re: mplayer
Taky se musi nainstalovat skin a spouštět příkazem gmplayer. Jinak pro začátečníka bude nejlepší nainstalovat hotové rpm pro FC2. Pokud máš slušné připojení k netu tak nainstaluj apt + synaptic a budeš určitě nadšenej. Tak jednoduchou instalaci, aktualizaci, a správu nainstalovaných aplikací jsem ještě neviděl.
4.10.2004 11:06 magico | skóre: 2
Rozbalit Rozbalit vše Re: mplayer
cože to je nějaký moc kompliké, co je apt + synaptic a rpm mi nejde nevím proč a hlavně nemůžu najít to pravý. skin myslím že mám, já tam vůbec nemám to gmplayer
4.10.2004 12:14 Lojza Chytil | skóre: 19 | Olomouc
Rozbalit Rozbalit vše Re: mplayer
Asi jsem tě zmátnul. apt je aplikace, která stahuje a instaluje balíky ze serverů (repozitářů) a hlavně řeší i závislosti, no a synaptic je ksicht pro apt. Stačí nainstalovat tyto dvě aplikace (ve FC2 to nechtělo ani žádné jiné závislosti) a pak spusť synaptic a budeš příjemně překvapen.

Jinak ten link gmplayer by se měl fakt vytvořit po make install. Dej ho vyhledat jestli není v nějakém jiném adresáři. Ve dřívějších verzích MPlayeru jsem pokud vím musel udělat link ručně
ln -s /usr/bin/mplayer /usr/bin/gmplayer
4.10.2004 13:09 magico | skóre: 2
Rozbalit Rozbalit vše Re: mplayer
mám verzi mplayer-0.92.1 a viz víše uvedený příkaz nic neudělal. Fakt nevím. Ted jsem dokonce stáhl verzi mplayer-1.Opre5 a to mi nejde vůbec zkompilovat. Spustím ./configure --enable-gui to projde bez problémů a příkaz make mi píše Makefile7:config.mak:není souborenm ani adresářem
4.10.2004 13:13 jm
Rozbalit Rozbalit vše Re: mplayer
Proc si nestahnes to RPMko??? :-/
4.10.2004 13:18 magico | skóre: 2
Rozbalit Rozbalit vše Re: mplayer
no protože stím mám ještě větší prudu, šílené závislosti a ještě ho nemůžu najít pro FC2,
4.10.2004 13:26 MartinS | skóre: 13 | blog: F | Troubky
Rozbalit Rozbalit vše Re: mplayer
Tady kdybys zase nemohl neco najit. A o tech zavislostech uz se psalo.
--oldpackage
4.10.2004 13:22 MartinS | skóre: 13 | blog: F | Troubky
Rozbalit Rozbalit vše Re: mplayer
Jak psal Lojza vyse: pokud jsi zacatecnik a za cenu mirneho kompromisu si rad usetris problemy a nervy, stoji za to podivat se sem: http://www.root.cz/clanek/2271
--oldpackage
4.10.2004 13:55 magico | skóre: 2
Rozbalit Rozbalit vše Re: mplayer
ne sem asi fakt Lama celé to jde podle návodu a ve chvíli kdy napíšu apt-get install synaptic tak to prudí že tam balíček není
4.10.2004 14:17 Lojza Chytil | skóre: 19 | Olomouc
Rozbalit Rozbalit vše Re: mplayer
Tak stáhni balík synaptic odtud a nainstaluj ho ručně

http://rpmseek.com/rpm-pl/synaptic.html?hl=com&cs=synaptic:PN:0:0:0:0
4.10.2004 18:53 alium | skóre: 38 | blog: Category 1100
Rozbalit Rozbalit vše Re: mplayer
Ke zkompilovani Mplayer1.0pre5 je potreba gcc minimalne 3.4.0. Po zkompilovani pres roota make install. Do /usr/share/mplayer /Skin prekopirovat adresar s rozbalenym skinem, do /usr/share/mplayer/font nakopirovat ceske fonty (napriklad z arial-14). Spousti se pak gmplayer. Tak jak bylo napsano, pri ./configure se podivat, jsetli je opravdu zapnuta porpora GUI, pravdepodobne Vam ale chybi nejake knihovny, cili nemate neco nainstalovane. Podivejte se do dokumentace, je v adr. docs v rozbalenem mplayeru.
4.10.2004 13:33 Peter Golis | skóre: 60 | blog: Bežné záležitosti | Bratislava
Rozbalit Rozbalit vše Re: mplayer
u mna to pise : Checking for GUI ... no pokial nemam nainstalovane vyvojarske kniznice pre png (skiny) a gtk (okienko/tlacitka). kuk ;-)
4.10.2004 16:25 Maja | skóre: 3
Rozbalit Rozbalit vše Re: mplayer
No ja to instaluju asi tak ,ze ./configure --enable-gui,make,make install pak stahnu skins,fonty rozbalim nahraju do adresare mplayer a napisu gmplayer a hotovo.Jak jednoduche?
5.10.2004 10:44 Peter Golis | skóre: 60 | blog: Bežné záležitosti | Bratislava
Rozbalit Rozbalit vše Re: mplayer
ano, ale ako uz bolo povedane, treba mat vyvojarske verzie niektorych kniznic. mna to gui nadchlo pred velmi davnym casom a teraz ho zas nepotrebujem ;-)

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267   www.czech-server.cz
© 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.