abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 01:33 | Pozvánky

    Prázdniny jsou v plném proudu a jeden by si skoro řekl, že už těch výletů a sluníčka je až příliš mnoho. Nezoufejte však, i proto je tu po měsíci opět Virtuální Batlírna. S projektem MacGyver studentského klubu SiliconHill si můžete v příjemném virtuálním prostředí videokonference Zoom popovídat o aktualitách v elektronice nebo o rozličných technických problémech. A to všechno bez rizika spálení na slunci či poštípání dotěrným hmyzem.

    … více »
    bkralik | Komentářů: 0
    včera 16:11 | Nová verze

    Po třinácti měsících od vydání verze R1/beta2 byla vydána verze R1/beta3 operačního systému Haiku (Wikipedie). Přehled novinek v poznámkách k vydání. Přispělo 87 vývojářů s 1 248 commity. Vyřešeno bylo více než 251 chyb a žádostí o vylepšení.

    Ladislav Hagara | Komentářů: 8
    včera 09:00 | Nová verze

    Rakudo (Wikipedie), tj. překladač programovacího jazyka Raku (Wikipedie), byl vydán ve verzi 2021.07. Programovací jazyk Raku byl ještě nedávno znám pod názvem Perl 6.

    Ladislav Hagara | Komentářů: 8
    včera 02:00 | IT novinky

    V únoru byl představen modulární notebook Framework Laptop, který je možné "libovolně" konfigurovat, upgradovat a opravovat. V květnu byl spuštěn jeho předprodej. První várka notebooků byla již odeslána. Publikovány jsou první nezávislé recenze. Viz například rozborka z sborka na YouTube kanálu iFixit.

    Ladislav Hagara | Komentářů: 13
    včera 01:00 | Nová verze

    Projekt BLAKE3, tj. oficiální implementace kryptografické hašovací funkce BLAKE3 v programovacích jazycích Rust a C, dospěl do verze 1.0.0.

    Ladislav Hagara | Komentářů: 0
    25.7. 18:33 | Nová verze

    Populární open-source e-mailový klient pro Android K-9 Mail dostal po bezmála třech letech nové stabilní vydání 5.800 s přepracovaným uživatelským rozhraním.

    Fluttershy, yay! | Komentářů: 11
    24.7. 06:00 | Komunita

    Vydání Debianu 11 s kódovým jménem Bullseye je naplánováno na sobotu 14. srpna.

    Ladislav Hagara | Komentářů: 12
    23.7. 23:55 | Nová verze

    Google Chrome 92, konkrétně verze 92.0.4515.107, byl v úterý prohlášen za stabilní. Opraveno bylo 35 bezpečnostních chyb. Pete LePage doteď nepublikoval oficiální přehled novinek (New in Chrome, YouTube). Publikován byl jenom seznam novinek v nástrojích pro vývojáře (YouTube). Sundar Pichai dnes na Twitteru oznámil vylepšení integrované hry chrome://dino/.

    Ladislav Hagara | Komentářů: 13
    23.7. 08:00 | Nová verze

    Firewall firewalld (Wikipedie, GitHub) dospěl do verze 1.0.0. Upozornit je nutno na nekompatibilní změny. Zrušena byla podpora Pythonu 2.

    Ladislav Hagara | Komentářů: 0
    23.7. 01:11 | Komunita

    Milí priatelia Mozilly, tím Mozilla.sk hľadá pomoc v radoch dobrovoľníkov, ktorí sú ochotní pomáhať nám s týmto projektom. Vítaná je akákoľvek pomoc, no aktuálne hľadáme hlavne ľudí, ktorí by sa starali o aktuálnosť lokalizovaných článkov na stránkach podpory SUMO. Projekt je doteraz veľmi sviežo udržiavaný, no naše kapacity prekročili všetky limity a už nestíhame. Ak sa nám v najbližšej dobe nepodarí rozšíriť tím, bude nutné zo stránok

    … více »
    Ladislav Hagara | Komentářů: 24
    Preferuji
     (63%)
     (27%)
     (10%)
    Celkem 347 hlasů
     Komentářů: 68, poslední včera 19:19
    Rozcestník

    Dotaz: gtk+-2.0 = co mi chyba?

    30.6.2005 12:40 sykora | skóre: 18 | blog: LINUX
    gtk+-2.0 = co mi chyba?
    Přečteno: 126×
    Nemôžem inštalovať binary kôly tejto hláške, a nie je to len tento balíček. Mam Mandrivu Linux. Čo to vlastne chce?
    checking for pkg-config... /usr/bin/pkg-config
    checking for gtk+-2.0 >= 2.0.2... Package gtk+-2.0 was not found in the pkg-config search path.
    Perhaps you should add the directory containing `gtk+-2.0.pc'
    to the PKG_CONFIG_PATH environment variable
    No package 'gtk+-2.0' found
    configure: error: pkg-config could not find gtk+-2.x >= 2.0.2. Do you have the gtk+-2.x development packages installed? You need the gtk2 and the gtk2-devel packages (libgtk+-2.0-0 and libgtk+-2.0-dev on debian).
    [root@localhost ed2k-gtk-gui-0.6.4]#
    

    Odpovědi

    30.6.2005 12:46 Michal Čihař | skóre: 61 | blog: Bláboly | Praha
    Rozbalit Rozbalit vše Re: gtk+-2.0 = co mi chyba?
    gtk2-devel nebo něco takového, nevím jak přesně se to v Mandrivě jmenuje.
    30.6.2005 12:55 zabza | skóre: 52 | blog: Nad_sklenkou_cerveneho
    Rozbalit Rozbalit vše Re: gtk+-2.0 = co mi chyba?
    libgtk+2.0_0-devel :-)
    Pavel Stárek avatar 30.6.2005 12:59 Pavel Stárek | skóre: 43 | blog: Tady bloguju já :-) | Kolín
    Rozbalit Rozbalit vše Re: gtk+-2.0 = co mi chyba?
    libgtk+2.0_něco-devel.rpm
    Kdo chce, hledá způsob; kdo nechce, hledá důvod.

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.