abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    dnes 15:00 | Nová verze

    Vývojáři PostgreSQL oznámili vydání verzí 14.5, 13.8, 12.12, 11.17, 10.22 a 15 Beta 3. Opraveno je více než 40 chyb a také zranitelnost CVE-2022-2625. Upstream podpora verze 10 končí 10. listopadu letošního roku.

    Ladislav Hagara | Komentářů: 0
    včera 18:11 | Nová verze

    Byla vydána verze 1.63.0 programovacího jazyka Rust (Wikipedie). Podrobnosti v poznámkách k vydání. Vyzkoušet Rust lze například na stránce Rust by Example.

    Ladislav Hagara | Komentářů: 4
    včera 17:55 | Nová verze

    Bylo vydáno Ubuntu 22.04.1 LTS, tj. první opravné vydání Ubuntu 22.04 LTS s kódovým názvem Jammy Jellyfish.

    Ladislav Hagara | Komentářů: 0
    včera 08:00 | Komunita

    Microsoft Fluent Emoji jsou nově k dispozici na GitHubu pod licencí MIT. Více v článku na Medium.

    Ladislav Hagara | Komentářů: 13
    včera 00:22 | IT novinky

    O víkendu proběhla v Kolíně nad Rýnem demopárty Evoke 2022. Publikována byla prezentovaná dema. Upozornit lze na Area 5150 (YouTube) běžící na IBM PC s procesorem Intel 8088 běžícím na 4,77 MHz a CGA.

    Ladislav Hagara | Komentářů: 1
    10.8. 19:55 | Zajímavý software

    smenu, nástroj pro příkazový řádek pro generování možností a potvrzení výběru, dospěl do verze 1.0.0.

    Ladislav Hagara | Komentářů: 0
    10.8. 19:11 | Bezpečnostní upozornění

    Byla potvrzena zranitelnost CVE-2021-46778 aneb SQUIP (Scheduler Queue Usage via Interference Probing) v procesorech AMD s mikroarchitekturou Zen 1, Zen 2 a Zen 3. Detaily v publikovaném paperu.

    Ladislav Hagara | Komentářů: 0
    10.8. 13:33 | Nová verze

    Turris OS, operační systém pro síťová zařízení Turris postavený na OpenWrt, byl vydán v nové verzi 5.4. Přehled novinek a diskuse v diskusním fóru.

    Ladislav Hagara | Komentářů: 2
    10.8. 13:11 | Nová verze

    Byla vydána nová stabilní verze 5.4 (aktuálně 5.4.2753.28) webového prohlížeče Vivaldi (Wikipedie). Postavena je na Chromiu 104.0.5112.83. Přehled novinek v příspěvku na blogu. Vivaldi Mail byl povýšen na verzi 1.1.

    Ladislav Hagara | Komentářů: 0
    9.8. 23:33 | Bezpečnostní upozornění

    Intel vydal 27 upozornění na bezpečnostní chyby ve svých produktech. Současně vydal verzi 20220809 mikrokódů pro své procesory. Ta řeší INTEL-SA-00657. Jedná se o bezpečnostní chybu ÆPIC Leak aneb CVE-2022-21233.

    Ladislav Hagara | Komentářů: 2
    Audioknihy ve srovnání s knihami tištěnými (papírovými nebo elektronickými) poslouchám
     (34%)
     (2%)
     (6%)
     (57%)
    Celkem 187 hlasů
     Komentářů: 1, poslední 8.8. 21:17
    Rozcestník


    Dotaz: Nelze nabootovat do nově zkomilovaného jádra 2.6.9

    15.1.2005 15:04 Käyttäjä 11133 | skóre: 58 | blog: Ajattelee menneisyyttä
    Nelze nabootovat do nově zkomilovaného jádra 2.6.9
    Přečteno: 93×
    Skompiloval jsem si jádro 2.6.9-gentoo-r1 a když jej chci nabootovat tak mi to napíše tuto chybu:
    VFS: Cannot open root device "303" or unknown-block (3,3)
    Please append a correct "root=" boot option
    Kernel panic-Not syncing: VFS: Unable to mount root fs on unknown-block (3,3)
    U jádra 2.6.10 to dělá to samé.

    lilo.conf vypadá takto:
    boot=/dev/hda
    prompt
    default=gentoo
    vga=788
    timeout = 10
    delay = 10
    
    image=/boot/bzImage
    label=gentoo
    read-only
    root=/dev/hda3
    append="hdd=ide-scsi hdc=ide-scsi"
    Použitý FS je EXT3 a je dán přímo do jádra.

    Odpovědi

    15.1.2005 15:34 HonP
    Rozbalit Rozbalit vše Re: Nelze nabootovat do nově zkomilovaného jádra 2.6.9
    A zapsal jsi po prekladu lilo? Jinak jestli se nemylim, tak tim "unknown-block (3,3)" jadro rika, ze se po rootu kouka na /dev/hdd4. Jeste me napada, zkus dat jadru parametr append=/dev/hda3 a pak rekni co.
    15.1.2005 15:39 Käyttäjä 11133 | skóre: 58 | blog: Ajattelee menneisyyttä
    Rozbalit Rozbalit vše Re: Nelze nabootovat do nově zkomilovaného jádra 2.6.9
    Samozdrejme sem editoval lilo.conf a provedl prikaz lilo a stim append to tedka skusim.
    15.1.2005 15:37 Robert Krátký | skóre: 94 | blog: Robertův bloček
    Rozbalit Rozbalit vše Re: Nelze nabootovat do nově zkomilovaného jádra 2.6.9
    V jádře musí být nastavena podpora pro IDE disky:
    CONFIG_IDE=y
    CONFIG_BLK_DEV_IDE=y
    15.1.2005 15:41 Käyttäjä 11133 | skóre: 58 | blog: Ajattelee menneisyyttä
    Rozbalit Rozbalit vše Re: Nelze nabootovat do nově zkomilovaného jádra 2.6.9
    Oboje tam je jako modul to asi nebude to prave co? Mam to dat napevno a prekompilovat?
    15.1.2005 15:43 Robert Krátký | skóre: 94 | blog: Robertův bloček
    Rozbalit Rozbalit vše Re: Nelze nabootovat do nově zkomilovaného jádra 2.6.9
    Tak tohle jako modul není dobrý nápad... Viz nápověda u té položky:
    Do not compile this driver as a module if your root file system
    (the one containing the directory /) is located on the IDE disk.
    
    15.1.2005 15:46 Käyttäjä 11133 | skóre: 58 | blog: Ajattelee menneisyyttä
    Rozbalit Rozbalit vše Re: Nelze nabootovat do nově zkomilovaného jádra 2.6.9
    No jasne ale ja sem ten .config delal pomoci make allmodconfig a potom sem tam manualne pridaval podporu pro EXT3 napevno a odstranoval par veci. A natohle jsem nejak zapomel tak priste uz budu vedet. Zatim Díky.
    15.1.2005 18:39 Käyttäjä 11133 | skóre: 58 | blog: Ajattelee menneisyyttä
    Rozbalit Rozbalit vše Re: Nelze nabootovat do nově zkomilovaného jádra 2.6.9
    A mám bohužel další problém. Jádro skončí hláškou
    DevFS_mk_dir: invalid argument<6> hda:
    a už se nic neděje. Neumíte mi někdo poradit?
    15.1.2005 18:48 Michal Marek (twofish) | skóre: 55 | blog: { display: blog; } | Praha
    Rozbalit Rozbalit vše Re: Nelze nabootovat do nově zkomilovaného jádra 2.6.9
    Nepoužívat allmodconfig nebo z toho aspoň vyházet deprecated věci (devfs), pokud nejsou potřeba. Pak se uvidí.
    15.1.2005 19:03 Käyttäjä 11133 | skóre: 58 | blog: Ajattelee menneisyyttä
    Rozbalit Rozbalit vše Re: Nelze nabootovat do nově zkomilovaného jádra 2.6.9
    Jenze ja pouzivam distribuci gentoo kde musi být [*] /dev file system support takže co mám dělat?
    15.1.2005 19:18 Michal Marek (twofish) | skóre: 55 | blog: { display: blog; } | Praha
    Rozbalit Rozbalit vše Re: Nelze nabootovat do nově zkomilovaného jádra 2.6.9
    Nepoužívám Gentoo, ale na http://www.gentoo.org/doc/en/migration-to-2.6.xml se píše něco jiného.
    15.1.2005 19:19 Robert Krátký | skóre: 94 | blog: Robertův bloček
    Rozbalit Rozbalit vše Re: Nelze nabootovat do nově zkomilovaného jádra 2.6.9
    15.1.2005 19:25 Käyttäjä 11133 | skóre: 58 | blog: Ajattelee menneisyyttä
    Rozbalit Rozbalit vše Re: Nelze nabootovat do nově zkomilovaného jádra 2.6.9
    Sorry cerpal sem data ze stareho handbooku. Omlouvam se.
    27.4.2007 23:55 lev | skóre: 12 | blog: Lev
    Rozbalit Rozbalit vše Re: Nelze nabootovat do nově zkomilovaného jádra 2.6.9
    No a co si tak dát nějaké Live-distro a jednoduse ten config poprovnat nebo ho zrovna z nej použít.
    ..Zítra je taky den, ale nebylo by špatné už dnes něco řešit ....

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.