abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×
    včera 21:22 | Nová verze

    Armbian, tj. linuxová distribuce založená na Debianu a Ubuntu optimalizovaná pro jednodeskové počítače na platformě ARM a RISC-V, ke stažení ale také pro Intel a AMD, byl vydán ve verzi 24.5.1 Havier. Přehled novinek v Changelogu.

    Ladislav Hagara | Komentářů: 0
    včera 19:44 | IT novinky

    Společnost xAI založena Elonem Muskem a stojící za AI LLM modelem Grok získala investici 6 miliard dolarů.

    Ladislav Hagara | Komentářů: 0
    včera 15:44 | IT novinky

    Finálový zápas mistrovství světa v ledním hokeji přinesl nový rekord NIX.CZ (𝕏): "Dosavadní absolutní maximum našeho propojovacího uzlu bylo překonáno v čase 21:10, kdy jsme při přenosu dat dosáhli 3,14 Tbps. Je třeba také doplnit, že po deváté hodině večerní byly na maximu i ostatní datové přenosy nesouvisející s hokejovým šampionátem".

    Ladislav Hagara | Komentářů: 2
    včera 15:11 | Pozvánky

    Přihlaste svou přednášku na další ročník konference LinuxDays, který proběhne 12. a 13. října na FIT ČVUT v pražských Dejvicích. CfP poběží do konce prázdnin, pak proběhne veřejné hlasování a výběr přednášek.

    Petr Krčmář | Komentářů: 0
    25.5. 19:00 | Zajímavý projekt

    Na crowdsourcingové platformě Crowd Supply byla spuštěna kampaň na podporu open source biometrického monitoru ve tvaru hodinek HealthyPi Move. Cena je 249 dolarů a plánovaný termín dodání listopad letošního roku.

    Ladislav Hagara | Komentářů: 13
    24.5. 22:22 | Upozornění Ladislav Hagara | Komentářů: 21
    24.5. 17:44 | Nová verze

    Firma Murena představila /e/OS verze 2.0. Jde o  alternativní sestavení Androidu bez aplikací Google. Mezi novinkami je podrobnější nastavení ochrany soukromí před sledováním aplikacemi. Murena prodává několik smartphonů s předinstalovaným /e/OS (Fairphone, repasovaný Google Pixel 5).

    Fluttershy, yay! | Komentářů: 0
    24.5. 14:33 | Zajímavý software

    Do 30. května lze v rámci akce Warhammer Skulls 2024 získat na Steamu zdarma hru Warhammer 40,000: Gladius - Relics of War.

    Ladislav Hagara | Komentářů: 1
    24.5. 13:33 | Nová verze

    HelenOS (Wikipedie), tj. svobodný operační systém českého původu založený na architektuře mikrojádra, byl vydán ve verzi 0.14.1. Přehled novinek v poznámkách k vydání. Vypíchnou lze nabídku Start. Videopředstavení na YouTube.

    Ladislav Hagara | Komentářů: 3
    23.5. 23:22 | Zajímavý software

    BreadboardOS je firmware pro Raspberry Pi Pico (RP2040) umožňující s tímto MCU komunikovat pomocí řádkového rozhraní (CLI). Využívá FreeRTOS a Microshell.

    Ladislav Hagara | Komentářů: 0
    Podle hypotézy Mrtvý Internet mj. tvoří většinu online interakcí boti.
     (89%)
     (3%)
     (4%)
     (4%)
    Celkem 909 hlasů
     Komentářů: 16, poslední 14.5. 11:05
    Rozcestník

    Dotaz: fc6 a chybajuci libpython2.4.so.1.0

    andree avatar 26.4.2007 12:30 andree | skóre: 39 | blog: andreeeeelog
    fc6 a chybajuci libpython2.4.so.1.0
    Přečteno: 244×
    Ahoj,

    sice je tento bug oznameny uz aj v bugzille, ale potreboval by som nejake riesenie - aspon docasne...

    Ide o to, ze po nainstalovani fc6 na x86_64 platformu som chcel nainstalovat nejake baliky, ale cely proces skonci na chybajucej zavislosti (libpython2.4.so.1.0).

    Z toho co sa pisalo na nete som pochopil ze to je kvoli tomu, ze i386 verzia pythonu ma zle napisanu RPM hlavicku - v ktorej chyba informacia o tom "exporte" (prasata fedoraci :-/, spravit chybu v takom dolezitom balicku a nebyt schopny to opravit za tyzden).

    Vie mi niekto poradit, co by som mal stiahnut, kde co upravit, aby som rebuildnul ten balik aj s opravenou hlavickou?

    Odpovědi

    26.4.2007 13:04 Radek Trnka | skóre: 26 | blog: Jen_tak | kousek od ČB
    Rozbalit Rozbalit vše Re: fc6 a chybajuci libpython2.4.so.1.0

    Z toho co sa pisalo na nete som pochopil ze to je kvoli tomu, ze i386 verzia pythonu ma zle napisanu RPM hlavicku - v ktorej chyba informacia o tom "exporte" (prasata fedoraci :-/, spravit chybu v takom dolezitom balicku a nebyt schopny to opravit za tyzden).
    Tak po tomhle příspěvku bych se přetrhl to opravit.
    Černé díry jsou tam, kde Bůh dělil nulou. -- Steven Wright one Liners
    andree avatar 26.4.2007 13:33 andree | skóre: 39 | blog: andreeeeelog
    Rozbalit Rozbalit vše Re: fc6 a chybajuci libpython2.4.so.1.0
    :-) aj ja, vediet este ako... ked fedorakom sa taketo veci stavaju nejak casto, tentokrat musel povedat svoj nazor... ospravedlnujem sa dotknutym :-) teraz som pozeral, ze ten balik snad vydali uz v novembri 2006, tak to je divne, ze sa to zacalo prejavovat az teraz (podotykam ze nie som jediny)
    26.4.2007 14:13 Petr Šobáň | skóre: 80 | blog: soban | Olomouc
    Rozbalit Rozbalit vše Re: fc6 a chybajuci libpython2.4.so.1.0
    No a co jako nechodí ?

    No tak si příslušný balíček nainstaluj pomocí rpm jsou tam volby aby nekontrolovaly závislosti.

    Jinak já tam tu knihovnu normálně mám. A pokud vám tam chybí knihovna tak si doinstalujte ten balíček s tou knihovnou.

    Jinak FC6 x86_64.
    26.4.2007 16:46 Radek Trnka | skóre: 26 | blog: Jen_tak | kousek od ČB
    Rozbalit Rozbalit vše Re: fc6 a chybajuci libpython2.4.so.1.0
    Souhlas, taktéž mám na dvou systémech tuto knihovnu a žádné problémy jsem nezaznamenal.
    [root@mk-studio sysconfig]# uname -a
    Linux mk-studio 2.6.20-1.2944.fc6 #1 SMP Tue Apr 10 17:46:00 EDT 2007 x86_64 x86_64 x86_64 GNU/Linux
    
    [root@mk-studio sysconfig]# rpm -q python
    python-2.4.4-1.fc6
    
    Černé díry jsou tam, kde Bůh dělil nulou. -- Steven Wright one Liners
    andree avatar 26.4.2007 17:26 andree | skóre: 39 | blog: andreeeeelog
    Rozbalit Rozbalit vše Re: fc6 a chybajuci libpython2.4.so.1.0
    yop, ona ta kniznica existuje, ale len v x86_64 verzii (python.i386 nie). To je ten problem, pretoze kdeutils.i386 (ktory je prerekvizitou nejakeho/nejakych inych balikov) je zavisly na tej kniznici libpython v i386 verzii - ktory je ale obsiahnuty v neexistujucom baliku :-) To ze nie som jediny ukazuje aj spomenuta bugzilla :-)

    vyriesil som to teda, zatial, nainstalovanim iba x86_64 verzii kdeutils a kdeedu... potom uz yum install kdeutils nekrici a tvari sa ze to je nainstalovane :-D bordel... snad sa to aspon po najblizsich updateoch bude tvarit funkcne
    andree avatar 26.4.2007 17:31 andree | skóre: 39 | blog: andreeeeelog
    Rozbalit Rozbalit vše Re: fc6 a chybajuci libpython2.4.so.1.0
    yo, verziu pythonu z i386 distribucie sa mi (asi kvoli zavislostiam? ale neriesil som to radsej...) nepodarilo nainstaloval.. ale tak to sa dalo cakat :-) nepodarilo sa mi ani skompilovat i386 verziu pythona zo src baliku, zomrelo to na niecom akoze "compiler can't create executable".. tiez som to dalej neriesil, ked uz to slo horespomenutym sposobom...
    andree avatar 15.5.2007 11:50 andree | skóre: 39 | blog: andreeeeelog
    Rozbalit Rozbalit vše Re: fc6 a chybajuci libpython2.4.so.1.0
    nakoniec to predsalen slo.. nainstaloval som python.i386 z i386 verzie distribucie a tym boli zavislosti vyriesene a vsetky ostatne baliky sa doinstalovali

    Založit nové vláknoNahoru

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.