abclinuxu.cz AbcLinuxu.cz itbiz.cz ITBiz.cz HDmag.cz HDmag.cz abcprace.cz AbcPráce.cz
AbcLinuxu hledá autory!
Inzerujte na AbcPráce.cz od 950 Kč
Rozšířené hledání
×

    dnes 13:44 | IT novinky

    Největší kryptoměnová burza světa Binance se stala terčem útoku, při kterém podvodníci odcizili během několika minut kryptoměny v hodnotě přibližně 6,3 miliardy dolarů. Jedná se o největší kryptoměnovou krádež v historii, přibližně čtyřikrát větší než loňský útok na burzu Bybit. Binance se podařilo ve spolupráci s partnery zmrazit aspoň aktiva v hodnotě zhruba 3 miliard dolarů a slíbila, že veškeré ztráty pokryje z vlastních prostředků.

    Ladislav Hagara | Komentářů: 5
    dnes 02:16 | Bezpečnostní upozornění

    Zranitelnost CVE-2026-98432 s CVSS 9.8 odhalila AI od společnosti Anthropic. Jedná se o kritickou chybu v implementaci MPTCP (multipath TCP). Debian vydal patche 16.10. a 22.10., ale např. Ubuntu je zatím bez opravy. Více informací na The Hacker News.

    Max | Komentářů: 15
    včera 23:22 | Zajímavý software

    Na Slovensku vznikla úplne nová rally hra, ktorá je zadarmo a funguje vo Windowse, Linuxe či na Macu. Greenie Rally má viac ako 50 tratí a vozidiel, šampionáty či turnaje. Má retro feeling a imituje automobilové hry z prelomu tisícročí. Vyskúšate prejsť všetky mapy na Škode 130RS?

    Stanislav Hoferek | Komentářů: 4
    včera 14:33 | Komunita

    Do základního systému NetBSD -current byl přidán nový editor atto jako alternativa k editorům vi a xedit.

    Ladislav Hagara | Komentářů: 1
    včera 14:11 | IT novinky

    Společnost System76 představila kompaktní 11litrový Thelio Prime Desktop. S procesorem AMD Ryzen 9000. S Pop!_OS 24.04 LTS s desktopovým prostředím COSMIC nebo Ubuntu 24.04 LTS.

    Ladislav Hagara | Komentářů: 0
    včera 13:44 | Humor

    Čínská státní televize pozastavila vysílání španělské La Ligy a čínské internetové platformy omezily obsah s Kylianem Mbappém poté, co slavný fotbalista ve francouzském pořadu The Bridge mluvil o svém oblíbeném memu, v němž je jeho tvář vložena do portrétu zobrazujícího diktátora Mao Ce-tunga. 'Můj oblíbený mem je ten, na kterém dali můj obličej na čínského diktátora. To mě opravdu rozesmívá. S přáteli ho používám pořád' řekl,

    … více »
    Pendrekama do nich❗ | Komentářů: 7
    včera 13:22 | IT novinky

    Při příležitosti oslav Dne vzniku samostatného československého státu (28. října) byly uděleny medaile Za zásluhy tvůrci aplikace Záchranka Filipu Maleňákovi, vědci v oblasti umělé inteligence Tomáši Mikolovovi a Olze Štěpánkové, vědkyni zabývající se kybernetikou, robotikou a strojovým učením, průkopnici v oblastech výuky a využití umělé inteligence v medicínském inženýrství.

    Pendrekama do nich❗ | Komentářů: 7
    včera 01:33 | IT novinky

    Apple představil nový iPad mini, iMac s čipem M6, 14palcový MacBook Pro s čipem M6 a MacBook Pro s PROLED XDR displejem – první Mac s dotykovým ovládáním.

    Ladislav Hagara | Komentářů: 5
    28.10. 23:22 | Zajímavý projekt

    Nedávno představený projekt mapSTL.com řeší budoucnost. 𝕏: "Netušil jsem, kolik patentů na generování map existuje. Existují patenty na generování fantasy map 🫣. Cokoliv je na 3D tiskárnu a tvoří to produkt, bude to mít patenty. Tak bacha na to!" … více »

    Ladislav Hagara | Komentářů: 5
    28.10. 18:55 | Nová verze

    Multiplatformní emulátor terminálu Ghostty byl vydán ve verzi 1.4 (𝕏). Přehled novinek a vylepšení v poznámkách k vydání.

    Ladislav Hagara | Komentářů: 0
    Které desktopové prostředí na Linuxu používáte?
     (9%)
     (7%)
     (4%)
     (20%)
     (29%)
     (9%)
     (5%)
     (2%)
     (14%)
     (20%)
    Celkem 2946 hlasů
     Komentářů: 34, poslední 26.10. 08:24
    Rozcestník

    Kdy jste naposled četli nějaké RFC?

    To už je hodně dávno.
    18% (249)
    Minulý rok určitě.
    12% (166)
    Tento rok to muselo být.
    9% (121)
    Během posledního měsíce.
    12% (166)
    Ještě to tu mám otevřené.
    4% (57)
    O čem že je řeč?
    46% (649)

    Celkem 1408 hlasů
    Vytvořeno: 6.5.2007 15:45

    Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

    Komentáře

    Vložit další komentář

    Michal Fecko avatar 6.5.2007 16:09 Michal Fecko | skóre: 31 | blog: Poznámkový blog
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Co je to z toho ?
    vencour avatar 6.5.2007 16:12 vencour | skóre: 57 | blog: Tady je Vencourovo | Praha+západní Čechy
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Ty nejhlubší objevy nečekají nutně za příští hvězdou. Jsou uvnitř nás utkány do vláken, která nás spojují, nás všechny.
    vencour avatar 6.5.2007 16:14 vencour | skóre: 57 | blog: Tady je Vencourovo | Praha+západní Čechy
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?

    (Neboli zde.)

    Ty nejhlubší objevy nečekají nutně za příští hvězdou. Jsou uvnitř nás utkány do vláken, která nás spojují, nás všechny.
    6.5.2007 18:02 *
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Jen to ne.

    Kdyz uz pro lidi z lupy, tak nema smysl nechat je ztracet cas s drafty a experimentalnimi navrhy. at se rovnou kouknou do podadresare std a tam na str-index.txt
    7.5.2007 20:51 kralyk z abclinuxu | skóre: 29 | blog:  
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    imho ten clanek je docela fajn ... akorat by to chtelo aktualizovat...
    Petr Tomášek avatar 6.5.2007 16:50 Petr Tomášek | skóre: 39 | blog: Vejšplechty
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Vzhledem k tomu na kterém jste serveru moc možností není ;-). To je jako byste nevěděl, co znamená PC, TV, nebo třeba LCD :-P .
    multicult.fm | monokultura je zlo | welcome refugees!
    7.5.2007 20:42 kralyk z abclinuxu | skóre: 29 | blog:  
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    jj ... třeba LCD je všem úplně jasné
    6.5.2007 20:02 .
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Hm, takže pro vás "o čem je tu řeč" :)
    freshmouse avatar 6.5.2007 16:14 freshmouse | skóre: 42 | blog: Bruno Banány
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Četl jsem před asi třemi měsíci, ale nikdy jsem žádné nepřečetl.
    Max avatar 6.5.2007 16:20 Max | skóre: 73 | blog: Max_Devaine
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Nečetl, nojo, už to tak bude. Možná jsem do nějakého nahlédl (google radí všechno :) ), ale to si už nepamatuji. Takže jako nejbližší možnost je volba za f)
    Zdar Max
    Měl jsem sen ... :(
    6.5.2007 16:37 Zdeněk Burda | skóre: 61 | blog: Zdendův blog | Praha
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    V RFC hledam kazdou chvili, v praci se bez toho neobejdu.
    -- Nezdar není hanbou, hanbou je strach z pokusu.
    6.5.2007 17:18 zenek | skóre: 8 | blog: Hello_world
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    3920 a 3921, ale jen úryvky :-)...
    Stop Skype Plague. Já, moje Jabber ID: zenek.k@jabbim.cz. Nejlepší XMPP server. DRM.
    regnarg avatar 6.5.2007 17:33 regnarg | skóre: 20 | blog: rm -rf /this/blog
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Asi jenom 2119 :-)
    S láskou se nerodíme, ale s láskou se stáváme lidmi. --Simone De Beauvoirová
    6.5.2007 18:03 pantera | skóre: 17 | blog: Bl0g
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    RFC 2821 a doporucil bych si to precist asi cca pulce nasi republiky :)
    tady je odkaz
    7.5.2007 00:53 billgates | skóre: 27
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Amen.
    7.5.2007 07:53 rastos | skóre: 63 | blog: rastos
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Za podstatnejšie by som považoval RFC 1855 - Netiquette. To by malo byť povinným čítaním.
    7.5.2007 08:56 JP
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Jste borec, jste proste nejvetsi eso...
    Václav 7.5.2007 15:36 Václav "Darm" Novák | skóre: 26 | blog: Darmovy_kecy | Bechyně / Praha
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Největší eso je Rimmer!
    Cross my heart and hope to fly, stick a cupcake in my eye!
    6.5.2007 18:57 core
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Mozna tak 1925 nebo notoricky zname 1149 a 2549. Ostatni jsou vetsinou celkem nuda :-)
    Luk avatar 6.5.2007 21:07 Luk | skóre: 47 | blog: Kacířské myšlenky | Kutná Hora
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Ještě nejsou špatné třeba HTCPCP (RFC 2324) nebo přenos IP paketů přes SFSS (RFC 4824) ;-)
    Šifrování je absolutní nutnost a pomáhá chránit před nekalými živly
    7.5.2007 08:57 JP
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Jste borec, jste proste nejvetsi eso...
    6.5.2007 20:22 Jan Včelák | skóre: 28 | blog: Fcelda
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Místo "O čem že je řeč?" bych raději použil jedno staré kočičí přísloví: "Co to sakra plácáš ty vořechu?" ;-)
    Dalibor Smolík avatar 7.5.2007 00:45 Dalibor Smolík | skóre: 54 | blog: Postrehy_ze_zivota | 50°5'31.93"N,14°19'35.51"E
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Pouze zběžně - RFC 1812. K ničemu jinému jsem se neodhodlal.:-)
    Rozdíly v řeči a ve zvyklostech neznamenají vůbec nic, budeme-li mít stejné cíle a otevřená srdce.
    7.5.2007 01:36 wifinista | skóre: 25 | blog: Nesmyslný Svět | Drozdov
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Tak tejden z5 jsem si pročítal RFC o BGP...
    Umět dobře pracovat s PC vůbec neznamená umět dobře vytvářet makra v Microsoft Office
    7.5.2007 02:39 Kyosuke | skóre: 28 | blog: nalady_v_modre
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    7.5.2007 08:40 Non_E | skóre: 24 | blog: hic_sunt_leones | Pardubice
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Občas linkuju na rfc 1925, zejména s pokazem na odst. 7 (7a).
    Only Sith deals in absolutes.
    7.5.2007 20:44 kralyk z abclinuxu | skóre: 29 | blog:  
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    onehda sem procital nejake rfc k gnutella2 siti ... to bylo imho este tento rok ;-)...
    a minulej rok sem procital rfc k smtp protokolu (qmail)
    jo a taky rfc k md5, ale to sem moc nepochopil :-D
    7.5.2007 22:09 buma | skóre: 14
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Bohuzel v praci se ke cteni nejakych tech RFC papiru obcas dostanu... Je to strasna nuda, teda krome te uvodnich kapitol s Alici a Bobem, ci jak se ti dva jmenuji :)
    8.5.2007 11:09 kavol | skóre: 28
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Alice a Bob? žeby SIP? ;-)
    8.5.2007 17:19 buma | skóre: 14
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Uhadls :)
    8.5.2007 19:17 kavol | skóre: 28
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    aspoň něco si z toho pamatuju :-)
    vencour avatar 8.5.2007 03:45 vencour | skóre: 57 | blog: Tady je Vencourovo | Praha+západní Čechy
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?

    Gentooisti maj k dispozici rfcutil ...

    *  app-text/rfcutil
          Latest version available: 3.2.3
          Latest version installed: 3.2.3
          Size of files: 10 kB
          Homepage:      http://www.dewn.com/rfc/
          Description:   return all related RFCs based upon a number or a search string
          License:       as-is
    

    Ty nejhlubší objevy nečekají nutně za příští hvězdou. Jsou uvnitř nás utkány do vláken, která nás spojují, nás všechny.
    8.5.2007 22:14 MarSik | skóre: 16 | Brno
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Hmm jeste porad tu mam otevrene rfc2445. Ale ty co tu zaznely sou zabavnejsi ;) IP over Avian Carriers with QoS sem neznal ;).
    Nothing is foolproof...fools are very clever.
    8.5.2007 22:51 Jirka | skóre: 36
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Tak mě napadlo, že mnohem zajímavější by byla otázka "Kdy jste naposledy napsali nějaké RFC?" :-)
    9.5.2007 14:04 vladikm
    Rozbalit Rozbalit vše Re: Kdy jste naposled četli nějaké RFC?
    Takova anketa by se ale trochu protahla:-D

    Založit nové vlákno • Nahoru

    ISSN 1214-1267   www.czech-server.cz
    © 1999-2015 Nitemedia s. r. o. Všechna práva vyhrazena.